Сергей Лукьяненко - Фальшивые зеркала

1 Сергей Лукьяненко

Отражения, кривляясь,
Вырываются на волю,
Хладнокровно улыбаясь
Или плача, но без боли...
Зеркала следят за нами,
Научившись даже слушать,
Быть и мыслями, и снами,
Искажая наши души.
Тонут в зеркале желанья,
Замедляются движенья...
Нас отдали на закланье,
Нас поймали отраженья...
Rain

ЧАСТЬ ПЕРВАЯ

ДИПТАУН

00

Мне все чаще и чаще снится этот сон.
Вначале в нем нет ничего страшного, вообще ничего нет. Серая клубящаяся мгла. Только впереди - далекий, почти неразличимый огонек, белая искорка в тумане. Я иду - иду на свет, но мгла вдруг начинает редеть.
Как странно - когда исчезает темнота, перестаешь видеть свет!
Я застываю, пытаясь запомнить направление, удержать его в памяти. Но в этом уже нет нужды. Передо мной - мост. Тонкий, словно струна, натянутая над пропастью. Я ходил по таким мостам. Не раз. Но сейчас все гораздо труднее. Мне надо пройти между двумя стенами, вырастающими из тумана. Левая стена - синий лед, правая - алый огонь. Нить между ними.
Я иду.
Левая стена - в отпечатках ладоней. Иногда это просто отпечатки, с клочьями кожи и мяса, поросшими инеем. Иногда торчат осколки промороженных костей с обрывками одежды. А иногда - распятые на льду фигуры, покрытые снежной коростой.
С правой стеной - проще. Она сжигает быстро и дотла. Может быть, потому ее предпочитают реже.
Я иду.
Нить под ногами вибрирует. Может быть, ее опаляет огнем. Может быть, обдает стужей. А может быть, кто-то идет впереди или за мной.
Мне надо дойти. Очень надо.
Вот только каждый раз сон заканчивается одинаково. Нить вздрагивает. Может быть, я сам качнул ее слишком сильно, не знаю...
И как падающий канатоходец я раскидываю руки, пытаясь удержать равновесие, цепляясь: за левую стену - синий лед, за правую стену - алый огонь...

01

Давненько я не опаздывал на работу!
Стою в пробке, вытянувшейся на полквартала. Рядом - длинный, неуклюжий автомобиль, кажется. "линкольн" последней модели. Стекла опущены, мрачный водитель косится на меня, будто именно мой мотоцикл повинен в творящемся на улицах безобразии.
- Огонек будет? - спрашивает он наконец. Наверное, ему просто скучно. Да и не поверю никогда, что в этом роскошном монстре вишневого цвета нет прикуривателя. Там, пожалуй, и для газовой плиты с грилем место найдется...
Молча протягиваю зажигалку. Усыпанная перстнями рука тянется к огоньку, раскуривается дорогая тонкая сигарета с фильтром неимоверной длины. Что сказал бы дедушка Фрейд о тяге к большим автомобилям и длинным сигаретам? А.., ну его. Он бы у нас спятил, причем очень быстро.
- Что творится-то? - интересуется водитель.
Слишком приземистый лимузин, ему не видно. Отвечаю:
- Колонна идет. Грузовики.
У кого-нибудь другого эти слова вызвали бы вполне заслуженную реакцию. Гнать по центру города грузы!
Да еще по русскому кварталу, в утренний час пик по московскому времени!
- Что ж, бывает, - легко соглашается водитель. - Надо.
Значит, предполагаемый "линкольн" не просто показуха. Его владелец никуда не спешит, и пробка в пять-десять минут - не повод для возмущения.
А мне - повод! Еще какой!
Опоздание в пять минут могут и не заметить. Десять минут - отметка в личное дело. Четверть часа - половина дневной зарплаты долой.
Я уже на четыре минуты опаздываю!
Полоса забита полностью, но стандартный мотоцикл не машина, собранная по спецзаказу. А моя тускло-стальная куртка, серые джинсы, лицо под зеркальным шлемом.., да, конечно, это не яркая, примечательная внешность, не одежда от кутюр, но... В непримечательности есть свои преимущества. Газую, двигатель взревывает. Хозяин "линкольна" с живейшим интересом смотрит на меня, интересуется:
- Что, собрался...
Я не дослушиваю.
Оставляя на асфальте след горелой резины, "хонда" несется между машинами.
- Давай! - кричат вслед.
Наблюдение за чужими глупостями - вечное бесплатное удовольствие.
Перекрывшие движение грузовики ползут по перпендикулярной улице медленно, лениво. Обычные "КамАЗы", но с надписями на тентах: "2Т". Понятно, крупная фирма получила срочный заказ и предпочла заплатить за ненормативный трафик, чем терпеть неустойку из-за поздней доставки. Расстояние между машинами метра полтора, идут они аккуратно, след в след...
Может быть, и проскочу.
Я вижу отблески полуденного солнца на стеклах грузовиков, лица водителей, черные выхлопы дизельных движков. Шанс вписаться между двумя "КамАЗами" - минимальный.
Глубина-глубина, а пошла ты...
Миг перехода из виртуального пространства в обычное всегда забавен. Но сейчас различия минимальны - я был в мотоциклетном шлеме, а остался в виртуальном; сидел в седле - оказался в кресле, но на корточках.
Вот только город вокруг перестал быть реальным. Все огрубело, потеряло детали, небо приобрело равномерную голубизну с легкими облачками (раз в сутки они выстраиваются в надпись "Вспомните, кто придумал и оплатил для вас это небо!"), машины утратили царапины, пятна грязи, наклейки - все то, что додумывало воображение.
Колонна грузовиков с логотипами "2Т" осталась. Проскочу!
В наушниках звучали чьи-то голоса, кто-то махал рукой из машины, пытаясь предостеречь меня. Покачивая джойстиком, я впихнул мотоцикл между "КамАЗами". Легкий толчок - наверное, бампер успел зацепить заднее колесо. Не страшно.
В виртуальности я мог бы и упасть, не удержать равновесия. Сейчас мне хватило одного движения джойстиком, чтобы выправить мотоцикл.
Я остановился за перекрестком. Посмотрел назад.
Пальцы сами скользнули по клавиатуре.
deep
Ввод.
Миг я еще видел экраны перед глазами, подкладку шлема. Потом пробежавшая по экранам радужная волна смыла реальность.
Дип-программа работает быстро.
Я стою на перекрестке проспекта Гибсона и улицы А.Черткова в русском квартале Диптауна. Сквозь просветы в колонне грузовиков, ползущих по Черткова в сторону клуба "Байт Биэр ББС", видны мои недавние коллеги по пробке. Многие свистят, аплодируют и прочим образом выражают свой восторг.
И на душе у меня - замечательно.
Как и должно быть у человека, забившего гвоздик любимым микроскопом.
Снова газую и уношусь по проспекту. Есть шанс не опоздать на работу.
Интересно, кто такой этот Гибсон...

***

К раздевалке я подкатываю с опозданием в семь минут. Плохо, но не фатально.
- Леонид... - укоризненно говорит охранник на входе. Развожу руками, пытаясь зеркальным шлемом отобразить всю гамму эмоций. Раскаяние, вина, стыд, заискивание... - Давай быстрее.
Заскакиваю в длинный коридор. Под потолками уныло покачиваются матовые шары ламп, напоминающие полузабытые школьные коридоры. Вдоль стен - шкафчики. Почти над всеми горят красные огоньки, лишь два или три - зеленые. Ну вот, явился в числе последних...
- Привет, - бросает мне Илья.
Он тоже опоздал. Возится у соседнего шкафчика, отпирая замок.
- С утра сегодня? - спрашиваю я, быстро набирая код - трудно запоминаемое простаками слово "gfhjkm".
- Я на чуть-чуть, у меня со вчера "хвост" остался. - Илья мрачно смотрит внутрь шкафа. Ему лет тридцать, он коротко стрижен, в меру мускулист и подтянут. Лицо нестандартное. Работа хорошего имидж-дизайнера, вряд ли собственная. - Вдруг успею с утра...
Он наконец сует руку в шкафчик и вытягивает оттуда обмякшее тело. Тощее и маленькое, принадлежащее мальчишке лет двенадцати.
- Смелее, он тебя не укусит! - подбадриваю я. Мальчик дергается, как от гальванического удара, поворачивается ко мне. В одной руке он держит мужчину, извлекшего его из шкафа, - теперь у того тело сдутое и невесомое, а глаза пустые, без проблеска мысли.
- Твою мать... - с чувством выдыхает мальчик тонким голосом. - Тебе хорошо острить!
- Думаешь? - заглядывая в собственный шкафчик, спрашиваю я.
- Да! - Мальчик начинает пинками утрамбовывать импозантного мужика в шкаф. Тело гнется, словно восковое. Под нелепым углом торчит нога в лакированном ботинке, галстук выбивается из пиджака. - Как! Меня! Достало!
- Давай меняться? - предлагаю я. - Ты потаскаешь посылки, а я разнесу телеграммы.
Мое сменное тело тоже ничего не весит. Это мужчина. Ему лет двадцать. На нем спецовка. Он мускулист. Лицо добродушно-идиотское.
Строитель коммунизма с плаката двадцатилетней давности. И не поверишь, что рисовали в США.
Я ведь не стал моделировать или заказывать персональное тело. Обошелся стандартной личностью - "рабочий". Заглядываю ему в пустые глаза, прижимаюсь лбом ко лбу...
И начинаю впихивать бывшего мотоциклиста в шкаф, с не меньшим ожесточением, чем недавно Илья.
- Слушай, - мальчик тарабанит по кнопкам, закрывая шкаф, - а что у тебя все тела такие одинаковые?
Его новая личность тоже штучная и не менее хорошей работы. Симпатичный рыжеволосый мальчишка, удачные глаза и почти постоянная полуулыбка.
- Дорого стоит персональный дизайн, - отсекаю разговор.
- Брось. - Илья машет рукой. - Ничего он не стоит, сел да сам нарисовал!
- У меня совершенно нет способностей художника.
Я тоже утрамбовал свое прежнее тело и запер шкаф. Непонятно лишь зачем. Ведь этот облик и впрямь не стоит ничего. Он входит в стандартные двадцать из поставки "Виндоус-хоум" - "дружелюбный рабочий".
Как будто где-то в Диптауне могут понадобиться недружелюбные...
- Давай я тебе нарисую? - внезапно загорается Илья. - Раз плюнуть. Будешь все-таки получше выглядеть, обещаю.
- Давай как-нибудь, - говорю я. Кажется, этот разговор у нас уже был. И его предложение, и моя ответная готовность - чистая фикция. Обмен ничего не значащими любезностями.
- Ну пока. - Илья машет рукой и убегает. Уже совершенно по-детски. Хорошая модуляция движений образа...
У меня - хуже. Иду неуклюжей походкой дрессированной гориллы. На выходе - окошко раздачи заказов. Илья уже схватил свой пакет и убежал. Мальчикам-письмоношам положен велосипед. Мне - хуже. Грузчикам выдают мотороллеры. Но вначале - заказы.
В окошечке скучает Таня. Славная девушка, если это и впрямь девушка.
- Опаздываешь, - замечает она. Беззлобно, ее это в общем-то не касается. - Есть два заказа. Кто там в раздевалке остался?
- Да вроде бы никого.
- Возьмешь оба?
- А что там?
- Пианино и рояль.
Шутит скорее всего...
- Давай, лишняя копеечка не помешает.
- Угу, - одобрительно бормочет Таня. Протягивает мне листки, я расписываюсь, отхожу. Заглядываю в первый заказ - "пианино". Во второй - "рояль".
Оборачиваться сил нет. Почти наверняка Татьяна смеется.
Что может быть нелепее профессии грузчика в виртуальном мире? Нет, вы скажите, что может быть более не нужно в мире электронных импульсов, где нет на самом-то деле ни расстояний, ни тяжестей?
- Леонид! - окликает меня сзади Таня. - Звонил Игорь, он задерживается чуть. Вдвоем ведь справитесь?
А что может быть нелепее нарисованной квартиры, в которую покупают нарисованный рояль? Точнее, музыкальную программу, имитирующую звуки рояля и имеющую его облик?
Весь фокус - в подсознании. Если ты знаешь, что тебе не поднять рояль в реальном мире, то не взвалишь на плечи и его нарисованный образ. Если рояль доставят в виде резиновой игрушки и надуют посреди комнаты - ты не поверишь в его чистое и настоящее звучание.
Надо, чтобы на твоих глазах крепкие ребята в спецовках тащили, чертыхаясь и обливаясь потом, груз по лестнице... Как ни прост облик "дружелюбного рабочего", но имитация потоотделения у него есть.
И тут меня охватывает злость. Привычная, частая гостья.
Не обращая больше внимания на извиняющийся голос Тани, я иду к стоянке, хватаю свой мотороллер, бросаю взгляд на симпатичное приземистое здание с эмблемой "HLD" на вывеске. "HLD" - У вас не будет проблем!", "HLD" - Доставка в срок и везде!", "HLD" - Ваш груз не заморозят!"
Будем следовать рекламным слоганам!
Под веселое тарахтение мотороллера я выруливаю обратно на Гибсона и неторопливо, в четвертом ряду, еду по первому из адресов.
Теперь, когда я на работе, расстояния сразу становятся короче. В нашей маленькой стране, в нашем славном Диптауне, все дифференцированно. Даже солнце встает по-разному - когда служащие делают перерыв на ленч, для их босса еще только близится рассвет. Проскакиваю третью улицу Дип-дизайнеров, первый тупик Оф-Лайна. Вот и указанный в заказе адрес.
Хороший особнячок.
Прелестный сад вокруг. Увитые диким виноградом каменные стены. В чаше фонтана - скульптура: обнаженный юноша держит в руках змею, изо рта змеи бьет в небо струя. Боже.., что за аллегория? Приглядываюсь, читаю надпись под статуей: "Укрощенная Глубина".
Становится тоскливо.
Отказался бы от заказа.., пусть сами прут несуществующий рояль в несуществующую виллу. Но в Диптауне слишком много безработных, чтобы можно было выпендриваться.
- Сударь!
Девушка спускается по ступенькам с веранды. Игриво покачивает бедрами, улыбается. На ней самый минимум одежды, внешность моделирована в стиле "манга" - слишком большие глаза, пропорции фигуры от девочки-подростка.
- Сударь, вы грузчик?
- Да, сударыня, - мрачно говорю я.
- Вы приехали носить рояль?
"Носить"... Умница.
- Да.
- Знаете, а его не привезли... - никакой печали в ее голосе нет. - Говорят, много заказов. Вы сможете приехать завтра?
- Подавайте заявку, сударыня. Кто-нибудь да приедет. Но я...
- Извините, извините пожалуйста! - Девочка - само очарование. - Мне так неудобно! Это все муж, он вечно занят, это его вина... Но он попросил заплатить вам за беспокойство!
Молча подаю заявку.
Девушка не глядя подписывается, оплачивая полную стоимость погрузочно-разгрузочных работ. Думает, морща лобик. Потом достает из кармана банкноту.
- Спасибо, - опускаю деньги в карман для чаевых, заботливо предусмотренный на спецовке. Через миг денег там уже нет. Половина ушла на счет компании, половина - на мой. Как и положено в серьезной фирме средней руки.
- Может быть, выпьете кофе? - взгляд ее в меру интригующий, в меру скромный.
Смотрю на часы. Вздыхаю:
- Не знаю.., так много заказов на сегодня...
- Знаете, а мне надо еще передвинуть в спальне трельяж! - вспоминает девушка. - Вы не поможете?
Мы бы сразу оформили новый заказ.
Все с ней ясно.
Неопытная искательница приключений. А муж, вероятно, умный человек.
Как и я.
- Ваше желание - наше исполнение, - позволяю себе капельку двусмысленности.
Передвинуть трельяж занимает не больше времени, чем заполнить бланк заказа. Потом мы пьем кофе с ликером. Я улыбаюсь, меня крайне занимает развязка. Куколка хлопает большими глазами, потихоньку придвигается ближе. Наконец, она оказывается на моих коленях, мы долго и с удовольствием целуемся. Я бдительно слежу за продвижением ее шаловливой ручки.
- А.., а? - произносит девушка. Голос уже подрагивает, но к возбуждению примешивается недоумение. Глаза все более и более округляются, посрамляя даже стандарты японских комиксов. Увы, хентая не будет...
- Сударыня, я ведь служащий серьезной фирмы, - объясняю я. - Это тело - только для физической работы. Для развлечений оно не приспособлено. Неужели вы не знали?
- Гад!
Впору смеяться, но я сижу с каменным лицом. Поднимаюсь с диванчика, одновременно ссаживая с колен хозяйку и застегивая спецовку.
- Сударыня, если что-то в моем поведении не удовлетворило вас, вы можете обратиться к руководству с официальными предложениями. Я тоже думаю, что небольшая доработка не помешает...
- Пошел вон, быдло!
Мне не обидно. Мне смешно. А выйдя из дома и оседлав мотороллер, я даже могу позволить себе расхохотаться.
Эта функция организма "дружелюбному рабочему" разрешена.
Но я не смеюсь.
В Диптауне - вечер. Как только я закончил работу, так и наступил вечер - это мне нравится. Конечно, например, вон для того бедолаги, спешащего по улице с портфелем, раннее утро. А для кого-то шумный, яркий, праздничный вечер царит всегда.

***

Ну и пусть. Мне не жалко.
В офисе "HLD" заступает на работу вторая смена. Над соседним шкафчиком горит красный огонек - Илья то ли еще не пришел, то ли уже ушел на работу. Кое-где переодеваются сотрудники, но их я почти не знаю, так - "привет-привет"...
А день был неплох. Три заказа, причем два в общем-то ни за что. Да еще и забавное недоразумение.., неужели кто-то не знает, что пролетарские тела из комплекта "Виндоус-хоум" - бесполы, как подобает мулам и рабочим пчелам?
Насвистывая веселенький мотивчик, вытягиваю из шкафчика тело мотоциклиста. Он вполне полноценный мужчина, одна беда, настолько стандартен, что любовные приключения ему не светят. Впрочем, он мне дорог не этим. Чем проще тело, чем непритязательнее, тем легче ему проскальзывать по перегруженным серверам. Кое-кто упрямо не желает этого понять, обвешивается побрякушками, рисует сложные, индивидуальные черты лица... Что ж, каждому свое.
Лоб в лоб... Гляжу в зеркальный шлем, жду, пока отработает программа. И запихиваю "дружелюбного рабочего" в шкаф. Отдохни до завтра, дорогой!
Я тоже отдохну...
В диспетчерской все еще дежурит Таня. При виде меня смущенно улыбается, и я подхожу к окошку.
- Леня, ты уж извини...
- Да ничего, больше заработать смог.
- Так ты серьезно.., занес пианино в одиночку?
- Да.
Она смотрит на меня в полной растерянности.
Вздыхаю:
- Таня, думаешь, я просто так в грузчики пошел? Я ведь семь лет в мебельном магазине отработал! Всякое доводилось делать. И тащить пианино одному - не впервые. Чао!
Ну вот.., теперь девчонка станет гадать, насколько широки мои реальные плечи...
Меняю мотороллер на мотоцикл, размышляя о том, что легенда шита белыми нитками. Придется уходить из "HLD". Жалеть особо не о чем, но.., но как же мне это надоело! Нелепый труд, безумные фирмы. Виртуальный садовник, расклейщик объявлений, маляр, грузчик...
Только на что еще рассчитывать?
Если во мне нет ничего, совсем ничего, что нужно этому яркому, праздничному, щедрому миру вокруг?

10

Последнее время я предпочитаю напиваться в глубине. Как и все виртуальщики, впрочем. Во-первых, для здоровья полезнее. Похмелье может случиться, организм его придумает, но хоть печень не пострадает. А во-вторых, и это главенствует, в виртуальности пить куда дешевле. Никто не станет платить за нарисованное спиртное ту же цену, что и за реальное. Бутылка "Бейлиса" тут стоит полдоллара, отличный шотландский скотч - восемьдесят центов. Русская водка - почти доллар, но водки я и в реальности могу выпить...
Есть, конечно, и подпольные кабаки, где все еще дешевле. Там могут продать коллекционное бургундское пятидесятилетней выдержки за пару баксов. Не пойму лишь зачем. Те, кто знает вкус такого вина, по дну жизни не ползают. А мне его пить бесполезно, все равно не отличу от молдавского каберне.
Так что я иду в честный, законный кабак - "Царь-рыба". Он славен тремя вещами: наличием общедоступных и понятных русскому человеку напитков, хорошей рыбной кухней и живой музыкой. Иностранцы здесь попадаются редко - и это особенно приятно. Разве что отдельные, пожившие в России, - вот они могут оценить ощущения от ухи с дымком, пива "Очаковское специальное" и старого рока.
Я не знаю, как кому. Мне больше всего нравятся именно такие места - и в реальной жизни, и в глубине. Не огромные и шумные рестораны, не популярные и дорогие заведения, куда толпой валят туристы, а что-то маленькое, неприметное, неяркое. Это правда для любого города мира.., ну, пожалуй, кроме Москвы. В Праге есть "У Флеку" и "Черный вол", в Берлине - "Цитадель" и "Цур Летцен Инстанц", в Париже - "Максим" и "Ля Пти Вартэль". Выбирай, что тебе нужно, "шашечки или ехать"...
"Царь-рыба" притаилась на площади Свободы. Такие есть почти в каждом квартале Диптауна, вот только в американском или французском они отданы на откуп увеселительным заведениям сомнительного толка, а в нашем - сплошь занята офисами. Что ж, каждой культуре - свое.
Вывеска - неяркая, нарочито примитивная. В эту примитивность вложено куда больше сил и таланта, чем в яркие рекламные огни над дорогими ресторанами. Лубочный рисунок, на котором карикатурные бурлаки тянут из реки чудовищных размеров осетра, небрежно написанное название...
Толкаю дверь, вхожу. Места есть, это уже радует. Последнее время "Царь-рыба" обретает все большую популярность, и я боюсь, что скоро перестану здесь появляться. Либо кабак расширится, превратится в известный ресторан, либо придется заказывать столик заранее и терпеть шумные и чуждые компании. Но пока еще это место, куда я стараюсь прийти. Выбираю столик у двери на кухню. Официантка незнакомая, но подходит сразу. Бросаю быстрый взгляд на меню.
- Сегодня запеченная в фольге форель - великолепна! - говорит девушка.
Эх. Форель в фольге я ел.., давно, правда. Но она мне не понравилась. Значит, не оценю и сейчас.
- Фаршированную щуку, - решаю я.
Этого блюда я никогда не ел. Но наверняка оно будет выглядеть красиво, а фантазия додумает вкус.
- Ушицу... - продолжаю я, скользя взглядом по меню. - И графинчик водочки.., самой обычной, пшеничной. Хлеба черного.
- Все?
- Томатный сок...
Запивать водку - вульгарно. Но сейчас я хочу именно вульгарности.
Остаюсь ждать заказа. Конечно, все могут подать мгновенно, но зачем портить иллюзию? Сижу, огляды.вая зал. Некоторые лица уже примелькались. Другие - незнакомы. На сцене - одинокий гитарист, то ли группа еще не собралась, то ли он просто предпочитает выступать один. Вслушиваюсь в негромкий голос...
Этот метод прост:
Весь квартал под холст.
Он не художник, нет, он - эхо века,
Эхо нас... И это веха!
Как бензиновая радуга на лике реки
На черном асфальте цветные мелки,

1 Следующая страница


Фальшивые зеркала 2

Это мы. Ты видишь, это - ты и я.
Он наград не ждал,
Он не ждал похвал,
Он делал то, чего не мог не делать,
Раб и Бог цветного мела.
Как бензиновая радуга на лике реки
На черном асфальте цветные мелки,
Это мы. Портрет до первого дождя.
Да, есть дождь и снег,
Да, не вечен век,
Но не спеши кричать "ату" со смехом;

Мы живем в эпоху эха.
Как бензиновая радуга на лике реки
На черном асфальте цветные мелки,
Это мы. Портрет, как феникс из огня.
Песня "Рисунок на асфальте" принадлежит Юлию Буркину.
Певец опускает гитару. Смотрит на зал. Никто его толком и не слушал, народ увлечен процессом питания. На мгновение наши взгляды встречаются, и у меня возникает странное ощущение, что песня была предназначена именно для меня.
Так обычно и бывает с хорошими песнями.
Певец встает и уходит, странно, за гриф, держа гитару. Так не берут инструмент, но жест почему-то кажется абсолютно естественным.
Черт, почаще надо заходить. "Мы живем в эпоху эха..."
- Можно?
Оборачиваюсь. Ага...
В Диптауне редко встретишь старика. Все хотят быть молодыми и красивыми, если не в жизни, так хоть в сладостном сне. Решиться на такой облик - это поступок.
- Садись, Ежик, - приглашаю я.
Ежик - прозвище местного завсегдатая. Я довольно долго считал его программой, пока не поговорил сам. Как ни странно, но человек, проводящий в глубине большую часть суток, - вполне настоящий. Ему лет шестьдесят, он седой, морщинистый, полноватый. Лицо обрюзгшее, но чисто выбритое. Короткая, седенькая, военная прическа, за которую он и заслужил прозвище. Чуть опустившийся, но в меру приличия. Одет старомодно, но аккуратно. В общем - неприязни не вызывает, скорее - интерес.
- Слышал про взлом? - интересуется Ежик, присаживаясь. Косится на официантку, уже несущую водку и сок.
- Еще рюмку, - прошу я, хотя и вижу, что на подносе две рюмки. Скорее всего Ежик сидит в "Царь-рыбе" не по собственной инициативе, он наемный работник. Как в публичных домах девочки разогревают посетителей на дорогую выпивку, так и в кабачке Ежик раскручивает посетителей на пьянство. Такая работа.
- Благодарю, - не теряя достоинства, кивает старик. Чуть дрожащей рукой наполняет рюмки. Мы чокаемся, выпиваем. Ежик крякает, но не закусывает, занюхивает рукавом. Что-то новенькое.
- Так что за взлом? - любопытствую я, когда приличия соблюдены. Достаю пачку сигарет, протягиваю ему.
- Есть такая фирма.., э... "New boundaries"...
- Да, слышал, - вспоминаю я. - Они софтом занимаются?
Ежик хихикает:
- Нет.., всякой чепухой. Вроде новых эргономичных клавиатур, дизайна шлемов, особых кресел, на которых геморрой не заработаешь... Прикладные товары.
- Угу... - неопределенно бормочу я. Свою выпивку старик должен отработать любопытной историей, но пока она не тянет даже на сигарету.
- Мне уже уходить, - вздыхает Ежик. - Эх.., был бы лишний бакс, время продлить...
Ничего себе! Смотрю ему в глаза. Что же, новости столь любопытные, что требуется оплатить его время в глубине? Доллар - не деньги, но все-таки!
Секунд десять мы играем в гляделки. Потом Ежик начинает вставать, и я сдаюсь, беру его за руку.
- Посиди. Я сегодня при деньгах.
- Благодарю. - Старик ухитряется так ловко усесться обратно, что и не понять - хотел он уйти или просто поерзал на стуле. - Так я говорю - фирма.., небольшая... Вроде по контрактам с крупными работает.., с самыми монстрами...
Мне приносят уху. Запах божественный. Кормить Ежика я не собираюсь, да он и не настаивает. Начинаю есть, демонстрируя, что пока ничего занятного не услышал.
- Так вот, ломанули их вчера, - сообщает Ежик.
Странно...
- Вчера?
Виртуальность живет в быстром темпе. Вчерашняя новость - уже не новость.
- Ага. - Ежик понимает, что я оценил маленькую деталь. - Ну.., грабителя взяли сразу...
У меня чуть-чуть сдавливает сердце.
"Грабителя взяли сразу"...
Два года назад любой задал бы вопрос: "Дайвер ломал или хакер?"
Потому что в этом было принципиальное отличие. И между способами защиты, и между методами работы.
Было отличие.., теперь никто вопроса не задаст.
Потому что дайверов больше нет.
- Пришили его, голубчика, - вздыхает Ежик. - Охрана-то была серьезная, не от "New boundaries", а от тех, чей заказ выполнялся...
- Каждый час в глубине что-нибудь ломают, - дохлебывая гущу, отвечаю я. И впрямь хороша ушица! Точно такую мы ели на Волге, ночью, у костра... - Каждую минуту ломают. Когда уйдет вор, а когда и нет. Чему удивляться?
- Нашли его и в реальности, - сообщает Ежик.
- Значит, на что-то серьезное замахнулся.
- Ага. Вот только он и в реальности мертв был.
Пока я медленно поднимаю голову, опускаю ложку, вытираю губы салфеткой, старик успевает наполнить рюмки.
- Упокой, Господи, душу раба твоего Падлы, хакера небесталанного, грубого, но с добрым сердцем... - торопливо бормочет Ежик. Мы выпиваем, не чокаясь.
- Падла?
- Говорят, да. А как мирское имя - не спрашивал.
- И что полиция? - Прозвище мне ничего не говорит. Но сам факт.., человек, убитый в глубине, умер по-настоящему!
- Говорят, случайность. Говорят, может, сердце слабое было, перенапрягся да и умер. Что тут удивительного?
Пожимаю плечами.
Всякое бывает.
Один, глядишь, заиграется в глубине, а инфаркт схватит в обычном мире. Другой в такой депресняк скатится, что снимет шлем да и наденет вместо него петельку. Все бывает. Все.
- Жизнь, - соглашаюсь я. - Мрачная история, старик.
- Да уж... А еще, говорят, полиция до сих пор на ногах.
Вот это - совсем интересно.
Мне всякое доводилось пережить. И на меня охотились. И за мою голову награду объявляли. Все, завязал я, пусть молодежь играется.
Но если хакера взяли и в глубине, и в реальности, а охоту продолжают...
- Занятно, - говорю я. - Занятно. Спасибо, Ежик. Развлек!
- Стоит моя история паршивого доллара? - хитро спрашивает старик.
Конечно, в рассказанном им нет ничего секретного. Все это можно узнать и так.., если искать информацию. Новее новости никогда не узнаешь, в этом и беда, и спасение. А Ежик зарабатывает тем, что приглядывается - кому и что надо рассказать. Девяноста процентам здесь сидящих история эта совсем неинтересна. Еще девяти из ста - выслушать и забыть.
А вот меня чем-то цепляет...
- Стоит, старик, - соглашаюсь я. Протягиваю ему долларовую бумажку.
Ежик ловко прячет ее в ладони и удаляется. Сейчас кому-нибудь другому будет рассказано.., да не все ли равно что? Каждому найдется что-нибудь занятное. Ежик не алкоголик, а профессионал высшей пробы.
Тем нам и дорог, всем нам, от посетителей до владельца "Царь-рыбы".
Между тем мне уже несут щуку.
- И как она приготовлена? - взирая на немалых размеров рыбину, интересуюсь я.
- Наш шеф-повар, - официантка улыбается, - был горд выполнить такой интересный заказ. Мясо щуки было провернуто в фарш вместе с вымоченным в молоке батоном...
Все как положено. Раз я не пробовал блюда, то мне надо объяснить, что именно я буду есть...
И в этот миг мир вокруг вздрагивает, будто при землетрясении, разламывается, окутывается темнотой.
Покушал, называется...

***

- Леня!
Я помотал головой, поморгал. Мир обретал краски медленно и неохотно.
- Леня, ты здесь?
Вика смотрела с легкой иронией. Снятый с меня виртуальный шлем она держала в руке, даже не выдернув из разъема, и в глубине его еще мельтешили какие-то картинки.
Первым делом я глянул на монитор. Надпись "ненормативный выход из глубины" меня не удивила. А вот время...
Пять часов вечера. Черт возьми, да я еще мог быть на работе!
- Вика, я не понимаю...
- Леня... - Она присела перед креслом. - Ты забыл? У нас сегодня гости. В шесть часов. У нас. Гости. В реальном мире.
- Черт... - Я закусил губу. Да. Забыл. - Машина, выход!
"Завершение работы?"
Вика вздохнула, поднялась, пошла на кухню. Я стал стягивать виртуальный комбинезон. Компьютер подождал еще немного, прежде чем погасил экран и отключился.
Да.., завершение работы. Когда-то он спросил бы меня голосом, так похожим на голос Вики: "Ты серьезно?"
Очень серьезно. Я стал таким серьезным, что даже самому противно.
- Что надо купить? - крикнул я.
- Вспоминай... - отозвалась с кухни Вика.
- Картошка, зелень, помидоры.., огурцы...
- Угадал. А теперь попробуй вспомнить, что еще.
- Курицу? - брякнул я наугад.
- Я уже мясо размораживаю. Сделаю котлеты.
Возьми растительного масла, а то кончилось почти. Ну.., понятно, что еще.
- Ты водку будешь?
Иногда Вика может выпить и водки. Под настроение.
- Нет, наверное, - отозвалась она после секундного раздумья. - Возьми мне бутылку сухого вина. Или пива.
- Чего лучше?
- Все равно. И побыстрее, ладно?
Да, нехорошо получилось. Вчера обсуждали, когда придут ребята, что я начну готовить, пока Вика будет на работе. Потом я надел шлем, нырнул.
И забыл о разговоре, начисто забыл.

***

На улице было холодно. Скверненько, мокро, неуютно. И температура еще плюсовая, и листья на деревьях остаются зелеными, но пронизывающая осенняя сырость уже поселилась в воздухе. Стоит лишь выйти - накидывается, вползает под свитер, заставляет ежиться.
Вика меня без труда убедила, что по сравнению с гнилой питерской погодой в Москве - почти тропики. Я и сам невысокого мнения о климате северной столицы. Вот только золотой пушкинской осени что-то не наблюдал за два года после переезда.
Наверное, окончательно разладилась небесная канцелярия. Все лето дожди, всю осень зябкая гадость. Скорей бы уж зима.
"Как тебе русская зима? Та, что с травой, еще ничего, а вот когда со снегом..."
Помахивая пустым пакетом, я обогнул дом и нырнул в магазин. Так.., картошка, помидоры.., морковка... Или морковки не надо? Ладно, лишней не будет.
За овощами стояла маленькая очередь, нормальные люди как раз возвращались с работы. Я пристроился в хвост, за хорошенькой, хоть и очкастой девчонкой. Девчонка читала самоучитель по языку "Ада". Надо же. Может быть, и в глубину ходит. Подрабатывает грузчиком или почтальоном...
Знакомиться с девушками в реальном мире - нехорошо. Особенно при наличии любимой жены. Это в виртуальности романчики простительны.
А еще нелепо знакомиться в очереди за картошкой.
- Два лимона, - сказала девушка.
Я поймал себя на том, что изучаю ее с любопытством. С совершенно неуместным. И что мне нравится ее покупка. Она обязана была купить два ярко-желтых лимона, а не два кило грязненькой картошки и кочан капусты! Теперь можно представить ее, сидящей в кресле, обязательно под торшером, пьющую чай с лимоном и читающую.., нет, уже не справочник, а какой-нибудь хороший роман. Серьезный, настоящий, а не беллетристику.
Или - как девушка нарезает лимон ломтиками, посыпает сахаром и кофе, разливает в крошечные рюмочки коньяк и ждет.., кого-нибудь. Например - меня.
Размечтался...
- Слушаю?
Продавец посмотрел на меня. Забавный у нас в овощном продавец, типичный интеллигент, ушедший в советские времена в торговлю - и нашедший там себя.
- Два лимона, - мрачно сказал я.
Девочка все не отходила, распихивая лимоны по карманам куртки.
- Еще? - Лимоны словно живые прыгнули на весы и перелетели в мой пакет.
- Три килограмма картофеля. Кило томатов.
Что со мной? Какого дьявола я назвал помидоры томатами? Ни разу в жизни не встречал такого ненормального!
- Из корнеплодов еще что-нибудь брать будете? Из крестоцветных, или из пасленовых?
Лицо продавца оставалось вежливым и добродушным.
- Пять баллов... - пробормотал я. - Еще кило огурцов и все. Спасибо.
Когда я рассчитался и отошел от прилавка, девушки уже не было.
Ну и правильно.
Раньше, встречая на улице интересное лицо, или просто забавную сценку, или даже такую мелочь, как пара лимонов, купленных в очереди за картошкой и капустой, я знал, что это останется со мной. У меня ведь был дом.., большой многоквартирный дом. Пусть не в реальном мире, а в виртуальности. И в моей власти было поселить в него кого угодно.
Я пришел бы домой, сказал компьютеру: "Вика, погружение"... Я вспомнил бы лица и жесты, я додумал бы то, что мне неизвестно. Обставил бы квартиру, в которой поселится эта девочка.
Глупо жалеть о прошлом. Тем более о захламленной маленькой квартире, где в раковине неделями валялись грязные тарелки, в холодильнике из еды имелись заводские пельмени, бумажные сосиски и пиво, а рубашки в гардеробе выбирались по принципу наименьшей помятости...
Я и не жалею.
Растительное масло и водка продавались в одном отделе. Секунду я постоял, подозрительно изучая бутылки. "Кристалл" лучше, "Топаз" дешевле... Выбор я сделал просто - взял и то, и другое. Ребята тоже спиртного притащат, но водки все равно много не бывает.
Можно и возвращаться. Алгоритм пройден, программа завершена.
Return.
End.
Порой я замечаю, что все, что надо сделать в настоящем, человеческом мире, я мысленно разбиваю на этапы, будто строки примитивной программы. Зато в глубине живу обычной, нормальной, человеческой жизнью. Просто живу.
Наверное, об этом стоит рассказать Вике. Это ее специальность.., ее поле боя. Но я не рассказываю - стыдно.
Я вышел из магазина, глянул в небо. Серые тучи. Со дня на день снег пойдет. Скорей бы уж.., скорей. Ничего нет лучше плохой погоды, прав был болгарский писатель.
А ведь это тоже - симптом. Явный и опасный. Я не хочу выходить из виртуальности. Не желаю появляться в человеческом мире. Здесь плохо. Здесь грязно и неуютно. Иногда здесь убивают.
Впрочем, уже не только здесь. Если верить Ежику... Падла.., упокой, Господи, душу честного хакера... Когда-то я мог улыбаться, встречая хакеров. Быть с ними на равных.., и даже чуть выше. Ведь их было много, а нас - мало. И мы могли то, что для них оставалось недоступным.
Кончились те времена.
Даже в этом ничего страшного нет. Не я первый, чьи способности стали ненужными для общества. Где вы сейчас, виртуозы линотипов; где вы, шорники; где мастера-стеклодувы? Ушли в прошлое, в детские книжки с картинками, в исторические фильмы и строчки энциклопедий.
От нас вообще ничего не осталось.
Но, наверное, я единственный из дайверов.., бывших дайверов, кто заимел дип-психоз в самой тяжелой форме. Настолько тяжелой, что даже Вика пока не замечает происходящего.

11

- Не мог сам открыть? - отпирая дверь, спросила Вика. Она была в фартуке, руки - в фарше. Я отдернул палец от звонка, словно ребенок, позвонивший в чужую дверь и пойманный на проказе.
- Ключ забыл.
- Неси все на кухню...
Вика вернулась к котлетам - первая партия уже жарилась. Я торопливо вывалил овощи в ящик холодильника, поставил водку в морозильник, масло поставил на стол. Спросил:
- Помочь?
Вика искоса посмотрела на меня. Потом - на часы.
- Не надо. Если хочешь, ныряй. Только поставь таймер на полчаса, поможешь на стол накрыть.
Неловкость и стыд кольнули меня - стремительно и мимолетно.
- Точно не надо помочь? - подстраховался я.
- Если ты так настаиваешь... - Вика не закончила. - Да иди, ныряй, что я, картошку сама не почищу...
- Угу. - Я выскочил из кухни. Полчаса. Таймер. Помочь накрыть на стол.
Компьютер ожил, едва я коснулся мыши. Монитор еще не успел прогреться, когда я натянул комбинезон, подключил кабель к разъему на поясе, надел шлем.
Пальцы пробежали по клавиатуре.
deep
Ввод.
И бешеная радуга, порождение нечаянного гения Димы Дибенко, вспыхнула на экранах виртуального шлема.
Все дело именно в ней, в дип-программе. В этих хаотичных переливах цветов; разгорающихся и гаснущих звездах; радужных каплях, расплывающихся по экранам, будто брызги бензина на воде. Без нее глубина мертва. Только дип-программа превращает схематичный виртуальный мирок в осязаемую и убедительную реальность. Никто до сих пор не смог объяснить, как взаимодействуют с сознанием и подсознанием цветные блики на экране, почему дип-программа работает на любых компьютерах и почти любых видеокартах, почему домысленные детали виртуального мира так похожи у людей любого возраста, пола и культуры. Выпущены в свет тысячи монографий и популярных книг, бодро шлепаются статейки в газетах и журналах, в академических лабораториях и секретных лабораториях велись и ведутся эксперименты...
Все тщетно. Есть дип-программа, которая работает. Есть программы, порождающие практически ту же картинку на мониторе, но не дающие эффекта. И никто не в силах объяснить, почему работающая только со зрением дип-программа великолепно действует на дальтоников, но бесполезна для людей с врожденной глухотой.
Глубина...

***

Первый миг - самый трудный. Я встаю с кресла, уже не связанный путами кабеля. Смотрю налево, направо... Комнатка дешевого отеля. Можно даже сказать обиднее - комнатка совковой гостиницы. Койка, тумбочка, гардероб. Стол с компьютерным терминалом, крутящееся кресло - единственная деталь, не укладывающаяся в аскетичный интерьер. Дверь, на ней - почтовый ящик, рядом - заботливо приготовленная мусорная корзина. Окно, за ним улочка, пустынная и унылая.
- Привет, - говорю я.
Глубина молчит. Ну и не важно. Мы не гордые. Зачем я здесь? Именно сейчас - зачем? Когда Вика, только что пришедшая с работы, возится на кухне с обедом для гостей - не только ее, но и моих гостей, между прочим. Когда свободного времени - полчаса.., черт, а ведь таймер так и не поставил...
Она ведь ждала, что я ей помогу. Отмахнулась от ритуально предложенной помощи, но ведь ждала. Сознавать, что поступаешь как сволочь, обидно. Но это уже почти привычная самообида. Сладенькая и мерзкая, как страдание мазохиста.
- Полчаса. - Я словно приказываю себе. - Нет, четверть часа.
Открываю почтовый ящик, проверяю накопившуюся почту. Десяток рекламных листков, гтачка газет, три письма. Ничего важного.
Но зачем-то же я нырнул?
Поработать?
Смешно. Слишком мало времени.
Дообедать?
Зачем, когда меня ожидает настоящая еда.
Пообщаться?
С кем и самое главное - для чего?
Я вдруг осознаю, что стою посреди комнатки, кусая губы и глядя на выброшенную в корзину почту. Что потащило меня в глубину.
Упокой, Господи...
В глубине не умирают. Нет, всякое бывает, конечно. Слабое сердце может не выдержать нагрузки. Если кто-то исхитрится отключить контрольные цепи, то возможен болевой шок от придуманной раны. Но к "хакеру небесталанному" это все вряд ли относится.
А ко мне-то - каким боком?
Хакер полез на охраняемую территорию. Был замечен и убит - в глубине. Умер и в реальном мире.., вполне вероятно, что его отследили очень быстро, и посланные бандиты взяли его тепленьким прямо у машины, в шлеме и комбинезоне. Да. Скорее всего так оно и было. Неон первый, неон последний, пострадавший за виртуальные грехи от вполне реальных бритоголовых охранничков.
Но что-то ведь держит меня, дергает, тревожит... Открываю дверь, выхожу в коридор гостиницы. Оглядываю себя. Серенькое, неприметное тело мотоциклиста годится лишь для скоростного передвижения по улицам. Сейчас мне нужно что-то другое.
Конечно, если действительно нужно.
Я стою, привалившись к выкрашенной унылой зеленой краской стене. Такой красят сортиры в дешевых многоквартирных домах. Краска в потеках, кое-где шелушится. Лампочки под потолком тусклые, пыльные. Гостиница переживает не лучшие времена, большинство предпочитает входить в виртуальность из собственных домов, а не из таких вот свинарников. Что я делаю...
Зачем мне все это?

Предыдущая страница 2 Следущая страница


3 Сергей Лукьяненко

- Вам плохо?
Оборачиваюсь - коридорный подошел совсем неслышно. Только раньше я его все равно бы заметил...
- Нет, спасибо.
Облик коридорного стандартен - "внимательный клерк". На работе не возбраняется использовать тела собственной работы, но многие предпочитают стандартные. Особенно если работа скучная и постылая, вроде грузчика, продавца, работника гостиницы...
- Вы первый раз в глубине? Вам помочь?
- Спасибо. Все в порядке.
Понял. Кивает и уходит. Докучать не принято, по крайней мере служащие это понимают...
Решиться трудно. Очень трудно. И все-таки я иду по коридору, поглядывая на номера, косо прикрученные к дверям.

2008

Легонько дергаю ручку. И ничуть не удивляюсь, что номер не заперт. Свободно, можно вселяться...
А чего я хотел? Чтобы гостиница сохранила за мной комнату, которую я перестал оплачивать год назад? Дальше...

2017

Дверь заперта.
Это еще ничего не значит, совсем ничего. Оплата была на пять лет вперед, но по ломаной кредитке. В любой момент могло открыться, что за эту комнату гостиница получает плату со своего же счета.
Номер могли отдать другому посетителю виртуальности. А могли сообщить в полицию - и тогда стоит лишь открыть дверь, чтобы влипнуть в засаду.
Я мысленно повторяю все это, а руки заняты чем-то своим. Ощупывают дверь, сдвигают заслонку замка, касаются клавиш.
Двенадцать цифр, составляющих код, - да я их уже и не помню.., наяву... А пальцы - помнят. Я еще медлю мгновение, прежде чем нажать ввод.
Замок щелкает, открываясь.
Комната почти такая же, как в моем постоянном номере. Только картина на стене нарушает однообразно-дешевый уют. Это не стандартная репродукция старых мастеров, которые так любят лепить на стены в глубине. Не Айвазовский, не Шишкин, не Дали.
Стою на пороге, пытаясь овладеть собой. А где-то в груди стучит холодный метроном.
Засада - или все в порядке?
Полицейский участок - напротив гостиницы. Минута, две, никак не больше.
В коридоре по-прежнему тихо и пустынно. Стражей порядка нет. Ломаный вход выстоял почти два года. Надо же... Хорошо Маньяк поработал.
Надо просто войти.
И вдруг я понимаю, что не могу, не в силах этого сделать.
Войти сюда - все равно что открыть старый фотоальбом, все равно что поставить в видеомагнитофон полузабытую кассету. Это - прошлое. Мертвое. Похороненное, оплаканное, забытое.
Никогда не возвращайся по своим следам. Там ждут лишь тени.
Глубина дарит эту возможность с необычайной легкостью. Надежнее и ярче фото и видео. Прошлое всегда рядом. Только пожелай - оно воскреснет.
Вот только лишь Богу позволено поднимать из могил мертвецов.
Я притворяю дверь, осторожно, бережно, будто боюсь разбудить кого-то, спящего в пустом номере. Замок разочарованно щелкает, закрываясь. До моего номера - двадцать шагов по коридору, но я не могу сделать ни шага.
Глубина-глубина.., а пошла ты...
Сняв шлем, я повесил его на крючок, когда-то специально укрепленный в стене. Пробормотал:

***

- Машина, выход.
Так, надо переодеться.., встречать гостей в виртуальном комбинезоне, больше всего напоминающем одеяние сумасшедшего профессора из голливудского фильма, - невежливо. Раздевшись до трусов, я сложил комбинезон поаккуратнее, пристроил на подоконнике рядом с компьютерным столом. Глянул - стол в гостиной был уже накрыт. Прислушался - на кухне тихо. Позвал:
- Вика?
- Я в спальне... Ты уже?
Проигнорировав нарочитое удивление в ее голосе, я зашел в спальню. Вика переодевалась.
- Застегни...
Я помог ей застегнуть молнию на платье. Вика и впрямь прихорошилась. Даже волосы уложила.
- Долго я там был? - тихонько спросил я. Зарылся лицом в ее волосы. Вика дернула плечами.
- Нет, не очень. Минут сорок.
- Извини. Мне показалось, что от силы четверть часа.
- Ничего, я тебя ждала позже.
Я продолжал стоять, держа руки на ее плечах. Когда между нами все сломалось? Когда превратилось в прошлое - куда можно заглянуть, но нельзя вернуться?
Не знаю. Не могу понять. Не заметил - оттуда, из глубины...
Самое обидное, что ведь внешне ничего не изменилось. Ни при людях, ни между нами наедине. Мы не ссоримся, не бьем посуду, не ругаемся по поводу денег, семейных обязанностей, алкоголя, приезда Вики-ной мамы или прихода моих друзей.
Все прекрасно. Девяносто процентов семей нам могут позавидовать.
И невозможно назвать словами то, что исчезло.
- Хочешь что-то сказать? - не оборачиваясь, спросила Вика.
Я помолчал секунду:
- Я люблю тебя.
- Я тоже тебя очень люблю. Как ты думаешь, мне надеть сережки?
- Надень... - Я даже не могу понять, чего больше в этой фразе - ухода от моих пустых и ненужных слов, или ответного знака.., пару сережек с желтыми топазами я подарил ей перед свадьбой.
- А пойдет к синему?
- Мне кажется, да.
- Ладно.., ты надень серые джинсы и клетчатую рубашку, ту, что моя мама подарила. Тебе очень идет.
Вика выскользнула из моих ладоней легко и непринужденно. Еще секунду я обнимал воздух, потом открыл шкаф. Джинсы были совсем новые, я зубами перекусил пластиковую нитку с этикеткой.
- А ножницы еще не придумали? - укоризненно спросила Вика.
- Нет. Для лентяев ножи и ножницы всегда дальше, чем собственные зубы.
В прихожей тренькнул звонок.
- Давай быстрее, я открою. - Вика бросилась из спальни, обронив на ходу:
- И носки смени, не забудь...
- И вымой уши... - прошептал я, втискиваясь в слишком тугие, не разношенные джинсы. Где эта чертова рубашка? Мне она не нравится, но не надеть ее - обидеть тещу, а значит, обидеть Вику, значит...
Любой поступок, безразлично, чем он был вызван, тянет за собой целую цепочку следствий. А вот каких, зависит совсем не от самого поступка, только от отношения к тебе.
- Андрей, спасибо... - донеслось из прихожей.
Я застегнул рубашку. Воротничок жал, но, может быть, она и впрямь мне идет.
Ответная реплика Андрея Недосилова была едва слышна. Он всегда говорил негромко и мягко.
- Не заблудился? - спросила Вика. Андрей к нам приехал первый раз.
- Это я заблудился... - прошептал я. - В самом себе.
- Леня!
- Иду! - Я заправил рубашку и вышел в коридор.
Когда-то Андрей Недосилов был мне очень симпатичен. Он психолог, коллега Вики, занимается исследованиями глубины и всех феноменов, связанных с ней. Сейчас.., сейчас даже не знаю.
- Леонид, добрый вечер. - Андрей здоровался так, будто мы с ним расстались пару часов назад, а не год назад на Московском вокзале в Питере, когда мы уезжали. В одной руке он держал укутанную в целлофан розу, в другой - бутылочку какого-то ликера.
- Не заблудился? - повторил я вопрос Вики.
- Все в порядке. У вас очень, хорошо. - Он одобрительно обвел взглядом прихожую. - Чувствуется семейный уют и теплота.
Андрей - крупный, но того странного, массивного и мягкого типа людей, которых легко представить в массивном кресле или за трибуной перед притихшей аудиторией, но совершенно невозможно вообразить за штурвалом или с отбойным молотком. А еще он поразительно легко внушает доверие и уважение - первыми же словами, негромким и уверенным голосом.
- Проходи, - предложил я. - Так ты один?
- Мои ребята задерживаются. - Андрей сделал странный жест, будто собираются поправить несуществующие очки. Вот из таких маленьких деталей и складывается образ - лукавый ленинский прищур, ослепительная гагаринская улыбка, сдержанная леоновская печаль. Каждый неординарный человек придумывает - осознанно или нет - какую-нибудь метку: движением, мимикой, интонацией. И несет ее как знамя собственного обаяния.
- Как конгресс? - спросила Вика, забирая у него бутылку и цветы. - Леня, принеси вазу, ту, высокую...
- Крайне интересно. - Недосилов стал разоблачаться. Слово "раздеваться" к нему никак не подходило. - Витя Архонтов сделал любопытный докучал...
Я пошел за вазой, краем уха слушая отчет о конгрессе.
- Марк Петровский по-прежнему развивает свою тему.., боюсь, ничего нового за прошедший год, хотя статистика собрана занятная...
Ваза была пыльная. Когда я последний раз дарил Вике цветы? На Восьмое марта.., нет, потом еще летом.., шел из магазина, старушка продавала гладиолусы, с дачи, по дешевке...
- Вагрянов и Богородский поработали на славу, оценить сразу трудно, но результаты многообещающие...
Я поймал себя на том, что стою и медленно стираю пыль с горлышка вазы. Можно гордиться бутылкой вина, поросшей пылью, но уж никак не вазой для цветов...
- Плотников все в своем ключе... Многие критикуют, но я считаю перспективным это направление...
"Любопытно", "занятно", "многообещающе", "перспективно". Профессиональная этика, сдержанная и солидная...
- Виктория, а почему ты отказалась от участия в конгрессе? Тебе посылали приглашение?
- Теперь это уже не мой профиль, Андрюша.., ты ведь знаешь. А как твой доклад?
- Тут не мне судить...
Они вошли в гостиную, а я бросил заниматься ерундой и двинулся с вазой в ванную.
- Какая тема?
Вика могла спрашивать сколь угодно непринужденно. Я все равно чувствовал ее тон, ее жадный интерес. Наверное, и Андрея ей не обмануть.
- "Неомифология на примере легенды о дайверах в субкультуре виртуального пространства". Феномен уже исследовался, но, к сожалению, слишком некритично...
Я запнулся, но все же вышел из комнаты. Рванул дверь ванной. Пустил воду, сунул вазу под струю. Хрусталь звякнул, налетев на чугунный край ванны, но устоял.
Легенды о дайверах, значит?
Выплеснув мутную воду, я заново наполнил вазу и рванулся в комнату. Слишком поспешно, наверное, но Андрею и Вике было не до меня.
- Теперь точка поставлена?
- На данный момент - да. - Недосилов уже расположился на диване. Ерзал, устраиваясь поудобнее. С людьми он сживался моментально, а вот с пространством - нет. Есть люди, которые могут, войдя в чужой дом, сразу стать его частью, - будь то сверкающая и богатая квартира, или захламленная комната в коммуналке. Андрей к их числу не относился, наверное, только в своем доме он был адекватен среде. - Я собрал весь существующий материал о так называемых дайверах...
Сорвав целлофан, я сунул розу в воду. Вика тревожно глянула на меня, взяла вазу. Мгновенно изменилась в лице:
- Леня, ты что? Тут же кипяток...
Она метнулась в коридор, на ходу выдергивая несчастный цветок.
Я сел рядом с Андреем. Молча откупорил бутылку водки. Вопросительно глянул на гостя.
- Если позволишь... - Недосилов открыл предусмотрительно принесенный ликер, что-то ирландское, сливочное. Наудил мутной белой жидкости в рюмку. - Виктория, что будешь пить?
- Поскольку у нас лишь водка, - сказала Вика, входя, - то ликер...
Черт. Забыл, что она просила взять вина или пива...
- Вика, в магазине ничего приличного не было... - пробормотал я.
- Да ничего страшного, - ставя розу посреди стола, отмахнулась Вика. - Андрей же догадался...
- За ваш дом, - положив себе ложку салата, сказал Недосилов. - Наконец удалось к вам выбраться...
Мы сдвинули рюмки. Проглотив тепловатую, но не слишком противную водку, я попытался представить следующие тосты.
За хозяйку. За хозяина. За гостя и его успешную научную работу. За страну и народ.., нет, вначале за здоровье присутствующих, потом - за страну и народ. Потом за наш ответный визит.
Впрочем, я переоцениваю Андрея - он даже слабенького ликера выпьет не больше трех-четырех рюмок за вечер. Так что страна и народ могут быть свободны, до них очередь не дойдет.
- А как ваша работа? - закусывая ликер салатом оливье, спросил Недосилов.
Вопрос, похоже, в равной степени относился к нам обоим.
Мы с Викой переглянулись.
- Нормально, - ответила Вика. - Развитие пространственного и образного мышления у младших школьников.., я ведь тебе писала. Использование глубины как корректирующей методики при нарушениях восприятия...
- Скоро докторская? - по-деловому осведомился Андрей.
- Ага, - легко ответила Вика.
- Позови на защиту, обязательно! И давай напишу хороший отзыв.
- А если тебе не понравится? - спросила Вика.
- Как мне может не понравиться твоя работа? - удивился Недосилов. - Я ведь знаю твой уровень! Леонид, а как у тебя дела?
- Работаю в крупной фирме Диптауна, - сказал я. - Специалист по транспортным операциям.
Андрей кивнул.
- Грузчик, - уточнил я.
Недосилов улыбнулся. Похоже, счел, что это сленг.
- Андрей, так расскажи, что там с дайверами? - спросил я. - Существуют они или нет?
Психолог наконец-то устроился удобно, обжился на диване. Вздохнул:
- Понимаешь, Леонид, исходя из картины мира, как совокупности базовых представлений общества и сопутствующих субкультур множества социальных микросред, существует абсолютно все. Реальность Кащея Бессмертного или Бабы Яги тоже нельзя подвергать сомнению - если рассматривать эти фигуры в контексте конкретной исторической и культурной обстановки. Что такое на самом деле мифология? Внесение в мир недостающих компонентов, оживших в человеческом сознании, но не имеющихся в материальной реальности. Согласен?
- Да, пожалуй.
Вика глянула на часы, встала, вышла на кухню, предупредив:
- Скоро будет горячее...
- Так вот, - Андрей, похоже, повторял какие-то фрагменты своего сегодняшнего доклада, - для создания полноценного, живого - именно живого - мифа необходимы следующие обстоятельства. Первое: общество, или его организованная и устойчивая часть, должно нуждаться в данном мифе. Существовал ли этот фактор в начальном этапе созидания виртуальности? Конечно, в связи с несовершенством программного и технического оборудования. Многочисленные инциденты требовали мифа о спасителях-дайверах, которые найдут, помогут, защитят... Теперь второе! Должны наблюдаться те или иные реальные проявления действия мифологических персонажей. Зевс был реален для древних греков именно потому, что каждый видел молнии.
- Значит, и дайверов видели?
Недосилов погрозил мне пальцем.
- Не дайверов! Наблюдались события, которые можно было приписать дайверам. А именно в ситуации, когда обычный человек не мог самостоятельно выйти из виртуальности, некоторые выходили. Как это могло быть воспринято? Только как существование особых людей, полностью контролирующих свое сознание и не теряющих контакта с реальностью!
- А как ты объясняешь эти случаи?
Андрей тихо засмеялся.
- Леонид.., ну все ведь так просто! Я понимаю, ты регулярно бываешь в виртуальном мире, в этом самом Диптауне.., ты свыкся с его сленгом, культурой, мифами... Но попробуй отрешиться и представить ситуацию здраво, с точки зрения нормального, здравомыслящего человека!
- Трудно, но попробую... - Я налил себе еще водки. С кухни доносился какой-то шум, я быстро выпил и поставил рюмку на место. Андрей деликатно сделал вид, что ничего не заметил.
А может быть, и впрямь не заметил...
- Вначале я пошел по ложному пути, - самокритично сказал Недосилов. - Я решил, что несколько догадливых молодых людей нарисовали на своих виртуальных одеждах специальные кнопки - кнопки выхода. Когда они нажимали их в виртуальности, то в реальном мире отдавали компьютеру команду на выход.
- Не пойдет, - сказал я. - Понимаешь, ты можешь нарисовать себе тысячу кнопок. На всех частях тела. Но сознание под действием дип-программы не поверит в их реальность. Это ведь очень сладкая иллюзия, глубина. Слаще героина. Ты будешь жать на кнопку "выход", но не наберешь никакой команды наяву. И знаешь почему? Сделать это - признать нереальность глубины. Крыса, которой вживили в центр удовольствия электроды, не станет перекусывать провода.
Она предпочтет давить на педаль и умереть от истощения. Люди ничем не лучше крыс.
- Согласен-согласен! - Андрей поднял руки. - Леонид, я ведь консультировался с великолепными специалистами по виртуальному миру. С теми, кто бывает там по несколько часов каждый день!
Я проглотил смешок. Конечно, когда тебе хвастаются, что знакомы с людьми, способными выпить стакан водки, хочется сказать, что можешь осилить пару бутылок. Но.., как-то стыдно.
Сколько лет я прожил, выходя из глубины на несколько часов в день?
- Ошибочный результат не менее ценен, чем верный, - наставительно произнес Недосилов. - Я стал исследовать вопрос глубже. Если не может дать ответа фактор технический, то все дело в факторе человеческом...
- Ну да, - оживился я. - Естественно. Феномен дайверов и был именно человеческим. Они чувствовали грань между фантазией и реальностью...
Недосилов печально покачал головой:
- Вот сейчас ты излагаешь миф. Слепо доверяешься легенде. А почему, знаешь? Ты веришь в миф о героях-одиночках!
- Не понимаю, - честно признался я.
- Дайверы работали в паре, - со смешком сказал Андрей.
- Иногда - да, - сказал я. Вспомнил Ромку, поморщился, потянулся к бутылке. - Но в общем-то они страшные индивидуалисты, и...
- Миф! - торжествующе произнес Недосилов. - Миф! Дайверы, так называемые дайверы, делали ставку именно на человеческую тягу к индивидуализму. Но сами они всегда работали в паре. Один пребывал в виртуальном пространстве. - Он сделал паузу. - А вот второй сидел рядом, наблюдал за происходящим на мониторе и в случае необходимости отдавал команду на выход!
- Но... - Я замолчал, пытаясь представить себе подобную схему.
- Понимаешь? - Недосилов, казалось, хотел покровительственно похлопать меня по плечу. Но его дистанция комфортности была даже больше, чем у японцев, он и руку всегда жал торопливо и вполсилы. - Весь секрет дайверов - работа в паре!
- Андрей, ты понимаешь, их работа была не из той... - Я замолчал. Не тот аргумент. Ну как ему объяснить, черт возьми... - Андрей, ну ты ведь был в глубине?
- Нет, конечно, - с ноткой удивления отозвался Недосилов. - Я исследователь, Леонид. Ученый, а не подопытный.
Проглотив "подопытного", я продолжил:
- Ну тогда поверь мне, работа по описанному тобой методу не даст абсолютно ничего. Картинка на экране компьютера имеет мало общего с тем, что ты видишь и ощущаешь, находясь там. Никакой самый внимательный и умный партнер не способен понять, когда тебе на самом деле необходимо выйти из глубины.
- Тебе лишь так кажется, Леонид. - Андрей мягко улыбнулся. - А я говорил со специалистами. Они убеждены, что все происходило именно так. Более того! Эксперименты подтвердили, что схема действует!
- В отдельных случаях - возможно. - Я не пытался спорить с его правдой. Моя правда была диаметрально противоположна его, но это еще ничего не значило. - Но не во всех, уверяю тебя! Да и нельзя сравнивать нынешнюю глубину и ту, что была раньше! Два года назад большинство людей находились в Диптауне по телефонному соединению, через модемы. Скорость передачи данных была очень низкой, проработка мира на дисплее - минимальной. Зачем были нужны все эти компании, "Дип-проводник", например, как ты думаешь?
- Для удобства виртуального перемещения, - спокойно ответил Андрей.
- Да нет же! Просто, пока ты ехал в такси по виртуальному миру, машина торопливо загружала данные о той точке, куда ты должен приехать. Сейчас это тоже происходит, но куда быстрее. А раньше по Диптауну путешествовали неспешно, и чем хуже у тебя была машина и телефонная линия, тем дольше приходилось ехать из одной точки в другую...
- Очень интересно, - кивнул Недосилов. - Я учту, спасибо. Но в целом ты не прав.
- Почему?
- Да потому, что ты находишься в плену мифа, Леонид! Ты слишком романтичен, пусть тебя не обидят мои слова. Это даже хорошо - романтика! Конечно, дайверы существовали. Как миф. Как элемент среды обитания. Как символ. А в какой-то мере даже физически - как хорошо сработавшиеся группы хакеров. Но не более того. Разберем, к примеру, самые известные легенды о дайверах. Те, что были сложены в конце начального периода освоения виртуальности, в золотую эру виртуального мифотворчества. Легенда о мосте из конского волоса и волшебном яблоке "Аль-Кабара", легенда о Неудачнике, легенда о "Лабиринте Смерти"...
- Легенды? - тупо спросил я.
- Мальчики!
Мы посмотрели на Вику.
- Не ссорьтесь, а? - Вика поставила перед нами тарелки. - Лучше поешьте перед следующей рюмкой. А ты, Леня, налей мне водки.
- Ты ведь хотела пить ликер, - буркнул я.
- Я передумала.
Мы посмотрели друг другу в глаза.
Она все слышала. Или почти все. И понимает, что я сейчас испытываю.
Это - мы понимаем.
Несмотря ни на что.
- Спасибо, Вика, - сказал я. - Не хочется пить водку в одиночестве.
Мы даже успели выпить, перед тем как в дверь раздался звонок.

***

Где-то часов в одиннадцать я стоял на балконе с Васей и Володей, молодыми аспирантами Недосилова. В руке у меня была полная рюмка, в голове - шум, в душе - пустота.
- Итак, что мы имеем в результате? - доносился из гостиной голос Недосилова. - Как мы убедились, неквалифицированные программисты развлекательного центра "Лабиринт Смерти" допустили падение сервера. Признавать ошибку - значит получить взыскание. И тогда рождается версия, что всему виной был дайвер. Если разобрать остальные мифы, то мы обнаружим, что в основе каждого лежит некомпетентность, непрофессионализм, самомнение. В средние века проще было признать причиной эпидемии злое колдовство ведьм, чем потоки фекалий, струящиеся по улицам городов. В наши дни козлом отпущения стали несуществующие дайверы...
Я глубоко затянулся сигаретой, которую стрельнул у Володи. Курю я редко, но сейчас хотелось.
Ребята рядом жадно внимали голосу шефа. Правильно делаете, скоро станете кандидатами наук. Ниспровергнете все мифы, выправите кривду, подведете прочный базис под шаткую надстройку.
- А почему именно дайверы, а не хакеры? - спросила Вика. Она уже с полчаса сидела с рюмкой перед Недосиловым, слушая вдохновенный рассказ коллеги.
Интересно, Андрей не понимает, что его самого сейчас изучают?
- Хакерами мнят себя все, или почти все программисты, - моментально объяснил Недосилов. - Признать вину хакеров - все равно что расписаться в собственной некомпетентности. Другое дело - дайверы. Сверхсила, люди с особыми способностями. Им проиграть не стыдно... Виктория, ты ведь и сама занималась изучением дайверов?
- Мне это наскучило, Андрей.
- Зря, зря... Крайне любопытно.
- Но их ведь нет, Андрей.
Ирония в голосе была так глубоко, что я с трудом ее заметил.
- Реальность предмета исследований не важна, Вика! Исследование самоценно само по себе!
Я посмотрел на глубокомысленное лицо Василия. Кивнул ему, поднял рюмку:
- За важность несуществующего.
Мы чокнулись.
- Нам уже пора. - Володя посмотрел на товарища:
- Скажи Андрею Петровичу.., скоро поезд.
- Сам скажи, - огрызнулся Василий.
- Андрей! - обернувшись, крикнул я. - На поезд не опоздаете? Тут ребята волнуются!

Предыдущая страница 3 Следущая страница


Фальшивые зеркала 4

Наступила неловкая пауза.
- Действительно... - сквозь тюль я видел, как Андрей неохотно отрывается от дивана. - Виктория, тебе надо приехать в Питер, попробуем освежить твои старые наработки. Обещаешь?
- Попробую. - Вика встала.
Собрались они быстро - и Недосилов, и его аспиранты. Вот что ценю в людях - это умение быстро прощаться.
- Леонид, рад буду вас видеть! - Андрей даже руку мне пожал необычайно крепко, видимо, и впрямь ему понравился вечер. Еще бы, после блистательного выступления на конгрессе - повторное выступление, перед когда-то известной, а ныне погрязшей в быту коллегой и ее наивным мужем...
- Взаимно, - ответил я.
Дверь за ними я запирал очень тщательно. Видимо, перебрал.
- Леня...
Я посмотрел на Вику. Она стояла, прислонившись к стене, как-то обмякнув и словно даже постарев.
- Меня нет, - ответил я. - Вика, нам же доказали? Меня нет и никогда не было. Я - легенда. Миф. Несколько абзацев в чужой диссертации.
Она молчала.
- Я не шел в "Аль-Кабар". Я не вытаскивал Неудачника из "Лабиринта". Я не прятался в публичном доме, ведь его хозяйка тоже не существовала в природе. Я лишь воплощение чужой некомпетентности. Человек, никогда не входивший в глубину, доказал это.
- Леонид, пойми, он очень талантливый ученый...
- Вижу.
- Он просто очень увлекается. Если принял какой-то тезис за истину, то никогда от него не отступит. Найдет опровержение всему, что не укладывается в теорию и доказательства самым сомнительным фактам.
- Прекрасный ученый...
- В одном он прав. - Вика посмотрела мне в глаза. - Дайверов нет. Теперь нет. И это надо признать.
Я мог бы сказать, что давным-давно это понял и признал. Но предпочел промолчать.
- Давай уберем завтра? - тихо сказала Вика.
- Давай.
- Пойдем спать?
- Не хочу.., правда, не хочу.
- Сова... - негромко, с легкой-легкой насмешливостью произнесла Вика. И на миг мне захотелось наплевать на все.
Лечь спать. А завтра, рано утром, начать обзванивать знакомых - в поисках нормальной работы.
- Я не сова, - сказал я. - Не сова и не жаворонок. Таких зверей и не сыскать, как я сплю.
- Спокойной ночи, Леонид. - Вика повернулась и пошла в ванную.
- Спокойной ночи, - пробормотал я. Два года назад сама мысль, что я могу сесть за машину, когда Вика ложится спать, показалась бы мне чудовищной.
Как все меняется.
Когда дверь ванной закрылась и зашумела вода, я торопливо пошел в гостиную. Меня слегка вело - все-таки я выпил слишком много. На ходу я стянул рубашку и джинсы, бросил на диван. Ухватил со стола кусочек сыра, запил глотком апельсинового сока.
Комбинезон оказался влажным, давно пора хорошенько просушить... Я подключился к компьютеру, посмотрел, как оживает экран.
Меня нет. Никого из нас больше нет. Так?
Бешенство, холодное и яркое, начало закипать в душе.
Под ногами - желтый песок. Жарко, очень жарко, порывы ветра заставляют щуриться. Впереди - пропасть метров сто шириной, за ней - восточный город. Минареты, купола, все в оранжево-желто-зеленых тонах.
Ничего этого не было? Точно?
Крутой обрыв, схваченный цепким покровом низкого кустарника. Очень сильный ветер, я щурюсь. Небо затянуто тучами. Река не то чтобы горная, но порожистая и быстрая. Вдали вьется стая каких-то крупных птиц - не знаю, каких именно, они никогда не подлетают близко.
Да не было этого! Не было!
Голубое пламя сверкает в траве, не сжигая и не отбрасывая теней. Звезда упала в ложбину между двумя холмами. Чуть дальше - нагромождение скал, совершенно неуместное здесь, словно вырванное из другого мира.
Это все придумано. Неопытными пользователями и бесталанными программистами, уронившими свой сервер. Новая мифология. А были и есть лишь пыльные экраны мониторов, перегретые от натуги компьютеры, остекленевшие глаза и застывшие лица людей, воткнувшие штекер своего виртуального комбинезона в дип-порт машины...
Пальцы коснулись клавиатуры. Я почувствовал, что до боли закусил губу. Сейчас Вика выйдет из душа и обнаружит меня на привычном месте - за компьютером, со скребущими по клавишам пальцами, со скрытыми шлемом глазами - глазами, привыкшими смотреть в никуда, в поток безразличных импульсов, струящихся по сети. Она посмотрит на меня, может быть, подойдет и поправит спутавшийся кабель, может быть, прикроет плотнее балконную дверь, чтобы не слишком дуло.
И уйдет, чтобы заснуть в одиночестве. Ее ноутбук, стоящий на тумбочке у постели, зря будет ждать хозяйку.
deep
- Таких зверей и не сыскать... - сказал я кому-то. Может быть, Недосилову, который, ерзая в такси, все объясняет что-то водителю, своим внимательным аспирантам, холодной ночи вокруг...
Ввод.
Радуга, свернувшаяся кольцом, закусившая свой хвост.
Глубина.

100

Захлопываю за собой дверь номера, оказываюсь в коридоре. Как всегда в глубине опьянение отступает. Остается лишь порывистость движений и стремление что-то делать.
Меня нет?
Посмотрим.
Иду к номеру 2017. Оглядываюсь - коридор пуст. Прекрасно, хоть и нет ничего странного в человеке, вышедшем из одного номера и направившемся в другой. Набираю код, дверь распахивается.
То, что несколько часов назад не давалось, происходит само собой. Я переступаю порог, захлопываю за собой дверь.
Тишина.
Не такая, как в обычном, обжитом гостиничном номере. Тишина кладбищенского склепа, заброшенного ангара, сырого оврага. Может быть, я придумал ее сам, эту тишину, но теперь она стала реальностью.
Стараясь не смотреть на картину, висящую на стене, подхожу к гардеробу. Здесь нет никакого замка - если уж вскроют наружную дверь, то эта никого не удержит.
Надеюсь, там, в настоящем мире. Вика не смотрит на монитор...
Открываю дверцы - они тихо, печально скрипят, Говорю:
- Привет...
Смятые, будто резиновые куклы, из которых выпустили воздух, в пахнущем пылью и нафталином нутре шкафа висят человеческие тела.
Протягиваю руку, касаюсь ладони одного из обитателей шкафа. Худощавый высокий мужчина, смуглый, глаза оттенка выцветшего неба, две кобуры на поясе.
- Здравствуй, Стрелок...
Он молчит. Он ничто без меня, Они все - ничто без меня.
Бородач в странных одеждах...
- Здравствуй, Элениум...
Пожилой, очень благообразный джентльмен...
- Здравствуй, Дон...
Рыжеволосая, пышнотелая девушка...
- Здравствуй, Луиза...
Неприметный мужчина средних лет...
- Здравствуй, Скользящий...
Дряхлый старичок...
- Здравствуй, Протей...
Молодой, симпатичный парень...
- Здравствуй, Ромео...
Патроны в барабане. Смятые карнавальные маски.
Старые ружья в арсенале.
Или - хуже?
Экспонаты музея?
Протягиваю руку, снимаю с вешалки старичка.
Заглядываю в глаза - пустые, блеклые, подернутые белесой мутью...
И подхватываю падающее тело - никчемное тело мотоциклиста, очень удобное для поездок по Диптауну. Даже не вешаю в гардероб - отпихиваю в угол, к кровати.
Подхожу к зеркалу, разглядываю свое обличье. Касаюсь лица ладонями, разглаживаю морщины, оттягиваю вверх уголки губ, распрямляю нос... Тянусь вверх, расправляю плечи...
Я уже не старик. Человек средних лет, человек как человек, даже с умными мудрыми глазами.
И все-таки это не то, что мне нужно.
Ощущение такое, будто я изъеден молью и припорошен пылью. Два года.., они не прошли бесследно.
Можно влезть в сексапильную матершинницу Луизу. Можно натянуть жесткую шкуру Стрелка. Можно даже втиснуться в Скользящего, как бы я ни ненавидел этот облик.
Все не то.
Они слишком долго меня ждали, преданные как собаки, бессловесные и готовые услужить. Они устали - старые маски дайвера Леонида.
Но мне нужна от них одна-единственная служба.
Короткая, последняя...
Лезу в карман ветхого пиджака. Достаю пейджер. Надо же.., работает. На нем сотня записок, но самая свежая датирована весной этого года. Сбрасываю, не читая.
В отличие от реального мира в глубине пейджер - двустороннее средство связи. Вывожу на экранчик лист контактов. Длинный-предлинный лист...
Огонек рядом с именем "МАНЬЯК" тлеет фиолетовым. Маньяк в сети, но очень-очень занят.
Чем черт не шутит...
Включаю передачу.
- Шурка, привет...
Представляться не надо - он и так увидит, от кого пришло сообщение.
- "Три поросенка", этой ночью... Буду ждать тебя восемь часов начиная с момента сообщения. Постарайся прийти.
Несколько секунд смотрю на экранчик - словно ожидаю немедленного ответа. Потом прячу пейджер в карман.
Пожалуй, это все, что мне нужно от прошлого.
- Стрелок, ты уж извини, - говорю я, доставая из его кобуры револьвер. - И вы все.., извините...
Я отхожу на несколько шагов, прежде чем открыть огонь.
Шесть тел в шкафу - шесть зарядов в револьвере.
Я гляжу, как вспыхивает, исчезая, тело проказницы Луизы, рассыпается пеплом романтик Ромео, сгнивает непредсказуемый Скользящий, превращается в пар вежливый Дон, облачком искр разлетается мудрый Элениум. Стрелок - последний. Я закусываю губу, прежде чем нажать на спуск.
Тело Стрелка дергается, как гальванизированное.
И продолжает висеть.
Ну конечно же.., от собственного оружия он защищен. Надо было взять стилет у Скользящего или щепотку отравы у Элениума. Но теперь уже поздно.
А Протей, в чьем теле я нахожусь, убивает голыми руками. Со Стрелком этого я не смогу сделать.
Даже с собственным прошлым трудно расправляться без посторонней помощи.
Я колеблюсь секунду, потом снимаю тело Стрелка, подхватываю никчемного мотоциклиста, тащу их по коридору в свой нынешний номер. Когда отпираю дверь, на мгновение замечаю движение у лестницы. Замираю, вглядываясь в полумрак коридора.
Наверное, показалось.
Закидываю оба тела на кровать. Мотоциклист и Стрелок лежат лицом к лицу, ревниво вглядываясь друг в друга.
Все?
Да нет, пожалуй.
Выхожу, запирая дверь. Делаю несколько шагов, замираю, быстро оглядываюсь. Коридор пуст.
Показалось.
Возвращаюсь в номер 2017. Снимаю со стены картину.., замираю на миг, глядя в нарисованный пейзаж.
В нем нет ничего особенного. Просто горы - неестественно высокие, но почему-то не вызывающие ощущения нереальности. На склоне, у обрыва, маленькая горная хижина. В высоком небе - редкие белые облака. Вот и все.
С картиной в руках я выхожу в коридор.
И в меня стреляют - в упор.
Звук выстрела глухой, не похожий на оглушительный грохот полицейских винчестеров, и уже это радует. А вот вспышка ослепляет. Я падаю навзничь, чувствуя тупую боль в груди. Перед глазами плывут цветные круги, тело вялое и непослушное.
Темная фигура склоняется надо мной, перед самым лицом тускло отсвечивает ствол пистолета с навернутым глушителем.
Давно меня не убивали. Пожалуй, с тех самых пор, как я окончательно умер...
- Это предупреждение. - Голос глухой, искусственный. - Ты понял?
Протей молчит, Протей оглушен, Протей ничего не в силах сделать...
- Ты слышишь меня? Эй...
Когда рука незнакомца касается моего плеча, я начинаю изменяться.
Когти вспарывают чужое тело, мощная лапа одним ударом выбивает пистолет. Через мгновение я уже стою - на всех четырех лапах, скаля пасть. Снежный барс - зверь не очень крупный, но дело не в размере.
Вот только я по-прежнему ничего не вижу! Цветные разводы, словно пытаешься запустить дип-программу на древнем компьютере со старой видеокартой. Дерганые, ломаные движения, едва различимый силуэт...
- Повторяю - это только предупреждение.
Ни малейшей паники в голосе. И это очень плохо.
Глубина-глубина, я не твой...
Я даже не снял шлем. И так понятно, что произошло. Экраны шлема заполнены расплывчатой, мутной, грубой картинкой. Шестнадцать цветов не в силах передать многокрасочный мир Диптауна адекватно. Находясь в глубине, я видел куда лучше, чем сейчас, - подсознание отчаянно отфильтровывало помехи, додумывало изображение.
deep
Ввод.
- Кто ты? - не то кричу, не то рычу я.
Карикатурная фигура разводит руками:
- Ты все понял?
- Нет!
- Думай...
Выстрел.
Беззвучный. Звуки умерли. Насовсем. Теперь я не только полуослепший, я еще и оглохший...
Тело Протея реагирует само собой - вспышкой огня. Барс исчезает, превращается в огненный вихрь. Теперь само мое прикосновение - смерть.
Вот только я не знаю, к кому прикасаться. Ничего не вижу, ничего не слышу.., рвусь по коридору, раскидывая руки...
Кто бы ни стрелял в меня - он уже ушел.
Выполнив то, что хотел сделать, - ушел.
Я остаюсь посреди коридора - сотканная из огня, могучая и абсолютно беспомощная фигура.
Глубина-глубина, я не твой...
На экране теперь была полная неразбериха. Что-то малиново-желто-алое. А еще - в наушниках полная тишина.
Хорошо меня свалили. Качественно. Вначале выбили зрение. Когда не понял - выбили еще и слух.
Я дотянулся до системного блока и нажал "ресет". Машина недовольно пискнула, уходя в перезагрузку.
Поставив шлем на край стола, я повернулся, поглядел на часы.
Только половина первого. За дверью спальни - темнота, значит, Вика уже спит.
Экран выкинул положенные строчки БИОСа, голубой фон с облачками, потом - рабочий стол. Секунду я думал.
Потом достал с самого низа стойки DVD-диск. Вставил в дисковод. И снова перегрузил компьютер.
Вначале все как обычно.
Только на голубом небе нет облаков.
А иконки на рабочем столе - прозрачные, едва заметные. Иначе они закрывали бы лицо.
- Здравствуй, Вика, - сказал я.
- Доброго времени суток, Леонид. - Лицо на экране нахмурилось. Нарисованной Вике доступно немного эмоций. Радость, грусть, любопытство, сомнение. Все чисто и просто, все не так, как в жизни. - Значительные изменения аппаратной базы с момента последнего включения. Начинать адаптацию?
- Да, - подтвердил я.
Честно говоря, и не знаю, может ли Вика - мой индивидуальный пользовательский интерфейс - встроиться в "Виндоус-хоум" новой версии. На бета-версии я ее пробовал, но это было почти год назад.
Вика на экране терпеливо ждала.
Я встают, отключил разъемы, прошел в ванную. Сунул голову под холодную воду. Опьянения уже не было, лишь ныло в животе и пересохло во рту.
Кто меня подкараулил? И главное - зачем? Безобидный обитатель Диптауна, грузчик в компании "HLD"...
Да кому я нужен?
Значит, нужен не я.., нужен дайвер Леонид...
Тоже чушь.
Дайверов больше нет.., доказано...
И вдруг я поймал себя на том, что улыбаюсь. Не важно, от кого получаешь подтверждение собственной ценности - от друзей или от врагов. Главное, что оно есть.
Так, наверное, может улыбаться списанный в запас по болезни солдат, получая повестку. Радоваться-то вроде бы нечему.., ничего хорошего клочок бумаги не предвещает...
И все-таки!
- Я не мертв, - прошептал я отражению в зеркале. - Черт возьми.., а я ведь не мертв...
Отражение шевельнуло губами, беззвучно повторяя слова.
Как завороженный я провел ладонью по холодному стеклу. Дурацкая улыбка на все лицо.., пускай. Я взял старенький бритвенный станок, выдул в ладонь пены из баллончика, начал бриться. Медленно, аккуратно. Плеснул на лицо одеколоном. Постоял еще, стараясь придать лицу серьезность. Нет, ну чему я радуюсь? Тому, что меня отделали, как щенка?
- Кому же я наступил на хвост? - спросил я отражение. - А? Как думаешь?
...В холодильнике нашлись кола и сок. Я выпил сока, сушить рот ортофосфорной кислотой, добавляемой в напиток умными производителями, было совсем не с руки. Так.., времени без четверти час. Или Вика подгрузила все свои файлы, или машина повисла.
Компьютер работают. Вика на экране улыбалась.
- Статус? - подключая разъемы, спросил я.
- Система стабильна. Ресурсы достаточны.
- Вход в сеть. Режим обычный. Личность номер три - "Протей".
- Выполнено, - с секундной заминкой. Оптоволоконная линия - это не гнилой телефонный кабель...
Я надел шлем. Откинулся в кресле.
Черт возьми.., все как прежде...
Почти как прежде.
deep
Ввод.

***

Мотоциклист и Стрелок по-прежнему скучают на кровати. Я встаю с кресла, гляжусь в зеркало. Ага, Протей сохранил те изменения, что я внес. Мужчина средних лет с мудрыми глазами...
Подойдя к двери на цыпочках, словно это что-то меняет, я рывком распахиваю ее и прыгаю в коридор.
Предосторожности смешны и излишни. Там никого нет. Только валяется на полу пробитая пулей картина.
Поднимаю, смотрю на холст. Пуля прошла как раз сквозь нарисованную хижину. Вместо нее теперь - пятно размазанной краски, разложенной на шестнадцать оттенков.
Хижины больше нет.
Я отношу картину в номер, кладу на неподвижные тела. Выхожу, запираю дверь, спускаюсь. Можно взять напрокат мотоцикл или автомобиль, стоянка рядом с гостиницей, но лучше довериться "Дип-проводнику".
Поднимаю руку - из-за угла немедленно выныривает крошечная желтая машинка. За рулем - похожий на панка парень, один из базовых типов программ-водителей.
- Ресторан "Три поросенка", - говорю я, садясь.
- Поездка займет три минуты. - Водитель отвечает с легким акцентом, напоминающим прибалтийский.
Машина трогается, и в этот миг у меня пищит пейджер. Нажимаю кнопку приема, уже догадываясь, кто отозвался.

Предыдущая страница 4 Следущая страница


5 Сергей Лукьяненко

- Хай... - глухо говорит Маньяк. - Я буду, жди.
Лаконично.
Показалось мне или нет, что в его голосе акцент не меньше, чем у водителя? Наверное, показалось. Всего-то год прошел.
Маньяк уехал в Штаты как-то очень вдруг. Многие ребята уехали.., но обычно об их намерениях знаешь задолго. А Шурка оказался самым выдержанным - сказал, лишь когда у него был на руках билет в Сиэтл. Наверное, в советские времена так уезжали в Израиль евреи - скрывая до последнего.
А самое смешное, что я мог бы еще год этого и не знать. Как раз тогда мы с Викой переехали в Москву, и видеться мы все равно смогли бы лишь в глубине.
Впрочем, нет, не смогли бы. Ночью, когда я гуляю по виртуальности, у них день, и Маньяк работает. Виртуальность убирает расстояние, но никак не время.
Машина скользит по каким-то унылым переулкам, разок мелькают вдали башни "Микрософта", потом мы выскакиваем на проспект и через несколько секунд притормаживаем возле ресторанчика.
Расплачиваюсь, выхожу. Стою секунду, глядя на здание. Вокруг многое изменилось - часть зданий снесли, другие перестроили. А ресторан остался неизменным. Эклектичное строение - на треть из камня, на треть из дерева, а треть - просто циновки.
Я понимаю, что самым умным был поросенок, строивший свой дом из камня. Я готов ему поаплодировать. Вот только самым хитрым, пожалуй, оказался младший, который обошелся соломенными циновками. К зиме-то он все равно перебрался под крепкую черепичную крышу, зато и лето провел в свое удовольствие.
Ухмыляясь, иду к двери в соломенной части ресторана.
Интересно лишь, что было после того, как мудрый старший поросенок приютил разгильдяев-братцев? Хозяйство у него было справное.., пара батраков за кров и харчи никак не помешали бы...
Только у двери, уже протягивая руку, чтобы раздвинуть бамбуковую занавесь, я осознаю, что происходит. Протей улыбается.
Я улыбаюсь.
С этой улыбкой на лице, ехидной, но все-таки улыбкой, я и вхожу в азиатский зал ресторана.
Шумно.
Я не был в "Поросятах" год. За это время, оставшись таким же снаружи, ресторан стал значительно больше внутри. В восточном зале появился бассейн, из крошечного каменистого островка в его центре тянется к потолку цветущая сакура. Столики вокруг частью старые, но добавились и новые. Официантов куда больше, и готов поклясться, что все они - живые люди, а не сервисные программы.
Попроситься, может быть, на работу? Хозяин наверняка возьмет, по старой памяти. Все не рояли таскать. Хорошая работа, с людьми опять же...
Подскакивает улыбающийся паренек в белом костюме. Лицо у него скорее корейского типа, чем японского или китайского, но проработано великолепно.
- Я один, буду ждать друга, - сообщаю я.
- Прошу вас...
Официант провожает меня к крутящемуся столику в углу, ловко убирает куда-то два лишних стула, ждет, пока я сяду, выкладывает на стол меню.
- Рисовый салат, темпура, саке, - не заглядывая в меню, говорю я. Сегодня не четверг, но будем считать, что у меня - личный рыбный день...
На лице официанта - сомнение.
- Если вы предпочитаете японскую кухню, я бы предложил вам пересесть...
Понятно, сам столик не правильный, скорее подходящий для китайского ресторана.
- Не беда, - отмахиваюсь я. - Мой друг скорее всего выберет китайские блюда. И пожалуйста, не перегрейте саке, я люблю чуть-чуть теплое.
Вежливый поклон, и официант убегает.
Какими гурманами мы становимся в глубине! В реальном мире уминаем разваренные макароны и подгорелые котлеты из полуфабрикатов. А в виртуальности - то саке слишком горячее, то бифштекс пережарен...
Ну как здесь не получить дип-психоза...
Маньяка пока нет, уверен. Появится - сразу найдет меня, Протей - тело его работы, и наверняка имеет известные лишь ему метки.
Самое время посидеть и подумать.
Что я имею? Помимо пары устаревших дайверских тел, нескольких боевых программ, которые с натяжкой можно назвать эффективными, и растерянных контактов?
Нет.., стоп. Не стоит перебирать арсенал, вначале надо понять, хочу ли я взять в руки ружье.
Что я имею? Рассказ Ежика, который меня чем-то неожиданно зацепил, и незнакомца, атаковавшего меня, едва я полез за всяким дайверским хламом...
Опять не то.
Зачем мне все это нужно - вот ведь в чем вопрос. Пропустить мимо ушей услышанное в "Царь-рыбе" и принять к сведению предупреждение незнакомца. Вот и все. И никаких проблем.
Давно пора бросить никчемную работу в "HLD", заняться чем-нибудь полезным и выгодным. Ведь есть же какие-то навыки, умения. Дизайнеры и художники в глубине нужны, особенно сейчас, когда она растет так стремительно, уже совершенно не реагируя на кризисы и белы реального мира.
Вот только...
Таскать нарисованные тяжести - это ответная насмешка над судьбой. Пользоваться ненужными более нигде дайверскими способностями таким образом.., все равно как безработному музыканту играть на гитаре в переходе. Напоказ, демонстративно. Словно дожидаясь чего-то.., удачи, признания, освещенной сцены над темным провалом зрительного зала... Как там пел гитарист? "Он делал то, чего не мог не делать, Раб и Бог цветного мела"...
А вот если музыкант достанет из шкафа пожелтевший диплом кулинарного техникума, наймется на работу в столовую по соседству с домом - он проиграл. Раз т? навсегда. Он будет уважаемым человеком, а не никчемным нищим. Он будет сыт и более или менее обеспечен.
Вот только гитару в руки брать перестанет. Совсем. Даже по вечерам, когда придут друзья.., уже не нищие музыканты, а нормальные, обычные люди.
Не хочу.
Я ждал этого мига два года. Ну.., полтора. С тех пор как дайверы стали не нужны. С тех пор как я осознал, что становлюсь человеком без профессии. Я не знал, что станет приметой возвращения. Лишь одно понимал - не дай Бог ее пропустить.
Первым звоночком, тихим-тихим, был рассказ Ежика. Я ведь его едва услышал. А раньше знал бы о случившемся с хакером Падлой одним из первых...
Но я услышал. Я прошел двадцать шагов по коридору, в давным-давно запрещенном себе направлении. И был вознагражден - выстрелом в упор.
Известный исследователь глубины Андрей Недосилов может сколько угодно считать дайверов мифом.
Но кто-то другой так не считает - вот ведь в чем дело!
Если тебя еще считают опасным - ты живой. Трупы врагов пинают ногами, скидывают в овраги, оставляют на съедение шакалам. Но в мертвых не стреляют.
Я снова улыбаюсь, глядя на спешащего с подносом официанта. Я - дайвер. А дайверы не бывают бывшими. Я - живой.
...В двух метрах от столика паренек оглядывается в сторону кухни, запинается - и падает. Поднос взлетает вверх.
Глубина-глубина...
Нет, я не первый раз в японской части ресторана. И знаю, что никаких неприятностей не предвидится. Просто.., просто мне так хочется.
...я не твой...
Картинка потеряла реальность. Я услышал чей-то испуганный вскрик, увидел, как паренек падает лицом вниз, быстро переворачивается, поднимает руки.
Сейчас он подхватит два блюда руками, поднос подкинет ногой, вскочит, поставит на падающий поднос блюда, остановит поднос у самой земли, превратив движение в сконфуженный поклон. Раскланяется посетителям, держа поднос в левой руке, а правую прижимая к груди.
Маленькое шоу на потеху обедающим.
Вот только я смешиваю ему карты.
Прыжок - это ведь так просто. Не игра, в которой приходится уворачиваться от выстрелов и падающих стен. Перелетев через официанта, я подхватил блюда в воздухе, а поднос локтем закрутил в воздухе. Обернулся и выполнил трюк официанта самостоятельно - по полной программе. Даже раскланяться не забыл.
Паренек лежал на полу, выставив руки. Сейчас выражения лица не понять.
deep
Ввод.
Официант поднимается, смущенно прижимает руки к груди. Потом начинает рукоплескать.
Молодец какой! Все равно превратил произошедшее в шоу.
Улыбаюсь, церемонно отдаю ему поднос, сажусь.
- Господин занимается кон-фу? - спрашивает официант, разгружая поднос.
- Немножко, - уклончиво отвечаю я. Вокруг шумно, посетители обсуждают случившееся. Наверное, меня сочтут подсадным. - Простите, у вас не будет неприятностей? Я понимаю, что выполнил ваши обязанности.
Официант ухмыляется. Похоже, он и впрямь не огорчен.
- Ничего-ничего. Даже интереснее. Сейчас я подам саке...
В кармане у Протея есть пачка сигарет, достаю и закуриваю, чтобы не есть под пристальными взглядами. Пусть все утихомиривается.
- Ты не в цирке подрабатываешь?
Я оборачиваюсь - и вижу Маньяка.
У него много тел, но узнать их довольно просто. Неприметность, если можно так сказать, вызывающая неприметность и обыденность. И какой-то общий темный фон. Ни разу не видел Маньяка блондином или рыжим, всегда темные волосы и смуглая кожа.
- Привет!
Жмем друг другу руки. Неизбежная натянутость, как всегда, когда давно не видишься. Маньяк садится рядом:
- Ты.., снова?
Во взгляде Маньяка любопытство. Он в курсе всей ситуации с дайверами.., не зря же предлагал мне помочь с работой - в Штатах или в России. Даже спрашивал, не хочу ли я заняться программированием.., смешно. Старого пса новым трюкам не научишь.
- Нужна помощь, - сразу перехожу я к делу.
Подходит официант, я замолкаю, а Маньяк бросает:
- Юдзу хао мин, яйца с ветчиной, "Глаза дракона" и зеленый чай...
Официант с улыбкой удаляется. Меня начинает разбирать любопытство. То, что Маньяк любит жареную лапшу, я помню, но вот к экзотике вроде тухлых яиц, змеиных потрохов и прочих субпродуктов он никогда склонности не питал...
- Что такое "Глаза дракона"?
Маньяк улыбается:
- Пирожные такие...
- А...
- Так что стряслось?
Молчу.
Шурка трет переносицу. Кажется, он и впрямь серьезно загружен чем-то своим. И все-таки я не отвечаю.
- Тогда - что нужно?
- Оружие, - отвечаю прямо.
- Это не ко мне. - Маньяк мрачно поднимает глаза. - Я ничего не делаю, давно уже.
- Как? Ты же работаешь в "Virtual guns"!
- В отделе защитных средств, - уточняет Маньяк.
- Шурка...
- Мне надо будет поискать, так сразу ничего не найду, - сдается он. - Пойми, у нас все закрыто, вытащить файл за пределы сервера компании - самоубийственное занятие.
- А подсказать, где найти, можешь?
- У тебя ничего не осталось?
Пожимаю плечами:
- Старье. Револьверы Стрелка. И это тело... Протей, конечно, тоже кое-что может, но...
Маньяк понимающе кивает:
- Ламеров пугать они могут... Дай бумагу. И ручку.
Протягиваю ему блокнот, Маньяк быстро пишет что-то.
- Вот.
Читаю, хмурюсь. Имя - Чингиз. Фамилии нет. Есть адрес.., странный адрес. Пытаюсь понять, в чем дело.
- Ты же в Москве сейчас живешь? - Шурка явно удивлен моим недоумением.
- Да... Маньяк, а где это находится?
- Рядом с метро "Красные Ворота", если не ошибаюсь.
- Черт...
Словно лицом в грязь упал.
- Я бы решил, что у тебя дип-горячка, - бормочет Маньяк, берет мои сигареты, жадно закуривает. - Не будь ты дайвером... Блин, как курить хотелось! У нас на работе запрещено...
- Почему?
- Для охраны здоровья!
- Какой вред здоровью могут причинить виртуальные сигареты?
- Забыл, где я сейчас живу? - мрачно спрашивает Шурка. - Эти тупые, помешанные американцы...
- Никто не курит?
- Дымят, - злорадно отвечает Маньяк. - Жрут свои холестериновые гамбургеры, чавкая и давясь. Часами болтают по мобильнику. Задницы отрастили, каждый второй. Но за здоровье борются, будь здоров! Как раньше мы за мир боролись, когда у нас танков было больше, чем во всем мире... Что Земля круглая они, пожалуй, почти все знают, но вот что на ней, кроме Америки, еще что-то есть, только догадываются. Достало...
Официант приносит его заказ, а мне - саке. На этот раз без показательных выступлений, хотя посетители поглядывают на нас с надеждой...
- Возвращайся, - не удерживаюсь я от иронии.
Маньяк только хмыкает. Затягивается, откладывает сигарету:
- Так что случилось?
- Я сегодня полез за старыми телами. В общем-то просто так...
- Ну и?
- На меня напали.
Подробно рассказываю о случившемся.
- Полиция Диптауна, - однозначно решает Маньяк. - Отряд по борьбе с демонстрантами.
- Почему?
- Шоковые пули. Это наша разработка. И недавняя.., они только поступили на вооружение.
- Какие от них последствия? Я получил два заряда...
- Никаких необратимых. Перегрузил компьютер и входи в глубину. Специально для разгона митингов и несанкционированных выступлений. Оружие гуманное, но очень мощное. Действует практически на все видео и звуковые карты, которые сейчас в ходу. Но их еще не использовали, приберегают для серьезных заварушек.
- А защита есть?
Маньяк молча кивает на записку.
- Понятно. Можно найти этого Чингиза в глубине?
- Найти-то можно. - Шурка улыбается. - Вот только это тебе ничем не поможет. Пока он не посмотрит тебе в глаза, на серьезный разговор не рассчитывай.
- Он поможет?
Маньяк кусает губы.
- Сошлись на меня. Скажи, я очень просил помочь. Но все еще будет зависеть от того, какое впечатление ты произведешь.
- Что ему можно говорить?
- Чуть меньше, чем мне. Но совсем чуть. Если вдруг..., если вдруг сразу не признает.., скажи, пусть вспомнит баржу на Васильевском.
- Баржу?
- Именно. Кораблик такой, ржавый и без мотора. Баржа. На Васильевском острове.
- Спасибо.
- Было бы за что... - Маньяк задумчиво поглядывает на меня. - Слушай, как ты вообще.., это переносишь?
- Что?
- Ну.., все случившееся с дай верами.
- А что тут переносить? - отвечаю я вопросом. - Мы были, теперь нас нет.
- Брось уж.., нет.
- Как дайверов - нет.
- Наверняка можно найти применение твоим способностям.
Соглашаюсь:
- Я ищу. Попутно с работой для одного знакомого, большого спеца, по изготовлению каменных топоров и кремниевых наконечников для стрел.
Маньяк кивает и переводит разговор:
- Ты слышал что-нибудь о своих коллегах?
Настораживаюсь. Непроизвольно. Я мог раскрыться перед ним, даже в ту пору, когда за дайверами охотились все более или менее крупные фирмы. Это - мое решение и мой поступок. Но - только мой.
- Немного. Ты же понимаешь, я почти никого не знал реально.
- Чем они сейчас занимаются?
- Чем попало. Кто-то программирует, кто-то работает дизайнером, а некоторые - в обслуге. Некоторые вообще ушли из виртуальности. Ты же понимаешь.., она была для нас меньшим наркотиком, чем для обычных людей.
- А ты не слышал о Темном Дайвере?
- Нет.., не припомню. Кто это?
- Хех, - вздыхает Маньяк. - Понимаешь.., ходят такие слухи.., несмотря ни на что, один да и вер ухитряется использовать свои способности.
- Как?
Он пожимает плечами.
- Мне бы знать. Это все слухи, пойми. Может, и нет такого. Но, в общем.., он занимается взломом, ничего особенного.
- Дайвер - взломом? - Я не верю своим ушам. - Сейчас? Как? Подожди.., нет, я бы слышал.
- Попробуй узнать, - предлагает Маньяк. - Вдруг это правда? Тогда.., сам понимаешь. Считай, что есть много-много работы для твоего приятеля, спеца по каменным топорам.
- Ты же теперь защиту разрабатываешь, - замечаю я. - Какая тебе будет радость от появления дайверов?
- Ну, я ведь не только на работе у компа сижу... - очень прозрачно уклоняется от ответа Маньяк. - А насчет защиты.., появись сейчас снова дайверы, знаешь, как рынок бы ожил? Тем более.., как ценился бы специалист, немного знакомый с их методами взлома... Мы обмениваемся понимающими взглядами, и мне начинает казаться, что два прошедших года куда-то пелись.
- Саке будешь? - спрашиваю я, наполняю рюмку.
- Нет, что ты, мне еще полдня работать, - с сожалением отвечает Шурка.
- Так что ты можешь сказать про Темного Дайвера?
Ох уж эта его манера коротких ответов и недоговорок...
- Чингиза спроси. Я от него и слышал.
Хм. Какая интересная личность.
- Шурка, а ты что-нибудь знаешь про компанию "New boundaries"?
- Которую хакнули на днях?
- Пытались хакнуть вроде бы.
- Хакнули, да еще как.
- Темный Дайвер? - с любопытством предполагаю я.
- Нет, это Падла работал. Дружок Чингиза, кстати. Хороший хакер.
Надеясь, что челюсть отвисла не слишком сильно, я смотрю на записку, по-прежнему валяющуюся на столе. Маньяк с удовольствием ест пирожные - шарики из полупрозрачного желто-зеленого желе и пьет чай.
Складываю записку, бережно прячу во внутренний карман пиджака.
Кажется, завтра.., нет, сегодня, мне придется нанести визит. И не в глубине, в реальном мире.
- Шурка, а что там воровали? Серьезное что-то?
Маньяк пожимает плечами:
- Да Бог его знает... Какую-нибудь особенно эргономичную мышь, полагаю. С моторчиком и автопилотом. Или шлем с турбонаддувом. Или виртуальный комбинезон с шилом в заднице для имитации уколов шприцом... Это же компания безумная, делает всякий хлам для ламеров, нормальному человеку он в жизни не нужен.
- А зачем туда полез опытный хакер?
- Ленька, так, продать можно и полную ерунду, если она спросом пользуется. Вот только там защита оказалась хорошая... - Маньяк усмехается.
- Твоя? - догадываюсь я.
- Угу. Только Чингизу не говори, расстроится ведь человек.
- Падла погиб в реальности, - осторожно говорю я. - Действительно умер.
Шурка поднимает голову, внимательно смотрит на меня:
- Леонид, да ты что? Поверил?
- Говорят...
- Да они сами и пустили слух небось! Чтобы отвадить гостей. Уже сколько раз такие слухи ходили!
- Когда-то и вирусы, которые уничтожают железо, казались выдумкой.
Маньяк качает головой:
- Слушай... Леня... Ну ты словно первый день в глубине! У меня сейчас подруга - из отдела сбора информации. Все новости я первый узнаю. Поверь, если появится оружие, способное убивать из глубины по-настоящему, я узнаю раньше президента "Virtual guns"!
Я не могу ему не верить. И чувствую, как отпускает что-то, весь вечер сжимавшее грудь.
- Что за подруга-то?
Маньяк морщится:
- Да ничего.., симпатичная. Только тупая как пробка. Веришь - я ее трахаю, а сам плачу...

Предыдущая страница 5 Следущая страница


Фальшивые зеркала 6

Я начинаю смеяться первым. Шурка мрачно смотрит на меня, морщится, словно вспоминая, что сказал. Потом тоже улыбается.
- Нет такого оружия, поверь. Компьютер убить - можно. Человека - фиг! Я бы первый из глубины смылся, появись такая штука.
- Почему? По улицам тоже ходить опасно, машина может сбить...
- Ленька, да представь, что начнется в глубине, если в ней можно будет убивать! Если каждый пацан, дорвавшийся до компьютера, сможет уложить обидчика - по-настоящему!
- Представляю, - говорю я. Мне снова не хочется смеяться.
- Под виртуальность ведь до сих пор нет нормальной юридической базы, - размышляет вслух Маньяк. - И даже обвинить в убийстве будет невозможно.
- Да не в этом дело, - говорю я. - Представь пьяного в глубине. Представь обкуренного. Подростка без тормозов. Психопата. Человека в депрессии. Когда не видно настоящей крови. Когда все как бы в игре. Мрак!
- Вот именно.Если такая штука появится, глубине - конец...
Маньяк морщится, словно вслушиваясь во что-то.
- Мне пора, Ленька. Обеденный перерыв кончился!
Я едва успеваю пожать ему руку - Маньяк кидает на стол деньги и выбегает из ресторана. Да, научила его Америка трудовой дисциплине. Это не Питер, где он порой забегал в обед ко мне пива выпить.
Наверное, и мне пора.
Надо поспать, хотя бы немного.
Расплачиваясь с официантом, я на миг складываю ладони, сцепляю пальцы... Это самый безобидный и простой "внешний" знак дайверов. Его знают даже начинающие. Уж очень ловко парень орудует с тарелками.., быть может, тем же способом, что и я?
Официант не обращает на приветствие ни малейшего внимания.
Что ж, глупо было надеяться на иной исход.

101

Я проснулся около десяти.
За окном стучал дождь. Тихий, монотонный. В такой хорошо уезжать. Стоять в тамбуре, глядеть на мокрое окно, курить... И чтобы в купе сидели друзья.., нет, лучше не друзья, а приятели, с которыми нужно пить, а не открывать душу. А на столике чтобы ждала первая из бутылок, а кто-то уже разворачивал бутерброды и раскладывал нехитрую закуску.
В такой дождь надо уезжать от любимой. Нет.., не обязательно от любимой, вообще - от любви. Из любимого города, от любимой работы.
Хотя уезжать от любимой - это лучше всего.
Причем навсегда.
- У меня дип-горячка, - сказал я. - Слышите? Некому меня услышать. У Вики ведь нет дип-психоза. Она пошла на работу, нормальную человеческую работу. А я остался, чтобы побродить по квартире, что-нибудь сделать по хозяйству.., и нацепить серый пластиковый шлем.
Нет уж. Сегодня у меня другие планы.
Я должен найти этого типа, Чингиза. И получить от него то, что необходимо в глубине.
С этой мыслью я и соскочил с кровати.
Лег я около шести, и голова еще была совершенно чумная. Я прошел в ванную, стянул майку и трусы, забрался под душ, повернул кран.
Вода хлынула ледяная. Совершенно. Чертыхаясь, я выключил воду. Не зря вчера перед домом шумел экскаватор и разрывали трубы.
Одна из самых больших радостей жизни - полусонному влезть под горячий душ, погонять температуру вверх-вниз, обтереться шершавым полотенцем. И то не получается.
Летом я бы еще рискнул принять ледяной душ, но не сейчас, в промозглый холод.
Черт возьми, дело ведь даже не в гигиене, потерплю до вечера. Проснуться толком не получится, так и прохожу весь день полусонный!
Хотя...
В моем гостиничном номере в Диптауне тоже есть ванная комната.
Принять душ в глубине.., замечательная идея...
И очнуться вечером, когда придет с работы Вика.
- Хрен, - коротко ответил я самому себе. Снова влез в ванну и с воплем облился ледяной водой.
Кажется, мне недавно хотелось спать? Судорожно растираясь полотенцем, я поискал в себе остатки сонливости и ничего не нашел.
Записка, врученная мне Маньяком, была распечатана и торчала из принтера. Молодец, Вика. Помнит, как надо поступать с информацией. Я оторвал листок, посмотрел.
Телефонного номера не было, только адрес. Чингиз жил в центре, у Красных Ворот. Это хорошо, добираться по прямой, и не слишком долго...
Я спрятал листок в карман и пошел одеваться.
Вот об этом надо было предупреждать...

***

Я постоял перед ажурными металлическими воротами, за которыми виднелась будочка охраны и два каменнолицых мордоворота в полувоенной форме. За будочкой - аккуратный, ухоженный сад, лишь дальше здание. Не очень высокое, этажей пятнадцать, зато такой причудливой формы, будто я не в Москве, а в Диптауне.
- Жаль, смокинг забыл, - буркнул я самому себе под нос.
Чингиз, оказывается, "новый русский".
А я думал - хакер.
Я протянул руки к воротам - и те плавно, беззвучно распахнулись. На каменных мордах охранников проступили ухмылки.
В конце концов!
Я подошел к будочке. На меня смотрели с любопытством, но здороваться не спешили. Никак я не походил на обитателя или гостя этого дома. Не заслуживал уважения.
- Мне в тридцать первую квартиру, - сказал я, украдкой заглядывая в бумажку.
Видимость вежливости со мной соблюдали.
- Вас ждут?
- Нет.., наверное.
- Тогда - что?
Крепкие парни, и скучновато им тут. Весь день улыбаться нуворишам - щеки сморщатся. А тут пришло недоразумение в потертых джинсах и старой куртке, стоит без зонта под унылым дождем...
- Тридцать первая... - вдруг сказал второй охранник.
- А...
Рожи сделались кислыми. Так.., похоже, в эту квартиру приходят разные гости...
- Как представить? - Охранник поднял трубку.
- Скажите, что пришел человек от... - Я запнулся. Нет уж! Сколько раз попадал в недоразумения, а сейчас и лицом в грязь уложить могут. - ..от Александра Летова.
- Ваше имя?
- Оно ничего не скажет.
Пожалуй, у охраны было свое мнение о процедуре, но тут на другом конце домофона ответили.
- Доброе утро, - отчеканил парень. - Проходная беспокоит. К Чингизу Сергеевичу посетитель. Да, пригласите, пожалуйста, будьте любезны.
Он ждал, косясь в маленький телевизор, по которому беззвучно шел футбол. Его напарник, развалившись на диване, смотрел в мониторы - видимо, по всему периметру здания камеры.
Я тоже ждал. Скрючившись под дождем.
- Чингиз Сергеевич? Проходная беспокоит... Да. Мужчина средних лет, обычной наружности, нс представился. Сказал, что он от Александра Летова.
Когда охранник поднял голову, в глазах у него была искренняя радость:
- Какого еще Александра Летова? А?
- От Маньяка! - брякнул я.
- От маньяка, - сощурившись, повторил в трубку охранник. Его напарник чуть-чуть подобрался, рука легла на бедро. А кобура пистолета, кстати, открытого ношения... - От какого еще маньяка?
- Скажите, пусть вспомнит баржу на Васильевском острове в Питере! - отчаянно выкрикнул я, понимая, что сейчас мне светит КПЗ, а не квартира Чингиза.
- Он говорит про какую-то баржу на Васильевском острове... - Охранник замолчал. - Да. Понял. Спасибо, всего доброго.
Трубка брякнула об аппарат. С натужной благожелательностью 13 голосе охранник сказал:
- Пройдете по дорожке и налево. Третий подъезд. Охрана вас пропустит. Всего доброго.
С двумя буравящими взглядами в спине я пошел к зданию. Ощущение было такое, словно меня в последний момент помиловали и отвязали от электрического стула.
И не думал, что в обычной, реальной, московской жизни бывают такие захватывающие ощущения. Может быть...
Нет. Нет. Об этом даже думать нельзя!
Если снова приступ...
Нет.
Это не глубина. Не виртуальное пространство, в котором блуждает мое сознание, возводя дворцы и руша города. Это обычная Москва, обычный дом миллионеров, обычная охрана.
Все в порядке, ничего страшного.
Сколько здесь было подъездов - не знаю. Может быть, всего три. По двенадцать квартир в каждом.
Внутри оказался еще один пост, тоже с двумя охранниками. Настолько похожими на парочку у входа, будто и в реальной жизни давным-давно создан типовой набор тел. "Новый русский", "бывший интеллигент", "бдительный охранник"... Вот эти - из третьего типа.
- Документы, - тоном, не терпящим возражений, сказали мне.
Пришлось достать паспорт и ждать, пока охранник, неумело тыча пальцами по клавиатуре, введет в компьютер мои данные. Кажется, он заполнил даже графу "пол" и "национальность".
Интересно, тут со всеми гостями так поступают? Не верю. Скорее сортируют по внешности.
- Нажмете двенадцать, - сообщили мне, наконец возвращая паспорт. - Лифт поедет до четырнадцатого этажа.
Лифтов было два. Как в обычном доме из "неплохих". Вот только здесь их было два на двенадцать квартир.
А почему четырнадцатый этаж, интересно? Тем более если нажимать двенадцать?
Часть квартир двухуровневые?
И к чему фраза о том, что лифт "поедет"? Неужели у них тут большую часть времени лифты стоят сломанные?
Сам лифт был таких размеров, что в нем хотелось установить джакузи. Сходство с ванной комнатой дополняли зеркальные стены и черный матовый потолок. На полу лежал ковер. Чистый, А кнопок и впрямь только двенадцать. У каждой еще узкая прорезь, словно для магнитной карточки. Еще и на этаж не просто так поднимешься?
Но на нажатие двенадцатой кнопки лифт мягко пополз вверх. Откуда-то из стен заиграла мягкая музыка. Черт, что я там делать буду, у этого Чингиза? Стоять в уголке холла и жалобно канючить запрещенные, классифицированные как оружие программы?
Напоминать про какую-то баржу, где сам я и не был никогда?
Додумать не удалось - двери лифта открылись.
Прямо в квартиру!
В общем-то там был еще небольшой тамбур и могучая дверь, наверняка стальная под деревянной обшивкой. Но она была распахнута.
Я осторожно шагнул вперед, в холл. Квадратный, метров семь на семь. Высоченный потолок венчался чем-то вроде стеклянной пирамидки, по которой барабанил дождь. Квартира и впрямь была двухуровневая, на второй этаж вела спиральная лесенка.
И никого.
- Эй... - позвал я.
Слово подходило к обстановке не больше, чем мои старые джинсы. Но какого-то эффекта я все-таки добился. Из одной из двустворчатых дверей мягко вышла собака, двинулась ко мне.
Обожаю золотистых ретриверов!
- Привет, пес, - садясь на корточки, сказал я. - А где же твой хозяин?
Ретривер обнюхал мою ладонь и вежливо позволил почесать себе за ухом.
- Может, ты и есть Чингиз? - предположил я. - Тогда привет тебе от Маньяка.
- Привет давай мне. А его зовут Байт.
Мужчина появился вслед за псом, и так же неслышно. Подошел, протянул руку:
- Чингиз.
Откуда родители выкопали ему это имя - не знаю. Может, у него и были где-нибудь далеко-далеко восточные, например татарские, корни. Но в общем-то он скорее на шведа походил. На образново-показательного шведа. Высокий, крепкий. Светлые волосы до плеч, и тип лица северный. Загорелый, но явно очень светлокожий. В спортивном костюме, вот только не в китайской подделке, а в настоящем "Адидасе", в кроссовках. Никогда не видел людей, которые по квартире ходят в кроссовках "Рибок". Впрочем, я и квартир таких не видел никогда.
- Леонид...
- А что охране не назвался?
- А чем бы это помогло?
- Логично. - Чингиз кивнул. - Не спешишь?
Манера сразу переходить на "ты" у него была настолько непринужденной, что никаких возражений не вызывала.
- Не очень...
- Ну и хорошо... Байтик, не приставай к человеку!
Пес вынул нос из моей ладони и обиженно побрел прочь.
- Что пьешь? - поинтересовался Чингиз. - Раздевайся, вешай все сюда.
Платяной шкаф в холле был размерами едва ли не с нашу прихожую. Я стянул куртку, пытаясь привести мысли в порядок. Не просто крутизна - а очень большая крутизна. Откуда у Шурки такие знакомые? Да и какой он хакер, этот тип с воинственным именем и повадками крупного мафиози?
- Что пьешь-то, Леонид?
- Да все, что горит. - Я решил держаться до конца.
- Уже хорошо. Пошли на кухню пока.
Длиннющим и широким коридором, с картинами на одной стене и окнами в другой, выходящей на площадь у метро, мы побрели на кухню. Чингиз шел впереди, под мокрой от пота тканью костюма гуляли мускулы. Могуч. И беззаботен, по сравнению с царящей внизу паранойей. Вот достал бы я сейчас нож и всадил ему между лопаток.
Впрочем, будь я киллером, все равно бы так не поступил. Убьешь хозяина, а в квартире потом заблудишься. Будешь блуждать неделю, временами натыкаясь на источники воды - биде и писсуары, месторождения пищи - какие-нибудь шоколадные скульптуры под стеклянными колпаками...
Шоколадная скульптура на кухне и впрямь стояла, почти метровой высоты. Только без колпака. Мальчик-негритенок с веткой какао в руке. У мальчика было отломано одно ухо - видимо, кто-то очень проголодался.
Зато сама кухня как-то успокаивала.., было в ней некое подобие привычного. Словно взяли обычную кухню, растянули по всем измерениям раза в два и успокоились. Ну еще заполнили пространства уютной мебелью из лакированного дерева, техникой, пакетами с едой...
А ведь очень по-холостяцки тут все. Один он живет, похоже.
- Коньяк для знакомства.., не пойдет... - размышлял вслух Чингиз. - Водочку.., напьемся.
Он пристально посмотрел на меня, кивнул, будто удовлетворенный чем-то.
- Точно напьемся... Пиво не хочу, хотя... Ты пиво хочешь?
Я разглядывал кухню, пытаясь обнаружить на барной стойке в уголке пивные краны. И обнаружил. "Гиннес", "Килкенни" и еще две какие-то марки...
- Если альтернативой будет вино или виски - то лучше пиво, - каким-то незнакомым голосом сказал я. Вспомнилась старая кинокомедия про мальчика, что в один миг стал взрослым, разбогател и поставил посреди квартиры автомат по продаже кока-колы, работающий от пинка...
- Решено, - согласился Чингиз. Подошел к холодильнику - таких же чудовищных размеров, как и все остальное тут. Открыл, порылся среди пакетов в блестящих обертках. Вынул несколько пластиковых подносиков с крошечными кусочками сыра разных сортов. - А есть-то хочешь?
- Пока нет.
- И правильно. Открывай, не стой. Вон на столе нож валяется.
Пока я возился с сыром, Чингиз достал две здоровенные хрустальные кружки, вопросительно глянул:
- Что будешь пить?
- Чешское есть? - спросил я, втайне надеясь поставить его в тупик.
- Только "Пилзнер Урквел".
- Пойдет, - тоном человека, использующего лучшее в мире светлое пиво для мытья ног, согласился я.
С кружками пива в руках мы уселись в кожаные кресла, стоявшие перед барной стойкой.
- Прозит, - сказал я.
- Прозит, - согласился Чингиз.
Пиво было превосходным.
- А ты ничего, - вдруг заявил хозяин. Протянул руку, хлопнул меня по плечу. - Тебя это все не слишком угнетает?
Я еще раз обвел взглядом кухоньку, обнаружил еще одну милую деталь - лестницу вверх, на второй этаж, спросил:
- Там что?
- Столовая. Со стеклянной крышей.
Чтобы иметь стеклянную крышу в Москве, надо вначале обзавестись железобетонной. Я покачал головой:
- Даже боюсь предположить, сколько стоит твоя хата. Ее содержать, наверное, может лишь миллионер.
- К сожалению, - без малейшего позерства согласился Чингиз. - Значит, нормально?
- Шокирует.., но - терпимо.
- Это хорошо. Когда люди начинают впадать в ступор, меня это смущает. А я очень, очень не люблю смущаться, Леонид... Так, как дела у Маньяка?
- Жив и здоров. Во всяком случае - в глубине.
- А где он сейчас обитает телесно?
- Сан-Франциско.
Чингиз кивнул. Проверял он меня незатейливо и не скрываясь.
- Как ты думаешь, он бы какое пиво предпочел?
- "Гиннес".
- Сколько человек собралось на барже в первый раз?
- Не знаю.
Чингиз удивленно приподнял брови.
- Я там не был. Вообще не знаю, о чем речь идет. Маньяк велел напомнить о барже, если ты не вспомнишь его имени.
- Раньше его звали Тьма, - буркнул Чингиз. - Ладно. Какая помощь тебе нужна?
Все, церемонии кончились?
- Мне нужны боевые и защитные программы от "Virtual guns". Самые новые.
Чингиз пожевал губами, глотнул пива. Вид у него был такой, словно он с большей охотой подарил бы мне "мерседес", чем диск с программами.
- Чем ты живешь?
- Подсобной работой в глубине.
- Ты там не просто работаешь.., ты там живешь. Но зачем тебе оружие от "вигов"?
- Обязательно отвечать?
- Да. - Чингиз отставил пустую кружку. - Ответишь - будут тебе игрушки...
- Тогда отвечу. Я и сам пока не знаю.
- Ну ты и жук, - с удовлетворением сказал Чингиз. - Еще вопрос.., перепродавать будешь?
- Нет. Исключительно для личного пользования.
Чингиз молча полез в карман куртки. Я бы не удивился, достань он диск с программами. Но в руках Чингиза появился крошечный, с зажигалку размером, мобильник.
- Не думай, что я от жира с ума схожу, - косо глянув на меня, сказал Чингиз. - Действительно удобно...
Ну.., у богатых свои причуды... Странно, конечно, звонить из дома по сотовому телефону...
- Пат? - буркнул в "трубку" Чингиз. - Отлипни от машины. Возьми мой подарок, сделай копию... Да. Именно. И спускайся в кухню.
Странно, конечно, звонить из одной комнаты в другую по телефону...
- У меня ощущение, что я в глубине... - сказал я.
- Признак дип-психоза, - коротко ответил Чингиз. Спрятал сотовый. - Возьмешь программы и уйдешь?
- Если выпустят, - усмехнулся я.
- Выпустят. Но я бы предпочел с тобой поговорить. Ты меня заинтриговал.
- Это взаимно. - Я поднялся, наполнил кружку пивом. - Тем более у меня к тебе есть несколько вопросов.

Чингиз протянул мне кружку:
- Ну спроси. Только налей чего-нибудь.
- Ты знаешь Падлу?
- Знал, - лаконично отозвался Чингиз.
Значит, все-таки Ежик был прав. А Маньяк ошибся...
- Он ломал "New boundaries"?
- Да. - Чингиз явно ничего не опасался. Впрочем, человек, живущий подобной жизнью, вряд ли имеет проблемы с полицией Диптауна.
- Чингиз, мне надо узнать про это подробнее...
- Ты хакером решил стать, Леонид? - Чингиз усмехнулся. - Или пишешь книгу о жизни великих хакеров?
- А Падла великий?
- Не будь он самым ленивым, стал бы самым великим.
- Никогда о нем не слышал, - не заметив, что выхожу из образа никчемного обитателя Диптауна, сказал я.
- Леонид, те, о ком все слышали, - не хакеры. Хакер работает во тьме и в одиночку. Хакер не оставляет следов.

Предыдущая страница 6 Следущая страница


7 Сергей Лукьяненко

- Ты - хакер?
Чингиз засмеялся:
- Был. А вот кто ты такой.., хотел бы я знать. Моя очередь задавать вопросы, не находишь?
Я кивнул. Но задать вопрос Чингиз не успел.
- Чинга...
Мы повернулись к дверям.
- Вот диск...
Пацан был полной противоположностью Чингиза. Неуклюжий тинэйджер, смуглый, черноволосый, угловатый, с мрачным, насупленным лицом. В вытертых джинсах и белой футболке.
- Дай Леониду диск, - сказал Чингиз. - Надеюсь, он чистый?
- С софтом... - Паренек с видимой неохотой подошел и протянул мне диск.
- Пат, я имею в виду закладки. Мы не будем следить за Леонидом, и все, что записано на диске, сработает правильно. Договорились?
Мальчишка мрачно посмотрел на Чингиза. Тот ухмылялся. Это походило на какую-то давнюю, привычную обоим игру.
- Я сейчас.., проверю... - Пат убрал руку с диском за спину.
- Так будет лучше, - спокойно сказал Чингиз. - Договорились?
- Ты мне обещал этот софт! - вскинулся мальчишка. - Только мне!
- Обстоятельства изменились. - Чингиз вовсе не выглядел смущенным. - Я обещал одному человеку выполнить любую его просьбу. И обещал давным-давно, когда ты еще писал в штанишки.
По взгляду тинэйджера я понял, что за этого гнусного "человека" он принял меня.
- Понятно... - по-прежнему держа руку с диском подальше от меня, мальчик подошел к стойке, взял какой-то бокал, наполнил его "Гиннесом" и вышел из кухни.
- Побыстрее! - крикнул вслед Чингиз, - Ему не рано? - растерянно спросил я. Мальчишке было от силы лет тринадцать.
- Пиво пить? А как я могу запретить? - Чингиз выглядел удивленным.
- Ну...
- Я ему не папа и вообще не родственник... Ладно, вернемся к тебе, согласен?
- Да. - Я прикусил язык и решил, что выяснять что-либо о Чингизе, Пате, происхождении этой чудовищной квартиры или отношениях проживающих в ней лиц не стану. Себе дороже.
- Кто ты?
- Леонид...
- Паспортные данные можешь оставить при себе. Захочу - и так выясню. Кто ты?
Я сделал глубокий вдох, прежде чем ответить:
- Дайвер.
Чингиз задумчиво изучал пену на дне кружки. Ничего интересного не обнаружив, спросил:
- Бывший дайвер? Настоящий? Не верю.
Надо же! Не все ему удивлять меня.
- Дайверы не бывают бывшими.
Он помолчал.
- Ты работал вместе с Маньяком?
- Иногда. Он помогал мне в технических вопросах. Оружие.., и защита...
- И сейчас работаешь снова?
Я промолчал. Не хотелось говорить, что работы у меня давным-давно нет.., и вряд ли будет.
Да он и сам это должен понимать...
- Не совсем.
- Хорошо, пытать не буду... Тебя кто-то нанял?
- Нет.
Чингиз встал, прихватив и мою пустую кружку. Мне налил "Урквела", а себе "Гиннеса".
- А что же тогда?
- Мне интересен один вопрос, и я собираюсь его выяснить.
- Хорошие у тебя ответы.., информативные, как инструкция по пользованию туалетной бумагой. Допустим, это не мое дело.., я обещал Маньяку, и я выполняю обещанное. Пат сейчас принесет диск... - Чингиз бухнул на стол кружку, наклонился, заглядывая мне в глаза. - Но тебе ведь еще кое-что от меня надо? А? Я прав, дайвер?
- Прав.
Взгляд у него был пронзительный. Не угрожающий, не давящий, а именно пронзительный.
- Тогда решай, что хочешь узнать и что за это отдашь.
Я помедлил секунду.
- Чингиз, где у тебя ближайший туалет?
Хозяин усмехнулся.
- Рядом. Три метра по коридору. Сходи подумай.
Он был не совсем прав. Я не пытался тянуть время, говорить все равно придется. Чингиз располагал той информацией, которая нужна мне, и самое главное - информацией из реального мира, а не из глубины. Мне действительно нужно посетить это заведение! Дверь в нужник тоже была складывающаяся, "ширма", из дуба и матового стекла. Я вошел и даже не удивился интерьеру.
Нежно-розовый, как мечты нимфетки, кафель. Потолок из черных зеркал, как реальное воплощение этих самых мечтаний.
Не просто сортир, а совмещенный санузел.., как неуклюже здесь звучит термин совковых времен! Гигантский унитаз.., баскетболисты, что ли, в гости заходят? Биде. Писсуар.., боже ты мой, действительно - писсуар в квартире! Чуть в стороне, под окном, наискось, как в мансарде, смотрящем в небо, - треугольная джакузи. Полная, с бурлящей водой.
В полной готовности увидеть внутри ванны живого крокодила или человеческий труп я склонился над джакузи.
Реальность оказалось одновременно и приземленнее, и удивительнее.
Джакузи оказалась заполнена зелеными пол-литровыми бутылками. Этикетки давно отклеились и крутились в пузырящихся струях. Опустив руку - вода оказалась ледяной, - я выловил одну.
"Жигулевское".
Староватое, кстати.., завтра срок годности истекает... Я сошел с ума. Точно, сошел. Это даже не дип-горячка, это шизофрения. Подобный дом можно найти в глубине - но не в центре Москвы!
Или же я в виртуальном пространстве. До сих пор. Я не вышел из глубины, я придумал этот выход. Сейчас утро, Вика давным-давно ушла на работу, а я сижу перед машиной, и оцепеневшие пальцы скользят по дорогой сенсорной клавиатуре.., подаренной Викой на Новый год...
Мне лишь показалось, что я вынырнул. Лишь показалось. Как уже было однажды...
- Глубина-глубина, я не твой... - прошептал я. - Отпусти меня, глубина...
Ничего не происходило. Но это ничего не значит. Последние два года - ровным счетом ничего. Успокоиться. Первым делом - успокоиться. Губит не глубина. Виртуальный мир бесстрастен, он лишь отражает то, что внутри нас. Ничего страшного не происходит...
К тому же у меня есть способ проверить, где я нахожусь.
Достав из кармана перочинный ножик, я открыл маленькое, отточенное лезвие. Закатал рукав рубашки.
Так.., самым кончиком... Но как не хочется этого делать...
Примерившись, чтобы не зацепить вену, я резанул руку. И взвыл.
Как больно-то! Особенно когда сам себя режешь. Зализывая царапину, неглубокую, но кровоточащую, я вытащил из заднего кармана джинсов пакетик с пластырем. Вполголоса матерясь, залепил ранку.
Это не глубина. Боль была слишком сильной, меня должно было выбросить из виртуальности. Это реальный мир и реальная квартира. Тут просто живут психи.
Подойдя к писсуару, я все-таки сделал то, ради чего пришел. Поплескал в лицо холодной водой, мрачно посмотрел в зеркало на свою физиономию. Красные глаза, легкая небритость.., теперь понятно, почему меня так не желали пропускать. А еще понятно, почему Чингиз легко опознал во мне постоянного обитателя виртуального мира...
Хозяин по-прежнему пил пиво на кухне. Наверное, я его здорово развлекаю своим появлением.
- Я готов говорить, - сказал я, садясь.
- А я готов слушать.
- Вчера я узнают, что хакер, известный как Падла, взломал компанию "New boundaries", занимающуюся разработкой компьютерной периферии...
Чингиз кивнул. Уже хорошо.
- Его взяли, - продолжил я. - Охрана фирмы оказалась неожиданно хорошей, и хакер влип.
- Было дело, - легко согласился Чингиз. - Я полагаю, там Маньяк силки ставил. Его почерк.
Я торопливо продолжил, уходя от скользкой темы:
- Охрана взяла след взломщика и убила его при попытке уйти. Но все дело в том, что хакер погиб и в реальном мире. Это может означать.., если мы отвергнем невозможные совпадения, а их стоит отвергнуть... Это означает, что кем-то разработано и поступает на вооружение виртуальное оружие третьего поколения.
- А третьего - это как?
Странный дружок Чингиза стоял в дверях. Снова с диском, теперь уже, вероятно, не содержащим ловушек.
- Я ведь тебе объяснял, - лениво сказал Чингиз. - Первое поколение виртуального оружия уничтожает твои программы. Второе, которым имеет право пользоваться только полиция, - может убить и машину. Перегрев процессора, стирание или перешив БИОСа, прожигание монитора...
- Да знаю я, не тупой, - огрызнулся мальчишка. Милые у них отношения. - Ты про третье поколение ничего не говорил!
- А его просто не существует, - ответил Чингиз. - Это фантастика. Оружие, которое убивает человека из виртуального пространства. Все это ерунда. Писанина желтой прессы, вроде "Птички кар-кар".
- Но ведь хакера убили, - возразил я. - Имеется труп. И это реальность.
- Пат, отдай человеку диск, - велел Чингиз. - И поднимись в столовую. Там на полу валяется тело. Глянь, не слишком ли оно протухло, и пни пару раз в бок.
- Прямо так и пнуть? - у тинэйджера вспыхнули глаза.
- Да, это моя просьба. И ответственность на мне.
Пацан просиял. Сунул мне в руки диск, которым так не хотел делиться, и бросился вверх по лесенке. Я ошарашенно посмотрел на Чингиза.
Нувориш ухмылялся. Нувориш лениво поднялся, взял со стойки бара хрустальную пепельницу, наполовину засыпанную окурками, пачку сигарет и массивную зажигалку "Ронсон". Нувориш прикурил и лениво перекинул пачку мне.
Я автоматически достал сигарету, щелкнул зажигалкой.., и едва ее не выронил.
Сверху, из столовой "со стеклянной крышей", раздался рев.
- А тело-то еще способно на какие-то реакции... - меланхолично сказал Чингиз. - Это хорошо. Это радует. Так и не прикурив, я отложил сигареты.
Наверху что-то падало. Донесся детский визг, пронзительный, как звук кабельного модема, коннектящегося на 115200 бод, падение чего-то тяжелого и чего-то бьющегося. Повторился утробный рев.
- Там.., ничего не случится? - спросил я. Особой симпатии к Пату я не испытывал, желания поглядеть на человека, умеющего так орать, - тоже, но все-таки ребенок...
- Все, что могло биться, там уже разбилось. - Чингиз печально покачал головой. - Кроме потолка, но там стекло бронированное.
На лестнице послышался топот, тонкие деревянные перила задрожали. Вначале я увидел две пары ног. Одни принадлежали Пату и доставали до ступенек лишь эпизодически. Вторая пара была босой, голой и обросшей рыжеватой шерстью.
Через мгновение "тело" появилось полностью. Это был кряжистый мужик среднего роста, лет сорока, наверное. Его пропорции удобнее всего было бы вписать в квадрат. Короткая шея была скрыта могучей бородой, баки тоже вызвали бы трепет у парикмахера. Зато голова оказалась совершенно лысой.
В довершение всего новое действующее лицо пьесы абсурда оказалось одетым лишь в черные сатиновые трусы до колен. Впрочем, где-то на поросшей шерстью груди запутался маленький крестик, а выпученные глаза прятались под очками в тоненькой золоченой оправе.
- Чинга!!! - от рева здоровяка в кружках заколебалось пиво. - Ты велел Пату меня пнуть?
- Велел, - без особого страха сообщил Чингиз. - Два раза. Он послушался?
- Он? - Мужик посмотрел на свою правую руку, в которой болтался Пат. - Он послушался. На редкость дотошный мальчишка. Обычно пнуть меня второй раз не получалось.., ни у кого. Что ты за него хочешь?
- Твой ноутбук, Падла.
Я не удивился, конечно. О каком теле идет речь, я догадался сразу. Вот только поверить в удачу было трудно.
Хотя можно ли назвать встречу с этим типом удачным знакомством?
Падла задумчиво смотрел на молчавшего Пата. Я успел даже удивиться такой выдержке пацана, прежде чем заметил, что тот намертво вцепился зубами в волосатую руку хакера.
- Нет.., он того не стоит, - сообщил Падла, стряхивая пацана. Пат, оказавшись на полу, тут же отпрыгнул в сторону и стал отплевываться.
- Хоть с гостем поздоровайся, - предложил Чингиз.
Падла медленно перевел взгляд на меня. Крякнул. И заговорил почти нормальным, только чуть громким, голосом:
- Прошу прощения. Моя излишне эмоциональная реакция вызвана ранним и несколько необычным пробуждением.
Я встал, уже не пытаясь осмысливать происходящее:
- Леонид...
Падла аккуратно, явно соизмеряя силу, пожал мне руку:
- Падла. Вы позволите?
- Что? Да...
Хакер взял мою кружку, сделал глоток. Скривился.
- Опять пьете помои... Чинга, сволочь, так какого хрена ты велел пацану меня пнуть? Тем более два раза!
- Так ты же труп, Падла. Тебе не больно. А еще... - раскинувшийся в кресле Чингиз кивнул насупившемуся Пату, - Пат давно любопытствовал, проснешься ты от пинка или нет...
Мальчишка юркнул за его кресло с удивительным проворством. Но Падла, похоже, не спешил за ним гоняться.
- Почему - труп? - почесывая грудь, спросил он.
- Тебя убили. В виртуальности, из оружия третьего поколения. И ты умер по-настоящему.
Чингиз рассмеялся. Но Падла веселиться не стал:
- Убили, - подтвердил он. - И умер. Только не я.
Отставив мой опустевший бокал, он вышел в коридор. Через мгновение загремели извлекаемые из джакузи бутылки.
Я глянул на Чингиза и Пата. У мальчишки лицо было радостное и возбужденное. У Чингиза - каменное.
- Значит - фантастика? - спросил я.

110

Когда хакер вернулся из ванной, он уже был слегка одет. В роскошный халат, правда, слишком длинный и узковатый в плечах, явно принадлежащий хозяину. На ногах образовались тапочки - совсем уж маленькие, пятки и часть ступни торчали наружу.
В каждой руке Падла держал по две бутылки "Жигулевского".
- Ты опять охлаждают пиво в джакузи? - риторически вопросил Чингиз.
- А фиг ли... - буркнул Падла. - В холодильнике трудно добиться идеальной температуры. Только проточная вода придает пиву вкус.
- И мой халат надел...
- Жалко? Скурвился совсем? - подтянув поближе к нам еще одно кресло, хакер уселся, закинув ногу за ногу. Пальцами содрал с бутылки пробку, жадно припал к пиву.
- И мои тапочки одел! - пискнул Пат.
- Тю-тю-тю! - передразнил его Падла. - Кто ел из моей чашки, кто сидел на моем стульчике, кто форматнул мой винт... И не одел, а надел! Грамотей хренов!
- Падла, не заговаривай зубы, - довольно спокойно сказал Чингиз. - И не ругайся при ребенке, пожалуйста.
- Если б ты слышал... - Падла запрокинул бутылку, опорожнил до конца, поставил под стол, - что этот ребенок мне сказал вчера вечером...
- Вечером, ха! - возмутился Пат. - В полтретьего! Ты пришел пьяный в задницу!
- Видишь? - Падла вскрыл вторую бутылку.
- Слышу, - кивнул Чингиз. - Пат, язык с мылом будешь мыть.
- А он пьяный был! И пытался... - мальчишка замолчал на миг, словно подбирая слово, - проститутку протащить! В сумке!
- Что серьезно? - восхитился Чингиз. - Прямо в сумке?
- Да!
- Ябеда, - отставляя бутылку, ответил Падла. - Предатель, блин. Ну хорошо, мои руки, блин, развязаны. Рассказать, куда ты ходил в Диптауне на прошлой неделе? И чего там делал?
Пат часто задышал. Очень неуверенно возразил:
- Ты не знаешь. Не можешь знать.
- Знаю. Что, рассказать?
- Я все твои скрипты вычистил!
- У-тю-тю. Вычистил. Когда все вычистишь, я тебе свой ноутбук подарю.
Пацан и взрослый уставились друг на друга с таким видом, будто были готовы схватиться за ножи. Господи, они оба психи! Причем малолетние!
- Врешь, - упрямо сказал Пат.
- Пошли. - Падла поднялся, подошел к Пату, сгреб того в охапку. - Одного троянца я тебе сдам. Для примера. Дальше сам ищи.
- Падла, ты уходишь от разговора... - напомнил Чингиз.
- Три минуты, - удаляясь с пацаном под мышкой и бутылкой в руке, ответил хакер. - В целях уменьшения спеси и воспитания уважения к старшим.
- Придется подождать, - вздохнул Чингиз. - Я не рискну его останавливать, Леонид. Да, пива налить?
- А почему Падла пьет "Жигулевское"?
- Ему нравится. Простой ответ, да?
Я молча взял кружку. Четвертую по счету. Если выпить столько "Жигулевского", то уже стало бы неуютно.
- Падла подтвердил, что кого-то убили, - сказал Чингиз. - Так что.., попрошу прощения за недоверие. Пока Пата нет. А то он разозлится, что ты оказался прав, а я нет.
- Ничего. Мне тоже было трудновато поверить, - Какие последствия ты видишь, дайвер?
- Смерть из глубины - это смерть глубины.
- Не факт.
- Подумай сам. Диптаун всегда был вольной территорией. Миром с особыми законами, своей моралью, собственной культурой. Отношение к преступлениям здесь было своеобразным. Мы привыкли, что можно заткнуть собеседнику рот боевой программой, что взлом чужой машины не преступление, а искусство, что подделка кредитки - повод похвастаться перед друзьями.
- Убийство - это другое. Если знаешь, что твой выстрел не машину подвесит, а остановит чье-то сердце...
- Чингиз, скажи, ты бы дал оружие третьего поколения Пату?
- Я еще не рехнулся.
- А сколько таких вот подростков бродят по Диптауну?
- Вряд ли каждый пацан сумеет добыть...
- Падле бы доверил? - спросил я.
- Вот тут не суди быстро. - Он покачал головой. - Падле можно ядерную кнопку доверить. Впрочем, он и так к ней доступ имел, пусть без ведома президента.
- Чингиз, у тебя есть охрана?
Хозяин усмехнулся.
- Допустим.
- Понятно, что есть, В той или иной степени. И наверняка есть враги.
- Враги есть у всех. Без этого скучно жить. Да и вообще.., некоторые враги могут быть таким же предметом гордости, как и друзья.
- Ты ведь ходишь в глубину? Если кто-то решит тебя заказать? В реальности - это одно. Чревато неприятностями. Ответным ударом. А вот что можно противопоставить выстрелу в глубине? Где и следов никаких не останется? Где не работают обычные законы. Где...
- Все я понимаю. - Чингиз махнул рукой. - Хватит, уговорил. Я лишь не хочу принять происходящее.
- Я тоже. Потому и дергаюсь.
- Думаю, поздно. Любая появившаяся программа становится доступной всей глубине. Вопрос времени.
Вернулись Падла и Пат. Мальчишка брел следом за хакером, и вид у него был такой, словно он только что получил ремня.
- Кто выиграл в споре? - спросил Чингиз.
- Это нечестно! - вскинулся Пат. - Там терминал был встроен в антивирусную программу! Которую Падла мне сам дал! Для защиты от других хакеров!
- Я дал, ты проверь. - Падла спрятал пустую бутылку под стол, открыл последнюю. - Пива притащи.
- Нечестно! Ну это же нечестно! - продолжал кипятиться Пат. - Ты меня обманул!
- В чем? Программа тебя защищала? Еще как. Какие претензии-то? То, что друзья дали, в первую голову проверять надо! Тащи пиво!
- Рассказывай, Тоха. Хватит веселиться. - Тон Чингиза вдруг неуловимо изменился. - А ты, Сашка, принеси ему пива.
Стоило хозяину перейти с прозвищ на имена, как поведение безумной парочки изменилось. Пат закрыл рот и пошел за пивом. Падла вздохнул, погладил бритую голову.
- Я есть хочу, Чинга...
- Рассказывай, а я тебе сосисок сварю.
- Да хрен ли их варить, подержи в микроволновке, чтоб лед растаял!
- Как скажешь. Говори. - Чингиз поднялся, подошел к холодильнику, извлек оттуда длинную гирлянду сосисок.
- У меня заказ был, на взлом. - Падла пожал плечами. - Ничего особенного.., кроме заказчика.
Пришел Пат, прижимая к груди охапку мокрых бутылок. Падла, не прекращая рассказывать, стал выставлять их на стол.
- Короче.., как он на меня вышел - не знаю. Колоться не стал. Ты же знаешь, я человек простой, рекомендаций не требую, если заплатить хотят.
- Вот и зря, - запихивая сосисочную плеть в микроволновку, сказал Чингиз. - Как вышел? В реале или в глубине?
- Да в ней, в родимой... Сидел я в Диптауне, в одном кабаке. Подошел. Выложил все как на духу. Оказалось, он дайвер...
У меня заколотилось сердце.
- А, так это и есть заказчик? - стоя у гудящей микроволновки, сказал Чингиз. - Я не соотнес обе истории... Давай, продолжай.
- Сашка, переодень майку, ты весь мокрый, - посоветовал Падла мальчишке. Вскрыл очередное пиво. Вздохнул:

Предыдущая страница 7 Следущая страница


Фальшивые зеркала 8

- Да там поначалу.., яйца выеденного дело не стоило. Взлом, копирование, уход.., чистый уход, даже без закладки скриптов на будущее. Процент с вырученных денег, ну и полштуки зеленых в любом случае.
- Ты уверен, что этот человек - дайвер? - спросил я.
- Да, вполне. Он мне продемонстрировал все их штучки..., вход-выход по команде, нечувствительность к боли, еще кое-что...
- Падла, ты понимаешь, он ведь мог просто сидеть у компьютера, не запуская дип-программу...
- Не мог. Что я, дайверов не видел? Или тех, кто пытался по глубине без дипа ходить? Дайвер это был. Ему надо было взломать "New boundaries", а там работа для хакера, не для дайвера.
- Для дайверов больше нет никакой работы, - сказал я. - Они никому не нужны.
- Этот как-то приспособился. - Падла пожал плечами. - Он не на исповеди был, так что деталей не расскажу... Вот.., поговорили мы. Сошлись на цене, на условиях. Я провел разведку - защита была стандартная, ничего особенного. Их и грабить-то никто смысла не видел. Только этот, дайвер малахольный.., позарез ему был нужен проект "Sweet immersing". Он состоял из двух разделов: " deep box" и "Artificial nature". Лучше было добыть оба, но в крайнем случае заказчик согласен был и на "Artificial nature". Особо подчеркнул, что эта часть сведений - важнее. Ну я и пошел. Взял с собой паренька одного и пошел.
- Что за паренек? - заинтересовался Чингиз. Микроволновка наконец прекратила гудеть.
- Ты его не знаешь. Наивный, неумелый, но упорный. Все просил в ученики взять. Думал, я учеников чему-то хорошему учу...
Пат захихикал. Но Падла глянул на него так, что мальчишка мгновенно замолчал.
- Мертв он уже, - резко сказал хакер. - Достал меня своим упрямством.., я и решил взять парня на взлом. Опасностей не предвиделось, а я хоть увидел бы его в деле.
- И что стряслось? - Чингиз покусывал губы. - Падла, не тяни ты, ради Бога!
- Бога не рожу, а тянуть не стану, - мимолетное богохульство Падла сопроводил вскрытием очередной бутылки. - Общую защиту компании мы прошли чисто. Кое-что паренек сам вскрыл. Кое-где я помог.., задатки у него были, хоть и невысокие. У нас были заготовлены тела сотрудников фирмы, все их пароли, в общем.., нормально. Без проблем дошли до кабинета "Sweet immersing", и право на доступ у нас было. Никаких, блин, проблем не предвиделось! Я потому и остался в коридоре, он вошел - ему три минуты требовалось на извлечение файлов. Он их достал и уже почти получил оперативный доступ, когда сработал еще какой-то скрипт.
- Как это выглядело? - спросил я.
- Стальная дверь, опустившаяся из потолка. Окна, видимо, так же перекрыло. Визг сирен, охрана.., все как положено. Защита двойная была, и от хакеров, и от дайверов. Дайвер бы сдох.
- Хакер тоже погиб, - напомнил я.
- Не сразу, Леонид. Я его вытащил.
- Как?
- Дверь взломал. - Падла ухмыльнулся. - Пацан хоть запаниковал, но трансфер файлов до конца довел. Вот только у меня времени не было забирать данные. Я пробил выход прямо на улицу и стал напарника прикрывать, чтобы уйти успел. Он сразу и рванул.., глаза вытаращил и ходу.., испугался, наверное.
- Откуда ты работал? - полюбопытствовал Пат.
- Из дип-кафешки одной. - Падла глянул на мальчишку. - Сбегай, курево притащи...
- Ты пока не рассказывай только!
Едва Пат скрылся на лестнице, как хакер быстро сказал:
- Дурака я свалял. Увлекся. Первая волна охраны была от самой фирмы. Салаги. Три живых человека и два десятка программ. Я увлекся. Надо было уходить вслед за пацаном, забрать данные да и разбежаться, а мне пострелять захотелось. Как в тире, смех один...
Вернулся Пат. Падла забрал у него пачку "Беломорканала", извлек папиросу и тем же тоном продолжил:
- Никакого выхода не было, кроме как стоять до последнего. Первую волну я отбил. Человек тридцать положил... Чего уставился, Пат?
Мальчишка, горящими глазами взирающий на него, отчаянно замотал головой.
- А вот дальше все стало плохо, - вздохнул Падла. - Откуда-то появилось охраны в два раза больше. Часть кольцом вокруг здания встала, часть на меня... Пат, а спички?
- Тут ведь есть зажигалка! - пискнул мальчишка.
- Я от газа не прикуриваю! Это опошление святой идеи Вечного Огня! Прикуривать надо от спичек, блин!
Пат снова пулей метнулся вверх по лестнице. И Падла, понизив голос, уточнил:

- Семь человек их было. Все живые, а не боты. Мои программы их не брали.
- Совсем? - удивился Чингиз.
- Просто абсолютно. Даже не оглушали. Не знаю, откуда такая защита, но я словно голый перед танками оказался.
Вернулся Пат, на ходу открывая коробок, чиркнул спичкой, поднес Падле. Хакер прикурил, снисходительно кивнул. Допил очередную бутылку и сказал:
- Поиграл я и с этими ламерами, что уж тут... Ну и ушел, тихо и мирно...
Пат счастливо засмеялся. Он сидел от Падлы сбоку и не заметил той гримасы, что скорчил хакер.
- А паренька догнали. Через пять с половиной минут. На площади Билла Гейтса. И расстреляли. Народ поглазел и разошелся, тело уволокли в экспертизу.
Кулак Падлы вдруг хлопнул по столу.
- Ну откуда ж мне было знать, хрен моржовый! Откуда мне было знать, что третье поколение оружия уже существует!
Чингиз поставил опрокинувшуюся кружку. Вот как полезно вовремя допить пиво. Спросил:
- Ты уверен, что он погиб и в реальном мире?
- Да.., знал я его. Встречался пару раз. Совсем ведь пацан еще, семнадцать лет было! Я едва ушел, сразу стал ему звонить - занято. Он по телефонной линии сидел, представляешь? В наше время - по телефону в глубину входил!
- Ты уверен? - Голос Чингиза вдруг стал опасно громким.
- Да! Я сразу к нему поехал, роутеры - роутерами, но вдруг отследили парня? А раз оказалась такая охрана - то всего можно ожидать.., и визита ментовского тоже...
- Какого дьявола ты втянул в этот хак ребенка? - Чингиз закурил, и я тоже взял сигарету. - Зная, что это ребенок?
- У него опыт взломов был! - огрызнулся Падла. - Ну что, рассказывать дальше или уже все понятно?
- Рассказывай, - сказал я. - Давай.
...Падла приехал к напарнику через десять минут. Тот жил недалеко от дип-кафе, из которого орудовал хакер. Родители паренька его знали и впустили, хотя знакомый сына и не вызывал у них особого восторга.
Парнишка сидел у своего компа. В шлеме и комбинезоне. С руками, мертво вцепившимися в клавиатуру...
- Отследить его не отследили. - Падла мрачно комкал в руке не зажженную папиросу. - Уже шли, но не успели. Я включил горячий выход из глубины.., только некому было на огонечки смотреть. Вызвали скорую, но поздно было.
- Как он умер? - спросил я. Было горько. Я представил этого незнакомого юнца слишком реально. Наверное, он так же восторженно смотрел на Падлу, как смотрит Пат... Впрочем, Пат сейчас смотрел себе под ноги. Ковырял ногой пол, то ли пытаясь керамические плитки продырявить, то ли дырку в носке расширить до размеров большого пальца.
- Паскудно он умер, - мрачно отозвался Падла. - Тетанический спазм.
- Тетанический спазм? - удивился Пат. - Это как?
- Тетанический. Это когда все мускулы сжимаются судорогой. Похоже, он задохнулся, просто-напросто задохнулся.
- Может быть, мальчик болел чем-то? - спросил Чингиз. - Эпилепсия, например? А тут волнение, азарт, погоня, перестрелка... Он и не выдержал. Простое совпадение.
- Родители говорили, что здоров был абсолютно. Они мало что говорили.., но эти слова мать все повторяла и повторяла.
- Что у него было в логах? - Чингиз явно был не расположен к лирике.
- Не было у меня времени логи смотреть, Чинга. Не до логов тут. Я глянул, что добычи на машине нет, значит, не успел файл перекачать. Нашел у него программку, старую, но верную, "Pure conscience". Запустил и ушел. Родителям сказал, что мы просто общались в глубине, когда парень замолчал и перестал двигаться.
- Все равно, Падла. Вовсе не обязательно, что мальчика убили из глубины. Сколько уже было случаев - инфаркты, инсульты...
- Убили его. Я чую. - Падла взял новую бутылку. - Новая эпоха наступает, Чинга. Фиговая эпоха. Теперь в глубине начнут убивать по-настоящему.
- Слышал, Пат? - Чингиз посмотрел на мальчишку. - Твои прогулки в Диптауне кончаются.
- Нет!
- Да. - В голосе Чингиза опять возникла ледяная жесткость. - И не спорь. Завтра у нас снимут оптоволокно. Просто физически обрежут и унесут. И модемы с компьютеров я сниму. Во избежание недоразумений.
- Я же не хакаю!
- Но мечтаешь этим заняться. И уже пробовал. За мелкие игры с фальшивыми кредитками тебя не убьют, конечно. Но рано или поздно захочется тебе настоящих подвигов.., и получишь пулю из глубины.
- Ты же за меня отомстишь... - буркнул Пат.
- Я бы предпочел не мстить, - с неожиданной нежностью сказал Чингиз. - Я не люблю ездить на кладбище и класть цветы на могилки.
Он глянул на Падлу:
- А тебе, старый козел, это еще предстоит! Грехи замаливать долго будешь! Ты втянул подростка во взлом! Причем не оценив должным образом возможных трудностей! Решил, что в мелкой фирме не будет серьезной защиты!
- Да! - рявкнул Падла. - Виноват! Но разве всегда и все можно учесть? Да и мальчишка в глубине не первый день! Он два года назад хакал "Аль-Кабар"!
...Тетанический спазм - это, наверное, так?
Когда начинают мелко дрожать руки, ноги костенеют в коленях, челюсти сводит судорогой, и нельзя произнести ни слова?
- Обычный мальчишеский гон, - поморщился Чингиз. - Ты ни разу не слышал, что Пат дружкам втирает?
...Нет, это не так. Я ведь могу дышать, легкие исправно сосут наполненный дымом воздух. Могу смотреть, как плещется пиво в кружке, едва не вылетающей из моей руки. И сердце стучит по-прежнему, пусть заходясь в истерике, но колотится, гоняет кровь, ему наплевать, что оно болит, у него все равно есть своя работа...
- Как его звали? - спросил я. Мне казалось - совершенно нормальным голосом. Но почему-то вся троица вздрогнула.
- Я имен не называю... - начал Падла.
- Ему - скажи! - вдруг резко сказал Чингиз.
- Ромка его звали.
- Он ломал Аль-Кабар, - сказал я. - Два года назад. Ему пятнадцать было, только я об этом не знал.
- Ты кто такой, Леонид? - Падла выпучил глаза.
- Д-дайвер. - Я вдруг стал заикаться. - И Ромка дайвером был. Потом мы стали никем. Я смирился. А он, значит, хакером стать решил...
- Блин, живой дайвер! - выпалил Падла. - В реале! Настоящий! Живой!
Как смешно. Его больше удивляет мое ушедшее прошлое, чем не случившееся будущее Ромки!
Кружкой, еще почти полной пива, перегнувшись через стол и сметая бутылки, я заехал Падле по морде. И почувствовал, что взлетаю в воздух.
Сила действия равна силе противодействия - этот закон верен лишь для физических объектов. С биологическими сложнее.
Особенно если кулак, приложившийся к моей голове, почти равен ей по размерам.
- Да не сюда, дурак! Это же биде!
Это Чингиз...
- И что с того? Оно же для умывания очень удобно!
Это Падла...
- А если дать уксуса понюхать?
Это Пат...
Ледяная вода. Бутылки "Жигулевского" на дне джакузи. Вот так кончают слишком наглые дайверы. Их топят в ванне с пивом. Дышать совсем нечем...
Собрав последние силы, я попытался дернуться.
И был вынут из воды.
- Живой? - с тревогой спросил Чингиз. - В глазах не двоится?
В джакузи меня засовывал он.
Падла стоял в сторонке. Потирал щеку, на которой я с удовольствием увидел кровоподтек. Одно стеклышко в очках треснуло. И взгляд у него был смущенный.
- Говорить можешь? - с еще большей тревогой спросил Чингиз.
- Д-да... - выдавил я. Челюсть болела, из носа стекала струйка крови. Вода в ванне тоже приобрела нежно-розовый оттенок.
Но говорить я мог.
- Он сам виноват! - с интонациями школьника перед завучем воскликнул Падла. - У меня же рефлексы, блин! Получил - верни!
- Ты убил Ромку... - сказал я. - Ты.., хакер хренов...
- Я его не убивал!
- Ты живой. Ромка мер...
Чингиз впихнул меня головой в джакузи так ловко, что я захлебнулся остатком фразы. И тут же вынул.
- Эй, Леня. Не надо так. Если Падла не рвет на себе волос - это не значит, что он рад смерти пацана. Он слишком много смертей видел, понимаешь? А Ромка твой для него был одним из сотен мелких хакеров. Остынь!
- Мне правда очень жаль, - сказал Падала. Снял очки. Взгляд у него стал близоруким и беззащитным. - Дайвер.., ты мне влепи сейчас, если хочешь. Я смирю естество!
- Он же сразу к пареньку рванулся. - мягко сказал Чингиз. - И между прочим, позвонил мне по дороге. Сказал, что может потребоваться спрятать одного чайника от розыска. Деньги там, фальшивые документы...
- Не знал я, что эта хрень уже существует. - Падла по-прежнему стоял, ожидая удара. - Оружие третьего поколения... Ты ударь, ударь. Легче станет. Я же знаю.
- Он правда умер? - спросил я. Мне хотелось плакать. Но очень трудно плакать с мокрым лицом.
- Правда.
- Быстро?
- Не думаю, - поколебавшись, ответил Падла. - Фиговая была у него смерть, дайвер. Ты прости.., но это правда.
Вырвавшись из рук Чингиза, я шагнул к хакеру.
Падла по-детски прикрыл глаза.
Сев на корточки возле роскошного биде, я все-таки заплакал.
Плохо. Правда, плохо. Совсем.
Я слышал, как они выходили из ванной. И долго еще сидел так, всхлипывая, то вытирая слезы, то ощупывая гудящую челюсть, прежде чем моего плеча коснулась рука, и я понял, что все-таки не совсем один.
- Он был твой лучший друг?
- Нет.., не знаю... - прошептал я. - Нет, наверное.
Пат присел рядом:
- Ты не плачь, - серьезно сказал он, - Ромка ведь в бою погиб. В глубине. Как настоящий хакер. Значит, он все-таки стал хакером. Хотел им стать и стал.
- Мальчик, погибнуть - не доблесть...
- Знаю. Падла тоже так говорит. И Чинга. Только Ромка ведь знал, что это опасно будет?
- Знал.., наверняка... Он совсем не хакер был. Не тот склад ума.
- Но он пошел. Для него это был подвиг. Значит, он рискнул. И победил.
- Проиграл он, малыш. Проиграл.
- Точно?
Я посмотрел на Пата, даже не стесняясь слез. Он слишком долго стоял рядом, слушая, как я реву. Слишком долго, чтобы можно было чего-то стесняться.
- Ты о чем?
- Никто ведь не знал, что это уже есть. Оружие такое. Теперь мы все знаем. Ромка нас как бы предупредил.
Самый обычный пацан на вид. Не заподозришь ни способности сопереживать незнакомым людям, ни умения убеждать.
- Ты в кого такой умный, парень?
- Не знаю, - пожал плечами Пат. - Папа слесарь. Мама штукатур. Дед был учитель, разве только в него.
- Пойдем, - сказал я. Встал, плеснул пару раз в лицо водой из джакузи. Взял несколько бутылок, и мы с Патом пошли на кухню.
Оказывается, не все бутылки с "Жигулевским" я разбил. Часть осталась. Но я все-таки поставил перед Падлой принесенные. Разогретые, но уже остывшие сосиски были сейчас аккуратно разложены по тарелкам - большая часть перед хакером, остальные мне и Чингизу.
- Спасибо, братка. - Падла до сих пор держал очки в руках. Теперь - водрузил на переносицу. Словно в знак того, что не ожидает больше удара. - Не держи зла. Не хотел я беды твоему другу.
- Я и сам виноват не меньше, - сказал я, садясь на прежнее место. Поглядел за окно. Уже темнело. - Чингиз...
- Никаких проблем, - тот развел руками. - Оставайся. Я бы тоже не рискнул появиться дома в таком виде.
- Ну рефлексы... - сдирая крышку с бутылки, вымолвил Падла. - Я уже и к психотерапевту ходил.., отучи, говорю, бить в морду не думая...
- Не смог? - спросил я, массируя челюсть.
- Сказал, что это невозможно.., я и не сдержался, - буркнул Падла. - Ты-то в чем виноват?
- Я Ромку знал только виртуально, - сказал я. Словно прыгая в холодную воду. - Когда дайверство исчезло как профессия.., все мы растерялись. Ему было очень трудно, пожалуй. Он, пацан, уже привык содержать семью, понимаете? Ну и сам, конечно.., водить девочек в бары, хорошо одеваться, оплачивать дорогой лицей.., в обычной школе ему делать было нечего.
- Он просил тебя помочь? - Падла нахмурился.
- Да. Не деньгами, конечно. Он просто искал, чем заняться в глубине, не мог уже без нее жить. Способностей к математике у него не было. Дайвер - отличный, от Бога. Хакер.., хакер фиговый. Хотел заняться дизайном, и тут я мог бы ему помочь.
- И что? - спросил Чингиз.
- Я на тормозах все спустил. Некогда мне было ему помогать. Решил, что вполне проживет пацан без виртуальности, еще здоровее будет. А он уже не мог прожить, значит. Хоть и дайвер.
- Никто из нас не может... - Чингиз поднялся, отошел, открыл холодильник под стойкой бара. Вернулся с бутылкой водки. Пат, не ожидая просьбы, притащил два пакета с соком.
- Правильно, - сказал Падла. Отставил пиво.
Я помолчал, глядя, как Чингиз разливает по крупным, граммов на сто, рюмкам дорогую датскую водку. Пат молча налил всем сока.
- Тебе плеснуть? - спросил мальчишку Чингиз - Да. Так ведь положено?
Нормального тинэйджерского энтузиазма от легальной выпивки Пат не проявлял. Или очень хорошо сделал вид, что это ему не нужно.
Мы подняли рюмки. Пат, присевший у стола на корточках, потянулся было чокнуться, с явным проблеском энтузиазма, но вовремя спохватился и, ойкнув, убрал руку.
- За хакера Романа, умершего как положено хакеру, - сказал Падла. Посмотрел на меня.
- За дайвера Ромку, который остался дайвером, - сказал я.
- За человека, который ушел, - коротко сказал Чингиз.
- Пусть глубина к нему будет доброй. - Пат неуверенно посмотрел на Падлу, потом - на меня.
Я кивнул.
Мы выпили.
- Нельзя прожить жизнь за другого человека, - сказал Чингиз. - Леонид, не убивайся.
- Прожить-то можно, ясен пень, - буркнул Падла. Занюхал рюмку рукавом халата. - Только это значит украсть у него жизнь, а что в этом хорошего?
Я промолчал. Они оба правы. Только где-то есть еще одна правда. Что каждый друг, умер ли он в глубине или по-настоящему, - это твоя вина.
- Похороны завтра, - неожиданно сказал Падла. - Леонид, ты пойдешь?
Я покачал головой.
- Нет.
- Чего так? - спросил Падла.
- Я его знал лишь в глубине. Он там - живой. До сих пор. Пусть даже глубина его и убила...
Чингиз пристально посмотрел на меня:
- Ой ли? Не виртуальность нажимала на спуск. Ей нажимать нечем. Леонид.., подумай о такой штуке.., твоего друга убили из оружия, существование которого прежде считалось немыслимым.
- Да. Пат уже это говорил.
- Пат - умница, конечно. А второй шаг ты сделал?
Я недоуменно посмотрел на него.
- Леонид, если ты подойдешь к маленькому офису на окраине Москвы.., ну, с целью поживиться канцелярскими скрепками и спереть обмылок в туалете.., а охрана наставит на тебя лазерные пистолеты. Что ты подумаешь?
Он был очень серьезен.
И я вдруг почувствовал дрожь. Стадо пьяных мурашек, пробежавших по коже. Словно открыл дверцу шкафа и обнаружил в своем единственном приличном костюме скелет.
- Это были очень серьезные файлы... - сказал я. - Настолько серьезные, что, помимо привлечения для охраны лучшей фирмы виртуального оружия, были использованы какие-то уж совсем секретные разработки. Военные.., правительственные...
- Или корпоративные, - мягко поправил Чингиз. - Все-таки способность к сохранению тайны куда выше у нормальной, жесткой, ориентированной на прибыль корпорации. Всякие ЦРУ и ГРУ идут следом.
- Что может быть серьезнее такого оружия, Чингиз? Это само по себе - взрыв невиданной силы. Изменение всего общественного отношения к компьютерам, к глубине! Что может быть более важно?
Чингиз и Падла переглянулись.
- Это тебе выяснять, дайвер, - хмуро сказал Падла.
- Почему это вдруг?
- Да потому, что я от тех пуль случайно ушел! - уже не пытаясь отослать Пата и сохранить лицо, рявкнул Падла. - Только потому и ушел, что по старой дурной привычке таймер выставил на плюс пять минут с начала взлома! А иначе - пустил бы кровавые слюни из прокушенного языка..
Он замолчал, но слишком поздно. Я понял, что он увидел, стащив с Ромки виртуальный шлем.
- Я же ничего не могу, - сказал я. Обвел взглядом их всех - нового русского хакера, панкующего хакера и мальчика, мечтающего стать хакером. - Ребята.., ну вы же все понимаете прекрасно! В чем была наша сила и чем она обернулась! Ребята, я же не смогу вскрыть простейшую защиту!
- Я не знаю, что ты реально можешь, - сказал Чингиз. - Вот только выйти из глубины, увидав, что пахнет жареным, - должен суметь. А Тоха не сумеет. И я не сумею.
- Вам вообще теперь лучше не соваться туда. Чингиз, я понимаю, ты человек серьезный, но...
- Пат не войдет больше в глубину, - спокойно сказал Чингиз. - Все входы перекрою. Кроме своей машины, но ее он не тронет.., ведь верно?
- А я отсюда, кроме как по кабакам и девкам, все равно не хожу. - Падла ухмыльнулся. - Где живу, там не гажу! Да и не запустит он мой ноут...
- Нечестно! - В голосе Пата послышались слезы.
- Посмотри на Леонида. И спроси его мнение.
Чингиз снова потянулся за бутылкой. Я, взглядом спросив разрешения, взял со стола его телефон.
- Ты это, главное, на занятость и денежный интерес дави! - посоветовал Падла. - Мол, контракт офигительный, деньги сами с неба сыпятся... Что-нибудь такое, женщины это...
- Вика?
- Леня? - в ее голосе было искреннее удивление. - Ты где?
- Да вот, к друзьям одним зашел. Попиля пива, потом водки выпили.., как ты отнесешься, если приду очень поздно? Может быть, даже заночую.
Мне хотелось сказать ей про Ромку. Мне надо было сейчас выкричаться, рассказать все это. Тем более она Ромку знала.
Но я смолчал. Я - не один. Мне есть с кем выматериться, кому выплакаться, с кем выпить водки.

Предыдущая страница 8 Следущая страница


9 Сергей Лукьяненко

Снова - есть с кем. Как-то неожиданно легко и быстро.
А ей - нет.
И ошарашивать ее по телефону произошедшим нельзя.
- Да позови ты ее... - предложил Чингиз.
- Конечно, посиди, если что, так заночуй... - сказала Вика. С неуверенностью и растерянностью. - А по голосу ты не пьян... Если будешь возвращаться поздно, открой дверь сам и не шуми...
- Наверное, вернусь под утро, - сказал я. - Так что любовников не зови, конфуз выйдет. Слушай.., может быть, ты тоже подъедешь? Интересный дом.., интересные люди.
Я буквально почувствовал, как она колеблется. Мы не выбирались никуда вместе уже чертову уйму времени. В глубину Вика ходить перестала, а в реальности.., в реальности у нас оказались слишком разные интересы.
- Знаешь, я наверное, не соберусь. Поздно уже. Не пей слишком много, ладно?
- Конечно.
- Отдыхай. Я правда рада, что ты куда-то выбрался.
Когда я положил трубку, то поймал восхищенный взгляд Падлы.
- Нет, слушай, где ты взял жену, которой можно сказать, что решил выпить пива и водки с друзьями?
- В глубине.
Падла мрачно кивнул.
- Да... Бывает. Я тоже однажды такую там встретил... А потом оказалось, что ей сорок лет, и она - мужчина, глава клуба мазохистов...
- Падла, ты можешь что-нибудь выяснить у своего нанимателя? У этого.., дайвера.
Хакер дернул плечами.
- Вот уж вряд ли. Деньги он перевел сразу и очень профессионально. А встреча была назначена лишь при успехе операции.
- Ты все равно сходи.
- Схожу, ясен перец. Но удачи не жди. Что имеем, от того и пляшем - компания "New boundaries" с ее хитрой охраной.
- Он знал, - сказал я. - Наверняка знал, что дело нечисто...
- Что с того?
- У нас это не принято.., было не принято. Подставлять привлеченных сотрудников. Как он выглядел, этот дайвер?
- Мы три раза встречались. Первый раз - тощий паренек-очкарик, наивный такой, растерянный.., лицо европеоидного типа. Нестандартный, но и не слишком хорошо сработанный. Второй раз - роскошная блондинка, штучная работа "от кутюр". Третий раз - пожилой, усталый, чем-то озабоченный...
- Понятно. Хоть какие-то общие детали в облике сохранял?
- Европеец. Все три раза. - Падла подумал. - Нет, больше ничего особенного.
- А проследить ты его не смог?
- Он пользовался старой защитой, Леонид. Где-то полуторалетней давности. Но очень качественной и отлаженной. Я не рискнут отслеживать слишком уж рьяно, у него в кармане могла оказаться пара запасных тузов.
- Ну что, остаешься? - спросил Чингиз. - Постель найдем, не сомневайся.
- Наша постель - коврик от компьютерной мыши! - рявкнул Падла и захохотал. - Давай, дайвер. Оставайся.
Я посмотрел на DVD-диск на столе.
- Нет.., наверное, я все-таки поеду домой. Пока метро еще ходит.
- Очнись, метро еще три часа будет ходить, - глянув на часы, отрезал Чингиз. - А вообще-то я тебя сам отвезу.
- Ты же пьяный! - вскинулся Пат.
- Хорошо, я посижу, но доеду на метро... - сдался я.
Чингиз молча подвинул ко мне рюмку.

111

Туман.
Серая мгла.
Снова нет ни направлений, ни расстояний. Бреду сквозь слоящиеся молочные пласты. Чем-то пахнет.., то ли свежим бельем, занесенным с мороза, то ли отшумевшей грозой...
Оглядываюсь - ни огонька, ни проблеска.
Ведь он же был.., я помню, он был...
Где-то там, за нитяным мостом, там, где сходятся стены огня и льда...
Я не выбираю направления. Почему-то я уверен, что куда ни иди, куда ни беги, рано или поздно впереди вспыхнет свет - и встанут из тумана мерцающие стены: алый огонь, синий лед.
И свет вспыхивает. Едва-едва, призрачный, колдовской огонек, мутный и неясный.
Не бегай за блуждающими огоньками, когда идешь по болоту!
Я бегу.
И все сильнее ощущение, что кто-то идет совсем рядом. Не то крадется за мной, не то конвоирует, не то охраняет... Ступает мягко, неспешно, но не отстает. Пусть.
Левая стена - синий лед, правая - алый огонь. Они уходят в небо, в серый туман без конца и начала, они поднимаются из бесконечной бездны.
Я стою, занеся ногу над туго натянутой струной. Левую руку пробирает холод, правую жжет огонь. Это как игра, сорвавшись - можно начать снова. Это как игра, как игра...
Только очень больно.
И каждый раз начинаешь сначала.
- Ты не пройдешь, Леня...
Что-то новенькое!
Первый раз в этом царстве мертвых туманов и обжигающих скал я слышу голос.
Знакомый голос.
Я пытаюсь обернуться, но тень за спиной ускользает, смещается в сторону, так быстро, что мне не успеть посмотреть ей в лицо.
- Но ведь я должен? - спрашиваю я.
- Да. Но это не значит, что ты пройдешь...
Все. Голос уходит, растворяется...
Только нить под ногами. Только стены вокруг. И слабый, дрожащий, умирающий огонек впереди...
Я иду.
Сегодня - легче. Почему-то легче. Может быть, тот, кто идет позади, наконец-то попал в ногу. Может быть, он остался на той стороне моста.
А может быть, я сам научился ступать в такт...
Левая стена - синий лед, распятый силуэт на колючих иглах. Он предпочел упасть в эту сторону, он испугался правой стены, чье пламя сжигает дотла. Может быть, это мое собственное тело...
Я не успеваю додумать. Не успеваю уклониться. Тот, на стене, вздрагивает, когда я прохожу мимо. Движение мертвого воздуха или тепло моего тела - что-то отдирает его со стены, бросает на нить. На миг мне кажется, что мост перережет его напополам, но все куда прозаичнее, облепленное изморозью тело срывается, падает вниз, в бесконечную пропасть. Струна под ногами вибрирует, раскачивается, амплитуда нарастает, словно падение стронуло какой-то спусковой механизм.
Левая стена - синий лед, правая стена - алый огонь, левая - лед, правая - огонь, левая - правая...
И оттолкнувшись от дрогнувшей нити, я бросаюсь на правую стену...
- Чего кричишь-то?
Я открыл глаза.
- Кошмар приснился, что ли?
В машине было тепло. Не обжигающе жарко.., тепло. Может быть, потому я и выбрал во сне правую стену?
Водитель даже не повернул головы. Коротко стриженный квадратный затылок, огоньки на приборной доске, тихий шум кондиционера. Мотор не работает.
Да, Чингиз не повез меня домой сам. Вызвал водителя.., или охранника...
Чтоб я так жил...
- Мы что, приехали? - оглядываясь, спросил я.
- Адрес тот, - меланхолично отозвался водитель. - Смотри. Я тебя первый раз вез.
- Что, думаешь, еще придется? - Я глянул на часы. Так.., от Чингиза я вышел в два часа ночи. Сейчас - четыре. Не могли же мы ехать два часа!
- Конечно, - равнодушно отзывается водитель. - Ты вроде ему понравился, значит, будешь гостем...
- А если я не захочу быть гостем?
Водитель коротко засмеялся.
- Хотел бы я на того посмотреть, кому у Чингиза не нравится.
В чем-то он прав. Наверняка для другого гостя - тоже понравившегося хозяину - все было бы организовано по-другому. Не пиво с водкой и сосисками на кухне, а великосветский раут с коллекционным шампанским, икрой и осетриной.
- Мы давно у дома стоим?
- Полтора часа. Чингиз велел, чтоб ты поспал в машине, если отрубишься. До пяти.
- Пожалуй, я уже пойду, - пробормотал я.
- Хорошо. - Охранник вынырнул со своего места, и когда я выбрался с заднего сиденья скромного "форда", уже стоял рядом.
- Да вот мой подъезд, - попытался я отказаться. - Эй.., я же не девушка, провожать меня...
- Велено, - коротко ответил водитель, и я смирился.
Это его работа.

***

Дверь я открыл с ловкостью опытного домушника, завзятого алкоголика или молодого компьютерщика. Тихо вошел, оба замка закрыл совершенно беззвучно, свет вообще включать не стал.
Было тихо. Совершенно непривычно для этого времени. Ночью должен шуметь вентиляторами компьютер, шуршать винчестер, клацать клавиатура.., может, потому Вика мне и подарила сенсорную?
В ванной я торопливо поплескал в лицо холодной водой, на цыпочках прошел в гостиную. Разделся, как можно аккуратнее сложил одежду на диван. Заглянул в спальню.
Вот чего я не ожидал.., так этого.
Вика сидела на краешке кровати, и слабые отсветы с экрана ноутбука падали на ее шлем. Шлем очень изящный, не новый, но до сих пор ценимый знатоками "Creative-Diana", топовая женская модель двухлетней давности, цвет - темно-синий.., полтысячи баксов я за него выложил когда-то... Тело Вики слегка подрагивало, намечая движения. Иногда рука касалась клавиатуры и отпрыгивала, прижимаясь к груди.
Вика была в глубине.
Это одновременно и красиво, и пугающе. Завораживающий танец тела, уже и не принадлежащего нашему миру. Вот вскинулась голова - Вика смотрит в небо, или в потолок.., не знаю. Под эластичной лентой, крепящей шлем снизу к подбородку, мелькнула полоска белой кожи.
- Нет, - донеслось до меня. - Это меня не интересует.
Она давно не входила в глубину. Порвала с ней полностью. И даже докторскую пишет по совершенно другим материалам, не связанным с виртуальностью. Что ее заставило вернуться в призрачный мир? Я мог сейчас подойти, перегнуться через ее плечо. Сесть рядом, в конце концов. Прибавить громкость в динамиках ноутбука.
И стать свидетелем мультфильма, который для Вики, - абсолютная, ужасающе достоверная реальность. Подглядеть кусочек ее сна. Она все равно ничего не заметит. А выход из глубины у нее достаточно долгий, около десяти секунд в среднем, успею убежать.
Ах, Недосилов.., умненький-разумненький Недосилов. Одного ты не понимал, когда рассуждал о паре дайверов - один в шлеме, другой за экраном...
Никто и никогда не пустит чужого человека в свой сон. Даже самого близкого человека.
- Доброй глубины. Вика... - прошептал я, закрывая дверь.
Можно лечь на диване.
А можно уже и не ложиться.
Я тихонечко подошел к машине. Прошептал, наклоняясь над микрофоном:
- Вика, проснись...
Зашуршал винт. Тихо запели вентиляторы - в корпусе столько дополнительных плат, что к двум стандартным пришлось добавить еще пару. Иначе машина перегревается через четверть часа работы.
- Звук убрать. Вика, статус.
"Статус нормальный. Ресурсы достаточны".
Я кивнул появившейся надписи и стал натягивать комбинезон.
- Вход в сеть. Режим обычный. Личность номер три - Протей.
"Выполнено".
Конечно, стоило бы поставить таймер.
Но я не знаю, сколько времени мне придется провести в глубине.
Я иду не работать и не развлекаться.
Я иду мстить.
Шлем - касание мягкой подкладки. Экранчики перед глазами. Тихо-тихо шумит вентилятор, подавая воздух, пока еще не охлажденный и не нагретый, самый обычный. Тишина в наушниках.
deep
Ввод.
И крутящаяся радуга перед глазами, воронка, водоворот...
Зев глубины.

ЧАСТЬ ВТОРАЯ

ХРАМ ДАЙВЕРА-В-ГЛУБИНЕ

00

Я выхожу из гостиницы в теле Протея. Чуть измененном, теперь мне лет сорок. В карманах - револьверы Стрелка. Еще со старыми программами, с новыми придется разбираться, и достаточно долго. Куда пойти, куда податься...
Я знаю, где мне нужно побывать. Останавливая машину "Дип-проводника", называя адрес, глядя на проносящиеся за окном здания, повторяю себе, как заклинание: "Надо. Надо. Надо".
Вот только это очень страшно.
Словно прийти на пепелище. Словно увидеть любимую в чужих объятиях. Словно встретить старого друга, который обиделся на что-то и не подает руки. Словно прийти туда, откуда был с позором изгнан.
Не опаздывай. Никогда не опаздывай. После драки не машут кулаками. Разбитое доверие не склеишь слезами и соплями. Утонувшему бесполезно кидать спасательный круг.
А я - опоздал.
- Точка назначения, - говорит женщина-водитель, молодая негритянка с огромными серьгами в ушах, с затейливой татуировкой на шее. Первый раз вижу такую татуировку - белые узоры. Наверное, специально для чернокожих.
Очень красиво, кстати.
- "New boundaries", - уточняет водитель.
Расплачиваюсь, выхожу. Машина уносится на поиски следующего клиента. Я оглядываюсь.
Улица как улица. Нормальная офисная улица Диптауна. Здания в меру оригинальны и затейливы. Вход в офис компании, которую ломали Падла и Ромка, совсем рядом.
Но мне не туда.
Достаю сигару, забриваю.
Бросаю взгляд на часы и неторопливо иду в сторону площади Билли Гейтса. Она видна отсюда, выложенная бело-голубой плиткой прямоугольная площадь, в центре которой возвышается статуя самого Билли. Излюбленное место сбора противников "Виндоус-хоум", между прочим. Статую регулярно взрывают, мажут краской, разрисовывают надписями, раз в год закидывают кремовыми тортами.
А компания "Микрософт" безропотно реставрирует скульптуру, каждый раз полная бесценную информацию о методах виртуального терроризма. Гейтс честно признал, что доход от этой несчастной скульптуры превзошел самые смелые его ожидания. Умный человек...
Но малолетние хакеры все равно стараются...
Подойдя к статуе - вокруг сидят какие-то хиппующие личности, попивая пиво и покуривая марихуану, - я останавливаюсь и вновь смотрю на часы.
Четыре минуты. Ну, четыре минуты и десять секунд, если быть более точным.
Ромка добрался до площади за пять с половиной минут.
Почему?
Пусть у него была более слабая машина. Пускай даже он входил в глубину по телефонной линии. Пусть он заметал следы, кружил, боролся с преследователями...
Но ведь он еще ко всему и бежал! Что-что, а убегать дайверы умели всегда...
Как ни крути, но минута, а то и две, где-то были потеряны.
Где именно был убит Ромка, я не знаю. И не хочу знать, не хочу спрашивать. Просто - здесь. Я покупаю в ближайшей лавке бутылку водки. Делаю глоток - а остальное выливаю на веселенькую мостовую.
Ромка всегда пил спиртное в неимоверном количестве. Пил и не пьянел. Потому что не умел пьянеть, не употреблял алкоголь в реальной жизни, в свои пятнадцать лет.
- Доброй тебе глубины, партнер, - шепчу я. - Прости, что меня не было рядом.
Хотя чем я мог помочь?
Он ведь сам - дайвер.., был дайвером...
И мог выйти из виртуального мира в любую секунду. Кстати, еще одна странность. Почему Ромка не ушел?
А почему два года назад он принял безнадежный бой с "драконом" - охранной программой "Аль-Кабара", пока я убегал с украденным файлом?
Ромка тянул время. Он ведь не знал, что пущенная в него пуля может убить по-настоящему, а компьютером был готов пожертвовать. Он ждал.., чего?
Пока файл скопируется?
Но куда?
На Ромкиной машине Падла ничего не обнаружил. А этому колоритному типу я верю.
Стою, глядя на лукавый прищур Гейтса из-под очков. Может быть, у Ромки был еще один напарник?
Нет. Вряд ли. Он не любил работать в толпе. Да и Падлу бы предупредил.
Может быть, убегая, Ромка встретил кого-то знакомого.., перекинул ему файл...
Тоже вряд ли.
Просто спрятал добытую информацию по пути?
Но как?
Это ведь все-таки не настоящий мир, где можно остановиться, сунуть дискету в щель между камнями или бросить в канаву - и броситься наутек. Для подобного фокуса нужен заранее подготовленный тайник.., или мощная программа, которая сумеет за минуту пробить защиту чужого сервера, уложить туда файл и закрыться...
Сомнительно. Возможно, но сомнительно. И все-таки факт остается фактом. Меня не было здесь. Но поведение Ромки говорит о случившемся однозначно. Он как-то спрятал похищенное и отбивался, тянул время, ждал. Наверное, самое страшное, чего он ожидал, - гибели машины. Применения оружия второго поколения.
Стоп. А ведь даже это - странно.
Компьютер, тем более для нас, дайверов, не просто набор микросхем и программ. Даже бухгалтеру, рассчитывающему годовой баланс на древней "четверке", не все равно, за какой машиной сидеть. Привыкают ко всему - к старой, западающей клавиатуре, к мыши, которую бесполезно чистить, а давно пора менять, к шумящим китайским вентиляторам, к медленным и битым винчестерам...
Да, мы очень любим усовершенствовать свои машины. Вставлять новые платы, вешать свежие программы...
Но наткнуться на столь яростное сопротивление охраны, понять, что здесь возможно оружие второго поколения.., и все ради небольшого вознаграждения и сомнительного процента в будущем?
Я бы в такой ситуации вынырнул. Ромка - тем более, он всегда трепетно относился к своей машине...
Мог он успеть просмотреть файл? Хотя бы понять, о чем в нем идет речь?
Если не пришлось вскрывать дополнительные пароли, наложенные уже на сам текст, то мог.
Бросить беглый взгляд. Хотя бы в тот момент, когда оказался запертым в кабинете и ждал помощи от Падлы. Доступ к информации у него уже был, перекачивать ее целиком было бесполезно - слишком долгий процесс. Он стоял возле вскрытого сейфа, держа в руках "ярлычок" - доступ к файлам. Не знаю, как он выглядел, этот ярлычок. Может быть, волшебным яблоком "Аль-Кабара". Может быть, компьютерной дискетой или заурядной бумажной папкой. В последнем случае Ромка наверняка заглянул внутрь.
И что-то потрясло его настолько, что он забыл о себе, о компьютере, о Падле, оставшемся прикрывать его отход. Бросился убегать.., с вытаращенными глазами, как высказался хакер.
- Что там было, Ромка? - спрашиваю я. - Что тебя напугало?
Что тебя убило...
Облизываю губы. Пинаю ни в чем не повинную бутылку.
В Диптауне дворники не нужны, раскупоренная бутылка просуществует пару часов и исчезнет...
Найти бы файл. Это ключ ко всему. К тому, кто заказал взлом. К тому, кто стрелял в Ромку. К тому, кто отдал приказ стрелять. К тому, кто придумал и вручил охране оружие третьего поколения.
В "New boundaries" уже не войти. После попытки взлома там все на ушах ходят. Тем более после удачной попытки. Падла может колотить себя в грудь и реветь, что выпотрошит из недр компании все файлы, включая личные дела сотрудников и левые налоговые отчеты, не то что какой-то несчастный бизнес-проект. Не пробиться ему. И друзей позовет - не пробьются. Идеальная защита от взлома все-таки существует, и компания вполне могла ею воспользоваться. Взять да и отключить отдел, занимающийся "Sweet immersing", от глубины.
Иди после этого.., ломай.
А название-то какое придумали... "Сладкое погружение". Не люблю слишком много сладости.
Я найду кондитера, чьи торты пахнут горьким миндалем.

***

Путь от "Новых горизонтов" до площади Гейтса я прохожу еще трижды. Первый раз - просто внимательно осматривая местность. Второй раз - выйдя из глубины и разглядывая настоящую прорисовку местности. Третий раз - снова в виртуальности, с программой-сканером, способной обнаружить следы взлома. Ничего.
Во всяком случае, при беглом осмотре.
Ловлю машину и еду в "Три поросенка". По моим часам, а уж тем более по мнению желудка, уже наступило время завтракать.
- Дороги загружены, - сообщил водитель. - Вы спешите?
- Нет...
Ни к чему платить за использование резервных каналов "Дип-проводника". Совсем ни к чему. Все равно надо подумать.
Как бы поступил я сам, убегая с очень-очень ценным файлом? Перекачать на свою машину - времени нет. Прятаться - бесполезно. Прятать "ярлычок"?
А ведь это не поможет. Возьмутся за дело программисты компании, и доступ по "ярлычку" будет закрыт. Золотое яблочко из "Аль-Кабара" тоже сгнило бы в моих руках, не утащи я его на свою машину...
Значит, Ромка отдал кому-то файл. Отдал, попросил переписать и сохранить для него. Значит, по пути он встретил знакомого...
Тупик. Я не знаю его нынешних друзей. Никого, кроме Падлы. А Падла был почти незнаком с ним реально.
Не ходить же по Диптауну с плакатом "Ищу знакомых Ромки..."

Предыдущая страница 9 Следущая страница


Фальшивые зеркала 10

Какого Ромки, о чем я?
Его могли знать под многими именами.
Полный тупик.
Файл скорее всего существует. И хранит в себе тайну смерти Ромки. Причину, по которой его не побоялись убить реально.
Но кто держит его в руках - мне не узнать никогда.
Так.
Отбросим закрытые пути. Файла не найти и снова не украсть. Что у нас имеется еще?
Дайвер.
Темный Дайвер, заказавший похищение файла. Продолжающий "работать по специальности", когда для всех это стало невозможным.
Он знает хотя бы часть правды о "Новых горизонтах". И несет часть ответственности за случившееся с Ромкой, кстати.
Есть слабая надежда, что он выйдет на Падлу.
А если нет?
А если выйдет, но шумный хакер окажется не столь крут, как пытается казаться? И не сумеет переиграть "мифическое существо"?
Достаю из кармана пейджер. Вывожу запароленный список абонентов.., он очень короткий. Шестеро. Дайверы не любят давать адресов. Даже своим.
Каждому из абонентов посылаю одну фразу.
Cito.
Не знаю, работают ли еще их пейджеры. Мой пролежал, забытый, почти два года.., и, может быть, слышал это слово много-много раз...
И даже если работают - кто решит откликнуться на призыв. На короткое латинское слово, что иногда пишут на рецептах.
Cito.
Это действительно срочно, я знаю. У меня нет никаких доказательств, ничего, кроме пятого чувства, кроме ощущения, что небо на Диптауном готово вот-вот рухнуть.
- Ресторан "Три поросенка".
Расплачиваюсь. С деньгами плоховато. А на работу в "HLD" я опоздал так основательно, что можно не сомневаться - уже уволен. В глубине с этим быстро.
Можно еще связаться с Маньяком. Можно найти Зуко - самого безалаберного специалиста по компьютерной защите, которого я знаю.
Но это потом. Подход к Темному Дайверу надо искать от своих.
Перед входом в ресторан я замедляю шаг. Дерево, камень, циновки...
Решено. Камень.
Покушаем блюд европейской кухни...
У входа на стене плакат. Нарочито торопливым, неразборчивым почерком написано: "День чешской кухни".

***

Здорово.
Кидаю взгляд на стойку бара. В европейской части ресторана, на приготовлении коктейлей, иногда работает сам Андрей, хозяин заведения. Обычно, конечно, вместо него программа-бармен...
А вдруг?
Подхожу.
- Привет. Это я, Леонид.
Андрей поднимает голову. Хмурится, глядя на меня. И расплывается в улыбке.
Сразу улучшается настроение.
Редко я сюда захожу последнее время. А последние два года не называюсь. Не хочется выслушивать вопросы, не хочется, чтобы жалели и утешали.
- Надо же... Леня, все за наш счет! Как ты?
- Нормально. Много не выпью, я на работе.
Андрей понимающе кивает:
- Слышал, что кто-то из дайверов ухитряется работать.., так и думал, что ты. Чего не появлялся-то?
Вот так!
Забился в угол. Сдыхал себе потихоньку. Пианино таскал. Поставил крест и на себе, и на будущем.
В то время как все знают - из тупика найден выход. Кто-то из дайверов работает.
- Работал... - уклоняюсь я.
Андрей ловит за рукав пробегающего мимо официанта. Взглядом указывает на меня.
- Почетный клиент. За счет заведения. Быстренько!
Официант застывает в ожидании. Недолгом, меню мне не нужно.
- Печено вепрево колено и кружку светлого "Будвайзера". И - действительно быстро.
Официант уносится на кухню.
- Ладно, мешать не буду. - Андрей разводит руками. К стойке уже приближается очередной клиент. - Подойду потом, ладно?
- Слушай, а что говорят-то о работающем дайвере?
Андрей морщится:
- Да ничего конкретного. Просто какой-то дайвер работает в Диптауне.., уже с год, кажется.
Идиотизм!
Я ухитряюсь целый год не знать про коллегу, нашедшего выход!
А самое печальное, что это очень плохой знак.
Если бы возродились все дайверы, я бы об этом узнал. Значит, Темный Дайвер предпочитает оставаться одиночкой.
Очень, очень печально...
Для кого именно - решим попозже.
Оглядываю зал, выбирая свободное местечко.
И вдруг натыкаюсь на знакомое лицо.
За одним из столов сидит, поджав ноги и мрачно уставившись в тарелку, рыжеволосый мальчишка. Подхожу, сажусь напротив. Спрашиваю:
- Почему не на работе?
Илья награждает меня мрачным взглядом исподлобья. Спрашивает:
- Ты кто такой?
Да, действительно...
- Леонид. Шкафчик слева от твоего.
- А... - Он проявляет проблеск дружелюбия. - Привет, Леня... Чего ты так вырядился?
- Ну, не в мотоциклетном же шлеме гулять.
Сжимая губы, Илья изучает меня, потом говорит:
- Фиговая морда. Ты и впрямь рисовать не умеешь. Хоть и лучше, чем мотоциклист.
- Спасибо, утешил, - отвечаю я. Мне уже несут "печено вепрево колено" - жареную свиную ногу. Изумительно вкусная вещь. И сервирована она, как положено - на грубой деревянной доске, изрезанной ножами, с горками хрена и горчицы, лучком и огурчиками...
Конечно, это блюдо не совсем для завтрака. Но если не спал целую ночь - можно посчитать завтрак поздним ужином?
- Гадость, - изрекает Илья, с отвращением взирая на блюдо.
- Сам ты гадость, - отбиваюсь я. Судя по пустым упаковкам от соуса, Илья ел в "Трех поросятах" макдональдовские гамбургеры. У каждого свои причуды, впрочем...
Отрезаю изрядный кусок мягкого, сочного мяса. Отправляю в рот и запиваю хорошим глотком пива.
- Лады, приятного аппетита, - бормочет Илья, вставая.
- Так чего ты не на работе? - все-таки уточняю я, разделывая свиную ногу.
- О! - Илья останавливается. - Я тебя еще не пытал! Ты слыхал про Храм Дайвера-в-Глубине?
Вначале я поперхиваюсь куском мяса, кашляю и только потом пытаюсь ответить:
- Д-да... Слышал.
- Точно? - Илья вновь садится напротив. - Давай рассказывай! Где это? И возьми мне пива, ага?
Делаю большой глоток, подзываю официанта, пытаясь собраться с мыслями.
Что-то сегодня слишком много сказано о дайверах, не находите? Недосилов, тебя бы сюда.., историк-теоретик.., мастер умных слов.
- Ты что, никогда этого сладкого вранья не слышал? - спрашиваю я. Очень резко, я невольно становлюсь злым и циничным. Защитная реакция организма...
- Слышал, только совсем мало.
- Два года назад весь Диптаун слухами полнился.
- Меня тогда в глубине еще не было. Ты давай, говори!
- Когда все дайверы передохли, - начинаю я.
- По-настоящему? - у него округляются глаза.
- Да нет... - Я отодвигаю великолепное творение виртуального повара и не менее виртуальной свиньи. - Если бы. Ну.., когда они стали никому не нужны.
- Рассказывай! С самого начала!
Недоуменно смотрю на Илью. Какого дьявола? Неужели так быстро тает слава?
- Никто из посещающих глубину не в силах выйти из нее самостоятельно, - говорю я.
- Это все знают...
- Ты же просил "сначала"? - уточняю я. - Тогда слушай сначала.

01

Это как выдавливать гнойник. Больно, противно и приятно.
- Дип-программа, созданная Дмитрием Дибенко, вызывает у человека особый вид гипнотического состояния, - говорю я. - Человек, увидевший дип-программу, причем не важно, на мониторе компьютера или на экранах шлема, впадает в состояние контролируемого психоза - глубину. При этом он воспринимает нарисованный мир как настоящий. А если добавить звук, объемное видение от виртуального шлема, тактильные ощущения от комбинезона, то иллюзия будет полной. Подсознание добавляет запахи, вкус, все то, что не предусмотрено программистами. Как ты понимаешь, этот ресторанчик нарисован, еды этой не существует, я сижу у себя дома, ты - у себя...
По лицу Ильи видно все его отношение к подобным лекциям, и я закругляю известную каждому младенцу часть.
- Когда возникла глубина и виртуальный город Диптаун, то оказалось, что вошедший в виртуальность человек может выйти в реальный мир лишь из специально оборудованной точки выхода. Из места, где будет стоять такой же компьютер, как у него, где он сможет набрать команду выхода и увидеть дип-программу, запущенную наоборот...
- Ты про Храм что знаешь? - тонко выкрикивает Илья.
- Слушай... - мною овладевают замашки садиста. - Кому это нужно? Тебе? Тогда - терпи!
Может быть, я ожидал другой реакции. Наверное, детский облик провоцирует, я был уверен, что он уйдет прочь. Но Илья откидывается на стуле и всем видом изображает готовность слушать хоть до посинения.
- И очень, очень редко встречались люди, способные выйти из глубины в любой момент, - говорю я тоном Мальчиша-Кибальчиша, который выдал буржуинам главную военную тайну за пачку печенья и ложку варенья. - Их называли "дайверами". Их было мало, и работа их очень ценилась...
...Еще бы не ценилась! Когда добропорядочный семьянин попадал в Висячие Сады Семирамиды, оплатив пребывание на месяц вперед, когда тинейджер с папиной "визой" на пару недель убегал в "Лабиринт Смерти", когда новоявленный нувориш устраивал в виртуальности индивидуальный пыточный зал для нарисованных коллег по бизнесу, - это очень плохо кончалось. Одно дело, если было, кому сорвать виртуальный шлем, вызвав тем самым легкий психоз, но все-таки вытащив человека из глубины.
А если это было некому сделать?
Мы были стражами на грани настоящего и выдуманного мира. Теми, кто никогда не терял связи с реальностью. Кто мог уговорить, успокоить, утешить и узнать настоящий адрес - чтобы потом, в реальном мире, взломали дверь и оттащили от компьютера высушенного жаждой, гадящего под себя, утонувшего в сладостном сне человека...
Это была одна грань. Хорошая. Добрая. За нее нас любили все.
А еще были фирмы, которые сообразили, что в виртуальном мире куда удобнее заниматься интеллектуальным трудом. Они строили своим сотрудникам роскошные офисы, стоившие копейки.., они нанимали опытных хакеров для охраны этих офисов...
А глубина жила по своим законам. И почти неуловимый ляп в чужой программе, дырочка в защите, на поиск которой лучший программист потратил бы месяцы работы, для дайверов были просто-напросто видны. В виде двери в стене, дыры в заборе, приоткрытой форточки, слишком широкой решетки.
Не знаю, чем мы за это платили. Головной болью, мучительными приступами мигрени - это пусть те, кто никогда ее не испытывал, Считают мигрень болезный истеричных пресыщенных дамочек... Иногда - инсультами. Часто - психозами, депрессиями, суицидами. Наши мозги горели в огне, работая с тем стопроцентным КПД, которого нет и не было в мире.
И мы ломали программную защиту, даже не понимая, как это делаем. Может быть, потому больше всего дайверов было из России? Мы ведь привыкли.., так вот.., на халяву. Не уметь, но делать. Не работать, но получать...
Это была та сторона дайверов, из-за которой мы таились...
- Лафа... - коротко говорит Илья. - Но я это знаю. А Храм?
Мною все больше и больше овладевает беспокойство. Что-то не то. Что-то не так. Именно в нем, уже полгода как моем коллеге - а полгода в глубине куда больше полугода в реальном мире...
- Два года назад лафа кончилась, - резко говорю я. - Напрочь. Во-первых.., люди перестали тонуть. Дип-программа погружала в глубину, но теперь это было контролируемое погружение. Словно ты прыгнул в воду на "тарзанке". Через сутки, ровно через сутки, плюс-минус десять минут, все возвращаются в реальный мир.
- У меня еще никогда не выходило сутки просидеть, - мрачно сообщает Илья. Отпивает пива, морщится. - А ломать чужие сервера?
- Дайверы перестали видеть дыры в программах, - говорю я. И ухмыляюсь, словно испытываю глубочайшую радость от этого факта. - Они могли входить и выходить из глубины в любой момент, не ставя таймера. И еще - ограничение по времени в двадцать четыре часа на них не действовало. Только.., это все ерунда. Работы у них не стало. И дайверы передохли. Пошли заниматься всякой фигней.
- Блин.., жалко, - похоже, Илья и впрямь не знал всех деталей недолгого взлета и падения дайверов. - А почему так вышло?
- Неизвестно.
Ответ достаточно короткий, чтобы исключить длинные расспросы.
- А Храм?
Я вздыхаю. Абсолютно искренне. Это тоже часть того, что лежит на моей душе.
- Когда м.., хм. Когда дайверы поняли, что исчезают.., один из них предложил создать памятник.., ну и клуб своего рода.., назвать его Храм Дайвера-в-Глубине. Все должны были принять участие в его создании. Ведь кое-что они умели и помимо своих особых способностей. Это должно было быть здание, недоступное никому, кроме дайвера. Несмотря на все случившееся, только дайвер должен был суметь в него войти...
- Его построили?
- Вот чего не знаю... Многие отказались. Сразу и начисто. Все были озабочены, как теперь жить. Мир перевернулся. Исчезла возможность заработка, исчез особый, привилегированный статус. И тратить время, силы, деньги на такую дребедень...
- Так он есть? Храм Дайвера-в-Глубине?
В глазах Ильи по-прежнему вопрос. Я невольно засматриваюсь на него - чертовски выразительное лицо. Живое. Настоящее.
Я умею рисовать лица. Любые. Не на планшете - не так рисуют подлинные лица в глубине. Но я - дайвер. А он - нет.
- Илья, этот твой облик... Он - настоящий?
- А какая, фиг, разница? - Илья сразу напрягается.
- Ты и впрямь.., мальчишка?
- Да! Так есть этот Храм?
Мне захотелось помотать головой. Полгода общаться, пусть мимоходом, со взрослым человеком, и вдруг узнать, что ему двенадцать лет!
- Я не знаю, - отвечаю я. - Честно - не знаю. Может быть, и есть.
Нет. Наверняка Илья врет. Не может он быть ребенком. Что, не видал я детей в глубине? Либо малолетние вундеркинды, невыразимо скучные и старые, либо.., либо дети. У Ромки почти не ощущался возраст, но он все-таки был постарше...
- Ясно... - Илья встает. Хорошо, что ему не видно мое настоящее лицо. На нем сейчас наверняка такая гамма эмоций! - Хрен с ним, поищу...
- А в чем дело?
Запас неожиданностей на сегодня выбран до дна. Но мы привыкли нырять глубже, чем дно.
Я словно заново вижу свой путь от офиса "Новых горизонтов" к площади Билли Гейтса. Стены. Окна. Водосточные трубы.., хотя еще никто не додумался учинить над Диптауном дождь.
Не может этого быть!
- У меня письмо в этот долбаный Храм! - Голос Ильи срывается, становится совсем тонким. - Вот!
Я протягиваю руку и беру конверт. Большой конверт из плотной бумаги, с вензелем компании и несколькими марками. Конверт кажется пустым.., да он и будет пустой, пока его не доставят по назначению... Адрес написан от руки. Буквы - сикось-накось... Я ведь даже помню, как Ромка мне хвастался купленным планшетом. Возможностью писать от руки, своим почерком...
Храм Дайвера-в-Глубине.
Ром.

***

Ничего сейчас не соображаю. Пытаюсь разорвать конверт.., будто забыл все хваленые - и ведь не попусту - лозунги "HLD".
- Ты чего? - удивленно спрашивает Илья.
- Садись, - говорю я, держа в руках конверт. - Садись. В общем.., тут такое дело...
Он садится, еще ничего не понимая. А я готов выть от ярости и нетерпения.
Наша фирма действительно надежна. Это письмо невозможно вскрыть, пока оно не будет доставлено по назначению. Любой взлом приведет к уничтожению всей хранящейся в письме информации. Да и отобрать его невозможно. Тот же самый фокус.., горстка бумажной трухи в ладонях, едва письмо окажется непозволительно далеко от почтальона.
Храм Дайвера-в-Глубине...
Значит, он есть?
Вы его построили, ребята?
Стены. Окна. Водосточные трубы.
Почтовые ящики.
Ты увидел что-то такое, что нужно было донести до всех, Ромка. Обязательно донести. Ты остановился у почтового ящика. Взял из нескончаемой стопки поверх ящика конверт. Написал адрес. Тот адрес, где обязаны поверить, где сумеют помочь.
Ты вложил ярлычок от украденного файла в конверт. Конверт опустил в ящик. И бросился бежать. Ты петлял, отстреливался из какой-нибудь допотопной дряни, пока "HLD" выкачивал бесценный файл через тебя.., через твой, уже обреченный, вход в глубину.
А потом - может быть, тебе не хватило секунд. Может быть, ты решил посмеяться над преследователями.
И так и не понял ничего, когда судорога свела твое тело, когда легкие отказались дышать, а из закушенной губы потекла в шлем струйка крови...
- Вот ведь какое дело, Илья...
Мне трудно говорить. Я вроде бы совсем разучился это делать.
- Ты не найдешь этот Храм. А если и найдешь - не войдешь внутрь. Это сможет сделать лишь дайвер.
Мне очень хочется добавить, что я-то как раз - дайвер. Посмотреть на его расширившиеся глаза. Но я вовремя останавливаюсь.
Дайвер - это как проказа.
Не лечится.
И хвастаться этим тоже не стоит.

***

Компания "HLD" занимается транспортными услугами в Диптауне уже три года. Рынок ею подмят почти полностью. И вполне заслуженно.
Во-первых, перевозка тяжестей. Глупо, но необходимо, для придания полноценной реальности нереальному миру.
Во-вторых, доставка проблемной корреспонденции. А это порой бывает крайне необходимо.
Диптаун изменчив. Очень изменчив. Разорилась компания или, наоборот, разбогатела и переехала в другой район. Человек перестал появляться в глубине, возник снова, но уже с новым именем и по другому адресу. Что делать, когда надо кого-то разыскать, но не знаешь точно, где и кого?
Правильно. Отправлять письмо через нашу фирму. Мне эта работа не нравится, я предпочитаю таскать рояли. А многим она - в удовольствие. Приходит, к примеру, письмо на имя какой-нибудь Ольги Н., работавшей три года назад в библиотеке имени Мошкова. И начинается.
Библиотека давно находится по другому адресу. Весь персонал сменился. Концов не найти. Если даже удается откопать личные дела персонала, то вовсе не факт, что там есть какие-то зацепки. И начинает человек рыскать по Диптауну, выискивать концы давно порванных ниточек. С какой энергией он это будет делать, зависит от цены наклеенных на письмо марок, ведь половина суммы достается почтальону...
Наконец, ценой невероятных усилий, интриг и чистого везения адресат находится. Только зовут его теперь Олег М. С удивленным видом он вскрывает письмо и обнаруживает записку от давнего ухажера Ольги.., признания в любви, просьбы о прощении, мольбу о новой встрече... После чего со смехом рассказывает, что под видом Ольги Н, в библиотеке подрабатывали трое бедных студентов-психологов, входя в глубину по очереди.
Впрочем, это уже не наше дело. Главное - письмо доставлено.
Конечно, такие случаи погоды не делают. Сумасшедших влюбленных и охваченных ностальгией друзей бывает не столь уж много...
А вот поиски деловых партнеров, например, дают очень неплохой доход.
Мы обязуемся найти любое здание в Диптауне. Рано или поздно, даже если адрес нигде не указан.
Ромка сделал великолепный ход, отправив письмо в Храм Дайвера-в-Глубине.
Если Храм все-таки построен - там письмо с файлом получат и смогут прочесть лишь свои. У нас были хорошие специалисты по безопасности.
Если Храма нет, или Илья просто его не найдет, - конверт поступит на бессрочное хранение в офисе. И хранить его будут очень-очень тщательно. Я немножко знаком с правилами. В любой момент Ромка мог прийти в "HLD" и потребовать письмо обратно.
Идеальный тайник.
Великолепный.
Вот только Илья не найдет Храма, а если и найдет - не сможет в него попасть. Он ведь не дайвер.
А Роман никогда не сможет забрать письмо. Пароль, которым он его закрыл, я не знаю, и представиться им не смогу.
Вот незадача...
- Давай, - бормочет Илья, тянет у меня из рук письмо. - Найду и войду.., первый раз что ли...
В последний миг я успеваю бросить взгляд на марки. Две по двести долларов. Одна - на пятьдесят.
Вот оно что!
Понятно, почему он носится по Диптауну, ища то, чего нет...
Вот оно как...
Ромка заплатил за письмо больше, чем мог заработать на взломе. Все свои сбережения наверняка просадил.
- Илья, я ведь совершенно серьезно говорю... - начинаю я. И в этот миг лицо пацана мутнеет. Миг он выглядит куклой из матового стекла, потом, с тонким звоном, стекло лопается.
Программный выход из глубины. Таймер сработал.
Как все плохо. Как досадно.
Я нашел то, из-за чего погиб Ромка, нашел совершенно случайно.
И не могу взять.

Предыдущая страница 10 Следущая страница


11 Сергей Лукьяненко

Мне уже не хочется ни есть, ни пить. Я сижу за опустевшим столом, глядя на остывающее мясо и пиво, упрямо держащее пенную шапку.
- Можно присесть?
Поднимаю голову - возле столика эффектная черноволосая девушка. Высокая, стройная, длинноногая, красивая. Как большинство женщин в Диптауне, понятное дело...
Вечный поиск приключений...
- Можно, - отвечаю я.
Глубина-глубина, я не твой...

***

Я стянул шлем. Посмотрел на экран - девушка продолжала стоять, будто ожидая еще какого-то ответа.
Действительно хорошая работа дизайнера, она не утратила индивидуальности и без наложенного глубиной макияжа.
- Вика, выход, - сказал я.
"Точно?"
- Утихни.
Картинка на экране исчезла.
- Завершение работы, - приказал я, поднялся. Глянул на часы - без пяти семь.
Настоящая Вика, похоже, еще спит. Я стащил комбинезон, бросил на кресло. Прилег на диванчик, стянув на себя плед.., видимо, Вика с вечера приготовила, на случай, если приду и лягу спать здесь...
В голове был полный сумбур.
Ромка мертв.
По Диптауну бродят люди с оружием, убивающим по-настоящему.
Информация, в которой ключ ко всему, - в руках паренька, с которым я полгода работал рядом. Но добыть ее столь же просто, как если бы дискета с файлом валялась на поверхности Луны.
Слишком многое случилось за сутки. Такое бурное начало не сулит ничего хорошего. Это насмешка судьбы.
Мне будто разом вручили все замки, которые необходимо отпереть. И забыли сущую малость - ключи.
Конечно, любой ключ можно подобрать. Было бы время.
Но времени как раз всегда не хватает...
Я закрыл глаза, проваливаясь в тот тяжелый, рваный сон, что приходит лишь под утро после бессонной ночи.

10

...Левая стена - синий лед.
Правая стена - алый огонь.
Но на этот раз я не блуждаю в тумане. Я начинаю путь, уже стоя перед пропастью.
"Как будем строить, вдоль иль поперек?" - вопрошал персонаж старой басни...
Мост натянут вдоль пропасти. Это как раз самое неприятное. И стены изо льда и огня не помогут.., наоборот.
Проверено, и неоднократно.
Оглядываюсь - вдруг нежданный попутчик вновь окажется рядом.
Нет. Никого нет. За спиной лишь туман.
Странные они, эти сны о мосте над пропастью...
Сны, в которых всегда понимаешь, что спишь. Сны, в которых помнишь прежние сны.
И еще - в них нет той чудесной власти над происходящим, которую дает лишь сон. Я не могу взмыть в воздух и перепрыгнуть пропасть, одним махом перенестись к тусклому огоньку вдали.
Впрочем.., есть одна вещь, которую я еще не пробовал делать...
- Глубина-глубина, я не твой, - шепчу я.
Вначале мне кажется, что ничего не происходит. Все-таки сон - не виртуальный мир.
Потом пространство немного меняется.
В нем будто появляется легкий намек на нереальность. Лепестки огня шевелятся уже не столь прихотливо, примерзшие к ледяной стене тела грубеют, обращаются в припорошенные инеем силуэты.
Теперь я стою перед узким каньоном, прорубленным ударом чудовищного лезвия. Лезвия, что обратило левую стену в лед, а правую в огонь...
Я даже улыбаюсь во сне, занося ногу над пропастью. Теперь - никаких проблем. Что стоит пройти по меловой черте на асфальте? Когда жизнь становится мультфильмом, мы можем творить чудеса...
Вот только его больше нет, нитяного моста над пропастью. Когда исчезла реальность, исчез и он. Моста - нет, а пропасть - есть...
И падая вниз, я с криком хватаюсь за левую стену.
Холод вцепляется в ладони, пронизывает руки.
Я чувствую, как стынет кровь, разрывая сосуды, слышу, как похрустывают ставшие ломкими кости, вижу, как обрастает инеем кожа...
Потом руки ломаются в локтях.
Потом я падаю вниз, прилипая к стене, срываясь...
И путь мой отмечают кровавые клочья на синей стене...

***

- Леонид!
Я открыл глаза. Втянул воздух - жадно, взахлеб. Во сне я уже не мог дышать. От боли, от ужаса, от бесконечного крика.
Все-таки стена огня гораздо гуманнее.
- Леня, что с тобой? - Вика присела рядом. Она, наверное, уже собиралась уходить на работу. В костюме, и губы подкрашены, и даже на ногах туфли...
- Я кричал? - спросил я, садясь на диване.
- Еще как кричал. Будто тебя резали на части.
В ее глазах был настоящий испуг.
Есть с чего напугаться, пожалуй. Я еще помнил свой собственный крик.
- Сон, - сказал я. - Мне приснился страшный сон.
- Про мост над пропастью?
- Угу.
Я рассказывал ей два своих первых сна о ледяной и огненной стене. Не то чтобы они меня сразу поразили - у любого, регулярно пользующегося дип-программой, бывают яркие и сюжетные сны. Меня поразило повторение одного и того же сюжета.
Но когда Вика заметила, что регулярные и однотипные кошмары - признак дип-психоза, я перестал делиться с ней снами.
- Уже третий раз. - Вика немного напряженно засмеялась.
Если бы третий...
- Ты не слишком много времени проводишь в глубине?
- Не больше других, - почти честно говорю я.
- Леня, "не больше других" - это ответ алкоголика на вопрос, не много ли он пьет. Как вчера посидел с друзьями?
- Нормально.., очень занятно было.
- А вернувшись, полез в виртуальность?
- Да.., ненадолго. Обещал кое-что сделать.
Вика кивнула, поднимаясь.
- Мне это не очень нравится, Леня. Я бы заподозрила дип-психоз.., не будь ты дайвером.
- Может быть, я первый дайвер, который потерял иммунитет к глубине...
- О... - Вика засмеялась. - Тогда меня ждет блистательная научная карьера! Такой уникальный случай, да еще под боком.., временами под боком... Я пойду, Леня, уже и так опаздываю изрядно.
- Вика...
Я запнулся - в углу тихонько включился компьютер. Почему-то мне не хотелось признаваться, что я вновь поставил на машину старую программную оболочку.
- Ты помнишь о Храме Дайвера-в-Глубине?
- Да, конечно... - ожившего компьютера Вика не заметила. - Что так вдруг?
- Меня расспрашивали о нем... - Я попытался славировать, пройти между правдой и ложью. С Викой это очень трудно, но сейчас она торопилась. - Ты не знаешь, его построили?
- Мы ведь вместе решили не работать над этим. - Вика в прихожей торопливо надевала плащ. - Даже не знаю. Это у тебя была куча друзей-дайверов, не у меня. Спроси их.
- Никого уже не найти...
- Ну обратись по поводу Храма в адресное бюро Диптауна.
- Как будто там может быть адрес.
- Адреса не будет, но существует ли он - скажут... Пока, Леня. Я буду к шести, сготовь что-нибудь, ладно?
Хлопнула дверь.
А я едва удержался, чтобы не хлопнуть себя по лбу. Конечно, адресное бюро Диптауна - штука бестолковая. Все мало-мальски конспирирующиеся организации своего адреса не оставляют. Но есть одна хитрость...
- Вика, вход в сеть, - крикнул я. Подбежал к машине.
"Выполнено".
- Режим работы - без погружения. Соединение с адресным бюро Диптауна.
"Выполнено".
Я вздохнул, глядя на открывшееся окошко терминала.
- Найти список религиозных и культовых учреждений. Войти в подкаталог "Храмы".
Список оказался немаленький. Чего там только не было.., и храмы настоящих, старых религий, и Храм Восходящего Солнца, и Затерянный Храм, и Храм Крепкого Сна, и даже Храм Вкусной и Здоровой Пищи.
Фантазия у людей есть, а полсотни долларов в год - тоже не самые большие деньги.
Храма Дайвера-в-Глубине в списке не оказалось. Но это еще ничего не значило.
Я присел, левая рука легла на клавиатуру, правая - на мышь...
"Начать регистрацию строения".
Выполнено.
"Оформление заявки".
На экране появился бланк. Здоровенный бланк, но мне сейчас важна первая строчка...
"Храм Дайвера-в-Глубине", - набрал я.
Бланк исчез.
Сменился сочувственной надписью:
"К сожалению, строение с данным именем уже зарегистрировано. Смените название или повторите попытку позднее".
Вот так.
Вся информация о Храме закрыта. И скорее всего она вся липовая.
Построить здание в глубине можно и тайком, если обладаешь достаточным количеством машинных ресурсов. Конечно, оно будет вне закона и подлежать сносу, но вряд ли бы это испугало строителей.
Регистрация Храма преследовала лишь одну цель - избежать появления двойников. Фальшивых Храмов Дайвера-в-Глубине.
- Есть... - прошептал я. - Есть...
Остается сущая малость. Найти этот Храм, притащить туда Илью.., пусть получит свои деньги за доставленное письмо и радостно побежит домой. А я возьму файл. В Храме письмо утратит защиту и станет доступным мне.., ведь я дайвер. Вряд ли создатели Храма поделили всех на праведников и отступников. Кто-то строил Храм, кто-то - нет. Но только дайвер сумеет пройти туда.
- Вика, - попросил я. - Проверь пейджер Протея. Я совершенно не ожидал найти хотя бы один отклик. Но ответ был. Напротив прозвища "Крэйзи Тоссер".
"Жду тебя в конторе "Лабиринта Смерти". Спросишь Ричарда".
Вот так.
От кого я меньше всего ожидал.., да и меньше всего хотел, если честно, получить отклик.
Однажды я снес ему голову. Пусть и виртуально, но от своего брата-дайвера такой пакости не ожидают.., и не прощают.
Если бы не случившееся на следующий день.., если бы мы вдруг не обнаружили, что стали никому не нужны...
Тяжело бы мне пришлось.
Крэйзи Тоссер был одним из самых старых и уважаемых дайверов. Мне перед такими на цыпочках полагалось ходить, а не ссориться...
А ведь он должен, обязан знать, где стоит Храм!
Если не он, то кто же!
Я едва удержался от того, чтобы нацепить шлем, комбинезон и нырнуть. Слишком хотелось есть - виртуальная пища может на несколько часов унять голод, но я ведь даже в "Трех поросятах" не пообедал.
На кухне я нашел оставленный Викой завтрак. Два вареных яйца, пару завернутых в пленку бутербродов с сыром.., она явно не ожидала, что я проснусь в ближайшие часы. Чайник еще не успел остыть, я сделал растворимый кофе и торопливо поел.
Глубина ждет.
А еще где-то там, в глубине, тикают незримые часы, отсчитывая часы и минуты до того дня, как разразится паника.
У меня больше нет ничего, что можно записать в актив. Ничего.
Кроме некоторых старых связей.
Кроме желания победить.
И - дип-психоза в придачу...
Поставив чашку в мойку, я пошел к компьютеру.
Медленно, словно оттягивая время, влез в комбинезон. Подключился к машине, запустил тестовую программу, походил, попрыгал.
Все отклонения были в пределах нормы. Можно работать.
Идти на встречу с человеком, которого два года назад сделал врагом.., а теперь попросил о помощи.
Я надел шлем, некоторое время посидел, глядя в экраны. Наушники чуть заметно фонили. И вентилятор в шлеме жужжал сильнее обычного.
Гиперчувствительность - тоже признак дип-психоза. Впрочем, и шлем давно пора менять...
- Вика, вход. Личность.., номер семь. Стрелок.
deep
Ввод.

***

Лежу, глядя в лицо мотоциклиста. Глаза у того пустые, кожа гладкая, розовая, рот полуоткрыт. Кукла. Штамповка. И выкинуть не жалко...
Встаю, смотрю на себя в зеркало.
Эх, Стрелок, Стрелок...
Укатали сивку крутые горки...

***

Он старомоден. Два года назад его облик был не просто хорош для Диптауна, а мог бы послужить одним из эталонов. Сейчас другие времена. В моде не джинсы и кожаные куртки, скрывающие сухое жилистое тело. Теперь время крепко сбитых амбалов в дорогих костюмах, время инфантильных красоток в полупрозрачных одеяниях, напоминающих пеньюары. В моде большие выразительные глаза и затейливые украшения. В моде унисекс и варварская пышность.
Вскидываю руку - к своему отражению в зеркале, к цепкой руке, протянувшейся навстречу.
- Ты всегда был последним Стрелком этого мира, - говорю я отражению. - Потому мне и нравился.
Я не стану раскрашивать волосы Стрелка яркими красками, менять джинсу на бархат, а дубленую кожу на ухоженную шкурку.
Я - Стрелок.
Проверяю револьверы. Заряды пока старые, но я иду к Крэйзи не воевать, а мириться.
Распахиваю дверь, выхожу из номера. Запираю, краем глаз контролируя коридор. Но время очередных сюрпризов, видимо, еще не пришло.
Выхожу из отеля, ловлю машину.
Как странно - вновь быть в этом теле и вновь называть тот адрес!
- "Лабиринт Смерти", - говорю я водителю. Вовремя спохватываюсь и добавляю:
- Административное здание...
Путь недолог. У "Лабиринта" хорошие машины, а посетителей администрации вряд ли слишком много.
Расплачиваюсь, с тревогой замечая желтый огонек на своей кредитной карточке. Предупреждение - осталось меньше пятидесяти долларов.
Трудно воевать, когда не на что купить патроны... Здание прежнее: двухэтажный особняк, облицованный ракушечником. Солидные фирмы порой ценят стабильность выше показухи. Только охранник у входа вооружен чем-то новым.., каким-то диким гибридом гарпунного ружья и швабры футуристического дизайна... Впрочем, какое мне до этого дело?
В приемной три столика. У одного стоит молоденькая девчушка, что-то тихо объясняет парню-администратору. Два других свободны. Разумеется, меня ожидают две улыбающиеся девушки. Одна блондинка, другая брюнетка.
Мне в общем-то все равно...
- Добрый день, - говорю я. - Как мне увидеть Ричарда?
- Ричарда? - поскольку я остановился между столиками, сотрудницы переглядываются и делают выбор сами. Мне отвечает блондинка.
- Ваш сотрудник по имени Ричард...
Девушка едва заметно хмурится.
- Ричард... Вы имеете в виду Ричарда Паркера?
- Наверное.
Хоть Паркера, хоть'3иппо, хоть Ронсона...
- Как представить?
- Леонид.
- Запишитесь, пожалуйста...
Пока девушка набирает номер на коммутаторе и что-то говорит в трубку, записываю имя на специальный бланк.
"Попытка внешнего контроля системы, - шепчет незримая Вика. - Получен запрос на идентификацию. Разрешить доступ к системной информации?"
- Да, - говорю я.
"Виндоус-хоум" у меня зарегистрирована на имя Пользователь из компании Компания.
Это чрезвычайно ценная информация, конечно, но я готов ею пожертвовать...
- Следуйте за указателем. - Блондинка улыбается. Ей велели меня пропустить.
В воздухе вспыхивает розовый огонек. Приплясывая, летит к одной из дверей. Киваю секретарше, иду за огоньком.
Коридор короткий, и таблички на дверях вполне впечатляют. Особенно на той, которая мне нужна. "Ричард Паркер.
Служба внешней безопасности".
Я открываю дверь и вхожу.
Черт возьми, не только я надел старое тело!
Крэйзи Тоссер тоже в том облике, что знаком мне по дайверским сходкам.
Толстенький, пожилой, с редеющей и аккуратно зачесанной шевелюрой. Костюмчик, галстук.., все очень цивильно.
Стою, ожидая его первых слов. Начнем вспоминать обиды?
- Леня, старый ты козел! - радостно вопит Крэйзи. Выскакивает из-за стола с прытью, доступной лишь в глубине. - Все такой же!
Пожимая ему руку, я все еще жду подвоха. Любого. И только усевшись в кресло и взяв предложенный бокал виски понимаю, что он совершенно искренне мне рад.
- Ты куда пропал? - Крэйзи разводит руками. Он канадец, и либо говорит через программу-переводчик, но программу отлаженную и вылизанную до блеска, либо здорово попрактиковался в языке. Раньше он владел русским превосходно, но акцент имелся, сейчас его нет совсем. - Я посмотрел.., двадцать четыре письма тебе кидал!
- Забросил я свой пейджер.
- Зачем? - удивляется Крэйзи.
- А смысл? - вопросом отвечаю я. Поднимаю бокал. - За встречу!
- За встречу! - соглашается бывший дайвер. - Как ты живешь?
- Нормально.
- Бизнес?
- Никакой, - не вижу смысла кокетничать.
- Вот! - Крэйзи Тоссер будто чуть меняется. Не внешностью - поведением, интонациями голоса.., теперь это и впрямь Ричард Паркер, крупный сотрудник "Лабиринта Смерти". - Я посылал тебе предложение пойти к нам на работу.
- Кем?
- Начальником отдела внутренней безопасности. - Дик улыбается. - Понимаешь?

Предыдущая страница 11 Следущая страница


Фальшивые зеркала 12

- Честно говоря, нет... - признаюсь я.
- О'кей. - Дик вздыхает. - Ты очень хорошо шел по "Лабиринту".., два года назад. Конечно, теперь дайверы-спасатели нам не нужны, сам понимаешь. А вот заводила...
Крэйзи делает паузу, но я все еще не понимаю.
- Для интереса любой массовой игры в ней должен быть ярко выраженный лидер. Кумир. Культовая фигура. Он не должен быть в игре постоянно - иначе все почувствуют свою ущербность. Но вот иногда.., иногда появляться и быть примером...
- На эту роль ты метил Стрелка? - спрашиваю я.
- Да. Он ведь уже стал одной из легенд "Лабиринта"! Тебе работа не нравится?
Пожимаю плечами. Работа как работа. Нескучная, непыльная и уж наверняка лучше оплачиваемая, чем таскание нарисованных роялей. Соглашаюсь:
- Пожалуй, я бы пошел.
- Еще не поздно! - восклицает Дик. - Конечно.., прошло слишком много времени. Но пара-тройка твоих проходов по "Лабиринту", и...
- У вас ведь все наверняка изменилось.
- Еще как! Но ты потренируешься...
- Крэйзи, я пришел не за этим.
Дик садится в свое кресло, кивает:
- О'кей. Тогда говори. А потом обсудим мое предложение еще раз.
- Ты и впрямь не держишь на меня зла? - на всякий случай интересуюсь я. - За ту.., тот инцидент.
- Какой? А... "Варлок"... - Крэйзи ухмыляется. - Держал, тогда... Но теперь-то что?
- Ладно. - Я киваю. - Тут такое дело...
Крэйзи Тоссер - весь внимание.
- Помнишь Храм Дайвера-в-Глубине?
- Еще бы, - на миг Ричард утрачивает оживленность. - Помню. Ты сразу отказался его строить?
- Да. - Я отвожу глаза.
- Молодец, - кивает Дик. - Ты прав был. А я долго тянул.., почти до конца.
- Почему?
- Нельзя цепляться за прошлое. За ушедший мир. - Дик наставительно поднимает палец. - А уж строить монументальный памятник самим себе.., глупо и смешно!
Вот как, значит...
Да, конечно. Он прав. А я еще правее, выходит. Вот только мне почему-то стыдно.., что в этом Храме нет ни одного моего кирпичика.
- Храм построен? - спрашиваю я.
- Да, уже с год. Ты там был?
Как все просто!
- Нет, Дик. Но мне надо там побывать. Можешь это устроить?
Крэйзи почему-то мнется.
- Видишь ли... Леонид... Вначале над Храмом работало больше ста человек.., но уже через полгода лишь семеро. Когда все было практически готово, нас осталось только трое. Мы его и завершили.., в общих чертах...
- Вы молодцы, - говорю я. - Это очень здорово, что Храм построен. Где вы его поставили?
- В размазанном пространстве.
- Что?
- Ты совсем не в курсе? - Дик вздыхает. Достает пачку сигарет, закуривает. Либо у него статус выше, чем у Маньяка, либо хозяева "Лабиринта" не такие идиоты, как владельцы "Virtual guns". - Это ведь планировалось совсем особым проектом, Леонид...
- И что с того?
- Храм должен был быть вечным. Как сама глубина. А значит, не зависеть ни от одного сервера. Создающие Храм программы свободно блуждают по сети, их фрагменты дублируются, рекомбинируются, самостоятельно организуются для работы. Чтобы Храм исчез, надо уничтожить все машины в сети. Точнее, более девяноста трех процентов на нынешний момент.
- Лихо, - только и говорю я. - Вы его делали на основе вирусной технологии?
- Конечно. Этим занимался не я лично, большинство дайверов работали над созданием самого Храма. Программный базис для него писали профессионалы.
- Значит, Храм существует.., значит, он не имеет точного места в Диптауне... - Я закусываю губы. - Так. Как в него попасть?
- Когда мы остались втроем, - говорит Дик, - то поняли, что проект пора завершать. Пускай и не все еще получилось, что задумали. Тогда мы создали три точки входа, каждый придумал и спрятал в глубине свою собственную.., и на этом все завершилось. В данный момент Храм даже не существует. Но стоит подойти к одним из ворот, как он самоорганизуется в какой-либо свободной точке Диптауна. Красиво?
- Красиво, - соглашаюсь я. - И где твой вход? Ты можешь мне его дать?
- Конечно. Ты же дайвер. Но.., ты понимаешь...
- Что? Не тяни, Крэйзи!
- Мне тогда уже надоела вся эта затея, - признает Дик. - И я со злости запихнул свою точку входа в очень своеобразное место.., на последний этап "Лабиринта Смерти".
- Идиот... - только и говорю я, соображая, во что превратилась самая большая игра Диптауна за последнее время. - Как быстро можно пройти "Лабиринт"?
- Он же теперь командный, - бормочет Дик. - Месяц.., два. Леонид, если ты хочешь посмотреть, что мы наделали с Храмом, так иди другим путем!
- Чьим?
- Вторым из нас был Пауль. Помнишь его?
Я вспоминаю.., хотя и смутно. Тощая жердина в шортах, всегда ходил голый по пояс, с цветной татуировкой на груди...
- Да, помню.
- Так вот, он очень долго прятал свою точку входа.., подошел к вопросу очень серьезно.., наконец разместил ее в подвале одного из офисов "Микрософта".
- Надежно.
- Да, но это было то здание, которое весной взорвали террористы.
От неожиданности присвистываю.
Все про это слышали. Весь Диптаун был в панике. Под здание заложили логическую бомбу второго поколения, и серверы были начисто выведены из строя.
- Вход погиб?
- Да. Восстановлению не подлежит. Но ты обратись к Роману, вы ведь приятели, так?
- Были приятелями, - автоматически поправляю я. Дик не обращает на оговорку внимания.
- У него очень простой вход, через его же особняк. Роман чужим серверам не доверял, держал все на собственной машине.
Я молчу, пытаясь сообразить, возможно ли восстановление диска после запущенной Падлой программы. По всему выходит, что нет.
- А через мой вход в Храм идти - сплошное мучение, - самокритично признает Дик. - Если бы я и впрямь держал на тебя зло, за тот случай.., вот тогда предложил бы воспользоваться.
- Что ж, значит, мы квиты, - говорю я. - Ромка мертв, Крэйзи. И на машине все стерто. Я потому и иду в Храм Дайвера-в-Глубине, что хочу отомстить его убийцам.
Поднимаю глаза и вижу, как медленно меняется лицо Дика.
- Мертв он, - повторяю я. - Убит. Причем убит из глубины, а умер в реальности. Что это значит, понимаешь?
Кажется, что добродушный и спокойный хозяин кабинета близок к обмороку. Но я все-таки высказываю вслух то, что он сейчас наверняка думает.
- Представь, что у всех игроков, что сейчас бегают по "Лабиринту", меняется оружие. Незаметно.., чуть-чуть. И они начинают убивать друг друга по-настоящему.
Очень надеюсь, что у Крэйзи Тоссера, а он ведь по-настоящему пожилой человек, крепкое сердце.

11

Карт нет никаких. Как и раньше.
И служебных входов - тем более. В них абсолютно не осталось нужды с тех самых пор, как люди перестали тонуть в глубине.
- Попробуй, - говорит Крэйзи. - Глянь.., что да как.
- Может быть, все-таки пойдешь со мной? - спрашиваю я.
Арка из черного мрамора, вход в "Лабиринт Смерти", не изменилась. Клубится багровый туман, пролетают медленные, будто сонные, разряды молний и бредут нескончаемым потоком люди.
Часть - настоящие, часть - добавленные компьютером. Для массовости.
- Я уже стар для этой игрушки, - говорит Крэйзи. Мы стоим чуть в стороне от потока. Я по-прежнему в теле Стрелка, а Крэйзи надел более молодое и крепкое. Спрашиваю:
- Сильно изменили местность?
- Не только местность. Это уже второй этап игры, первый, старенький, перенесен на дополнительный полигон. Там, как и раньше, отбивают нашествие инопланетных захватчиков.
- А тут?
- Ответный удар. Земной крейсер с десантниками высаживается на вражескую планету.
Ой-ей-ей...
Как я отстал от жизни. Интересуюсь:
- Но основа не изменилась?
- Основа, черт возьми, со времен "Волчьего логова" не менялась. Убей все, что движется. Собери все, что под руку попадется.
- Тогда в чем проблема?
Крэйзи пожимает плечами. Смотрит на нескончаемый поток.
- Леонид, понимаешь ли.., нет, лучше сам сходи... Я буду ждать тебя в кабинете. Удачи!
Правильно. Нечего заранее паниковать.
- К черту! - Я хлопаю его по руке. И делаю шаг к неспешно бредущей колонне.
Лица вокруг - самые разные. Безусые пацаны, крепкие мужчины, пожилые, седовласые ополченцы. Можно подумать, что вся Земля собралась на бой с пришельцами. Старый милитарист Хайнлайн был бы в восторге от этой картины.
Есть и женщины, конечно. Но их куда меньше.
А иногда попадаются инвалиды - на костылях, и даже на колясках.
Политкорректность, в общем.., куда нынче без нее.
- Привет...
Легкое дежа вю...
Но со мной здоровается не Алекс, на одной лишь ненависти не отстававший от меня когда-то до тридцать шестого этапа...
Молоденькая, лет семнадцати, девчонка. Черные волосы очень коротко подстрижены. Лицо, может быть, даже слишком молодое и наивное. Но фигурка крепкая и ладная. Джинсы, клетчатая мужская рубашка... Где-то я ее видел...
- Тоже не взяли на работу? - спрашивает девушка. И я вспоминаю. Это она стояла перед секретаршей, что-то доказывая, когда меня направляли к Ричарду.
- Сам не пошел.
- Условия не устроили?
Бросаю взгляд вперед - до арки еще далеко. Давящий гул потихоньку нарастает.
Почему бы и не поговорить...
- Вроде того.
- А ты неразговорчив.
Киваю.
- Меня зовут Нике.
- А я Стрелок.
- Ты давно играешь?
- Я давно не играю.
- Давай вместе пойдем вначале? Там очень сложно.
Я едва сдерживаю улыбку.
- Нет, извини. Я одиночка по натуре.
Будет неприятно ее убивать, когда она направит пистолет мне в спину. Лучше уж не доводить дело до греха.
- Ладно, - легко соглашается девчонка.
- Предложи кому-нибудь другому, - говорю я.
- Найду кого-нибудь настоящего - предложу. - Она сразу утрачивает ко мне интерес и внимательно оглядывает идущих рядом.
Что ж, похоже, и впрямь вокруг в основном компьютерные муляжи. В "Лабиринт" ежесекундно входит один игрок, но никак не два-три десятка...
- Стрелок, тебе никогда не казалось, что и в жизни все так же? - вдруг спрашивает Нике. - Что вокруг - манекены. С разными лицами, с разными характерами. Где-то свободы воли побольше, где-то поменьше. Но все равно девяносто процентов - куклы. Кем-то сделанные, чтобы нам веселее жить было.
- С чего бы это? - Я даже немного теряюсь от такого допущения.
- Ну, если верить в переселение душ... Людей-то все больше и больше становится. Откуда каждому брать душу? Вот и бродят - манекены. С виду нормально, а души нет.
Можно, конечно, сказать, что не верю в переселение душ.
Только это не аргумент.
Портал уже рядом. Гул давит на сознание, воздух пахнет озоном, кое-кто вокруг сбивается с шага, неуверенно оглядывается по сторонам. Да, вход в "Лабиринт" всегда впечатляет и настраивает на своеобразный лад.
- Бывай, Стрелок! - кричит девчонка и переходит на бег. Ныряет в клубящийся туман.
Правильно. Нечего тянуть!
Бегу следом, и арка закрывает небо. Туман. Тишина. Я ожидаю, что сразу же окажусь на чужой планете. В первом "Лабиринте" все начиналось быстро. Но меня ждет неожиданность.
Огромный зал. Металлические стены, низкий потолок с холодным светом ламп. Вдоль одной стены - открытые душевые кабины, вдоль другой - низкие, прикрытые стеклянными колпаками ванны.
Толпа людей - кое-кто еще одет в свое, другие, голые, моются в душевых или растерянно бродят по залу.
И небольшое количество крепких, поджарых мужчин и женщин в форме, с короткими дубинками в руках.
- Чего вылупился! - ко мне подходит, покачивая дубинкой, молодая негритянка. Она жует жвачку, на щеке - шрам, на груди - планки незнакомых орденов. - Новобранец хренов.., в душевую, быстро!
Спорить не хочется. Устраивать разборки - тоже, тем более что в кобурах уже нет револьверов.
Раздеваюсь, бросаю одежду на пол - в гору чужих тряпок. Вхожу в душевую.
Вода зеленоватая и резко пахнет химией. Как они добились такого четкого медицинского запаха?
Моюсь долго, тщательно. Происходящее начинает забавлять. Сержанты расхаживают по залу, загоняя "новобранцев" в душевые, а после душевых - в ванны. Колпаки ванн немедленно наполняются белесым туманом.
- Размылся, блин! Не в бане!
Удар дубинкой по ребрам не слишком болезненный, но обидный. Тем более когда стоишь голый, а бьет женщина.
- Зря это делаете, сержант, - говорю я.
Негритянка щурится.
- Ты еще поговори... В анабиозную камеру, живо!
Иду к ближайшей свободной ванне, сзади негритянка, как конвой. Дурацкое ощущение, что сейчас получу пинок под зад.
А к соседней кабинке подходит Нике. Тоже обнаженная. Наши взгляды встречаются.
Пусть мир виртуальный, а тела нарисованы, но все равно чувствую неловкость. Женщина-сержант не в счет, она на работе...
Впрочем, и мы теперь тоже.
- Быстро!
Подмигиваю Нике и забираюсь в ванну. На дне - лужица ледяной жидкости, торчат какие-то форсунки и электроды. Гибрид джакузи и электрического стула.., точнее, электрической ванны...
В последний миг негритянка еще раз вытягивает меня дубиной - теперь уж совсем гнусно. Среагировать не успеваю - стеклянный колпак опускается, из форсунок валит туман.
- Ты мне попадешься! - кричу я, корчась от боли и упираясь коленками в стекло.
Но тут из тупых конусов электродов бьют синие разряды, и наступает темнота...
Времени нет. Темнота.
И далекий, заунывный вой сирены...
Открываю глаза и тупо смотрю в разбитый колпак. Сквозь дыру в стекле медленно улетучивается белый туман.

***

Прилетели уже?
А что ж так темно - горят только две или три тусклые лампы на весь потолок?
И колпак анабиозной ванны.., зачем имущество портить?
Толкаю колпак - не поддается. Пытаюсь расширить дыру в стекле - режу руки, но выламываю здоровенный кусок. Теперь можно и протиснуться...
Картина жуткая.
Половина зала смята и сплющена. Там ванны разбиты, из некоторых торчат изуродованные тела, на полу лужицы крови.
Что-то нехорошее случилось с нашим десантным кораблем...
Заглядываю в соседние ванны, но их колпаки открыты, и никого нет.
Значит, меня посчитали мертвым? И ушли?
Быстро обхожу зал в поисках хоть какого-то оружия. Ничего нет. Зато обнаруживаю мертвого сержанта, вполне подходящего по габаритам. Парню размозжило голову какой-то циклопической балкой.., аккуратно так размозжило, форма не пострадала и даже не испачкалась. Стягиваю с тела одежду, не испытывая ни малейших колебаний. Для того он тут и лежит, страдалец, чтобы я смог одеться.
Но где же оружие, черт возьми?!
Какое-то не правильное начало игры.
Легкой трусцой выбегаю из зала в какой-то коридор. Свет везде тусклый, нереальный. Обшариваю несколько отсеков, но оружия не нахожу. Только какой-то фонарик, забытый на неработающем пульте.
Мне становится все интереснее и интереснее. Зря пренебрегал "Лабиринтом", ох зря!
Через четверть часа я наконец-то обнаруживаю выход из корабля. Это не люк, а пробитый участок стены с оплавленными краями. Осторожно касаюсь металла - тот еще горячий. Пригибаюсь, выглядываю.
Пейзаж великолепен.
Высокое, сиреневое небо, на порядочной высоте плывут облака. Кружат какие-то птицы, временами доносится печальный гортанный клекот.
Спрыгиваю на землю, слегка отбивая ноги. Отхожу подальше от корабля, окидывая его взглядом. Корабль лежит на грунте, он наполовину раскололся, ударившись о скалу. Жесткая посадка. Исполинская же была машина, метров триста в длину...
И никого.
Где же мои уцелевшие товарищи по несчастью?
Лишь через пять минут, приближаясь к цепочке скал, я нахожу первого.
Точнее - первую. Это Нике. Частично Нике, частично куски кровавого грунта. Ее вдавило в землю и перемешало так, что и Босху бы не приснилось.
Зато ее мертвая рука сжимает пистолет...
- Вот оно как, девочка, - говорю я. - А ты говоришь куклы.., марионетки...
Теперь она для меня - такая вот марионетка. Появившаяся и погибшая для того, чтобы снабдить оружием. Или все-таки это совпадение?
Осматриваю оружие. Пистолет стреляет разрядами голубого пламени, причем, удерживая спуск нажатым некоторое время, можно добиться более мощного выстрела. Судя по индикатору, заряд оружия практически неисчерпаем.
Да уж.., сложное дело. С таким оружием только последний дурак способен проиграть.
Куда в лучшем расположении духа я иду к скалам. Птицы все так же тоскливо вопят над головой. Борюсь с искушением пострелять по ним.
- Я - Стрелок! - говорю сам себе. Настраиваюсь на тот прежний, задорный боевой лад, что всегда выручал до момента, когда требуется включать настоящую ярость. - Я - Стрелок!
Пещера в скалах - самое подозрительное место. Беру пистолет на изготовку, включаю фонарик, иду. Пещера почти сразу переходит в какой-то туннель, грубый, но явно искусственного происхождения. Давно пора начаться стрельбе.
И противник не заставляет себя долго ждать.
Вначале я слышу тяжелое сопящее дыханье, гулкие шаги. Занимаю позицию поудобнее, у поворота, прижимаюсь к стене. Жду.
Существо, появившееся передо мной, напоминает чудовищно раскормленного и слегка побритого медведя, идущего на задних лапах. Существо выше меня на две головы. Нажимаю на спуск, и серия голубых вспышек бьет в грудь чудовища.
Прямо в тусклые пластины брони.
Чудовище не издает ни звука. Не снисходит до этого. Зато с плеча его срывается короткая тупорылая ракета.
Ой...
Больно...
Я умираю секунд пять. По моему предвзятому мнению - излишне много для человека, размазанного по полу. Я еще успеваю заметить, как существо склоняется надо мной и протягивает лапу к пистолету, вижу, что пластины брони немного потемнели и вмялись от моих выстрелов...
Потом - умираю.
- В душ, мать твою! Что вылупился?!

***

На этот раз меня обругал молодой парень, но тоже в сержантской форме. И не бьет дубиной, что уже прогресс.
Значит, каждый раз придется начинать с погрузки в корабль? И оживать вот так - голым, вымазанным в кровавой жиже?
Снова вижу Нике.
Девчонка растеряна. Ага...
Ну как, кто настоящий, а кто куклы? Уж не все ли мы вместе?
- В штаны наложили? - Сержант уже обращается ко всем. Похоже, никто из вошедших не прожил достаточно долго, чтобы опоздать ко второму заходу. Компания та же. Я уже начинаю выделять отдельные лица, кроме Нике, это пожилой, очень интеллигентного вида господин, двое парней-близнецов (чем черт не шутит, может быть, и впрямь близнецы), крепко сбитая дама, напоминающая мне Луизу, и прыщавый юнец, явно нарисованный человеком, ненавидящим всю молодежь в мире.

Предыдущая страница 12 Следущая страница


13 Сергей Лукьяненко

- Нечестная игра! - высказывает общее мнение один из близнецов. Второй лишь кивает.
- Никого силой не держим. - Сержант сплевывает на пол. - Трусы могут уходить.
Я молча иду в душ.
Остальные - тоже.
- Спасибо за пистолет, - говорю я Нике.
- Какой? - Она смывает с себя грязь и кровь в соседней кабинке. Уже никто ничего не стесняется.
- Я твой труп видел. И подобрал оружие.
Девушка отворачивается. Потом говорит:
- Если держать спуск нажатым три секунды, генерируется более мощный заряд.
- Спасибо, я понял. В том мире лишь мух давить такими зарядами.
Нас опять разгоняют по ваннам.
Шипение белого газа. Короткая боль от электрических разрядов. Темнота.

***

На этот раз я пробуждаюсь вместе со всеми. Теперь зал пострадал меньше, но что-то случилось с аппаратурой большей части анабиозных ванн. Там покоятся поджаренные тела.
- Это те, у кого не было души, - говорит Нике, победно усмехаясь.
Вынужден согласиться. Погибли самые невзрачные персонажи. Явно программные порождения.
Все, кого я определил как настоящих игроков, живы. Еще живы три сержанта. Они раздают нам пистолеты и обмундирование унылой серой окраски. В ярком мире за пределами корабля эта защитная форма будет лишь мишенью.
Небольшим отрядом выбираемся наружу. Там я останавливаюсь.
- Пошли! - рявкает сержант.
- Иди сам.., по известному адресу, - держа руку на рукояти пистолета, говорю я.
- Что???
- Я - Стрелок. Я пойду сам.
Прыщавый юнец в восторге. Интеллигент и близнецы смотрят неодобрительно. Нике размышляет. Сержант колеблется. Потом кивает:
- Давай.., дурак. Иди один.
Группа уходит. Нике стоит, глядя на меня. Спрашивает:
- Почему ты отделяешься?
- Этот отряд - одна прекрасная мишень, - говорю я. - Для ракетного оружия цели лучше не придумать.
- А что ты сделаешь в одиночку?
- Подумаю.
Нике смотрит в сторону удаляющегося отряда. Пожимает плечами и убегает следом.
Я же действительно сажусь на камень и размышляю. Довольно долго. Потом иду вслед за отрядом.
С одной стороны, это полное свинство - пустить перед собой группу зачистки местности. С другой - я сюда не играться пришел.
И самое основное - я не верю в их успех.
Правильно делаю, что не верю...
Туннель похож на разделочный цех бойни. Ошметки тел повсюду. Оружия нет, увы...
Зато вновь слышны тяжелые шаги.
- Я Стрелок, - повторяю, закусывая губу. Не устарело ли заклинание...
Шаги все ближе и ближе.
Когда монстр должен вот-вот появиться из-за поворота, нажимаю на спуск. Пистолет мелко вибрирует, набирая усиленный заряд. И выплевывает темно-синий сгусток пламени в грудь врага.
Хоть бы что!
Прыгаю вперед. Кручусь перед самым носом урода. Не станет же он палить из ракетомета себе под ноги?
Не стал!
Зато удар толстой лапы, хоть и пришедшийся вскользь, чувствительно швыряет меня о стену...
Все это время я стреляю не переставая. Пистолет делает все более внушительные интервалы между выстрелами, заряд не успевает восстановиться. Но я все-таки добиваюсь своего.
Грудная броня лопается, и монстр падает.
Встаю. Голова гудит, бок болит, руки трясутся.
Хорошо поиграли!
Кровь в висках "бум-бум-бум"...
Какая еще кровь в висках! Навстречу выскакивает второй, точно такой же монстр. Только он свеженький, полный сил и жажды деятельности. А я уже полудохлый, с едва стреляющим пистолетом...
Глубина-глубина, я не твой...
Будем играть без правил!
Мир, как ни странно, изменился очень умеренно. Великолепная проработка среды, потрясающая! Но я уже был не в "Лабиринте Смерти", я стоял в своей квартире, в шлеме и комбинезоне, сжимая в вытянутой руке нарисованный пистолет.
Выстрел - я бросился вправо. Монстр разворачивается на экране, грузновато, но все-таки слишком быстро.
Откатиться...
Вскочить...
Отпрыгнуть...
Монстр палит не переставая. Ракеты садят по стенам, меня шатает ударной волной.
Танец меж огненных цветов.
Полупридавленная пчела, порхающая перед огнедышащим медведем, вот кто я сейчас.
И жалить могу редко-редко...
Но все-таки могу.
Я выпустил последний заряд, уже понимая, что не могу дальше поддерживать безумный темп. Решение подобраться к врагу вплотную было, бесспорно, правильным, но я не ожидал появления второго монстра... Враг издает глухой рев и валится замертво.
deep
Ввод.
Сажусь возле разодранного в клочья тела. Кладу на колени пистолет, вытираю со лба пот.
И это - самое начало игры?
Первый этап?
Но я же все-таки справился...
Обшариваю помещение. Движения замедленны - я ранен. Но под какими-то, пустыми ящиками удается найти аптечку. Вечная и, наверное, неизбежная уступка создателей игр - и людям, и монстрам помогают одинаковые медикаменты.
Прикладываю маленький аппаратик к телу, боль уходит. Сразу прибавляется сил, из глаз исчезает розовый туман.
Ну, вперед! Я все-таки Стрелок!
Выхожу из туннеля на холмистую равнину. Вдали какие-то хижины.
Печально кричат птицы. Все громче и громче кричат... Поднимаю голову как раз для того, чтобы получить в лицо удар клювом.
Больше всего птичка походит на миниатюрного птеродактиля. В раскрытом клюве - тонкие острые зубы... Да что же это такое!
Почти минуту ухитряюсь вертеться под натиском стаи, паля во все стороны.
Одну птичку я даже сбиваю.
А потом пять секунд наблюдаю, как летучие твари тируют на теле Стрелка.
Клочьями формы они тоже не брезгуют, глотают запросто. На закуску, наверное.

***

- Ага, вот и добегался! - победоносно провозглашает сержант. Тот самый, которому я угрожал пистолетом. - Ну... Стрелок...
Он вдруг оглядывает меня с проблеском интереса.
- Историй наслушался, решил в Стрелка поиграть, - без особого осуждения говорит интеллигент. - Господа, давайте подойдем к вопросу серьезно! Нам необходимы коллективные усилия! Командная игра!
Сержанты вовсе не протестуют против его инициативы. И даже не обхаживают никого дубинками. Видимо, это и было целью, сколотить из нас дружную боевую единицу?
А еще они с любопытством смотрят на меня. На покрытое кровью тело.
- Птички, что ли? - спрашивает негритянка. Цокает языком.
Неужели по моему виду можно понять, как далеко я зашел?
- Или мухи?
Там еще и мухи есть?
Молча захожу в душ. Смываю кровь. Поднимаю свою одежду.
Па меня смотрят понимающе. Но и с некоторым презрением.
- Не кипятись. - Парень-сержант кладет мне руку на плечо. - Задатки у тебя есть. Но в одиночку, да еще без всякого опыта...
У меня нет ни малейшего желания вставать в строй. Играть в дружной команде. Соревноваться с другими командами. Я не играть сюда пришел!
Пройти новый "Лабиринт Смерти" до конца действительно потребует месяца усилий.
Столько времени мне попросту не отпущено.

100

Пьем с Ричардом кофе.
- Ты уверен в существовании оружия третьего поколения?
Он должен был задать этот вопрос раньше. Видимо, шок был слишком велик.
- Да.
- Надо проверить карточку медицинского страхования Романа, - говорит Ричард. - Потом.., у вас обязательная служба в армии, его должны были тщательно обследовать военные медики...
- Дик, - качаю головой. - Мы не в Канаде живем. Не в Израиле. Проверка военных медиков сводится к приблизительному подсчету количества конечностей.
- Если это оружие создано - Диптаун превращается в душегубку, - говорит Крэйзи. - Нет принципиальной разницы между программой локального действия, которая атакует конкретного человека, и бомбой, выжигающей целые области виртуального пространства. Достаточно одного-единственного психопата, Леонид.
Киваю. Аналогия понятна - если бы атомную бомбу можно было собрать на коленке из старого пистолета, мир давно бы превратился в радиоактивную пустыню.
- Что могло быть в похищенном файле?
- Не знаю, Крэйзи. Фирма занимается прикладной мелочью, периферийными девайсами разного рода. Но...
- Неужели они разработали это оружие?
Да, конечно, это самый правдоподобный вариант. Очередной сумасшедший гений, вроде Димы Дибенко. Придумал и написал программу, убивающую всерьез. Обалдевшее руководство фирмы вооружило охрану новой разработкой и пытается тянуть время. Может быть, торгуются, шантажируют крупнейшие электронные фирмы мира. Может быть, чем черт не шутит, вынашивают грандиозные планы по завоеванию виртуального мира.
- Не знаю, Крэйзи.
- "Лабиринту" конец, - рассуждает Крэйзи. - Жалко, но не это страшно. Всей глубине конец.
- Сотни тысяч человек, в один миг умирающие перед своими компьютерами, - вот о чем ты должен думать! - не сдерживаюсь я. - Вот о чем!
- Достаточно будет пустить слушок, и никто не сунется в виртуальность. - Крэйзи разводит руками. - Вот только необходима полная уверенность...
- Слуху никто не поверит, Дик. Ты вспомни, сколько безумных историй ходит по глубине...
Крэйзи извлекает бутылку виски, щедро плещет в стаканы себе и мне.
- Пойдем с другой стороны, Леонид. Кто такой этот Темный Дайвер, заказавший похищение файла?
- Никакой конкретной информации.
Дик кивает, поднимает указательный палец:
- Но мы его имеем в виду, так? Он явно догадывался о происходящем!
- Если догадывался, то он преступник, Крэйзи. Он подставил вместо себя людей, не способных вовремя уйти из глубины.
- Мораль его оценивать пока не будем. Лучше решим - как на него выйти?
- Один человек этим занят. Если он не сумеет, то вряд ли это вообще возможно.
Крэйзи ничего не уточняет. Мы все-таки предпочитаем доверять друг другу. В случае крайней необходимости.
- Где сам файл?
- В компании "HLD", в которой я работаю.., точнее, работают.
- Леонид, не проще ли организовать взлом твоей конторы?
Вздыхаю.
- Слушай. Ситуация примерно следующая...
- Письмо с файлом у какого-то паренька, ты говоришь?
- Да оно могло быть и у меня. Дик. Ничего это не меняет! Все устроено очень просто - в конверте находится лишь ярлычок, линк к файлу. Файл - в конторе. Закрыт на ключ длиной четыре тысячи девяносто шесть байт...
Крэйзи только морщится.
- Если письмо доставлено по назначению, его можно вскрыть. Защиту самого письма тоже не так-то просто обойти, между прочим. Когда оно будет вскрыто и программы убедятся в правильности доставки, файл будет передан по адресу.
- По адресу? - уточняет Крэйзи. - Не получателю, а по адресу доставки?
- Да. Именно.
- Но у Храма Дайвера-в-Глубине нет четкого адреса! Храма вообще нет, пока в него кто-нибудь не входит!
- О чем я и говорю. Обойти защиту невозможно. Если даже похитить закриптованный файл, вскрыть его практически невозможно. Если нейтрализовать курьера, отобрать и вскрыть письмо - информация будет направлена в Храм.
- В Храм, которого нет... Зачем вы ставите такую длину ключа? Вы секретами Пентагона торгуете? Или ролики интимной жизни президентов пересылаете?
- Мы просто гарантируем безопасность... - Я невольно ухмыляюсь. - Мы.., да я там никто. Мелкая сошка. Наемный работник за копеечные деньги.
- Обратиться к руководству, - предлагает Крэйзи. - Рассказать им всю правду. Наверняка они имеют какие-то аварийные варианты.
- Тебя сильно изменила официальная работа, - мне даже не хочется спорить. - Пойдем. Скажем, что мы дружки погибшего хакера, укравшего ценный файл у весьма уважаемой компании. Расскажем, выпучивая глаза, байку про Темных Дайверов и оружие третьего поколения. Дождемся полиции...
- А что ты предлагаешь делать? - устало спрашивает Крэйзи. - Что?
- Зачем ты спрятал вход в Храм в "Лабиринте"? Все было бы просто!
- С твоей же подачи! Ты продемонстрировал, что дайвер способен идти по "Лабиринту", как по бульвару! Логично было устроить вход в место, куда способны войти лишь дайверы, в конце самой сложной игры в мире!
- Надо войти в Храм, - говорю я. - Зафиксировать его в какой-то точке Диптауна.., это ведь возможно сделать? Хотя бы на время?
- Да.
- Потом сообщить пареньку, где находится Храм, получить письмо и.., и понять, что происходит. Для начала - понять. Дальше уже можно будет бороться.
- "Лабиринт" теперь невозможно преодолеть в одиночку, Леонид. Опытная команда будет проходить его около месяца. Рекорд.., э.., да, двадцать семь суток, причем ребята шли по десять часов в день. Из команды в тридцать человек к цели дошли четверо. Остальные отстали. У нас есть это время?
- Нет. Мне кажется - нет. Все надо решить в ближайшие трое-четверо суток.
- Я всегда верил твоим предчувствиям. Так что ты будешь делать? Идти по "Лабиринту"?
- Вначале посоветуюсь с друзьями. Да, наверное, придется собирать команду. Крэйзи.., ты не хочешь взять отпуск?
Он удивленно поднимает на меня взгляд.
- Как ты понял?
- Дик, спасибо.
- За что?
- Будет куда проще идти с тобой, ведь это твоя работа...
Я замолкаю. До меня доходит, что на самом деле имел в виду Ричард.
- Леонид, я собираюсь взять отпуск и провести его вне глубины.
Молчу.
Не ожидал все-таки. От него - не ожидал.
- Считаешь, не прав? - спрашивает Ричард.
- Прав. - Я встаю. - Ты совершенно прав, Крэйзи. Здорово, что твое прозвище - от обратного.
- Леонид, и тебе лучше не появляться в глубине...
- Знаю. Вот только я не умею поступать разумно.
- Тогда ищи другие пути, - устало говорит Дик. - Я поступил не правильно, спрятав свой вход в Храм в конце "Лабиринта". Признаю. Но мне осточертела вся затея.., вся эта гальванизация трупа... И в голову прийти не могло, что однажды понадобится экстренно туда отправляться.
- Какие такие пути?
- Леонид, найди опытных хакеров. Пусть придумают, как взломать защиту, похитить и расшифровать файл. Проще будет.
Киваю и выхожу. С каменным лицом.
Хотя и стоило бы признать, что совет дельный. "Лабиринт" не пройти.
Глубина-глубина, я не твой...

***

Я снял шлем.
Смешно...
Не ожидал я, никак не ожидал от Крэйзи Тоссера решения удрать от опасности!
Все мы не герои, если честно. Мне кажется, настоящим героем может быть лишь дебил. Но всегда есть два пути - убегать или идти навстречу своему страху.
Ведь у меня и мысли такой нет, сдаться и бросить глубину.
Хотя...
- Вика, выход...
Я отключил разъемы. Подошел к окну, отодвинул занавеску. Посмотрел вниз.
Шел дождь. Гнусный, плотный, на грани мокрого снега. Плыли над тротуаром зонты, брели люди в плащах и куртках. Приятно смотреть на все сверху вниз. Приятно видеть дождь через стекло.
Приятно быть бесстрастным свидетелем.
А ведь Крэйзи не совершает ничего аморального.
Даже по нашему забытому кодексу чести, которому ныне грош цена. Крэйзи уходит от опасности. Почему бы и нет? Есть ему, что защищать в Диптауне? Наверняка что-то есть.., работа, места развлечений.., и ничего, за что стоило бы рискнуть жизнью по-настоящему.
Что собираюсь защищать я?
Ромку не спасти. Мстить? Кому? Вряд ли охранник знал, чем он стреляет и что произойдет. А конкретный изобретатель оружия третьего поколения и слышать не слышал про Ромку. Нельзя же предъявлять иск Калашникову за то, что из его автомата бандит стрелял по толпе заложников...
Уйти.
Просто уйти - навсегда. И сразу станет легче. Найду я себе работу, не связанную с глубиной. Вместо походов в виртуальные рестораны начну покупать пиво. Пусть даже "Жигулевское". Падла его пьет, так почему же мне должно быть западло? Съездим с Викой куда-нибудь к морю.., или сходим в поход, по настоящему лесу и настоящим горам. Заведем друзей побольше. И будем читать в газетах, что творится в Диптауне.
Или...
Ведь даже лишаться чудес дип-программы не обязательно! Соорудим ресторанчик для нас двоих. Маленький, уютный... Запрограммируем прислугу. Нарисуем себе дом. Вот такой, как у Чингиза я видел, например.
Вика может повторить свои горы. Исходники программ у нее есть.
Не обязательно лишаться виртуального мира. Достаточно схлопнуть его, закрыться в раковину. Телефонные провода обрезать, выделенную линию отключить.
Сделаем мирок - маленький, уютный, безопасный. На двоих. Днем - работаешь. А вечером уходишь в свой персональный рай.
- Глубина.., я не твой... - сказал я.
Дождь припустил еще сильнее. Пронеслась девчонка со сложенным зонтом в напрасной попытке успеть на троллейбус. Прошагал мальчишка, отважно ступая по лужам.
Ведь живут люди без всякой глубины!
На кой ляд она сдалась?
В Диптауне регулярно бывают около тридцати миллионов человек. Можно называть их интеллектуальной элитой общества, сливками науки и искусства. И все-таки - это очень тоненький слой. Погибни они все в одночасье - мир взвоет от боли, содрогнется.., но устоит.
Потому что держится мир все-таки другим. Полуграмотными китайцами, собирающими на конвейере компьютеры. Не видавшими этих компьютеров в глаза пастухами. Строителями, что после рабочего дня отправляются домой, к женам и детям. Политиками и бизнесменами, для которых Диптаун просто модная игрушка.., они и так способны понежиться на гавайских пляжах и устроить прием на сотню человек.
Мы - лишь особая каста. Вросшая в свой придуманный мир и почти забывшая о настоящем.
Мы готовы защищать глубину до конца.
Потому что мы - ее часть.
...Это даже не я все думаю. Это думает дип-психоз во мне. Тот воспаленный участок мозга, что уже не в силах жить без глубины. Это не мне - ему нужны бескрайние леса, небо невиданной голубизны, роскошь ресторанов и, самое главное, - информация.

Предыдущая страница 13 Следущая страница


Фальшивые зеркала 14

Новые встречи. Новые лица. Слухи и сплетни. Интриги и опасности. Безумный ритм.
Потому я и хочу драться до конца. Искать защиту против новой беды виртуального мира. Глубина обрела самосознание. Не впрямую, конечно, не стоит придумывать электронный разум, его нет. Мы сами стали нейронами его сознания, клетками его организма. И каждая клетка обрела свою функцию. Строить глубину. Мыслить за глубину. Заманивать в глубину. Оборонять глубину.
Не зря же художники и дизайнеры тратили месяцы и годы, придумывая и создавая Диптаун.., Не зря же программисты и техники выжимали из компьютеров все, куда больше того, что те могли дать, - возводя Диптаун...
Не зря же писатели сочиняли книги, прославляя и романтизируя Диптаун...
А я - фагоцит электронного мира...
Единственная опасность, которая ему грозит, - само человечество. Стоит человечеству по-настоящему испугаться виртуального мира - и клеточки начнут отмирать одна за другой.
Когда-то главным страхом Диптауна был страх остаться в виртуальности навсегда. Не суметь выйти, умереть от голода, объедаясь придуманными яствами.
Поэтому и были мы, дайверы. Те, кто мог выйти и вывести.
Потом что-то случилось.., никто не знает, что, почему и как. Люди перестали тонуть. И мы оказались ненужными. Нет, глубина не убила нас, просто отвергла.
Теперь стряслась беда покруче. Что такое страх утонуть по собственной глупости, когда появилась опасность, что тебя утопят?
Настоящий страх всегда направлен извне.
Вот и всполошилась глубина.., пораскинула несуществующими мозгами.
И Темный Дайвер, кем бы он ни был, узнал про существование оружия третьего поколения. И мальчик Ромка погиб, пытаясь вытащить из офиса самую страшную тайну Диптауна. И Ежик рассказал мне сплетню о погибшем хакере.
В невидимых жилах быстрее понеслась кровь. Заиграли электронные гормоны, ударили по всему, что было нам дорого.
И старого, полудохлого фагоцита кинуло в мясорубку. Науськало на нового врага.
Глубина не умеет думать, она лишь живет. И борется за жизнь, как умеет.
В списанных бойцах возникла потребность. В тех, кто еще умеет бороться. Причем бороться по-настоящему. От души.
Вот Ричард Паркер - он был подлинным дайвером! Глубина для него всегда оставалась лишь местом работы. В реальном мире, наверное, имелось достаточно много интересного и волнующего. И он вышел из игры. Отстранился.
И Вика сумела уйти. Легко, по крайней мере внешне легко. Забросила "перспективные темы", наплевала на налаженный бизнес, на способности пространственного дизайнера...
А мне уже не выйти. Хоть тушкой, хоть чучелом - лишь бы в глубину... Когда не осталось иного выхода, я готов был таскать нарисованные рояли, но не уходить из Диптауна.
Так и Ромка не смог уйти. Был великим дайвером-оборотнем, стал неумелым хакером.
Мы попали в ловушку. Нам казалось, что умение вовремя стянуть виртуальный шлем - знак нашей свободы от глубины. Оказалось, не так все просто. Подлинная свобода - совсем иное. Цепных псов регулярно отпускают побегать, но лишь в пределах крепкой ограды.
Так у кого больше свободы - у болонки, гуляющей на поводке с хозяином, или у волкодава, что носится всю ночь по двору, опьяненный свободой и метящий доски забора?
Приятно считать себя волкодавом, пока умеешь не замечать ограды...
- Ты меня держишь, сволочь, - сказал я. Посмотрел на компьютер. Вика нахмурилась, пытаясь уловить ключевые, командные слова. - Ты ведь и сейчас здесь, глубина...
- Не поняла, Леонид...
- Молчи! - рявкнул я на ни в чем не повинную программу. - Ты ведь здесь, я знаю! Ты следишь.., ждешь.., ты не умеешь думать и говорить, но ты умеешь жить!
Нарисованная Вика молчала.
Придуманная любимая - лучше настоящей. Она всегда выслушает. Согласится. И скажет лишь то, что ты хочешь услышать.
- Ты поймала меня, да? У меня дип-психоз? Я не могу без тебя?
Чего я жду? Ответа? Громового голоса: "Да, я компьютерный разум, и ты в моей власти!"?
Тогда это полноценный психоз. Без всяких приставок.
Я наклонился над столом, прижался лицом к холодному стеклу монитора. Прошептал:
- Да, ты права. Не могу без тебя. Мне нужен Диптаун. Нужна эта роль.., особая роль.., пусть даже роль фагоцита...
Безумие - ругаться с грудой холодного железа. Но ведь не большее безумие, чем умирать от нарисованных пуль?
- Я согласен, - сказал я. - Глубина.., я твой. Я буду тебя защищать. Буду драться с любой угрозой, что может прийти к тебе.
Вот только если окажется, что у нас были разные цели и результат тебя не устроит - не обессудь...
Но вслух я этого не скажу.
Никогда - при включенном компьютере.
Будем считать, что я полностью спятил.
deep
Ввод.

***

Сколько я продержусь в режиме рваного сна, по три-четыре часа в сутки? Наверное, достаточно долго. Раньше ведь держался.
Личность номер один.
Мотоциклист. Байкер. Безликий, стандартный, никому не интересный.
Вот только в кармане куртки-косухи лежит тяжелый тупорылый пистолет с зарядами второго поколения.
Не так уж и много по сравнению с тем, что может противопоставить мне неведомый враг. И все-таки получше прежнего. Пострашнее "Варлока" в чем-то. Мне еще не приходилось убивать чужие компьютеры. Наверное, меня мог бы понять какой-нибудь бравый гусар девятнадцатого века. Одно дело - взять врага в плен, другое - зарубить.., а вот как насчет того, чтобы убивать под противником лошадь? Даже не лошадь, скажем гордо и красиво - коня! Который не просто средство передвижения, а еще и верный любимый друг, напарник, не раз выручавший и помогавший...
Ничего. Придется - убью.
Фагоциты совести не имеют.
Достаю из кармана Протея пейджер. Маньяка вообще нет в сети.., что ж.
- Шурка, это очень важно. То, чего не может быть, есть. Надо поговорить. Очень срочно. Назначь место и время.
Все. Сообщение отправлено. Теперь остается лишь ждать.., и искать другие пути.
Кто у меня еще остался из знакомых хакеров? Версию со взлом письма все-таки надо отработать до конца.
Ищу по пейджеру Падлу. Не нахожу. Надо было спросить... Впрочем, номер Чингиза я помню!
- Телефонный звонок в Москву, - сообщаю я. Пейджер мигает зеленым огоньком - значит, денежный лимит до конца еще не выбран. Звонок из виртуальности в реальный мир не очень дорогой, но все-таки платный...
Набираю номер на клавиатуре, не доверяя пейджерным программам распознавания голоса. Жду - минуту, другую, слушая размеренные гудки...
Черт возьми, да ты же по квартире с сотовым ходишь! Ответь!
- Да.
Голос Чингиза резок и напряжен, будто он ждет какого-то неприятного, но неизбежного разговора. Ладно, это его проблемы, а я сейчас ищу, на кого бы вывалить часть своих.
- Это Леонид.
- Привет. Уже проснулся?
По крайней мере интонации меняются, он не против разговора...
- Можно считать, что и не спал.
- Что так?
- Все то же... Чингиз, тут новые проблемы со старыми неприятностями.
- Ясно. Подъезжай ко мне.
- Хорошо, но мне надо еще кое-что сделать.
- А ты здесь подъезжай. В Диптауне. Адрес простой - "Хакерское подворье".
- Падла будет?
- Все будут. Очень хорошо, что ты позвонил. Давай...
Все? Наверное, имеется в виду еще и Пат.
Чингиз прерывает связь первым.
Что ж, предложение неплохое... Выхожу из гостиницы, по-прежнему озираясь, но ничего подозрительного нет. Диптаун живет и здравствует, в Диптауне все спокойно... Над городом - темное, вечернее небо с первыми звездами. Опросом было выяснено, что для отдыха и развлечений семьдесят с лишним процентов людей предпочитают ранний летний вечер...
Ловлю машину, называю адрес.
И совершенно не удивляюсь, когда после трехминутного пути машина подъезжает к точной копии здания, стоящего в реальности в Москве.
Даже морды охранников похожи...
А что, собственно говоря, можно было ожидать от человека, чья квартира похожа на горячечный бред обитателя Диптауна? Взять да и поместить эту квартиру в виртуальное пространство. Стереть разницу между мирами окончательно. Я сам когда-то так экспериментировал.., вот только хоромы были не столь роскошные.
- К Чингизу, - говорю я охране, и никаких возражений не следует.
Это пока все так просто. Если в Диптауне появится настоящее оружие - проверки будут посильнее, чем в настоящем мире.
Поднимаюсь в лифте. На этот раз внутренняя дверь квартиры заперта, звоню и некоторое время жду.
"Внимание! Производится внешний контроль системы!" - предупреждает Вика.
Что ж, пусть производится.
Дверь открывает Пат.
Он несколько более растрепан, чем в настоящем мире. Одет в виртуальный костюм с радиоудлинителем, что уж совсем ни в какие ворота не лезет. Зачем носить в глубине то, во что ты одет на самом деле?
- Приветики... - бормочет Пат, отступая в сторону. - А ты быстро...
Вхожу, с любопытством озираюсь, пытаясь сравнить впечатления. Вроде бы интерьер выдержан точно... Впрочем, чего можно ждать от Чингиза - за свои деньги тот способен нанять лучших пространственных дизайнеров Москвы...
- Привет, Пат. А где хозяин?
- Тут хозяев нет, - солидно отвечает Пат, пожимая мне руку. - Только в своих комнатах каждый хозяин.
У меня вертится на языке все, что я думаю о подобных играх в коммуну и хакерскую вольницу, но я молчу. В чужой монастырь...
- Лады. Тогда - где Чингиз?
- Пошли...
Иду за мальчишкой на кухню, по пути заглядывая в окна. За окнами - Москва. Причем живая, настоящая. Ездят машины, ходят люди, плывут облака, моросит дождик...
Это даже не закрученный в кольцо ролик, готов поручиться. У каждого окна настоящего дома стоят камеры, транслирующие в глубину изображение.
Не просто круто!
Изящно...
Навстречу лениво выдвигается ретривер. Тянется носом к моей ладони.
- Байт, отвяжись! - бросает Пат. Собака покорно отходит. Слишком уж покорно. Ну хоть собака сделана программно. А то я готов поверить, что они и на пса натягивают комбинезон...
Я ожидаю, что Чингиз будет пьянствовать на кухне. Но Пат указывает на винтовую лестницу и пропускает меня вперед. Похоже, предпочитает замыкать наше шествие.
Поднимаюсь в столовую, куда в настоящем мире так и не попал.
Помещение округлое, часть стен - стеклянная. В потолке - стеклянный купол. Пол выложен плотным ковровым покрытием. В общем-то обстановка даже аскетичная. Никакой мебели. Стола и стульев - и то нет!
Зато на полу, вокруг нескольких бочонков пива, сидят по-турецки Чингиз, Падла.., и Маньяк!
- Ага! - вопит Падла. Оглаживает рукой лысину. - Вот и наш дайвер!
Здороваюсь с ним и с Чингизом, обнимаюсь с Маньяком. Спрашиваю:
- Шурка, ты мое сообщение не получил?
Маньяк хмурится, достает пейджер. Смотрит на табло, потирает переносицу:
- Получил.., оказывается.
Ладно. Все равно все собрались.
- Садись, будь как дома, - дружелюбно предлагает Чингиз. - Пат, сгоняй за чипсами!
- Почему это... - начинает Пат, но под взглядом Чингиза стихает и уходит вниз.
Сажусь на пол. Мне наливают пива - "Балтика", седьмой номер... Наверное, это некий компромисс между вкусами Падлы и всех остальных.
- Мы пытались выяснить реальность оружия третьего поколения, - говорит Чингиз. - Вот.., кое-что накопали. Саша, ты повторишь?
Маньяк кивает. Вид у него растерянный, будто даже ошарашенный.
- Я там попытал.., у нас. Кстати, Леня, ты учти - я взял на работе отпуск.
Повторяется история с Крэйзи Тоссером?
- Не хочу пользоваться нашими рабочими каналами, - уточняет Маньяк. - Они все контролируются. Я сейчас нахожусь в глубине через нелегальный вход, которого вообще не существует в природе. Итак.., я поспрашивал. Работа над оружием третьего поколения ведется уже почти два года. Руководит ею...
Он делает паузу. И мне кажется, что я уже знаю продолжение...
- Лично Дмитрий Дибенко.
- Черт, - только и говорю я. - Черт, черт, черт...
- Накличешь, - бормочет Падла, наливает себе еще пива. - А чего удивляться? Подумай, кто еще может это сделать?
Все верно. Оружие, убивающее из глубины, может действовать одним-единственным способом: создавать некую гипнотическую картинку, Бездействующую на подсознание. Так же, как и сама дип-программа. Далее - по вкусу. Остановка сердца. Остановка дыхания. Тетанический спазм - так, чтобы невозможно было вдохнуть.
Вариантов не так уж и много.
Наверное, есть и менее кровожадные разработки.
Какие-нибудь виртуальные пули, вызывающие расслабление сфинктеров. Мало приятного - обделаться, сидя за компьютером. А еще можно придумать слезоточивый газ для глубины. Или - рвотное средство.., впрочем, для человека в шлеме рвота может стать фатальной...
Возвращается Пат с пакетами чипсов. Он явно обижен, но на его демонстративно надутые губы никто внимания не обращает.
- Дибенко добился успеха? - прямо спрашиваю я.
- Видимо... - говорит Маньяк. - Последние полгода режим секретности ужесточен настолько, что ничего выяснить нельзя. Я даже и пытаться не стал, себе дороже. Обычно введение таких мер предосторожности, как отключение лаборатории от глубины, делается лишь на этапе отладки разработанных программ.
- Это ваша фирма ведет работы?
- Нет. Всем занимается лично Дибенко с небольшим коллективом. Некая компания "Shield and Sword". Но туда переманили двух наших сотрудников, специалистов по психологическим воздействиям. Так иуда-лось кое-что узнать. Косвенно.., до них теперь не достучаться.
- А не пробовал поговорить с ними в обычном мире? - интересуюсь я.
- Чтобы меня убили по-настоящему? - Маньяк удивленно смотрит на меня. - Леня, очнись! Если кто-то решился сделать подобное - он ни перед чем не остановится!
- Значит - оружие третьего поколения есть? Никто больше не сомневается? - подытоживаю я.
Все молчат. Лишь Падла крякает и опускает глаза. Уж ему-то чего стыдиться.., он первый поверил.
- Ты тоже что-то узнал? - вступает в разговор Чингиз. - Не так ли?
- Да, узнал... Шурка, а этот "Щит и меч" как-то связан с "Новыми горизонтами"?
- Почти никак. Кроме разве что того, - Шурка невесело улыбается, - что "Shield and Sword" полностью принадлежат Дибенко, а в "New boundaries" у него лишь пакет акций. Даже не контрольный пакет.
- Прямая связь.
- Вот именно. Дибенко мог вооружить охрану "Новых горизонтов". В качестве эксперимента, например.
Качаю головой. Это уж слишком.., не верю.
- Скорее, все-таки, там шли разработки, имеющие для него еще большую ценность.
Возражений нет, но и согласия - тоже. Все это лишь версии...
- Так вот, ребята... - оглядываю хакеров. - Самое удивительное в произошедшем, что Ромка, хакер-недоучка, успел все-таки спрятать похищенные файлы!
- Как? - Чингиз удивленно приподнимает брови. - У него не было времени...
- Было. Он отправил украденный файл письмом. Через компанию "HLD", где я, кстати, работаю.
- Ептыть! - вопит Падла. - А! И в голову не приходило!
Еще бы. Кто из хакеров додумается довериться официальным путям пересылки данных?
- Куда отправил? - у Маньяка все-таки куда более деловой подход.
- В Храм Дайвера-в-Глубине.
- Он что, реально существует?
- Может существовать.
Наливаю себе пива. И подробно пересказываю услышанное от Крэйзи Тоссера.
По мере рассказа каждый реагирует по-разному. Маньяк все больше мрачнеет. Падла веселится, особенно узнав, что именно мой поход по "Лабиринту" подал Дику идею спрятать вход в Храм в конце игры. Пат, кажется, впадает в азартное возбуждение. Что он задумал, даже не надо спрашивать. Чингиз полностью уходит в себя. Размышляет.., то ли об услышанном, то ли о своем...
- Леонид, идти через "Лабиринт" - это биться лбом о стену, - говорит наконец Маньяк. - Может быть, рано или поздно, стена рухнет. Но гораздо вероятнее, что треснет голова.
- Согласен. - Я киваю. - А ты можешь предложить другие варианты?
- Украсть файл?
- И что? Ну, оглушить парнишку любой из боевых программ несложно, отобрать конверт.., так он самоуничтожится.
- Это обойти можно. - Маньяк только усмехается. - Я знаю, как устроены подобные программы идентификации.
- А открыть файл?
- Сколько там у вас ключ?
- Четыре тысячи девяносто шесть байт...
- Да. Понятно. Вопрос снят.
- Уверен? - неожиданно спрашивает Чингиз. - Ты вроде бы не специализировался на дешифровке.
На лице Маньяка появляется тихая улыбка.
- А что, появились новые методы факторизации? Чингиз, дорогой, ты совсем обленился...
- Оки, - соглашается Чингиз. - Но, может быть, еще с кем-нибудь посоветоваться?
- Давай пригласим Зуко, - предлагает Шурка. - Он любит возиться с ключами. Но я тебя заранее скажу, что он ответит. "Дайте мне все ресурсы сети и несколько лет".
- Значит, надо идти через "Лабиринт"! - вскидывается Пат.
- Есть еще вариант, - говорю я. Все смотрят на меня - с неожиданной надеждой. - Если мы создадим ложный Храм? Письмо попадет туда и...
- И? - насмешливо говорит Маньяк. - Ключ, которым можно вскрыть шифр, встроен в саму программу. В само здание.., если это будет понятнее. Да, первая часть операции пройдет успешно. Письмо будет доставлено по адресу. Файл принят. Но открыть его мы не сумеем все равно.
- Значит, "Лабиринт", - говорю я.
- Нет, почему же, - Чингиз пожимает плечами, - есть еще вариант. Наплевать и забыть. Уйти самим.
Я долго ждал, пока кто-нибудь это скажет.
Не хотелось предлагать первым.

101

- В конце-то концов, - говорит Маньяк, стоя у окна. - Что нам нужно от глубины? Что для нас главное в Диптауне?
Нам всем надоело сидеть на полу вокруг бочонков.
Мы стоим с кружками в руках, смотрим на настоящий город - из глубины, из виртуального пространства. Пьем пиво и рассуждаем. Пока еще есть время просто рассуждать, живо и непринужденно, чувствуя себя в безопасности.
Пат лежит на полу, болтая ногами. То ли придуривается, то ли вторая кружка пива была ему лишней. Скорее, второе. Падла кряхтит, временами скребет пятерней лысину. Интересно.., что за манера так стричься к наступлению холодов?
Чингиз и Маньяк самые сдержанные в нашей компании. И по манерам, и по тону.
- Общение, - говорит Чингиз. - Общение, приключения. По большей части. Все остальное может дать простая электронная почта.
- Можно закрыться, - говорит Маньяк.
Да.., мысль лежит на поверхности. То же самое, о чем размышлял и я.
- Можно, - соглашается Чингиз. - Чего уж тут.., не проблема.
- Объединим воедино наши участки виртуального пространства, - продолжает Маньяк. - Вы трое, я, Леонид, Зуко, ну.., найдем десятка два людей, кому можно доверять. Позовем к себе тех, кто никогда не принесет в глубину настоящее оружие. Сделаем все сами. Дома, рестораны, пляжи.., бордели. Все, что нам нужно. А в остальную часть Диптауна - контролируемый выход. Если уж вдруг нам понадобится...
- Это тупик, - говорит Чингиз, и я киваю, потому что согласен. - Тупик по всем параметрам. Во-первых, нам придется иметь настоящее оружие. Чтобы обороняться в случае необходимости.
- Но мы же не станем стрелять друг в друга? - спрашивает Маньяк. Голос его почти серьезен.
- Ты, я, Падла.., мы не станем. А вот...
- А чего я-то? - вопит с пола Пат. - Что я? Я тебя хоть раз пальцем тронул?
- Ты, блин, меня ногами пинал, спящего! - напоминает Падла.
- Так то ногами!
- А в Леню стрелять не будешь? - спрашивает Чингиз.
Мальчишка смотрит на меня и неохотно говорит:
- Не.., он хороший.
- Тогда второе возражение, - говорит Чингиз. - Каждый из нас захочет привести в этот маленький безопасный "Диптаунчик" своих друзей. Верно? И каждый будет готов поручиться за них.., и каждый будет им верить. Но друг твоего друга не обязательно станет и твоим товарищем. Увы, это так.
- Ограничим прием. - Маньяк не то чтобы спорит. Они просто отрабатывают вариант до конца.
- Не выйдет. Если нас будет слишком мало - нам надоест. Начнутся ссоры и склоки. Проблемы всякого разного рода. Рано или поздно кто-то из нас войдет в маленький, безопасный район с настоящим оружием. Просто, чтобы защитить себя. И рано или поздно мы начнем стрелять. В друзей своих друзей. Со всеми вытекающими последствиями. Саша, твое предложение - утопия.
- Пусть бы и утопия, - говорит Маньяк, доставая сигарету, закуривая. - Хотя бы отсрочка. Альтернатива - бросить глубину совсем.
Я встаю между ними. Смотрю вниз, на улицу.

Предыдущая страница 14 Следущая страница


15 Сергей Лукьяненко

И впрямь - белеет.
- А ведь снег ложится, ребята...
Минуту мы все молча смотрим вниз. Даже Пат поднялся с пола и приник к окну.
- У нас жара... - говорит Маньяк. - Я бы хотел сейчас.., под настоящий снег.
- Прилетай, - бросает Чингиз.
- У меня не твои доходы, - беззлобно огрызается Маньяк. - Может, на тот год.
- Лето - тоже хорошо, - тихонько шепчет Пат.
- Лето кончилось, - отвечаю я ему.
- Оно давно кончилось, старик, - вдруг замечает Падла. - Ты просто этого не хотел видеть. А сейчас пришла зима.
Так мы и стоим, у нарисованного стекла в нарисованном доме.., хакеры и дайвер.
- Это не станет концом глубины, - говорю я. До меня вдруг начинает доходить, что истина куда страшнее той картины, которую я представлял вначале. - Ребята, да вы только подумайте.., когда всем станет известно про появившееся оружие...
- Массовое бегство, - сухо изрекает Чингиз.
- А вот это фиг. - Падла качает головой. - Смотря сколько народа по первости положат. Ленька, а ты прав!
- Кто-то уйдет, - говорю я. - Но основная часть предпочтет остаться, приняв меры предосторожности. Именно те, которые вы сейчас обсуждали. Диптаун развалится на множество маленьких районов. В каждом будет своя полиция, а в перспективе - армия. Люди начнут группироваться по каким-либо признакам - по национальности, по специальности, по интересам, по сексуальной ориентации...
- Тысячелетняя война садистов и мазохистов! - радостно подхватывает Падла. Он, похоже, готов веселиться по любому поводу. - Французское княжество "La profondeur" предъявило ультиматум Вольному Союзу Системных Администраторов!
- Любители стратегичек против.., против... - Пат подпрыгивает на месте, не в силах найти достойного неприятеля.
- Против поклонников тетриса! - Падла вдруг замолкает. Мрачно смотрит на меня:
- Да. Как в жизни, выходит, станет?
Я киваю:
- Глубина стала для мира свободой. Новой свободой, равной которой не было и быть не могло. Ее душили, травили, регламентировали. Ничего не вышло. Глубиной пугали, глубиной клялись, глубину старались не замечать. Ничего не менялось. Диптаун рос. Все больше и больше людей входили в виртуальность, начинали там работать и развлекаться. И страх смерти ничего не изменит. Наверное, не изменит. Просто добавит всю грязь, что есть в реальной жизни. Настоящие правительства, настоящая полиция, настоящая армия. Настоящие похороны.
- Как много времени у нас есть? - спрашивает Маньяк.
- Все зависит от того, ищет ли враг похищенный файл.
Я сам не замечаю, как легко произношу слово "враг". Слово, которому в Диптауне раньше не было достойного применения.
- Как быстро можно пройти "Лабиринт Смерти"? - Шурку, похоже, вопрос времени тоже тревожит в первую очередь.
- По мнению Крэйзи Тоссера - за несколько месяцев. За месяц, в лучшем случае. Я думаю...
Все снова смотрят на меня. Пат даже открыл рот.
- Думаю, у нас есть на это двое-трое суток.
Жду смеха, но никто не смеется.
- Давно не играл, - вздыхает Чингиз. - А когда-то.., помнишь, Сашка?
Маньяк покусывает губу, вопроса он не слышит:
- Так.., мне надо поесть, отоспаться и перенастроить машину... Часов через восемь-десять начнем, ага?
- Ешкин свет! - вопит Падла. - Так что, для спасения мира надо хорошенько в игрушки поиграть?
- Только попробуйте меня не взять! - Пат кидается вперед, хватает меня за куртку. - Вот только попробуйте! Сами пожалеете! Я же игры лучше вас всех знаю! Чингиз, скажи им! Чинга!
И в этот миг где-то далеко-далеко хлопает дверь. Секунду Чингиз еще улыбается, глядя на Пата. Потом его лицо обретает странное, настороженное выражение:
- Леонид, Саша! Вы слышали что-нибудь?
- Стук. Дверь вроде... - Маньяк медленно делает шаг от стекла к винтовой лестнице.
- Значит, это здесь. В виртуальности. - Чингиз немного расслабляется.
- Чингиз, кто может войти в этот дом?
- Ключей не знает никто, кроме меня, Пата и Падлы. - Новый русский хакер делает легкое движение рукой и извлекает откуда-то из-за спины длинноствольный пистолет. - От меня они никуда не уходили.
- Я не давал! - вопит Пат.
- Гад буду, никому не давал! - ревет Падла.
Ой-ей-ей.
А дела совсем плохи?
Маньяк нехорошо щурится и крадучись идет к винтовой лестнице. При этом он достает из кармана маленький перочинный ножик.
В жизни не поверю, что над этим изделием фирмы "Victorinox", в рекламных целях распространяющимся в глубине бесплатно, не поработали его шаловливые ручки.
Смотрю на Падлу - у того в руках пустая пивная бутылка. Откуда? Мы же пили пиво из бочек!
А короткий винчестер, который Пат торопливо собирает, свинчивая казенную часть с прикладом, крепя ствол и одновременно запихивая патрон? Где он его прятал?
Возникает ощущение, что я голый. Достаю револьвер Стрелка, и ощущение пропадает. Нет, не фиговые листочки использовали Адам с Евой, чтобы прикрыть наготу от Бога. Сделали себе по дубинке - и сразу стыд пропал.
- Я бы посоветовал тебе выйти, - негромко говорит Чингиз. - Ты единственный из нас, кто может это сделать в любой момент.
- И что? - Я не отрываю взгляд от лестницы, за перилами которой притаился Шурка.
- Возможен вариант, что ты останешься единственным свидетелем, - очень серьезно отвечает Чингиз. Делает шаг, заслоняя собой Пата.
Он не шутит.
Вот только меня уже захлестнула багровая волна ярости.
- Я Стрелок... - говорю я.
Даже в этом теле я был и буду Стрелком.
Мы стоим так почти минуту. Ждем. Потом Маньяк выпрямляется, заглядывает через перила вниз, пожимает плечами, вопросительно смотрит на Чингиза.
- Пошли, - решает хозяин.
Он делает шаг вперед, я двигаюсь следом. Падла остается на месте, крепко схватив протестующего вполголоса Пата.
И вот в этот миг все и происходит.
Движение - рывок - серая тень взмывает над ступеньками.
Маньяк коротко размахивается - и безобидный перочинный ножик в полете превращается в копье из голубого света. Визитер пытается уклониться, но луч пронзает его, отбрасывает к дальней стене. Там он и замирает, пришпиленный, будто жук на булавке.
- Епрст, - говорит Падла. Что он имеет в виду под этим невразумительным сочетанием букв - не знаю.
Может быть, то, что незваный гость - точная копия Чингиза?
Даже одет так же - спортивный костюм и кроссовки.
- Кто ты? - Чингиз реагирует на появление двойника очень спокойно. Целится в него, но стрелять не спешит.
Лже-Чингиз морщится, берется за пылающее копье, резким рывком выдергивает из плеча. Кровь течет, как и положено. Коротко отвечает:
- Гость.
- Незваный, и с чужим лицом...
- Откуда ты знаешь, каково мое лицо, Чингиз? - Незнакомец криво улыбается. - Впрочем...
Он проводит ладонью по лицу и преображается. Рост делается ниже, плечи - шире, волосы исчезают с головы, зато появляются на груди. Из одежды остаются только старые мятые шорты.
- Не правда, я не такой урод! - восклицает Падла.
Чингиз взмахивает рукой, и хакер замолкает.
- Кто ты? Чего ты хочешь? Как и зачем проник в мой дом?
- Отвечать по порядку? - Гость ничуть не чувствует себя смущенным. То, что нас пятеро, а он один - будто бы и не важно.
Учитывая, как легко он преодолел оружие Маньяка, - его самоуверенность оправданна.
- Да.
- Я тот, кого зовут Темным Дайвером.
- Опаньки! - говорит Падла. - Опять морду лица сменил?
Его двойник не реагирует, а продолжает:
- Я хочу вас предостеречь.
- Как ты вошел? - повторяет Чингиз.
- Очень просто. Я стал тобой, - насмешливая улыбка в награду. - Господа хакеры.., кстати, привет Шурка. Как-то с этой суетой и не поздоровались...
Маньяк щурится, но молчит.
- Господа хакеры, уважаемый дайвер... - легкий кивок в мою сторону. - Мне кажется, вы делаете большую ошибку.
- А именно? - Чингиз остается невозмутимым.
- Наш маленький контракт, - Темный Дайвер смотрит на Падлу, - очевидно, расторгнут. Вы не смогли добыть файлы из "New boundaries". Я очень переживаю, что Роман погиб. Но больше нас ничего не связывает.., и связывать не должно.
- Ты не прав, браток. - Падла отпускает Пата, который, похоже, чуть утратил агрессивность, и подходит к Темному Дайверу. - Файл-то мы добыли...
- Он у вас? - Двойник Падлы улыбается так широко, что играть нет смысла.
- Нет. Но скоро будет.
- Не будет. Вам его не достать. Никак.
- Достанем! - Падла жизнерадостно машет пустой бутылкой. - И передадим тебе. Все как условлено.
- Вы не понимаете. - Темный Дайвер очень натурально вздыхает. - Храм Дайвера-в-Глубине недостижим для человека, не обладающего способностями дайвера...
Он и впрямь все знает!
Я вдруг понимаю, что это - всерьез. Легкое оцепенение, наступившее после появления незнакомца, спадает.
Передо мной и впрямь стоит дайвер, не утративший своих способностей. Человек, который продолжает играть с глубиной по своим правилам!
Мы сходили с ума и глушили водку. Мы учились программировать и нанимались на подсобные работы. Мы решили, что наш век кончился.
А он продолжал идти по Диптауну, легко и беззаботно, играя с реальностью и вымыслом в старую-старую игру...
- Пусть даже вы пройдете "Лабиринт", - говорит Темный Дайвер. - Допустим. Тряхнете стариной, примете в команду десяток помешавшихся на играх тинэйджеров, протащите с собой вирусное оружие... Пройдете. Найдете вход в Храм. Что, думаете, дальше все просто? Все молчат.
- Войти сможет лишь дайвер, - говорит незнакомец.
- У нас в команде есть дайвер, - вступает в разговор Маньяк. - Очнись. Мы пройдем "Лабиринт" и войдем в Храм. Или - он войдет.
Двойник Падлы смотрит на меня. И что-то меняется. Становится не по себе. Будто он видит меня насквозь.
- Леонид.., бывший дайвер... - движение руки, взмах снизу-вверх, будто шторка прошла перед его лицом.
Я смотрю в собственные глаза.
- Он давно уже не дайвер, - говорит мой двойник. - Он списан с корабля. По состоянию здоровья. Дайвер с дип-психозом - смешно...
- Я пройду, - говорю я. Мне самому не верится в эти слова. Но я все-таки их произношу.
- Нет.., нет, не пройдешь. Расслабься, Леонид. Очнись. Ты - не Стрелок. Ты - не дайвер. Твое время кончилось два года назад. У тебя был шанс - ты его упустил. Теперь ты никто, и звать тебя - никак.
- Не стоит так говорить, - произносит Маньяк. - Не стоит.
- У меня предложение ко всем присутствующим. - Темный Дайвер оглядывает нас. Улыбается.
Черт возьми, у меня улыбка куда обаятельнее!
- Говори, - разрешает Чингиз.
- Прекратите гоняться за файлом. Вам он ни к чему. Вы не сможете ничего сделать с полученной информацией, даже если найдете ее. Все происходящее касается лишь меня.
- То, что Ромка погиб, - твое дело? - говорю я. - То, что Диптаун превратится в такое же дерьмо, как реальный мир, - твое дело?
Темный Дайвер снова поворачивается ко мне:
- А откуда ты знаешь, какие отношения были у меня с Ромкой? И что для меня - Диптаун и реальный мир? Вы - дети.., заблудившиеся в глубине дети. Это вы превратили виртуальный мир в скверное отражение своей жизни, уже давным-давно...
Может быть, разговор бы длился еще долго. Мне даже кажется, что мы смогли бы услышать что-то важное... Но тут Пат вскидывает свой обрез и вопит:
- Ты сам заблудился! Тебе здесь не рады!
В чем-то он, конечно, прав...
Обрез в руках Пата строчит как автомат, пули дырявят стену. Но Темный Дайвер успевает прыгнуть на пол, и заряды проходят мимо. Зато ответный выстрел - из такого же, как у меня, револьвера! - достигает цели.
Пат скрючивается и падает на пол.
Вот тут начинается безумие.
Чингиз стреляет, пули ложатся в тело Темного Дайвера, но, похоже, не причиняют тому ни малейшего вреда. Падла с уханьем прыгает на врага, бьет того по голове бутылкой.
Нуль реакции.
Я целюсь, пытаясь не попасть в Падлу. И вдруг замечаю, что из всех присутствующих Темный Дайвер выбрал в качестве цели меня.
Будто зная, чем заряжен мой револьвер.
Мы стреляем одновременно. Или все-таки я на долю секунды раньше?
Ведь я успеваю увидеть, как голова Темного Дайвера разлетается кроваво-серыми клочьями, а тело изгибается в судороге.
Потом его пуля настигает меня.
Темнота.

***

Не самое большое удовольствие - сидеть с кастрюлей на голове.
Экраны шлема темны и безжизненны.
Я отстегнул крепление и снял свою потрепанную "Sony". Первым делом посмотрел на дисплей - та же картина.
Черт.
- Вика, старт! Включись. Работаем.
Надежда на то, что оружие Темного Дайвера просто отключило питание компьютера, была слабая. И все-таки я нажал кнопку питания и подождал минуту. Машина не оживала. Даже не пыталась включиться. Отцепив все провода, я вытащил системный блок, стянул корпус, который никогда не закручивал, и уставился внутрь. Будто мог что-то увидеть глазами.
На вид все было цело. Дым не валил, винчестеры не разлетелись на кусочки, револьверных пуль, застрявших в материнской плате, тоже не наблюдалось.
Я снял телефонную трубку и набрал номер Чингиза. Он ответил сразу:
- Леонид?
- Да. Что с Патом?
- Ревет у компа. У этого гада было что-то второго поколения... Как ты?
- Аналогично.
Чингиз помолчал. Спросил:
- Ты сам разберешься с железом?
- Нет.
- Ясно. Знаешь что.., я попрошу Падлу к тебе подъехать.
- Что с Темным Дайвером?
- Ты его убил. Из чего стрелял?
- Заряды второго поколения. Те, что у вас взял.
Чингиз коротко и зло рассмеялся:
- Хоть это радует. У нас всех было более гуманное оружие. Леонид.., не раскисай. Падла подъедет. Жди.
- Жду, - согласился я. Мне ничего больше и не оставалось.
Так меня и застала Вика, когда пришла с работы. Сидящим у раскуроченного компьютера.
- Мне убили машину, - просто сказал я, когда она вошла. - Вика.., мне убили машину.
- Как - убили? - стягивая шарф, спросила она.
- В глубине. Из оружия второго поколения. Повредили железо.
Вика присела рядом. Заглянула мне в глаза, потом посмотрела в компьютерное нутро. Улыбнулась:
- Леня.., ты уверен? Кому могло понадобиться использовать такое против обычного человека? Она даже не поняла, что сделала мне больно.
- Вика.., я должен тебе кое-что рассказать.
- Говори. - Она вздохнула.
- Ромку убили.
- Оборотня? - Она еще улыбалась. - А что у него?
- Ромку. Убили. По-настоящему.
Я видел, как улыбка медленно исчезает с ее лица.
- Господи... Как?
- Из глубины. Оружием третьего поколения.
- Леонид...
- Выслушай меня, Вика. Пожалуйста. Поверь и выслушай.
Как быстро можно изложить события двух суток, если избавиться от эмоций. Быстро и легко. Взлом. Погоня. Смерть. Поиски. Маньяк. Чингиз. Письмо. Темный Дайвер.
К концу рассказа она встала и села на диван. Сжала в ниточку губы. Взгляд ее стал жестким и холодным.., взглядом Мадам, а не Вики...
Я не люблю этот ее взгляд. Ненавижу.
Но нельзя смотреть на мир чужими глазами. И уж тем более нельзя решать за других, как им смотреть.
- Леня.., это все правда?
- Это правда, какой она видится мне. Вика, глубине - конец. Почти конец. Она превратится в копию реального мира. Со смертью, опасностью, подозрительностью, недоверием. Если мы не справимся...
- Как вы хотите справиться? Леня? Оружие уже существует, так? Оно уже пущено в ход. Ничто из того, что появлялось в глубине, не оставалось тайной.
Я промолчал. Она была права, конечно же. Как обычно.
- Леонид.., сейчас.
Я молча смотрел, как Вика достала из сумочки сигареты, зажигалку. Курит она крайне редко. Только если ей очень хорошо.., или очень плохо.
- Выпущенного джинна в бутылку не загонишь. - Вика затянулась. - Ты прав, это конец виртуальности в том виде, в каком мы привыкли ее знать.
- Дай сигарету, - попросил я. Закурил легкий "Mild seven", сказал:
- Если можно попытаться предотвратить беду - надо пытаться.
- Леонид, ты не правильно ставишь вопрос. Предотвратить уже нельзя. Процесс пошел. Вы уже опоздали - ты, Шурка, вся эта хакерская тусовка... Давай признаем неизбежное.
- Что?
- Диптаун живет по своим законам. Но это человеческие законы, от них никуда не деться. Hecкoлько лет назад виртуальность была всего лишь ребенком. С детской восторженностью, с детской жестокостью. С драками в песочнице. Ты меня ведерком по голове, а я тебя совочком по попе. Все это было. Игры в доктора, потасовки, обидки, сказки про черную руку и кровавую простыню. Но детство проходит. И сейчас Диптаун обретает зрелость. А это - немножко другой расклад. Леонид, в глубину приходит нормальный человеческий мир.
- Убивать - это нормально?
- Леня, но ведь мы говорим не о том; что такое хорошо и что такое плохо. Мы говорим о норме. А норма человеческой жизни - война и убийство. Нельзя вечно спускать пар в "Лабиринте Смерти" или на арене "Смертельного Поединка". Маленький мальчик может бегать с пластмассовым автоматом, но когда ему исполнится восемнадцать, он получит боевое оружие. Смерть не могла не прийти в Диптаун. Вот она и пришла.
Вика помолчала. Стряхнула пепел на газету, валяющуюся на диване.
Крепко же ее проняло.
- Вот.., открой газетку... Что ты прочитаешь на первой странице? Пьяный мужик пришел домой, выпил еще стакан, зарезал жену и выкинул в окно детишек, выпил еще сто граммов, погонялся за тещей, не догнал, допил бутылку и повесился в туалете. Американские ВВС совершили миротворческий полет над Европой. Уничтожено двадцать военных целей, включая кондитерскую фабрику, больницу и жилой квартал. Арабские террористы подложили бомбу в пассажирский самолет. В знак протеста против другой миротворческой миссии...
- Я не читаю газет.
- Леня... - Вика вздохнула. - Леня, милый, ты все-таки их читаешь. Слышишь. Догадываешься. Нельзя прятаться в глубине вечно. Понимаю - хочется. Но не выходит. Рано или поздно кто-то должен был принести в Диптаун подлинное оружие. И раз уж оно появилось - надо решать. Что для тебя реальность, а что вымысел? Если разницы нет - живи в глубине. Не все ли равно как умирать?
В прихожей тренькнул звонок.
- Это Падла, - быстро сказал я.
- Кто?
- Падла.., хакер, я же говорил.
- И что? - Вика встала, быстро оглядела комнату, будто надеясь за двадцать секунд навести в ней порядок. - Ты предупредить мог?
- Извини... - Я поднялся с пола. - Забыл.
- Иди открывай. - Вика быстро оправила волосы. - Давай, давай.., твой друг пришел. Чего уж теперь.
Да...
Лучше бы приехал Чингиз.
Я представил себе, как Падла с воплями и матюгами ввалится в прихожую, заполнив ее целиком, вывалит из рваной сумки двадцать бутылок "Жигулевского", и мне захотелось не открывать дверь.

Предыдущая страница 15 Следущая страница


Фальшивые зеркала 16

Впрочем, с Падлы станется ее просто вынести плечом. На всякий случай. Вдруг я звонка не услышал. Глубоко вдохнув, я подошел к двери, открыл замок.
- Добрый вечер, Леонид, - вполголоса сказал Падла. - Я не слишком задержался?
Поперхнувшись заготовленной фразой о том, что жена дома, и желательно не употреблять ненормативной лексики в полный голос, я отступил от двери. Падла пошаркал ногами по половику и вошел. В одной руке у него был здоровенный букет чайных роз. В другой - огромный баул. Наверное, именно в нем он пытался протащить в квартиру Чингиза проститутку?
- Супруга дома? - тихо спросил Падла. В ответ на мой кивок уточнил:
- Как зовут?
- Вика...
- Ага...
Хакер заозирался в поисках тапочек. Я молча сбросил с ног свои.
- Добрый вечер. - Вика появилась в прихожей.
- Вечер добрый! - Падла неуклюже поклонился. Протянул букет. - Безумно рад встрече, Леонид так много о вас рассказывал. Меня зовут Антон.
Я сглотнул.
- Спасибо, какая прелесть... - Вика взяла цветы. - Леонид, может быть, ты представишь нас?
- Вика, моя жена, - пробормотал я. - Па... Антон. Замечательный специалист в области компьютеров.
- Как лучше - Антон или Падла? - поинтересовалась Вика. По ее глазам было видно, что ситуацией она наслаждается.
- Честно говоря, Виктория, мне будет привычнее называться Падлой. Но некоторых это имя шокирует...
- Ничего страшного, Падла. Раздевайтесь, проходите. Извините, у нас немного неубрано. Я весь день на работе, Леонид занят в глубине...
- У вас очень уютно и мило! - с жаром произнес Падла. Стянул с головы облезлую ондатровую шапку. Если бы он так встал у метро - ему бы быстро накидали туда мелочи. Вздохнул. - Не обращайте внимания, пожалуйста, на мой несколько необычный вид.., я всегда бреюсь наголо к зиме.
- Как интересно.., а можно узнать, зачем? Куртку вешайте сюда... И будьте как дома.
Падла хлюпнул носом. Поставил баул, спросил:
- Вы уверены, что я могу быть как дома?
- Конечно.
- Ну, блин.., я предупреждал... - Падла стащил куртку, набросил на вешалку. Следом бережно повесил шапку. - Вот.., в общем-то из-за нее и бреюсь. Старенькая она у меня...
- Кто старенькая?
- Шапка. Старенькая, дряхлая и села изрядно. Если наголо не стричься, то на голову не налезает.
Я попытался сообразить, получится ли быстро вытолкать Падлу в подъезд. По всему выходило, что никак не получится. Ни быстро, ни долго.
- А купить новую? Я понимаю, нынче все дорого, но...
- Понимаете ли Виктория, восемь лет назад я вступил в Общество Защиты Животных. С тех пор считаю, что использовать мех для изготовления одежды - варварство и фашизм. Поэтому я не вправе приобретать новую меховую шапку. Однако зимой в Москве настолько холодно, что ходить с непокрытой головой небезопасно для здоровья...
- Очень достойная позиция, - сказала Вика. - А вас не шокирует, что рядом висит моя шубка?
- Не шокирует, - с достоинством ответил Падла. - Но расстраивает. Если вы не против, то впоследствии мы с вами поговорим о защите окружающей среды и гуманном отношении к братьям нашим меньшим.
Я искоса посмотрел на Вику.
Она улыбалась. Улыбалась так хорошо, как я давным-давно не видел.
- Проходите, Падла. И будьте как дома, только чуть-чуть аккуратнее. Вы сразу станете пить пиво или после починки компьютера?
- Мы могли бы совместить.., э.., процесс, - осторожно предложил Падла. - Виктория, а вы употребляете пиво?
- Употребляю. Лучше Вика, договорились?
- Ясен пень, договорились! - Падла расплылся в улыбке. - Так, Ленька, тащи стаканы и показывай, где твое горелое железо.
- Я сама покажу, - сказала Вика. - Леня, нарежь хлеба, сыр и посмотри, что еще найдется в холодильнике.
Со смутным ощущением, что я немного лишний, я отправился на кухню.

110

- Понятное дело, - сказал Падла. - Чего-то такого я и ожидал...
Он сидел на корточках, обложенный вытащенными из компьютера платами и вертел в руках извлеченный из гнезда процессор.
- Что? - жалобно спросил я. Ощущение было - как на приеме у врача, который посмотрел твои снимки, анализы, постучал по коленке, прослушал легкие - и теперь с Загадочным лицом пишет в карточку невнятные каракули.
- Двадцать четыре вольта на процессор - и опаньки! - жизнерадостно сообщил Падла. - Вика, пивка открыть?
- Спасибо, пока есть.
Позиция у Вики была самая выигрышная. Поджав ноги, она сидела на диване, наблюдала за нами, попивая пиво и временами подхватывая оливки из банки.
- Сдох твой проц, слушай! - Падла вздохнул. Открыл бутылку "Ярославского янтарного" - очередной компромисс между "Жигулевским" и вежливостью. Глотнул. - Есть запасной?
- Шутишь? Откуда...
- Эх.., для себя берег... - Хакер полез в карман, достал носовой платок не первой свежести, в краешек которого недавно сморкался. Развернул - я был уверен, что он жестом фокусника извлечет оттуда процессор.
Но Падла только снова прочистил нос.
- Поставлю тебе проц на один и два. Материнка хорошая, выдержит.., молодец, что с запасом брал...
- Что было, то и взял.., вперед не загадывал. Падла, как возможно подать на процессор такое напряжение? Откуда, черт возьми?
- БИОСы пошли слишком умные... - в объяснения он вдаваться не стал. - Сейчас посмотрим. Может, у тебя еще что погорело...
- Падла, ну ведь с блока питания выходит двенадцать вольт!
- Что такое плюс и минус двенадцать - знаешь?
Я не знал. Но на всякий случай кивнул.
Из баула был извлечен маленький чемоданчик. Из него - процессор. Падла воткнул его на место старого, даже не глядя на плату переставил джампера. Стал соединять разложенное железо проводами. Буркнул:
- Монитор подключай...
Я подключил дисплей, Падла торжественно вдавил кнопку питания.
- Не заводится, - прокомментировала Вика.
- Минутку. - Падла приподнял палец. - Леонид, шнур в розетку воткни.
Он снова нажал питание, и винчестер мягко зашуршал.
- Вот и все дела, - торжественно сказал Падла, когда на экране возникла заставка "Виндоус-хоум". - А вы боялись.
- Падла, у меня сейчас не найдется денег за процессор.
- Я с Чингиза сдеру, - безмятежно отозвался Падла. - Он не обеднеет. В конце концов в чьем доме твою машину грохнули?
- Падла, это не правильно...
- Правильно, не правильно.., надо, чтобы машина работала... Тем более тебе сейчас нужен быстрый конь. Давай мозгов еще добью до гигабайта...
Отказываться сил не было. Я представил себе ощущение от работы на тысяча двухсотом процессоре, да еще с гигабайтом оперативной памяти, и совесть, испустив пронзительный вопль, стихла...
- Вы все-таки собираетесь искать этот Храм? - спросила Вика.
- Конечно! - не прекращая возиться с машиной, ответил Падла. - Что еще остается, а, подруга?
- Не маяться дурью, дружок.
Падла чуть втянул голову, что при короткой шее было практически незаметно. Опасливо глянул на меня:
- Извините, Вика.., это я так, фигура речи...
- Ты не лавируй, Падла. Лучше объясни, чего хотите добиться?
- Найти файл. Прижать к ногтю тех, кто соорудил новое оружие.
- Удастся ли?
- Ну.., попробуем... - Падла закончил крепить материнскую плату, принялся втыкать в нее остальные компьютерные потроха. - Попытка не пытка? Да?
- Может быть, и пытка. Время не повернуть вспять. Оружие уже есть.
- Ломать - не строить! - с хрустом втыкая в разъем графический акселератор, сообщил Падла. - Главное - ввязаться в бой, а там - посмотрим!
- Ребята, я вам не советчик: Я вообще давным-давно в глубину не хожу...
Я вспомнил, как недавно обнаружил ее в шлеме, у включенного ноутбука, но промолчал.
- Ну так мы попробуем! - сообщил Падла.
- Есть простое правило безопасности, - сказала Вика. - Избегать опасных мест. Сейчас опасной стала вся глубина. Проще всего какое-то время обойтись без нее. Понимаете?
- Понимаем, - согласился Падла. - Но послушаться не можем. Завтра пойдем в "Лабиринт".
- Я бы не советовала, - повторила Вика. - Всем вам. Особенно Лене.
- Нам один уже не советовал... - упрямо сказал Падла. - Сейчас небось тоже над машиной плачет...
Я посмотрел на Вику. И отвел глаза. Мне вдруг стало не по себе.
- Это эскалация, - сказала Вика. - Падла, еще с год назад ты был бы возмущен самим фактом, что какой-то гад убил чужую машину. Теперь - злорадствуешь.
- Ха! - воскликнул Падла. - Что с Ленькой стало, видишь? А кто первый начал?
- Кто? - поинтересовалась Вика.
Мы с Падлой переглянулись.
- Ну, Маньяк не в счет... - заявил Падла. - У него оружие было чистое, это раз. И ни фига не сработало, это два. Вот Пат...
Может быть, мне не следовало рассказывать ей о случившемся так подробно...
- Так он же ребенок еще, - смущенно сказал Падла. - Ну, пожурить там.., выдрать, как Сидорову козу... Зачем же машину убивать?
- Падла, вы перешли к оружию второго поколения без малейших угрызений совести, - сказала Вика. - Так произойдет и с оружием, которое убивает. Едва оно попадет вам в руки - найдутся основания пустить его в ход.
- Никогда, - хмуро сказал Падла.
- Тогда убьют вас. Вы сами влезаете в ситуацию, которая требует все более и более серьезных действий. Ведь этот Темный Дайвер, он лишь хотел вас предостеречь! Вероятно, что он и впрямь владеет информацией в большей мере.
- Вот и поделился бы ею...
- Может быть, он собирался?
Падла крякнул.
- Вика, что ж ты его защищаешь? Он Романа подставил - это раз! К Чингизу в дом ворвался - это два! Леониду машину покалечил - три!
- Я не защищаю. Я стремлюсь к объективности. Чем глубже вы будете влезать в происходящее, тем больше риск, что вы станете жертвами нового оружия. Или.., примените его сами.
- Никогда! - повторил Падла.
- Не зарекайся. - Вика пожала плечами. - Впрочем, вам решать.
- Леониду ты запрещаешь входить в глубину" - невинно спросил Падла.
- Ты чего-то не понимаешь в наших отношениях. - Вика улыбнулась.
Неудивительно.., я-то и сам давно уже ничего не понимаю.
- Конечно, не понимаю, - согласился Падла. Кивнул мне:
- Запускай тачку...
Я не воспользовался предложением.
- Все очень просто, - спокойно сказала Вика. Наши глаза встретились, и я отвел взгляд первым. - Мы любим друг друга. Но, наверное, мы любим в первую очередь тех, кем были в глубине. Два года назад, когда встретились.., когда прошли вместе очень.., очень многое... Жить вместе, под одной крышей, жить в настоящем мире - немного другое. Мы живем, как ты видишь. Мы любим друг друга. Но...
Вика аккуратно отставила пустой стакан.
- С той минуты, когда я, прилетев в Питер, чтобы впервые увидеться-с Леней, простояла час в аэропорту, прежде чем поняла, что Леонид меня не встретил, мы выработали правило. Простое правило. Наша жизнь в Диптауне - это одно. Наша жизнь в реальном мире - совсем другое. И живя вместе, мы не вправе вмешиваться в то, как поступаем в глубине. Мне очень не нравится мысль, что Леонид ввяжется в эту авантюру. Но я не вправе ни на чем настаивать.
Падла неуклюже поднялся, откашлялся. Подхватил сумку:
- Пойду я, пожалуй... Спасибо большое. Вика. Очень тронут знакомством.
- Заходи, - любезно сказала Вика. - Всегда рада буду тебя видеть.
В коридоре Падла сгреб меня за воротник и прогудел в ухо:
- Что ж ты, уродец такой, невесту встретить не мог? А?
Я освободился, с некоторым трудом оторвав от себя его руку. Вполголоса сказал:
- Ты понимаешь, Падла, я-то был уверен, что встретил Вику.
Он не понял. Но я уже отпер дверь и показал взглядом на темную лестничную клетку.
- Э-хе-хе, - вздохнул Падла. - Так что.., ты идешь?
- Когда?
- Завтра, в десять ноль-ноль, сбор у Чингиза.
- В глубине?
- Давай там.
- Я буду.
Падла снова вздохнул и вышел.
Когда я вернулся в гостиную, Вики там уже не было. Бутылки и стаканы так и остались стоять где попало. Я собрал все и отнес на кухню. Бутылки - в старый полиэтиленовый пакет, стаканы - в мойку...
Вика легла спать, не дожидаясь меня.
Я постоял немного, борясь с искушением сесть за машину. Новый процессор. Добавленная память. Хорошо бы погонять компьютер в разных тестах, посмотреть, насколько выросли цифры быстродействия...
Раздевшись, я выключил свет и лег рядом с Викой.
Она всегда засыпала быстро. Может быть, действительно уснула.
- Спокойной ночи, - сказал я.
Но Вика не ответила.
Что ж. Будем считать, что она и впрямь спит.
- Я не проспал тогда. Вика. Я думал, что встретил тебя. Я поехал в аэропорт. Я дожидался у справочного. Ты подошла. Ты была такая же, какая есть. Такая же, как в глубине. Я сказал, что никогда не стану дарить тебе нарисованных цветов.
Она молчала. Дышала тихо и спокойно.
- А на самом деле у меня просто начался дип-психоз, Вика. Это был первый приступ. Самый тяжелый, наверное. С тех пор полегче.
Она и впрямь спала.
Я еще с полчаса лежал молча. То ли надеялся, что она все-таки ответит. То ли боялся этого. Лежал и смотрел в фосфоресцирующие звездочки, наклеенные на потолок. Звезды светили все слабее и слабее.
Нарисованными бывают не только цветы.
Потом я уснул.
Холодный душ. Горячий душ.

***

Есть такая хорошая русская традиция - перед боем помыться и переодеться в чистое.
Может, потому мы и воевать любим - хочется иногда чистыми походить?
Вики уже не было, она ушла совсем рано. Я слышал, как она собирается, но продолжал лежать, пока не хлопнула дверь...
Теперь надо поесть. Немного.
Я сделал себе горячий бутерброд, прожевал, не ощущая вкуса. Выпил крепкий кофе - растворимый, но неплохой.
На часах было самое начало десятого.
Можно еще погонять компьютер в разных режимах...
- Вика, работа, - сказал я. Достал из гардероба чистый подкостюмный комбинезон, надел. Старый, пропотевший за три дня работы, отстегнул и вытащил из костюма, бросил в тазик для стирки.
Вика на экране ждала.
Я немного постоял у окна. Шел снег. Совсем уже зима. Даже метет немного. И судя по небу, снегопад будет долгим...
- Вход в сеть, - сказал я. - Режим входа обычный. Личность номер семь... Стрелок.
Шлем. Застежки. Чуть-чуть увеличить яркость картинки на экранах...
deep
Ввод.
Огненная радуга...
Наверное, оружие третьего поколения действует именно так. Переливы красок, мерцание далеких звезд.., и обезумевшее подсознание начинает корежить тело. Возможно ли остановить сердце усилием воли? Возможно ли войти в кататонический ступор? Да, возможно. Для йога, для очень серьезно тренировавшегося человека.., или для любого, подвластного гипнозу дип-программы...
Цветная метель стихает.
Встаю.
Я - в глубине.
А глубина - во мне.
Все, как обычно.
Делаю шаг по гостиничной комнатке, смотрю на часы. Время есть, еще довольно много времени. Впрочем, у меня найдется еще одно дело...
Выхожу в коридор, уже с привычной осторожностью оглядываюсь. Рука - на рукояти револьвера. Никого.
Спускаюсь, беру мотоцикл со стоянки у входа. Пароль простенький, ведь и мотоцикл стандартный, не стоящий почти ничего.
По улице - поток машин. Сегодня мне будет несколько труднее, все-таки тело Стрелка штучной работы. Еду к офису "HLD".
Добираюсь довольно быстро. Сегодня серверы не перегружены. Может быть, где-то протянули новый оптоволоконный канал. Может быть, наоборот, упал крупный провайдер, и все его клиенты оказались отрезанными от Диптауна...
В диспетчерской дежурит Галочка. Жалко.., хорошая девчонка, наверняка смутится, сообщая мне об увольнении.
- Привет.., я Леонид, - заглядывая в окошко, говорю я. - Как всегда - я без шоколадки.
Она и впрямь смущается. Ко всему еще мой новый облик произвел на нее какое-то впечатление. Надо же.Вечно так - держишь себя, старого, в запасе, не думая, что кому-то еще нужно это морщинистое лицо, злые голубые глаза, жилистые руки...
- Леонид.., ты знаешь...
- Догадываюсь, - говорю я.
- Ты не появился на работе...
- Галочка, оставь. Все я понимаю. Пришел официально уволиться. Мне ведь надо где-нибудь черкануть подпись?
Галя виновато, будто именно она меня уволила, кивает. Достает бланк, кладет передо мной. Быстро проглядываю.
"В соответствии с пунктами 2.1 и 2.4 контракта... Невыход на работу без предупреждения руководства... В случае если будет обнаружена упущенная выгода компании... Согласно пункту 3.7 выходное пособие может быть выплачено лишь..."
Расписываюсь. Щелчком пальца отправляю бланк к Гале. Снова улыбаюсь:
- Все нормально, поверь. Мне просто надоело ходить на службу.
- А у тебя есть куда податься? - интересуется она.
- О.., с этим у меня проблем нет совершенно. - Улыбка выползает на лицо сама собой. У меня не такой умный шлем, как последние модели, которые регистрируют и отображают мимику. Это только пальцы - коснувшиеся клавиатуры, вбившие в нарисованное лицо символ улыбки. Может, оно и к лучшему. Я могу улыбаться, даже если я плачу.
- Удачи тебе, Леонид...
- И тебе, Галя...
Перегибаюсь вперед, чмокаю ее в щеку.
Вот теперь, пожалуй, с формальностями покончено. Можно заняться и делом.
- Если у тебя есть вещи в раздевалке, можешь забрать... - Галя улыбается. Похоже, она довольна, что все разрешилось так хорошо. Я не в обиде, расстаемся друзьями, подпись получена...
- Сейчас гляну.
Иду в раздевалку. На самом деле мне нечего там забирать.
Но мой сосед по шкафчикам в это время обычно уходит с работы. Илья всегда работал по утрам и вечерам.
Так и есть.
Я застаю его в тот момент, когда Илья традиционным пинком отправляет мальчишку-письмоношу в шкафчик. Судя по выражению лица, он опять пробегал по Диптауну в поисках того, чего нет.
- Привет, Илья.
Недоуменный взгляд. Да, конечно.., эту личность он не видел.
- Я Леонид.
- А...
С легкой заинтересованностью Илья осматривает Стрелка. Кивает:
- Ничего.., только старомодный какой-то... На Клинта Иствуда похож.

Предыдущая страница 16 Следущая страница


17 Сергей Лукьяненко

- Я вообще старомодный. Как твои успехи?
Илья мрачно разводит руками.
- Не собираешься отказаться от этого письма? - небрежно интересуюсь я.
Разумеется, он клюет... - С чего бы? Не собираюсь. Сам хочешь найти Храм, что ли?
Отвечаю только на второй вопрос:
- Хочу тебе помочь.
Вот теперь цель достигнута. Полностью. Во взгляде Ильи подозрительность и решимость искать Храм Дайвера-в-Глубине до скончания веков.
Откуда ему знать, что апокалипсис и впрямь близок...
- Сам справлюсь.
- Илья, тут такое дело... - начинаю мяться. - У меня есть завязки на одного дайвера.., он может сказать, где Храм...
- Подумаешь. У меня есть знакомые хакеры! Они могут найти Храм за пару часов!
Как интересно...
- Так чего же ты двое суток с письмом носишься?
- Они сейчас заняты. Очень. - Илья мрачно смотрит на меня. - Я тебе не могу сказать, что они делают.., это слишком круто.
А все-таки он действительно ребенок.
Обо всем, что делал тот же Маньяк, я узнавал лишь постфактум. Хотя он был хакер, а я - его друг. Хакеры, которые говорят, что "делают что-то крутое".., как интересно...
- Ну смотри... - пожимаю плечами. - Вот откажутся от письма за позднюю доставку - останешься вообще без награды.
- Погодь... - Илья быстро запирает шкафчик. Раздумывает. - А сколько ты хочешь?
- Половину.
- Ого! - Он крутит пальцем у виска. - Нашел дурака!
- Ты же получишь сто двадцать пять долларов за это письмо, - продолжаю гнуть свою линию. - Ну.., пятьдесят баксов мне.
- Нет!
Судя по тону, Илья настроен серьезно.
- Хорошо. Сколько дашь?
Он размышляет минуту. Похоже, вопрос и, впрямь принципиальный.
- Двадцать.., пять... - с видом спартанского мальчика, откусывающего на страх врагам собственный палец, решает Илья. - Больше не дам.
Теперь моя очередь размышлять.
- Я не жадный, - вдруг говорит Илья. - У меня просто звуковая карта совсем позорная. А за сто баксов мне продадут хорошую.., очень...
Господи.., да не нужны мне ни сто, ни двадцать пять, ни десять баксов с причитающейся ему суммы... И не стану я их брать, если все получится, и он доставит письмо по назначению.
Мне просто нужно уверить его, что игра ведется по-честному. Что Храм будет найден, что он сможет доставить письмо. Что нельзя сдавать его на хранение в архив.
А доверие бывает лишь в двух случаях: если ты друг или если ты деловой партнер.
На дружбу у меня нет времени.
Значит, надо стать деловым партнером.
- Договорились, - решаю я. - Как отыщу того дайвера и узнаю адрес Храма, так сразу тебе сообщаю. И все по-честному, О'кей?
Илья кивает, мы молча бьем по рукам.
- Если мои друзья раньше адрес узнают, ты ничего не получаешь! - торопливо уточняет Илья.
- Конечно, - соглашаюсь я. - Давай обменяемся пейджерами.., если что, так сообщишь, чтобы я зря не искал.
- Ага...
Я записываю его номер, он - мой.
- Когда тебя можно найти в глубине? - уточняю я.
- Утром и вечером. Еще ночью.
- Днем бываешь?
Илья мрачно качает головой:
- Телефон нельзя занимать...
Бедолага. Так он по модемному соединению...
- Я когда не на работе, то сижу в баре "У погибшего хакера", - говорит Илья. - Если что, можешь меня там найти. Только пускают лишь хакеров.
- Круто, - киваю я. - Жалко.., я не хакер.
- Назовешь пароль и пустят, - решает Илья. - Только он очень секретный, учти.
- Правда? Я никому не скажу.
- Сердце и Любовь! - торжественно произносит Илья.
Давлю смех. Пароль, имеющий хоть малейший смысл, уже не пароль. Однажды, когда военный генератор пароля случайно выдал осмысленную фразу, подтверждая древний тезис об обезьяне, которая способна сочинить "Войну и мир", паника поднялась на весь бывший СССР...
- Договорились!
Что ж, вот теперь и впрямь все. Осталась сущая малость - найти сам Храм. Смотрю на часы - без десяти десять...
- Мне пора, - сообщает Илья.
- И мне тоже, - говорю я. - Пойду играться в игрушки.
- Какие игрушки?
- Ну, "Лабиринт Смерти" проходить.
- Детство какое-то, - презрительно говорит Илья. - Я когда был маленьким, тогда игрался. А сейчас работаю.
- А у меня теперь такая работа - по "Лабиринту Смерти" бродить.
Нехорошо, конечно, провоцировать зависть. Но я ведь не вру...
...На этот раз дверь в жилище Чингиза открывает Падла. В руках у него - "моссберг маринер", очень серьезный полицейский карабин. Наверняка его виртуальный аналог не менее опасен.

***

- Ты, что ли? - изрекает Падла.
- А ты не видишь?
- Мало ли, что я вижу, - вздыхает хакер. - А ну-ка скажи, какой проц я тебе вчера поставил?
- Тысяча двухсотый...
- Ощущаешь радость бытия?
Честно признаюсь:
- Пока не заметил разницы.
Падла все-таки не торопится меня впустить, а золотистый ствол карабина продолжает смотреть мне в живот.
- Чего я принес с собой?
- Пива.., цветы Вике.
- Какие цветы, какое пиво?
- Букет роз, желто-кремовых, пиво было "Ярославское"...
- Проходи, Ленька...
Да. А ведь, пожалуй, мы теперь всегда будем обмениваться воспоминаниями при встрече в глубине. Напугал нас Темный Дайвер.
Сегодня вся толпа собралась не в столовой, а в библиотеке. Комната очень приятная.., обилие книг наводит на странные мысли. Создать такую комнату в глубине - несложно, как правило, любая выпущенная в свет книга быстро становится общедоступной. Но если у Чингиза на самом деле такая библиотека.., все эти стеллажи до потолка, заполненные классикой, фантастикой, детективами, альбомами, справочниками, энциклопедиями, какими-то миниатюрными и репринтными изданиями...
Понятно, почему он перестал быть хакером. Столько читать и сохранять при этом профессиональный уровень - невозможно. А для интерьера, как мне кажется, он книг держать не станет...
Комната длинная, в конце, между двумя зашторенными окнами, пылает камин. Возле него все и толкутся. Пат сидит на полу, обхватив руками коленки. Он мрачный как туча, мне лишь едва заметно кивает. Похоже, вчера у него был серьезный разговор с Чингизом.
Чингиз развалился в кресле. Он в халате, весь расслаблен и вальяжен. Сигара, тлеющая в руке, дополняет картину. Буржуй чертов...
- Позор русского хакерства, - бормочет Падла. - Буржуй. Сибарит фигов. Расселся тут, понимаешь...
Впрочем, это не мешает ему усесться во второе и единственное кресло, более того - немедленно потянуться за собственной сигарой.
- Здравствуй, Леонид, - говорит Чингиз. - Садись куда-нибудь...
Маньяк, сложив руки на груди, стоит у камина. Меня он приветствует кивком и едва заметной улыбкой. Одет он во все черное, на голове какой-то темный берет.
- Вот все и в сборе, - решает Чингиз, когда я, недолго думая, сажусь перед камином рядом с Патом и протягиваю к огню руки. - Будем обсуждать тактику?
- Вначале обсудим вчерашние дела, - негромко замечает Маньяк. - Мне кажется, так будет вернее...
В последний момент я замечаю, что он косится на что-то за моим плечом. Пригибаюсь - и вовремя.
- Привет, Ленька! - кричит кто-то, прыгнувший на меня сзади. Увы, плеча, на которое он хотел навалиться, уже нет. Имеются только мои ноги, о которые он благополучно запинается и с протяжным воплем влетает головой в камин.
- О Господи... - тихо-тихо говорит Чингиз.
Высокий, нескладный парень уже выдергивает голову обратно. Голова урона не понесла. Голова - это кость.
Где же он прятался? Компьютерный Маг, или просто Маг, или "Зуко" - из-за любви к химическим растворимым напиткам. Он бывший программист в виртуальном борделе, где когда-то работала Вика. Один из самых талантливых и одновременно безалаберных программистов, которых я знаю. И наверняка самый шумный.
- Здравствуй, Зуко.., то есть - Маг, - обреченно говорю я.
- Ага! Узнал! - Компьютерный Маг присел, схватился за голову. - Он меня узнал! Видите? Все видите? Ага! Ну, сколько лет я тебя не видел, а?
- Месяц, - признаюсь я, вставая.
Зуко виснет на мне, пытается приподнять. Увы, виртуальное тело Стрелка весьма тяжелое. Стрелок сухопарый, но ширококостный...
- Растолстел как! - кричит Зуко. - Заматерел, мать-перемать, прости за каламбур! А что, ты раньше с Чингизом не был знаком? Почему ж я тебя не познакомил, а? Ведь Чингиз - мой лучший друг! Правда, Чингиз? Ты, конечно, человек скромный и нелюдимый, но когда я прихожу - сразу все на стол, все дела - к черту, и на все готов!
Оглядываюсь - в глазах Чингиза и Падлы какое-то жалкое, пришибленное выражение. Пат начинает медленно отползать в сторонку. Похоже, Маньяк это замечает.
- Сергей, у нас времени немного, - вполголоса говорит он Зуко, берет его за плечо. - Давай потом отметите встречу?
Маг стряхивает его руку, укоризненно кивает головой:
- И ты, да? И ты? Поздороваться не даешь! Нет, все, я обиделся...
- Маг, давай вначале дела сделаем? - прошу и я. - Ты ведь в курсе, что произошло? Тебе ведь сказал.., кто-то.., интересно, кто...
Смотрю на Шурку - тот разводит руками и слегка втягивает голову в плечи.
- Давно думал, что дело к этому идет! - садясь рядом, шепчет Компьютерный Маг. Его шепот еще пронзительный, чем когда он говорит в полный голос.
Это настоящий театральный шепот, которому артисты учатся долго и трудно. - Да.., бардак, бардак... Ленька, а как там Мадам?
- Ничего, нормально, - шепчу я. - Маг, давай послушаем Шурку?
Зуко с громким хлопком закрывает рот обеими ладонями. Жест этот ему явно нравится, значит, три минуты тишины нам обеспечены.
Маньяк это тоже понимает и начинает говорить без лишних церемоний:
- Вчера мы все вели себя непрофессионально. Более того - смешно.
Падла кряхтит, Чингиз кивает, Пат забивается куда-то в дальний темный угол и делает вид, что разглядывает корешки книг.
- Во-первых, Чингиз, твоя система защиты оказалась примитивна.
- Это хорошая система... - возражает хозяин. - Просто...
- Просто она не работает, - говорит Шурка. - Во-вторых, мы сразу же, едва появился Темный Дай-вер, проявили агрессивность. Тут моя вина, конечно. Я использовал очень неплохую разработку нашей фирмы, противник должен был полностью лишиться подвижности, но.., в общем - моя вина. Я как бы задал дальнейшую линию нашего поведения.
Мне лично кажется, что поведение Маньяка было вполне оправданно. Но я не спорю. Если ему хочется разделить вину на всех, включая себя, то мешать не стоит.
- Совершеннейшим образом сглупил Падла, - жестко говорит Шурка. - Пока враг не проявил активности, ему надо было контролировать Пата. Это в-третьих. В-четвертых... Пату не стоило начинать стрельбы. Как бы оскорбительно ни вел себя визитер! Можно многое списать на возраст, на характер, но в глубине мы все равны. Вошел в Диптаун - будь добр повзрослеть!
Интересно, а какую плюху он отвесит мне...
- И в-пятых... То, как вел себя Леонид, мне вообще не понятно! - говорит Маньяк. - Абсолютно! Ты же дайвер, черт возьми! Ты должен был сразу выйти из глубины и контролировать происходящее по монитору! Это ведь дает выигрыш во времени в условиях боя! Ты мог бы застрелить его сразу, едва дело приняло серьезный оборот...
Все. Серьги розданы всем сестрам...
Опускаю глаза.
Да. Маньяк прав, конечно же.
Не объяснять же ему, что Темный Дайвер не врал, что у меня действительно дип-психоз.
Технически мне по-прежнему легко выйти из глубины в любой момент. Практически же.., я этото не хочу делать.
Зуко рядом со мной начинает подпрыгивать на месте и тянуть руку.
- Хочешь выйти? - тоном учителя спрашивает Маньяк.
Пат в углу облегченно хихикает.
- Нет, я только узнать хочу, а я в чем виновен?
- Ты? - Маньяк на миг задумывается. - Ты еще год назад обещал доделать свою систему опознания и входного контроля и дать всем ребятам, включая Чингиза, на тестирование. Если бы доделал - никто не смог бы проникнуть в дом.
Ошарашенный, Зуко стихает.
- Ладно, Саша. - Чингиз стряхивает пепел с сигары. - Все ошибки понятны. Давай разберемся с выводами из вчерашнего прискорбного происшествия.
- Давить гада, вот и все выводы! - Падла бьет кулаком по журнальному столику. Столик скрипит, но выдерживает.
- У него оружие второго поколения! - тихонечко подает голос Пат и шмыгает носом.
- Плюс иммунитет к большинству видов оружия, - добавляет Маньяк.
- Он преследует какие-то свои цели и не собирается работать с нами вместе, - говорит Чингиз.
Да уж.., теперь точно - не собирается. Если мои заряды нанесли ему урон, аналогичный тому, который получил я...
Все смотрят на меня, и я вставляю свое замечание:
- Он знаком с Шуркой.
- Да, я помню эту фразу. - Маньяк кивает. - "Кстати, привет, Шурка..."
- Так вы знакомы? - уточняю я.
- Он со мной знаком, вероятно. В каком обличье, где и когда я его видел - мне неизвестно. Увы.
- А давайте я скажу? Давайте? - Зуко оглядывает нас. - Ребята, да видно же сразу - этот Темный Дайвер знает о нас все! Ну - или почти все! А мы о нем - ничего! И тут дергаться бесполезно, надо работать исходя из имеющейся ситуации. Что он будет делать, как вы думаете?
- Идти в Храм. - Маньяк пожимает плечами.
- Ясно даже пьяному ежику... - бормочет Падла.
- А единственный вход в Храм где? В "Лабиринте Смерти"! - Зуко торжественно поднимает указательный палец.
- И этот дайвер уже там, - кивает Падла. - Это уж будьте-здрасьте! Он, зуб даю, еще вчера туда рванул!
- Тогда чего мы сидим? - спрашивает Маг. - Если кому-то еще неизвестно - я специально взял отпуск на три дня! Фирму свою без руководства оставил, на придурка-компаньона, который только языком трепать умеет и пошлые шуточки отпускать! Так что давайте быстренько все двинемся в "Лабиринт" и поможем Леониду войти в Храм!
- Остается последний вопрос: кто именно пойдет? - говорит Чингиз. - Все.., или? Лично я, разумеется, иду.
Несколько секунд слышно лишь, как потрескивают в камине дрова.
- Я специально взял отпуск... - робко повторяет Зуко.
Падла шумно вздыхает и косится на Чингиза:
- Ты видел, что я с утра пива не пил? Ну.., почти не пил.
Маньяк лишь усмехается.
- В отношении меня вопросов как бы и нет, - говорю я. - За неимением других дайверов...
Пат в углу встает. По лицу видно, что он готов к долгой и безнадежной схватке:
- Чингиз.., если вы меня не возьмете.., ты мне больше не друг.., знать тогда тебя не хочу!
Мы все смотрим на мальчишку. Тот подозрительно хлюпает носом и продолжает:
- Если я вчера сглупил, то это еще ничего не значит! Между прочим, каждый ошибается! А если никогда не давать возможности исправить ошибки, то они так и останутся неисправленными, и ошибшийся человек будет с этими ошибками жить, и.., и ошибки эти...
Он путается в своей пылкой сумбурной тираде, смолкает и в полном отчаянии кричит:
- Чин, ну так вы меня берете или нет?
Чингиз давит в пепельнице сигару, будто обычный бычок.
Я знаю, о чем он думает.
- Если меня часто убивать будут, так ладно, я тогда отстану, я вас не заторможу! - говорит Пат. - Тогда вернусь домой! Честное слово!
Он так и не может понять до конца, что все изменилось. Что не после любой смерти в глубине можно будет вернуться домой. Что вчера мы уже готовы были его похоронить.
- Чин... - совершенно безнадежно говорит Пат.
- Да что ты кричишь, будто программист при виде калькулятора... - Чингиз встает. - Конечно, берем. Ты из нас самый образованный в играх. Куда мы без тебя...
Я бы ему поаплодировал. Но нельзя.
Когда человек берет на себя ответственность за кого-то другого - это не нуждается в аплодисментах.
А то все станут озираться на редкие звуки в глухой тишине.

111

Мы подходим к арке из черного камня такой слаженной группой, что вряд ли кто-то может принять нас за компьютерных фантомов-массовиков.
И результат не заставляет себя долго ждать - к нам начинают прибиваться другие игроки. Двое парней, делающих вид, что болтают исключительно между собой, нервная девица потрясающе некрасивой наружности, какой-то бесцветный субчик...
Честно говоря, мне это не особо нравится...
Переглядываемся.
Чингиз кивает.
В общем, двух мнений тут быть не может. Служить тараном, который потянет за собой других игроков, мы не собираемся.
- Эй, братишки-сестренки! - громко произносит Падла. - Мы сами по себе, вы - сами.
- "Лабиринт" - игра командная, - замечает невзрачный тип.
- Конечно, - миролюбиво говорит Шурка. - Кто бы спорил? Вот только наша команда уже укомплектована.
Споров не возникает. Кто-то ускоряет шаг, кто-то отстает, кто-то отходит в сторону.
Бесконечная река из человеческого мяса и крови течет в жадный зев "Лабиринта"...
- Эй, Стрелок!
Вот это интереснее.
Оглядываюсь.
Ага...
Это вчерашняя девица, Нике. Она чуть изменилась - стала блондинкой, и глаза, кажется, побольше. Но лицо осталось вполне узнаваемым.
- Тоже решил повторить попытку? - Она подходит ближе. С любопытством смотрит на моих спутников.
- Мы повторяем. - Я сразу расставляю необходимые акценты.
- Группой? И все Стрелки? - Нике улыбается. Подмигивает Пату - тот сразу начинает пыжиться и шагать неестественно прямо.
- Конечно. А где твоя команда? - спрашиваю я.
Нике морщится.
- Я отстала. Помнишь, там был такой, очень культурный? Мы его Профессором прозвали...
- Который призывал к коллективной игре? - вспоминаю я.
- Да. Он, конечно, призывал... Мы объединились еще с тремя командами. Но темп Профессор задал такой, что половина отряда отсеялась. Остальные, наверное, уже этапов десять отмахали. - Нике улыбается, но как-то неуверенно.
- А ты?
- Я на четвертом отстала. Там появились такие.., такие бестии... Сержанты ведут группу только до четвертого этапа, дают первичные навыки. Дальше лишь на себя надо полагаться.
Гул от портала уже заглушает слова. Молнии сшибаются прямо над головами.
Смотрю на Чингиза, на Маньяка. Чингиз пожимает плечами, Маньяк прикусывает губу.
Все может быть.
Возможно, что в этом свое лике Темный Дайвер собрал команду из достаточно крепких парней и пошел к цели.
А может быть, это чистой воды совпадение.
Идущий чуть впереди Падла исчезает в арке. Зуко хохочет и радостно прыгает вперед.
Следующая очередь моя.

Предыдущая страница 17 Следущая страница


Фальшивые зеркала 18

Багровый туман.
И знакомый уже зал.
Судя по всему, из нашей команды в новом "Лабиринте" был только Маньяк. Он уверенно двигается к душевым, на ходу раздеваясь.
- О, мадмуазель! - Зуко оценивает обстановку и бросается к негритянке-сержанту. - Скажите, а вы не сможете потереть мне спинку мочалкой?
Для меня ее ответ вполне ожидаем. Получивший дубинкой вдоль хребта Маг летит на пол. Встает, обиженно произносит:
- Можно было и на словах объяснить.., нет мочалок, так и не надо.., никакой культуры обслуживания...
Нике проходит мимо него, начинает раздеваться. Маг мигом пристраивается к соседней кабинке и, поглядывая на девушку, начинает разоблачаться синхронно. Сержанты, ухмыляясь, наблюдают за странным стриптизом. Нике абсолютно равнодушна. Наверное, за время всех своих попыток уже насмотрелась всякого.
Зато начинает комплексовать и нервничать Пат. Уж не знаю, куда он забредал в глубине, но обилие обнаженных девушек и необходимость раздеться самому его явно смущают. А я-то был уверен, что он играл именно в "Лабиринт"!
- Извините, а это обязательно? - спрашивает он мужчину-сержанта вполголоса. Но акустика в зале неожиданно хороша, и слова доносятся до всех. - Я два часа назад душ принимал!
Вот дурачок. Не хватало, чтобы его приняли за настоящего ребенка, а не за взрослого, выбравшего детское тело в целях увеличения подвижности и уменьшения зоны обстрела! Официально "Лабиринтом" разрешено пользоваться лишь после шестнадцати лет, слишком жестокая и кровавая это игра. На практике никто не проверяет, соблюдается ли игроками правило, но если специально нарываться...
К счастью, реплика Пата воспринимается сержантами лишь как продолжение шутовства Компьютерного Мага.
- У нас свой душ, - многозначительно помахивая дубинкой, сообщает сержант. - Для того чтобы всякие умники не протащили в "Лабиринт" неразрешенного оружия - в одежде или на теле. Ибо был прецедент!
Маньяк на миг поворачивает голову и всем лицом изображает огорчение.
Да. Мы понимаем, о каком "прецеденте" говорит сержант.
Оружие сделал Маньяк, применял его я. Замаскированный в виде пояса вирус "Варлок-9000"...
Смирившийся Пат юркает в какую-то кабинку и начинает раздеваться.
Моемся. Стою, запрокинув голову, ловя губами пахнущую химией воду. Вот оно как, значит. Не просто душ для антуража. Противовирусный контроль...
- Ну, размылись...
На неприятности нарываться не пробую. Иду к анабиозной камере. В соседнюю справа ложится Нике, подмигивает мне напоследок. Над ней опускают крышку. В соседнюю слева пулей прошмыгивает Пат.
- Счастливого полета, - бросает мне чернокожая девушка-сержант. Опускает крышку.
В ванну льется густой белый туман. Бьют электрические разряды.
Темнота...

***

Туман.
Протягиваю руки. Что-то странное... Крышки надо мной нет. А туман - остается.
Подтягиваю ноги, сажусь на корточки. Выпрямляюсь.
Что за черт?
Кожу прошибает ознобом.
Я начинаю понимать, но это.., это слишком неожиданно!
Темнота. Сероватая клубящаяся мгла.
Нет расстояний. Нет ориентиров.
Я один здесь - голый, дрожащий человечек в бесконечном мире. Но я слишком хорошо знаю по прежним снам, что мне надо сделать...
Шаг...
И впереди вспыхивает едва заметная белая искорка. Далекий огонек...
Вытираю вспотевшее вмиг лицо.
Еще никогда эти странные сны не накатывали на меня в глубине.
Господи, что же делать? Сидеть и ждать, пока меня разбудят?
Или идти - в очередной безумной попытке преодолеть мост?
Ждать как-то.., скучно, что ли...
Иду.
И снова ощущение чужого присутствия. Кто-то идущий рядом. Так, что я не могу его видеть, но слышу шаги.
Останавливаюсь - звуки стихают.
- Эй! - кричу я. - Может быть, хватит играть в эти игры?
Тишина.
Что это, я ищу собеседника в собственном сне? Ладно. В конце концов я знаю, как проснуться. Проверено.., всем, кроме электроники, черт возьми. Почему бы не провести очередной эксперимент? Иду на свет.
Туман постепенно светлеет. Он уже белый, чистый, яркий, будто флюоресцирующий.
И вот впереди вырастают скалы.
Левая стена - синий лед, правая - алый огонь... Стою перед волосяным мостом. Как просто было преодолеть его - в "Аль-Кабаре". Там он и построен-то был, как ловушка на дайверов... Но здесь, в моем зациклившемся сне, не помогает старый верный стишок. Исчезнет иллюзия - исчезнет и мост.
Чего я еще не пробовал, интересно...
Представим себе, что это канат. Канат над бурной рекой. А я - сумасшедший старый турист или не менее сумасшедший малолетний скаут. Будем переправляться? Будем!
Приседаю на корточки. Берусь за нить. Руки она не режет, прекрасно.
Оплетаю канат ногами. Повисаю над пустотой. И начинаю ползти.
Смех, да и только! Как все было просто!
Если я пройду этот мост, может быть, сны перестанут меня терзать?
Ползу.
Небывалый аттракцион.., человек на канате.., ваши ставки, господа.., посмотрите, как он по канату ползет... А ведь не все так просто!
Нить начинает резать ладони. Вначале просто неприятно. Будто тащишь слишком тяжелую сумку со слишком узкой ручкой.
Черт...
Нить уже впивается в руки. Пальцы скользят в крови - моей собственной крови.
Дьявол...
Нет, нить не становится тоньше. Просто я ползу слишком долго. Просто я не рассчитал длины моста. Не понял, что капля точит камень, время стирает горы. А волосяные мосты режут самоуверенные ладони...
- Не так!
Голос едва слышен - я все-таки отполз достаточно далеко от начала своей безумной переправы. И даже запрокинув голову, не могу увидеть того, кто кричит мне, пытаясь то ли предупредить, то ли напугать и помешать...
- Не так!
Капля крови срывается с нити и падает мне на переносицу. За ней - вторая.
Начинаю ползти, сцепив зубы, уже понимая, что сил не хватит.., и все-таки...
Левая стена - синий лед...
Правая стена - алый огонь...
Неизменный выбор...
Огонь - это быстрее.
Быстрее и дотла.
Резким рывком бросаю тело вправо и срываю израненные руки с нити...
Только одного нельзя сказать о правой стене - что она убивает чище.
Я еще замечаю, как мои руки превращаются в черную, густую, смрадную копоть.
Боли, правда, не успеваю испытать.
И на том спасибо повелителям снов...
Рассеивающийся туман над головой. Пробитая крышка анабиозной камеры.
Лежу, закусив губу. Да.., сюрприз, сюрприз...

***

Не ожидал, что этот сон будет преследовать меня даже в виртуальном мире. Видимо, все дело в том, что по дурацким правилам игры я лежал во сне достаточно долго.
Открываю крышку, на этот раз ломать стекло не приходится. Подозрительно смотрю на свои ладони, будто ожидаю увидеть на них тонкие нитяные порезы... Нет - и хорошо.
Наплюем на сны. У нас другие дела. Куда серьезнее. Нахожу неизменный труп, натягиваю его форму. Знакомой уже дорогой иду к пробитой обшивке корабля.
Тому, что вся наша команда сидит на травке, поджидая меня, удивляться не приходится. Я - единственный дайвер. Наконечник тарана, острие стрелы. Космический корабль, который будет выводить на орбиту многоступенчатая ракета...
О судьбе отработанных ступеней думать не хочется.
- А вот и я! - кричу, спрыгивая вниз.
Падла ухмыляется, почесывает затылок и протягивает мне пистолет.
- Откуда? - удивляюсь я. На отставшего оружия вроде бы не предусматривается...
- Мы же не в бирюльки играем, - туманно объясняет Падла.
Логично. Светлая память безвестным героям "Лабиринта Смерти". Интересуюсь:
- Кто-то ушел вперед?
- Да. Два сержанта, девчонка и еще трое парней, - сообщает Маньяк.
- Ребята, кто из нас играл в этот вариант "Лабиринта"? - спрашиваю я.
Пат тянет руку, будто на уроке:
- Я играл! Только не здесь, а в локализованной версии! Там, впереди, пещера с двумя кабанами, да? Они бьются лапами и пускают ракеты?
- Скорее медведи, чем кабаны, - поправляю я.
- Я их сделаю! - азартно говорит Пат. - Я знаю тактику!
- Кто еще играл? - игнорирую его чистосердечное предложение.
Маньяк усмехается, поигрывая пистолетом. Все остальные, увы, лишь разводят руками.
- Тогда пошли, - непроизвольно беру командование на себя. - Первую парочку уродов делаю я.., с Патом. Хорошо? Вы наблюдаете издалека, стараясь не попасть под ракетный залп. Дальше - посмотрим.
Возражений нет, и мы направляемся к скалам. Над головой кружат проклятые птицы. Я уже понял, что поначалу они не нападают, но все-таки поглядываю временами вверх.
У входа в пещеру останавливаются все, кроме нас с Патом. Что они оттуда увидят? Да ничего, пожалуй... Ладно, хотя бы не попадут под удар.
Стены все ровнее, пещера превращается в туннель. Пат, сдвинув на затылок пестрый армейский берет, крадется чуть впереди, временами бросая на меня азартные взгляды. Не проворонил бы...
Но нас поджидает неожиданность.
Вместо двух монстров - на полу ошметки плоти и железа.
- Ого, а та команда прошла, - разочарованно говорит Пат. - Леня, а здоровски!
Почему-то мне так не кажется. Хотя.., если "не наша" половина группы продержится достаточно долго, время мы сэкономим.
Подзываем остальных.
Зуко радостно улюлюкает при виде поверженных врагов. Приходится объяснять, что в этой победе нет нашей заслуги.
Идем вперед. Аптечки, увы, не находим, трофей кем-то подобран.
Выбираемся на холмистую равнину.
- Вон в тех хижинах еще тварюги будут! - возбужденно говорит Пат. - Мерзкие, жуть! С ними долго так надо возиться...
- Я покажу, как быстро, - бросает Маньяк. - Но вначале будут птички...
Я качаю головой. В небо я начал смотреть, едва мы вышли из-под каменных сводов.
- Нет, Шурка... Похоже, и птичек перебили...
- Хорошая команда, - с уважением произносит Чингиз. - Но так мы не потренируемся на легких мишенях, а ведь сложность должна нарастать с каждым этапом...
Не сговариваясь прибавляем шаг.
И отходим от туннеля метров на сорок, прежде чем по нам открывают огонь.
Из таких же, как и наши, пистолетов...
Бежать бесполезно. Отстреливаться - тоже. Ушедшая вперед часть десантников не пошла расчищать нам путь, они залегли за раскиданными в стороне валунами. Их позиция идеальна. Мы же, пусть и залегшие в траве, - как на ладони. Вполголоса матерится Падла, которому первым же выстрелом обожгло руку. Открывает быструю, но бестолковую стрельбу Компьютерный Маг. Редко, прицельно палит Шурка. Чингиз прижимает к земле Пата и тоже ведет огонь короткими очередями.
Бесполезно.., не та позиция.., нас поймали. Вот только чужой огонь начинает вдруг стихать. Через несколько секунд по нам стреляет лишь один пистолет. Потом раздается чей-то рев:
- Су-у-ука!
Еще один выстрел. Не в нас. И тишина.
Переглядываемся, ничего не понимая.
Кажется, помощь пришла вовремя. Как всегда.., ведь если она приходит не вовремя, то помощью уже не является.
- Ребята, не стреляйте!
Над валунами поднимается фигурка.
Падла испускает громкий восторженный рев. Кажется, он готов забыть даже о ране:
- Ох и девка!
Нике, держа пистолет за ствол в опущенной руке, идет к нам. Маньяк все-таки держит ее на прицеле, но, похоже, чисто из принципа.
- Все, я готов, я влюблен, я капитулирую... - бормочет Зуко, вставая и отряхивая с комбинезона мусор.
А я смотрю на Нике и улыбаюсь.
Почему-то мне чертовски приятно, что она не стреляла по нам, а пришла на помощь. Несмотря ни на что. Еще приятнее - что не ее убили ребята, добывая мне пистолет.
- Что произошло? - резко спрашивает Чингиз.
- Разве непонятно? - вопросом отвечает Нике.
- И все-таки объясните, - уже более вежливо просит хакер.
- Вы убили паренька, чтобы взять пистолет для своего товарища... - Мне достается едва заметная улыбка, и я едва заметно машу Нике рукой. - Сержанты объяснили, что это неспортивно и нечестно, предложили устроить вам засаду. Но...
Она замолкает, будто затрудняясь сформулировать. Потом продолжает:
- Но мне кажется, что это не менее неспортивно. Так что я сделала выбор. Заняла такую позицию, чтобы видеть всю свою группу.., свою прежнюю группу.
Мы переглядываемся.
- М-да... - тянет Зуко.
- Ситуевина... - соглашается Падла. - Ребята.., ну что?
Маньяк опускает пистолет. Говорит:
- Мы бы тут все полегли. Одного-двух сняли, но полегли...
- Берете в команду? - прямо спрашивает Нике. И вдруг по взглядам товарищей я понимаю, кто будет делать выбор. Мы с Чингизом.
Вот так дела...
Отходить и советоваться нам не надо. Мы смотрим друг на друга, оба прекрасно понимая, что поступок Нике может быть неслучайным.
Темному Дайверу не обязательно носить только мужские тела.
А прибиться к нашей команде и вместе с ней пройти весь путь по "Лабиринту Смерти" - что может быть для него более забавным? Уверен, что шуточка в его вкусе...
И в то же время...
Демонстративным жестом засовываю пистолет в кобуру.
- Не пришлось бы пожалеть... - туманно изрекает Чингиз. - Девушка...
- Нике.
- Нике, мы несколько странная команда. Мы собираемся пройти "Лабиринт" как можно быстрее. Затрачивая, если понадобится, двадцать четыре часа в сутки, на протяжении нескольких дней кряду. Мы готовы на абсолютно неспортивные методы. Вас это не пугает?
- Я вполне свободный по времени человек, - говорит Нике.
Фраза такая, что ее мог бы сказать мужчина.., а могла бы и женщина, особенно феминистка. Пожалуй, теперь нам придется вслушиваться в ее речь, ловить на неизбежных проколах...
- Рискуете? - столь же бесполо спрашивает Чингиз.
- Конечно. Я хочу устроиться на работу в "Лабиринт". Сержантом. - Нике усмехается. - Это очень неплохая и хорошо оплачиваемая работа. Но они берут лишь тех, кто отличился в прохождении нынешней версии "Лабиринта". Я готова.
- Мы не станем тебя ждать, если что... - говорит Чингиз, вызывая утробное неодобрительное бормотание со стороны Падлы.
- Это справедливо, - говорит Нике. - Я не буду иметь никаких претензий.
- К тому же отсутствие в нашей команде девушки являлось бы проявлением дискриминации по половому признаку, самого заурядного сексизма... - добавляет Маньяк.
Я смотрю на него, уверенный, что замечу улыбку.
Но Маньяк вполне серьезен. Ой.., что с людьми делает Америка!

***

Зачистка местности...
Маньяк пинком распахивает дверь в жалкую деревянную лачугу. Мгновенно скользит в сторону, а на то место, где он только что стоял, с тихим свистом сыпятся тонкие белые иглы.
Пистолет в руках Шурки подрагивает, накапливая заряд.
Он снова бросается в проем - стреляет, отшатывается, пропуская очередную серию игл, врывается в хижину. Я вижу, как он стреляет куда-то вверх, в потолок, длинной очередью...
Шмяканье чего-то тяжелого и мягкого.
Тварь висела, прицепившись к потолку. Бурдюк с хоботом, из которого летели иглы...
- Кто ни разу не убивал таких? - спрашивает Маньяк. - Чингиз, Падла, Леня - проверяйте остальные хижины.
День начинается удачно. Каждый из нас убивает по твари. Обходится даже без ранений.
- Что-то слишком легко, - высказываю общее мнение. - Когда я вошел в "Лабиринт" первый раз, мне показалось, что тут будет куда тяжелее, чем в старой игре...
- Тут и будет тяжелее, - обещает Маньяк. - Первые пять этапов - вводные. Они достаточно жестко сформированы, изменяются очень медленно и в небольших пределах. Все драки в основном с программными монстрами.., разве что иногда друг друга пострелять приходится...
- А дальше?
Во взгляде Шурки появляется легкое удивление.
- Ты про "Защити свой дом" слышал?
- Это какая-то конкурирующая с "Лабиринтом" игра, да? - вспоминаю я.
Маньяк фыркает. Косится на Пата, обнаружившего в одной из хижин автомат и радостно подстраивающего приклад под свою руку.
- Конкурирующая? Ну, если можно сказать, что ноги конкурируют с руками... Это альтернативный вариант игры.
Я начинаю понимать.
- За монстров?
- Да, конечно. Чем отличался старый "Лабиринт Смерти"? По-настоящему разумными были лишь люди. Потому и самые интересные схватки завязывались друг с другом, а вовсе не с монстрами. Теперь есть возможность занять сторону чужих. Защищать свой дом, свою планету от человеческого десанта. Ты что, не читал рекламных проспектов?
- Ты же знаешь, я давно не играю в эти игры...
- Я тоже. Но стараюсь быть в курсе. Это же совершенно открытая информация, Леня! Сейчас почти все виртуальные игры завязаны на "Лабиринте Смерти"! Ты можешь пойти в "Звездный патруль" и стать пилотом истребителя, прикрывающего десант, воевать с монстрами в космосе. Причем как на нашей, так и на их стороне. Можешь отправиться в "Звезды и Планеты", начать службу в Генеральном Штабе Космических Сил Земли...
Вот это номер.
Какое-то время перевариваю услышанное. Я ожидал, что "Лабиринт", как и раньше, сведется к поединкам с могучими, но туповатыми монстрами.., пусть даже изрядно поумневшими, но все равно предсказуемыми, и кровопролитным схваткам с другими игроками, равными тебе по силе...
Но если теперь все по-другому...
Если в бронированном теле монстра, вооруженного самонаводящимися ракетами, окажется человек? Способный затаиться, выждать удобный момент, поступить нестандартно, а не тупо бросаться в бой?
Если летающая тварь с зубами-пилами не станет кидаться на нас с неба, а затаится в кустах и тяпнет за ногу?
Много чего может придумать человек, получивший нечеловеческое тело...
- Идем? - прерывает молчание Нике. - Я знаю, где выход с этапа.
Я взглядом указываю Маньяку на автомат в руках Пата. Шурка качает головой, вполголоса говорит:
- Бестолковая штука... Пусть забавляется. Пока поработаем пистолетами.

***

К обеду мы доходим до конца четвертого этапа. Достаточно чисто и грамотно, лишь на третьем едва не теряем Зуко.., в общем-то - по его вине. Маг решает продемонстрировать нам свое мастерство в борьбе с "мухами". Больше всего "мухи" похожи на стрекоз размером с крупного голубя, и попасть в них не очень-то легко. Двух "мух" Маг убивает действительно красиво и быстро, зато третья заходит на него с тыла и начинает клевать в затылок. Выглядит это совсем не страшно, скорее забавно, и мы не сразу соображаем, что дикие вопли и прыжки Мага не обычная дурашливость, а предсмертная агония. Стрелять по "мухе" невозможно, почти наверняка выстрел зацепит и нашего друга. Спасает положение Пат - подскакивает к Магу и бьет "муху" прикладом своего автомата.
Оказывается, тварь весьма уязвима.., главное, лишь попасть.
Полуживого и слабо стонущего Мага приходится тащить на себе до конца этапа, прежде чем удается найти аптечку.
- Забодай меня комар, - бормочет Зуко, приходя в себя и обретая способность говорить. - Руки-ноги еле шевелились! Гадость какая! Ребята, в следующий раз пристрелите меня, не хочу так мучаться!
Но нам не слишком весело.
- Шесть часов, - глядя на часы, говорит Чингиз. - Так.., ребята. В "Лабиринте" сто этапов. Если мы прошли первые три за шесть.., два часа на этап...

Предыдущая страница 18 Следущая страница


19 Сергей Лукьяненко

- Двести часов! - радостно сообщает Пат то, что и так не нуждается в подсчетах.
- Почти восемь суток. - Чингиз морщится. - Но нам надо спать, есть, отдыхать, ходить в нужник.., иногда - думать. Накидываем еще два дня. Десять суток.
- Мы еще ни разу не теряли никого из команды, - добавляет Маньяк. - А ведь в этом.случае нам придется либо бросать своего, либо возвращаться к началу этапа и проходить его заново...
- Сложность будет нарастать... - Зуко становится серьезным. - Пока воюем только с роботами. Дальше пойдут перестрелки с конкурентами.., и люди в облике монстров.
- Зато опыт появляется, - возражает Падла. - Скажешь, нет?
- Опыт и усталость, - замечает Нике.
Умница девчонка...
Сажусь с ней рядом, достаю из кармана пищевой рацион, найденный в разбитой боевой машине.., может быть, поставленной для антуража, а может быть, кто-то и впрямь пытался пройти "Лабиринт" на миниатюрном танке...
Молча делим пайку.
И я вдруг ловлю себя на том, что не предложил еды больше никому. Ни Чингизу, ни Падле, ни Шурке, ни Зуко, ни Пату...
Эта еда не существует в природе! Она просто-напросто нарисована! И мы можем сейчас, после третьего этапа, выйти из глубины, поесть настоящей пищи, передохнуть. Никто из нас не умрет от голода.
Но я распорядился своей находкой так, будто мы в настоящем боевом рейде на чужой территории. Поделился лишь с симпатичной мне девочкой... Молча отдаю свою половину пищевого брикета Пату.
- Будешь? - быстро спрашивает Пат Чингиза.
Чингиз мотает головой, и Пат начинает грызть брикет, не спрашивая больше никого.
Вот так.
"Лабиринт" заставляет относиться к себе вполне серьезно.
- Вопрос питания вскоре встанет со всей остротой, - говорит Падла. И тут же переходит в другой свой образ, более обычный:
- Эх, а жрать-то хочется, Ешкин свет!
- Сержанты говорили, что тут можно охотиться, - замечает Нике. - Часть местных животных и растений условно съедобны. На одних пайках не протянуть, они встречаются редко...
- Перерыв на обед.., точнее, на ужин, - решает Чингиз. - Сейчас выходим на четвертый уровень, записываемся и возвращаемся обратно...
Он замолкает, прикидывая что-то в уме.
- Конец этапа - переход через ту речушку, - показывает Нике. - И что? Минут десять, чтобы добраться до дома.., мне во всяком случае. Потом выход из глубины, четверть часа, чтобы поесть... Еще десять минут на обратную дорогу. Минут пять пока все соберемся.
- Теряем сорок минут, - итожит Маньяк. - Теряем темп. Заново привыкаем к этому миру...
Чингиз снова смотрит на часы.
- Сейчас шесть вечера.., по московскому времени. Идем еще шесть часов. Найдем пищу - едим. Не найдем - подтягиваем пояса потуже. Есть возражения?
Возражений нет. Лишь Нике интересуется:
- Ребята, а зачем вы так гоните? На рекорд идете?
Все молчат...
- На рекорд идут, предварительно хорошо потренировавшись, - рассуждает Нике вслух. - А у вас вроде большинство первый раз в "Лабиринте"...
- Нике... - Я понимаю, что должен вмешаться, прежде чем любопытство заведет ее слишком далеко. - Ты нам помогла. Мы приняли тебя в команду? Так? Девушка кивает.
- Если хватит сил - иди с нами. Будем рады. И поможем, если сумеем... Но причины, по которым мы сюда отправились, тебя не касаются.
- Тогда назовите хотя бы внешнюю цель своего похода, - неожиданно резко говорит Нике. - Вы все мне очень нравитесь. Но я не могу идти с командой, поступков которой не понимаю. Вдруг вся ваша задача - догнать какого-нибудь обидчика, разделаться с ним, а дальше - хоть трава не расти! А мне потом что, барахтаться в одиночестве?
- Хорошо, - внезапно произносит Чингиз. - "Внешний" мотив нашего поведения ты должна знать. Мы хотим, чтобы Стрелок, - кивок в мою сторону, - как можно быстрее достиг последнего этапа "Лабиринта Смерти".
- Именно Стрелок? - Нике с любопытством смотрит на меня.
- Да. При этом мы вынуждены сохранять свой отряд в полном составе как можно более долгое время, но лишь для облегчения основной задачи. Поэтому все время будем соблюдать баланс между скоростью передвижения и общей боевой силой группы. Не исключено, что на последних этапах "Лабиринта" мы будем бросать отстающих.
- Понятно, - кивает Нике. - Скорость эскадры равна скорости самого тихоходного корабля.., но лишь до тех пор, пока на след эскадры не сядут подводные лодки... Скажи, Чингиз, а если нашу группу будет тормозить Стрелок? Пока он не производит.., извини, Леонид.., слишком уж сильного впечатления.
...Небо фиолетовое.., птички кружатся... Дожил, Стрелок. Дожил. Но кто же знал, что от умения играть в виртуальные игры однажды станет зависеть жизнь? Тысячи жизней?
- Я уже назвал основной мотив нашего похода, - спокойно отвечает Чингиз. - В таком случае, пользуясь твоей аналогией, более быстрые корабли станут подставлять свои борта торпедам.
- Мне безумно интересно, - говорит Нике. - Но я больше не стану ничего спрашивать. Ваши игры, ребята, понимаю...
- Готовность подставить борт относится и к тебе. - Голос Чингиза становится все жестче и жестче. - Это ясно?
Девушка смотрит на меня. Кивает:
- Слушаюсь. Любопытно, конечно, чем загружена эта тихоходная калоша, но я спрашивать не стану...
Если бы она не улыбалась, я бы обиделся.
Так - улыбаюсь в ответ.
Встаю, поправляю сбившуюся куртку. До сих пор мы не нашли ни одного бронежилета.., обидно... Бреду к ручейку. Конец этапа?
Значит, бросаем играть.
Начинаем жить.

ЧАСТЬ ТРЕТЬЯ

МОСТ

00

Пятый этап "Лабиринта Смерти" - как водораздел. Грань между монстрами программными и монстрами настоящими.
"Лабиринт Смерти" не скован жесткими пространственными границами. Можно развернуться и уйти в сторону от основного пути, по которому двигается наш отряд. Попытаться обойти опасные места, сократить дорогу. Не удивлюсь, если в интересах игры в "Лабиринте" смоделирована целая планета. Но это тупиковый путь - рано или поздно игрокам придется записаться, отметить свое положение в игре перед выходом.., а компьютера на пути не будет.
И начинай проходить этап сначала...
Кручу в руках тяжелый шестиствольный ракетомет. Что-то есть в этом.., какая-то странная мысль начинает вырисовываться в сознании. Сейчас подходит к концу десятый час игры, мы заканчиваем пятый этап.., быстрее идти невозможно...
Так что же - восемь суток?
Нет у нас этого времени. Уверен, что нет.
Мы премся напролом. Хорошо, слаженно, четко. Но это не поможет. Есть простые, естественные ограничения - пять километров в час, если идти пешком, пятнадцать - если бежать резвой трусцой. Но по "Лабиринту" нельзя только бежать, приходится отстреливаться, убегать, искать оружие и боеприпасы... Не меньше часа на этап. Никак не меньше!
- Леонид! - меня нагоняет Падла. Подозрительно заглядывает в глаза:
- Ты в порядке?
- Да.
- Сашка говорит, в конце пятого этапа традиционно устраивают привал. Там не принято стрелять друг в друга.
- Ну?
- Если там окажется какая-то чужая группа, положено посидеть с ними...
Киваю. Бросаю взгляд на индикатор ракетомета. Семь зарядов. Прекрасно. Полный залп, и еще одна ракета напоследок...
- Положено, говоришь... Ясно.
Мы идем в узком ущелье. Кое-где попадаются следы боев, причем недавних: раскрошенные ракетами камни, обугленная земля, обгоревшие деревья.
Один раз на нас выскакивает монстр. С такими уже приходилось встречаться - очень подвижная, повыше человека ростом, передвигающаяся на двух ногах рептилия. На расстоянии тварь палит из двух мощных лучевых пушек, вблизи бросается в рукопашную, ловко орудуя когтистыми лапами и гибким хвостом. В одиночку с такой сражаться не очень-то приятно.
Но нас семеро.
Тварь успевает сделать лишь один выстрел - и корчится, умирая, под выстрелами четырех пистолетов, автомата и странного излучателя, который нашла Нике. Излучатель бьет вспышками голубого пламени, растекающегося по цели.
Я не стреляю.
На меня косятся, но ничего не спрашивают.
Выход из ущелья завален каменными глыбами. На них многочисленные граффити. Попадаются и банальные "Макс и Слай были тут", творение безвестных недорослей, и длинные цитаты из Шекспира, Данте и Элюара, и какие-то закодированные сообщения, видимо, оставленные для отставших товарищей. Но главенствует одна надпись, выплавленная в камнях.., сколько же времени пришлось трудиться ее неведомому автору?
"ПЕРЕМИРИЕ!!!"
Шурка опускает пистолет в кобуру и карабкается вверх по камням. Пат со вздохом забрасывает на плечо свой бестолковый автоматик.
Я поступаю так же со своим ракетометом. Мне доверили самое мощное оружие, найденное группой. Пока я не сделал из него ни единого выстрела...
Карабкаемся по камням.
А вот и выход с этапа...
Пейзаж так спокоен и тих, что все наше оружие начинает казаться лишним грузом.
Опушка леса. Озерцо. Мягкая темно-зеленая трава.., горящий костер...
Семеро у костра.
- Наконец нагнали кого-то, - комментирует Маг. - Ух, покушаем, пообщаемся!
Спускаемся со скал. Мы прекрасные мишени, но перемирие и впрямь соблюдается. Нам даже машут руками, зазывая к костру.
Группа производит приятное впечатление. Трое молодых мужчин, крепкие, подтянутые, причем отчего-то создается ощущение, что они и в жизни такие же, а не только в глубине. Две девушки, симпатичные, нестандартные - одна европейской наружности, вторая - китаянка. Парнишка чуть старше Пата. Пожилой, костлявый мужчина.., он, похоже, старший в группе.
- Чтим перемирие? - спрашивает старик. Судя по легкой заминке, с которой доносится его голос, говорит он отнюдь не по-русски.
- Чтим! - откликается Маньяк. - Давно идете?
- Двадцать часов чистого времени, - охотно откликается кто-то из мужчин.
Не похоже, что они неопытные новички. Скорее были заняты в первую очередь сбором снаряжения, а не беготней от начала к концу этапа. Почти все - в бронежилетах, вооружение куда серьезнее нашего. У всех есть и автоматы и пистолеты, два излучателя, таких же, как у Нике, три ракетомета, еще какая-то незнакомая бандура...
- А мы - десять часов! - радостно сообщает Маг. Снисходительные улыбки.
- Оно и видно, - беззлобно говорит старик. - Присаживайтесь...
Нам дают место у костра. Рассаживаемся. Наступает короткая неловкая пауза.., хорошо, что с нами Компьютерный Маг!
- Люди, а у кого-нибудь есть кряки под "Visual Board"? - осведомляется он.
Люди переглядываются.
- Найдешь, скажи, - сообщает кто-то. - Пока никто еще не сломал...
Маг довольно скалится. Наверняка ему хочется сообщить, что он и есть автор этой программы.., известной даже не столько удобством в работе, сколько патологической устойчивостью к взлому. Но он гасит душевный порыв. Зато разговор быстро приобретает светский характер. Как, где и что взломали, кого и на чем удалось поймать, кто отвертелся, а кто теперь сидит за решеткой...
Минут через десять отношения налажены. Скучаю лишь я и, кажется, Нике. Для нас эти профессиональные разговоры слишком заумны.
Впрочем, вскоре разговор возвращается к "Лабиринту Смерти" и тактике его прохождения. Ледок недоверия взломан...
- Вы зря так спешите, - говорит китаянка. Она лежит на траве, опустив голову на колени одного из парней. - Первые пять этапов надо использовать для сбора снаряжения. Искать, искать и искать...
- Мы должны пройти "Лабиринт" как можно быстрее, - сухо говорит Чингиз.
- По два часа на этап? - Китаянка улыбается.
- Желательно быстрее, - вежливо отвечает Чингиз.
- А быстрее вообще нельзя. Это теоретически возможный предел.
Вот так.
Переглядываемся. Похоже, такой информации ни у кого не было.
- Не сомневайтесь, - вступает в разговор старик. - Проверено, рассчитано, доказано. И все равно нереально. Мы идем на рекорд. Четыре часа на этап. Четыреста часов.
- Слишком долго, - качает головой Чингиз.
Старик улыбается и ничего не отвечает.
- Судьба у нас такая, - мрачно вздыхает Падла. Ложится на траву, морщится, задевая раненую руку. Пока все найденное мы тратили на Мага, ему слишком сильно досталось. Не до мелочей...
- Возьми! - Старик протягивает Падле аптечку.
- Не откажусь. - Хакер прикладывает к руке белый пластиковый кубик. Довольно ухмыляется. - Спасибо.., не ожидал.
- Не за что. У нас есть запас.
Вот оно преимущество планомерного похода по "Лабиринту Смерти". Как жаль, что этот путь не для нас.
- Пора, ребята. - Я встаю.
Первой, вздохнув, поднимается Нике. Затем остальные.
- Простите, ребята, - говорю я чужой компания. - Но мы спешим...
Возражений нет. Китаянка улыбается, второй девушке мы в общем-то безразличны. Как и мужчинам, как и подростку. Старик.., интересно, сколько ему на самом деле лет.., старик слегка разочарован.
- Удачи...
Наши уже уходят. Не прощаясь, не споря со мной. Вряд ли кто-то доволен моим решением, но споров нет...
Протягиваю старику правую руку. Обмениваемся крепким рукопожатием.
Левой рукой я в это время вдавливаю спусковую кнопку ракетомета. Мягкое чмоканье уходящих в стволы ракет почти не слышно.
Тут главное - не отпустить кнопку слишком рано или слишком поздно. Выстрел произойдет, едва я сниму палец с кнопки, или после того как зарядится шестой ствол...
- И вам успехов, - говорю я, убирая руку.
Поворачиваюсь и бегу за своей командой. Со стороны моя рука на прикладе ракетомета выглядит вполне естественно - человек придерживает оружие...
Чмок...
Третий или четвертый заряд ушел в стволы?
Чмок...
Останавливаюсь, сбрасывая ракетомет в руки. Взгляд на дисплей.
Там горит цифра "5".
Чмок...
Они успевают понять, что происходит. К сожалению, успевают. Кто тянется за оружием, кто пытается вскочить... Лишь на лице старика растерянность, губы шевелятся.., может быть, он собирается мне напомнить о перемирии?
Ствол - по центру группы.., чуть левее...
Шестой заряд уходит в ствол. Ракетомет дергается, выплевывая огненный веер. От шести одновременно стартовавших ракет отдача достаточно ощутима - меня кидает на землю, из выпускных прорезей стволов бьют струи раскаленного газа.
Там, где только что мирно отдыхали наши конкуренты, протягивается черная полоса. Земля перемешана, будто по ней скользнул нож бульдозера. Слегка угадывается шесть воронок.
В общем-то я попал неплохо.
Мужскую часть команды убило на месте, от подростка словно бы вообще следов не осталось. Только китаянка еще жива и вяло тянет руку к кобуре - у нее сохранились какие-то жалкие проценты жизни.
Как раз на один выстрел из пистолета. Тратить ракету у меня нет ни малейшего желания. Девушка перестает тянуться к пистолету, замирает...
- Ты что? - кричит Падла.
Пат застыл с открытым ртом. Чингиз задумчив. Маньяк хмуро проходит мимо меня. Присаживается у одной из воронок, выуживает оттуда совершенно неповрежденный излучатель. Так и должно быть.., за что боролись... Интересно, сколько уцелеет бронежилетов? При гибели владельца они сохраняются с вероятностью в пятьдесят процентов...
- Леня.., это... - Маг утрачивает всю свою веселость. - Ну нельзя же так!
- Догонять нас они не станут, - говорю я. - У них иная тактика.
- Леня, ну тут же перемирие! - с укором говорит он. - Нельзя!
И вот тут я свирепею.
- Перемирие? Нельзя? Мы в песочнице сидим? Ребята, да вы поймите.., то, ради чего мы все затеяли...
Замечаю настороженный взгляд Нике и замолкаю. Все-таки чужой человек в команде - помеха. Но меня понимают. Маг со вздохом разводит руками и тоже лезет в одну из воронок - собирать трофеи.
- Если хочешь, можешь уйти, - говорю я Нике. - Стрелять вслед не стану. Клянусь.
Может быть, она и не верит моим словам...
- Пожалуй, теперь я точно не уйду. Вы меня безумно заинтересовали.
Через минуту в дымящихся воронках роются уже все. Кроме Чингиза.
- Я думал, современные бизнесмены обладают большей моральной гибкостью, - говорю я ему.
- Да я не о том... - Чингиз досадливо морщится. - Я вот думаю, если мы дождемся здесь следующей группы, компенсирует ли добавочное снаряжение потерю времени?
- Думаю, нет.
- Пожалуй, ты прав... - кивает хакер.
- Ура! - Пат выскакивает из воронки, потрясая бронежилетом. - Мой размерчик! Теперь повоюем! За что люблю детей - так это за непосредственность. Спрыгиваю вниз, начинаю раскопки. Бронежилет.., увы, разорванный в клочья. Ракетомет.., без зарядов. Не везет...
- Леонид, - предостерегающе говорит Падла. Оборачиваюсь и перехватываю ракетомет поудобнее. Заряд всего один.., но это хоть что-то.
Вот так потери времени...
Из леса выходят трое. Молодой высокий парень и две девочки-подростка. Парень на вид обычный, а вот у девчонок внешность не совсем человеческая - слишком большие глаза, длинные остроконечные ушки, из-под шлемов выбиваются чересчур уж сверкающие золотистые волосы.
Впрочем, важно не это.., важно то, что троица вооружена ракетометами и держит их на изготовку.
- А говорили - тут перемирие, - укоризненно произносит парень.
Несколько секунд наши группы изучают друг друга. Начинать стрельбу - коллективное самоубийство.
- Ты кто? - интересуется Чингиз.
- Друг эльфиек, - сообщает парень, покосившись на, своих спутниц. Надо же - раньше любители ролевых игр не заглядывали в "Лабиринт"...
- Нам очень нужно оружие, - откровенно говорит Чингиз. - Так уж получилось.
- Оружие здесь всем нужно, - соглашается парень. - Оружие, броня, заряды...
Краем глаза я вижу, что Падла тянется к пистолету, быстро качаю головой. Не поможет.., влипли мы. Хорошо влипли.
- Вот и хорошо, - невозмутимо говорит Чингиз. - По первому пункту мы пришли к пониманию. Предлагаю перейти ко второму. Продайте немного зарядов?
- Чего? - Парень явно теряется, а эльфийки растерянно переглядываются.
- Я куплю часть вашего снаряжения. За настоящие, реальные деньги. Десять долларов за ракету. Сто - за ракетомет.
Это безумие. Такого, наверное, еще не было в истории. "Лабиринта" - чтобы нарисованное оружие покупали за настоящие деньги.
- Ты псих? - с любопытством спрашивает друг эльфиек.
- Нет. Бизнесмен.
- Сумасшедший бизнесмен... Ракета - пятнадцать баксов. Ракетомет - двести.
- Да я настоящий дешевле куплю! - возмущенно орет Падла.
- А оно тебе надо? - интересуется парень. - Настоящий ракетомет - здесь?
- По рукам, - быстро говорит Чингиз. - Один ракетомет и два десятка зарядов. Мы с тобой выходим из "Лабиринта", я перевожу деньги на твой счет, мы возвращаемся и расходимся довольные.
Падла и Пат, похоже, переживают за деньги Чингиза куда больше, чем он сам. Но спорить не пытаются.
Маньяк просто хватается за голову, садится на край воронки и отворачивается, не в силах взирать на происходящее.
За что люблю наших бизнесменов - так это за находчивость.

01

То, что пора заканчивать, мы поняли на девятом этапе. Хотя труднее всего, пожалуй, был седьмой. Там впервые убили Маньяка, которому ранее везло как заговоренному, там против нас провели прекрасно скоординированную атаку около пятидесяти монстров всех сортов, включая подземного червя, с одинаковой легкостью сожравшего и Падлу, и его купленный за две сотни ракетомет, и глыбу гранита, за которой Падла прятался от шквального огня монстров-рептилий.
Но у нас еще был задор. Мы отбили атаку. Мы дождались, пока нас догнал Маньяк, злой как черт и вооруженный лишь автоматом, о происхождении которого он почему-то упорно не желал говорить. Мы вернулись за Падлой и застали его зажатым в какую-то скальную щель, отчаянно отстреливающимся от трех похожих на улиток тварей, выползших из мелкого водоема. А ведь когда мы проходили мимо всей группой, они даже не попытались высунуться...
Восьмой этап оказался почти легким. Сплошное болото. Видимость великолепная. Почему-то вспоминая сталкера из фильма, я начал усеивать дорогу перед нашей группой ракетами.
Результат превзошел все ожидания. Всплывшие трупы монстров образовали на поверхности болота затейливый узор. Те твари, что затаились подальше, ринулись в атаку.., безуспешную, но впечатляющую.
А вот девятый этап нас ломает.
Ничего особенного в общем-то. Не слишком высокие горы. Каменоломни, в которых неуклюже ворочались причудливые механизмы, глотая и дробя камень. Строения, остатки древнего, циклопического храма. Пара боевых машин.., кто в них прятался, мы так и не поняли. Машины сгорали лишь после десятого попадания ракеты, но зато и горели на славу.
Их просто было слишком много...
Мы прошли каменоломни с третьей попытки.
Мы потеряли все снаряжение.
Того, что удалось найти среди строений, никак не может хватить на нашу маленькую армию.
Я сохраняю ракетомет с пятью зарядами. Нике - что-то похожее на пулемет, палящее зарядами голубых игл, очень скорострельное и довольно мощное. Маньяк - автомат.
Все остальные вновь остаются при пистолетах.
Никакой брони, конечно, у нас уже нет...
Мы выходим на десятый этап через длинный, пустой, безопасный и невыразимо скучный туннель, пробитый в склоне у храма. Туннель винтом шел сквозь чрево горы....
Компьютер, у которого можно было записаться, стоит на вершине. Наполовину погруженный в камни, наружу - лишь экран и клавиатура.
Даже обсуждать ничего не приходится. Восемнадцать часов без сна. Восемнадцать часов на ногах.
- Сбор в десять Москвы у портала, - говорит Чингиз. Оглядывает нас - возражений нет. Толкает Пата к клавиатуре, тот вяло набирает какой-то пароль, наводит курсор на "выход" и исчезает. Чингиз уходит следом.
- Ничего повеселились, да? - говорит Зуко, натужно изображая оптимизм. Даже его жизнелюбие дало сбой.
- Форму потеряли, - бурчит Маньяк. - Давай.., не тормози...
Зуко, разводя руками, исчезает.
За ним уходит Маньяк.
Падла задумчиво, оглядывает окрестности. Здесь красиво, очень красиво. Дизайнеры "Лабиринта" потрудились на совесть. Уходит вниз пологий склон, искрится в лучах заходящего солнца снег. Плывут в сиреневом небе блекло-фиолетовые облака. Мы стоим на гребне горного кряжа, который нам предстоит перевалить.., выйти к тем вот озерам - темно-синим кляксам внизу.., пройти через леса.., пересечь море.., что там еще придумали создатели игры? Заводы, вулканы, космодромы, поля? Где-то в конце пути лежит город, где игроков поджидает злобный Император...

Предыдущая страница 19 Следущая страница


Фальшивые зеркала 20

- Леонид, мы задумали невозможное, - говорит Падла. - Дело не в мастерстве. Ты видишь - тут практически нет настоящих схваток? Старых, добрых дуэлей.., ты с пулеметом, я с мотопилой.., кто кого перехитрит... Леонид, мы сражаемся не с другими игроками.., не важно, в каком теле они находятся, человеческом или улитки-переростка. Мы сражаемся с миром. С миром "Лабиринта", миром внутри Диптауна. Мы сражаемся с расстоянием, временем.., эх, матерь нашу, да ты ж сам все понимаешь! Завтра в десять, короче...
Он кладет руки на клавиатуру, и мы с Нике остаемся вдвоем.
- Стрелок...
Я смотрю на девушку.
- Скажи, тот Стрелок.., про которого часто вспоминают в "Лабиринте"...
Я молчу.
- Это - ты?
- Да.
- Ты играешь не в полную силу.
- Да.
- Твои товарищи это понимают?
Качаю головой.
- Куда вы так спешите?
- Нике, у нас был уговор не задавать вопросов?
- Извини, Стрелок... - Она улыбается, скорее грустно, чем обиженно. - Я не хочу лезть в чужие тайны. Если ты действительно тот самый...
- Да.
- Если я мешаю вам... Давай я уйду. Прибьюсь к другой команде...
Сам не знаю, почему я это говорю...
- Я очень хочу, чтобы ты осталась с нами.
- Почему?
В камуфляже мы все одинаковы. Бесполы, бесформенны, унифицированы. Куски мяса в военной форме несуществующей армии, добровольные волонтеры придуманной битвы, самоотверженные герои никому не нужных подвигов.
Лишь лица над высокими воротниками курток - разные. Лица, которые мы сами же придумали. Это так просто - рисовать лицо. Точка, точка, запятая.., вышла рожица кривая. Рисуй сам, собирай из деталей, как в детском конструкторе. Подбородок волевой, подбородок вялый... Уши оттопыренные, уши прижатые... Нос прямой, нос курносый...
С трудом мне давалось лишь одно. Глаза. Порой приходилось переделывать их десятки раз, прежде чем они становились живыми. С тех пор я понял, что самое главное в нарисованных лицах.
Я смотрю только в ее глаза.
- Ты мне нравишься, - говорю я наконец. - Я от этого не в восторге. Но ты мне нравишься.
Руки на клавиатуру.
Пароль.
Выход.

***

А выход из "Лабиринта Смерти" прежний.., такая же уютная, просторная раздевалка и тот же самый зал, что два года назад.
Снимаю комбинезон, прячу в шкафчик. Ничуть не удивляюсь, что меня поджидает обычная одежда Стрелка.
Принимаю душ в маленькой кабинке. На этот раз самый обычный душ, никаких противовирусных химикатов. Одеваюсь, на секунду замираю перед дверью... Что сейчас будет...
Возвращение легенды, что ни говори! Стрелок вернулся в "Лабиринт Смерти". И не один, а с группой товарищей. Причем на этот раз Стрелок и впрямь действует не слишком-то честно...
Выхожу в колонный зал, из которого видны улицы Диптауна. Вот будет смех, если сейчас повторится погоня и мне придется убегать, прятаться в виртуальном публичном доме...
В зале пусто. Почти пусто. Лишь стоит, смеясь и болтая, какая-то компания. Лица незнакомы, это явно не те, кого я расстрелял на пятом этапе...
Черт возьми!
Где же униженные и оскорбленные?
Где жаждущая моей крови толпа?
Подхожу к компании, делая вид, что ищу кого-то. На меня не обращают внимания - идет какой-то свой треп...
- Слышал, Семецкого убили? Три раза подряд?
- Ну?
- Так вот, он ожил и догнал своих...
Дружный взрыв хохота.
- Ребята, вы не слышали про такого игрока - его зовут Стрелок? - спрашиваю наугад.
Недоуменные взгляды. Вялое пожимание плечами. Из раздевалки выходит молодой парнишка. Его приветствуют, машут руками. Кто-то кричит:
- Круз, да сколько тебя ждать, а?
Вся толпа вываливается из колонного зала.
Я уже забыт, и мой вопрос вместе со мной.
Стою, опустив глаза. Растерянно улыбаясь. Сжимая в кармане рукоять револьвера.
Слава - штука преходящая.
Удивительно еще, как Нике меня вспомнила. Наверное, девочка серьезно готовится к карьере в "Лабиринте Смерти".
А чего я, собственно говоря, хотел?
"Лабиринт Смерти" уже не тот. Не веселая возня в песочнице. Не азартная перестрелка на узких кривых улочках. Для этого, наверное, теперь существуют другие игровые зоны.
А "Лабиринт Смерти" больше всего похож на военный полигон. Здесь учат не геройствовать в одиночку, оттачивая рефлексы и повышая скорость реакции. Пришло время командной игры. Долгих и нудных походов. Взаимной страховки, отбраковки слабых, поддержки сильных, безусловного повиновения командирам...
Почему мне это не нравится?
Что же я - индивидуалист до мозга костей?
Или не доиграл тогда, два года назад, не прошел все то, что должен был пройти?
Поздно искать ответы. Мир изменился. А я и не заметил, забившись в свою тесную, уютную, надежную скорлупу...
Выхожу из колонного зала на улицу. Уже стемнело, зажглись фонари, огни реклам, людей стало словно бы больше... Все правильно, это квартал развлечений, а сейчас наступает очередной людской прилив. В европейском и российском секторе Диптауна все закончили работу и отправились на поиски приключений. Хорошо... Пусть для меня в Диптауне всегда будет вечер. Ранний летний вечер, первые звезды на темно-синем небе, запах отшумевшего дождя...
Глупость мы делаем. Собрались, герои.., самоуверенные, как немцы в июне сорок первого.., что нам "Лабиринт Смерти"...
Неверна сама наша идея.
Надо было довериться инстинктам, которые увели меня из "Лабиринта" после первой неудачи.
Но что тогда? Что? Искать Темного Дайвера? Проще иголку в стогу сена найти.., да и не станет он нам помогать.
Пробиваться на прием к Дмитрию Дибенко, заварившему всю эту кашу? Только подставляться под удар. Он понимает, на что идет, не может не понимать. Когда-то он создают глубину, теперь создает для нее смерть. Чем он руководствуется? Не знаю. Я не психиатр. Любому поступку можно найти самое гнусное и самое благородное истолкование. И какое получу я, если достучусь до Дибенко, роли не играет. От своей новой игрушки он не откажется.
Что мы еще не попробовали?
Пойти в редакции виртуальных газет и журналов? Ну, в "Вестнике Глубины", "Вечернем Диптауне" или "На Волге" меня вежливо выслушают, угостят кофе и выпроводят взашей. Они и не таких психов повидали. В каком-нибудь русскоязычном желтом издании, вроде базирующейся в Воронеже "Птички кар-кар" или липецкой "Шелухи", встретят с распростертыми объятиями. Поблагодарят, пожмут руку и выпустят номер с аршинным заголовком: "Двадцать семь хакеров погибли от вирусного оружия пятого поколения!"
Не верю я в силу такого печатного слова.
Вот в силу глупости, наглости, невежественности - запросто.
На миг мне становится так тоскливо, так безысходно, что я готов прошептать свой верный стишок. Выйти из глубины - пусть голова отзовется болью. Слопать что-нибудь, завалявшееся в холодильнике. И лечь спать.., сейчас четыре утра, между прочим...
Вот только спать еще не хочется. Слишком много гормонов бушует в крови. Мы преодолели тот миг, когда хотелось спать, пошли дальше - и добрались до тугой, бессонной усталости...
Поднимаю руку, ловлю такси.
- Бар "У погибшего хакера".
Водитель кивает, значит, адрес ему знаком. Что ж. Посмотрим, где собираются самые крутые хакеры современности?
Едем долго. Похоже, виртуальный бар размещен на каком-то задрипанном сервере, может быть, даже на частной машине владельца заведения. Наконец останавливаемся под сияющей вывеской - на узкой темной улочке она одна.
"У погибшего хакера".
Великолепный метод маскировки, что ни говори. Я думаю об этом совершенно серьезно, без всякой иронии. Что может быть лучшей маскировкой для хакера, чем такая открытая яркая вывеска? Никто ведь всерьез не воспримет.
Надо быть либо неприметным, либо ярким. Иных вариантов не существует.
Расплачиваюсь, подхожу к двери. Толкаю - дверь заперта.
Чувствуя себя полным идиотом, произношу вслух:
- Сердце и Любовь!
С протяжным скрипом дверь отворяется.
Вхожу. Грохот за спиной. Ну закрыли и ладно. Зачем такие шумовые эффекты?
Бар небольшой и, на что я уже и не надеялся, уютный.
Прямоугольная комната, сумрачное освещение. Стены, пол, потолок - все из каких-то маленьких квадратиков.., присматриваюсь.
Дискеты.
Надо же, как стильно.
Дискеты самые разные. Некоторые вроде бы новые. Некоторые - подписаны. Тут и программы, и игры.., точнее - кусочки программ, кусочки игр.
Мне начинает тут нравиться.
За стойкой бара - явное порождение программы. Розовощекий, плотный, улыбчивый бюргер.
- Кружечку пива, - говорю я, тыча наугад в один из кранов.
Бармен кивает, наполняет кружку.
"Попытка внешнего контроля системы. Получен запрос на идентификацию. Разрешить доступ к системной информации?"
Шепот Вики слышен лишь мне. Я улыбаюсь, киваю бармену, говорю:
- Да...
Денег за пиво с меня не берут. Логично. Раз здесь собираются хакеры, то пиво должно быть ворованным. Бесплатным для своих. А чужие тут и не ходят...
С кружкой в руках отхожу от стойки, оглядываю бар. Народу немного. У одного столика сидят молодые парни самого что ни на есть хакерского вида. Хакерско-голливудского. У них нечесаные длинные волосы, горящие безумием глаза, они неряшливо одеты, оживленно жестикулируют и о чем-то спорят. Именно такие в боевиках подбирают самый сложный пароль за секунду до взрыва, взламывают компьютеры Пентагона, говорят не буквами, а цифрами, падают в каждую лужу, но в решающий момент проявляют отвагу и сноровку, достойную не мирного программиста, а вышедшего поразмяться коммандос.
Опять же ничего определенного сказать нельзя. Это может быть имидж. Может быть маскировка. А может быть инфантильная игра в "крутых хакеров".
Прохожу мимо парней. На меня внимания не обращают - раз вошел, значит, имел право.
В конце зала еще одна группа. Всматриваюсь.
Молодая женщина. Лицо симпатичное, но нервное, дерганое. Крепкий мужчина, немного старше ее. И еще мой недавний сослуживец. Сейчас он во взрослом теле. Подхожу, взглядом спрашиваю разрешение присесть.
Мужчина и женщина переглядываются.
А Илья, похоже, просто дремлет перед полной кружкой пива, глядя в пространство.
- Ты кто? - спрашивает мужчина.
- Леонид.
Взгляд незнакомца становится почти дружелюбным.
- Садись. Пароль тебе сказал Илья?
- Да, - присаживаюсь рядом. Отпиваю пива. Я так и не посмотрел, какой это сорт, и теперь пью просто пиво - некий абстрактный, усредненный напиток. Ну и ладно.
- Хакер? - резко спрашивает женщина.
- Нет, - честно говорю я. - Ни в малейшей мере.
- Здесь собираются только хакеры, - объясняет мужчина. - Настоящие хакеры.
Пью пиво и жду продолжения. Почему-то кажется, что меня не попросят выйти вон.
- Но если уж наш друг поручился за тебя, - вставляет женщина, - то ты можешь здесь находиться.
- Спасибо, - киваю, всем видом демонстрируя благодарность.
Пауза начинает затягиваться. Женщина легонько толкает Илью в бок, тот слегка качается, но продолжает сидеть.
- Оставь, спит он... - морщится мужчина. - У него четыре утра... Так ты Леонид?
- Да.
- Ты вроде бы хотел помочь Илье найти Храм Дайверов? - интересуется женщина.
- Храм Дайвера-в-Глубине.
- Есть такой, - задумчиво говорит мужчина. - Помню...
Они так и будут говорить - по очереди?
- А зачем тебе ему помогать? - спрашивает женщина.
- Я в доле, - позволяю себе загадочную улыбку.
- Не пудри мозги, - моментально отзывается мужчина. - Какая там доля.., мелочь это все. Решил Храм хакнуть?
- Как догадался? - спрашиваю я.
Женщина усмехается, закуривает. Протягивает мне пачку сигарет.
"Маркер", - шепчет Вика.
Беру сигареты и закуриваю.
Хакеры переглядываются. Я сразу съехал вниз по той шкале, которой они классифицируют людей.
- Это сразу видно, - туманно говорит женщина. - Не хакнешь ты Храм. Его даже Дао не смог хакнуть. А он был лучшим хакером в мире.
Про хакера по имени Дао мне не приходилось слышать. Молчу.
- Так, значит, ты хочешь стать хакером? - спрашивает мужчина.
Отвечать "нет" просто невежливо.
- Конечно.
Снисходительные улыбки.
- Тогда заходи сюда почаще, - говорит женщина. - Здесь все - наши ученики и товарищи. Видишь, вон там сидит мальчик в очках?
Смотрю на мальчика в очках. Мальчику лет тридцать, очки у него и впрямь внушительные.
- Он вчера хакнул "Крей", - говорит мужчина. Хорошо, что я в этот момент не пью пива. Поперхнулся бы, точно. А так.., выражение моего лица можно толковать по-разному.
- Талантливый паренек, - снисходительно говорит женщина. - Ты не удивляйся. Внешность обманчива. Два года назад он пришел к нам, не умея даже инсталлировать "Виндоус-хоум". А теперь добился кое-каких успехов.
Я все еще не могу произнести ни слова. Я думаю о том, как можно "хакнуть "Крей". Суперкомпьютеры не подключены к сети, они не используются для поддержания Диптауна и работы с виртуальной реальностью. Они имеют собственное программное обеспечение, несовместимое с обычными операционными системами. К тому же...
Хакнуть "Крей" - все равно что угнать паровоз. Причем паровоз, который стоит на земле, а не на рельсах.
Столь же просто и столь же оправданно.
- Так что.., все в твоих руках, - добавляет мужчина.
- Здорово, - только и говорю я. - Никогда о таком не слышал!
Несколько минут мы курим, пьем пиво. В общем-то мне уже все ясно.
Но надо же отстреляться до конца...
- Можно узнать ваши имена? - спрашиваю я. - Просто для удобства?
Опять улыбки.
- Зови меня Кис, - говорит женщина.
- А меня - Берд, - кивает мужчина. - Настоящих наших имен не знает никто.
- Я, собственно говоря, почему пришел... - начинаю мяться. - Илья говорил, что вы можете за пару часов найти Храм Дайвера-в-Глубине...
- Можем, - кивает Кис.
- Не проблема, - добавляет Берд.
- Честно говоря, я тут подсуетился... - смущенно улыбаюсь. - У меня знакомый дайвер есть.., бывший дайвер. Обещает показать, где Храм. Но возни много. Если вы сами его найдете.., какой мне смысл время тратить?
Хакеры переглядываются.
- Ищи, - говорит женщина. - У нас сейчас нет времени на детские забавы. Правда, Берд?
- Правда, Кис, - кивает мужчина. - К сожалению, правда.
Повисает торжественная тишина.
Понимаю, что должен проявить любопытство. Но ничего не могу поделать с внезапно проснувшимся ехидством. Молчу.
- Наш друг хакнул один швейцарский банк, - говорит Кис. - Он скрывается в Диптауне. Единственное место, куда он может прийти, - этот бар.., здесь не бывает чужих.
- Нам необходимо его дождаться, - уточняет Берд.
Как-то грустно это все.
Нет подлинного напора. Я могу просчитать все, что будет сказано, если я просижу здесь еще час, и что прибавится, если задержусь на три часа.
- Мы не можем тебе все рассказать, - со вздохом произносит Кис. - К сожалению, это...
- Слишком страшные тайны... - не удерживаюсь я.
- Слишком мрачные тайны... - эхом отзывается Кис, не успев остановиться.
Маленький конфуз.
Спасает положение Берд. Теперь он пихает Илью, пытаясь того разбудить, не добивается эффекта и задумчиво произносит:
- Ты слышал про операционную систему "Друг"?
- Нет, не доводилось.
- Ее придумал и написал Дао, - торжественно произносит Кис. - Это единственная в мире операционная система с искусственным интеллектом. Она способна самообучаться, совершенствоваться, развиваться.
- За ней идет охота, - понизив голос, сообщает Берд. - Очень большая и серьезная охота.
- Мы работаем на машинах с операционной системой "Друг". - Кис щелкает пальцами, и бармен приносит ей новую кружку пива.
- Она существует в мире всего в двух экземплярах, - говорит Берд.
- Один у меня на машине...
- И один у меня...
- За ними идет охота.
- Ты из Москвы? - внезапно спрашивает Берд. Торжествующе улыбается.
- Да.
- И работаешь на "Виндоус-хоум"? Я как-нибудь поставлю тебе систему "Друг". Увидишь, что это такое.
Вот это интересно. Обожаю эксперименты с непроверенными программами. Правда, вначале отдаю их Маньяку для вивисекции...
- Только это опасно, - уточняет Кис. - Тогда и за тобой будут гоняться.
- Не привыкать... - машинально отвечаю я. Тянусь за сигаретой. Маркером больше, маркером меньше.., существовать им до перезагрузки компьютера.
А так хотелось поверить, что у Ильи есть знакомые хакеры, способные найти Храм Дайвера-в-Глубине...
- Ты даже не заметишь, что у тебя изменилась операционная система, - сообщает Кис. - Внешне все будет выглядеть как и раньше. "Друг" ставится поверх "Виндоус-хоум", изменяя некоторые важнейшие файлы. Интерфейс сохранится прежний. Только машина начнет работать лучше, гораздо лучше.
- Система будет приспосабливаться к твоему компьютеру, - сообщает Берд. - Ты не хакер, поэтому вряд ли заметишь это сразу.., но для профессионала эффект налицо...
- Так что не забывай дорогу в наш бар, - резюмирует Кис.
Киваю. Смотрю на Илью, спрашиваю:
- А он что, всегда спит в глубине?
- Да, ему это нравится, - добродушно подтверждает Берд. - Растет настоящий хакер.
Вставать мне лень, поэтому я смотрю на часы и озабоченно говорю:
- У меня вот-вот сработает таймер...
Понимающие улыбки. На всякий случай спрашиваю еще:
- Берд, а ты видел Храм Дайвера-в-Глубине?
- Да. - Хакер задумчиво разминает в руках сигарету. - Их Храм - высокая белая башня, увенчанная хрустальным шаром. Он имеет семь уровней защиты, и дайверы попросили меня проверить защиту на прочность...
- Стоит ли рассказывать об этом, Берд? - озабоченно спрашивает Кис.
- Дело давнее. - Берд разводит руками. - Чего уж тут. Я тогда прошел шесть уровней, Леонид. Седьмой мне не позволили проверить, видимо, испугались, что я увижу то, что скрывается в зале из хрусталя. Но прозондировать помещение я успел и в общих чертах все понял. Именно там дайверы обретали свои особые способности, и когда кто-то все же взломал защиту, они их утратили... Это было три года назад.., помню как сейчас...
Пожалуй, мне пора.
Глубина-глубина, я не твой...

***

Предыдущая страница 20 Следущая страница


21 Сергей Лукьяненко

Я снял шлем. Посмотрел напоследок на экран. На двух хакеров и мальчика, который любит спать в глубине. Прошептал:
- Вика, имитация выхода по таймеру.
Изображение гаснет. Там, в баре "У погибшего хакера", тело Стрелка еще с минуту посидит, окостеневшее, неподвижное, внимательно слушающее рассказ про Храм.
Потом оно рассыплется звонкой хрустальной пылью...
Тело ныло, словно меня заставили десять часов ехать по проселочной дороге в кабине старого грузовика. Я отключил комбинезон, стал раздеваться. На экране ждала нарисованная Вика.
- Вика, разбуди меня в девять тридцать.
- Принято... - тихий, ласковый шепот. - Будильник на девять тридцать...
- Завершение работы, - сказал я.
Что же делать.., что же делать? Идти сквозь "Лабиринт" бессмысленно. На хакеров надежды нет. Уж если они побывали в Храме до того, как тот был построен...
Я так и стоял у компьютера, когда экран погас и тихий, ровный шум, к которому привыкаешь и перестаешь замечать, стих.
Полпятого.
Время, когда последние ненормальные жители Диптауна начинают выходить из глубины в надежде вместить в три-четыре часа сна то, на что требуется вся ночь.
Ничего. Уже скоро Диптауна не будет. По крайней мере в том виде, в котором мы привыкли его знать. Может быть, оно и к лучшему?
Я заглянул в спальню. Тихо-тихо... Постоял, слушая тихое, ровное дыхание Вики. Настоящей, а не нарисованной.., реальной и оттого далекой.
Она права. Она во многом права, отказавшись от глубины.., или почти отказавшись.
Но ведь и ее путь - не для всех...
Я закрыл дверь, прошел в темноте к дивану - такой знакомой и привычной утренней дорогой. Лег, подтянув под голову твердую подушку.
И подумал, что хочу спать без всяких снов...

10

Туман.
Левая стена - лед.
Правая стена - огонь, Пропасть и мост.
Я сажусь на краю пропасти, свешиваю ноги. Из темной, кажущейся бесконечной глубины тянет промозглой сыростью.
- Хватит, - говорю я бескрайнему туману. - Хватит. Наигрался. Бывают сны, как говорил дедушка Фрейд. Просто сны!
Но мне уже не верится, что бывают обычные сны, в которых бежишь по извилистым коридорам, едешь в разваливающихся лифтах, не можешь зажечь свет или потушить пожар, окликнуть уходящего друга или выстрелить в хохочущего врага. Нет больше для меня нормальных, человеческих снов. Остался лишь этот, знакомый до последнего шага, с единственным выбором в конце - лед или огонь...
- Леонид...
Искоса смотрю через плечо. Я уверен, что никого рядом не окажется, что мой неведомый спутник вновь спрячется в сером мареве.
Но он стоит за моей спиной, пронизанный нитями тумана, сотворенный из него, сгустившийся призрак человека, которого уже нет.
- Ты не помнишь, - спрашиваю я, - увидеть во сне мертвеца - это к беде или к удаче, Ромка?
Ромка подходит и садится рядом. Он словно плотнеет, обретает большую иллюзию плоти.
- Леонид, ты не спишь.
- Сплю.
Ромка качает головой.
Он весь из сгустившейся серой мглы. Кожа лишена всякого цвета; глаза, волосы - все лишь оттенки серого. Он словно ожившая статуя, вытесанная ловким скульптором из неожиданного плотного тумана...
Я вижу его в том теле, в котором он обычно ходил в глубину. В реальности мы встречались лишь один раз, слишком пронзительным было ощущение неловкости, охватившее обоих. Что может быть общего у шестнадцатилетнего мальчишки и взрослого мужчины? То, что оба - дайверы? Это годится лишь для глубины... Там мы были равны и могли быть друзьями.
- Хорошо, - говорю я. - Не сплю. Брежу. У меня дип-психоз.
- Ленька, меня убили...
- Я знаю, Роман. Ты похитил файлы с технологией вирусного оружия третьего поколения...
Ромка улыбается.
У него не было такой улыбки, когда он был живой. По-настоящему взрослой, ироничной улыбки. Наверное, он действительно вырос с тех пор, как мы виделись в последний раз.
А может быть, он вырос после того, как умер. Призраки памяти, что бы их ни породило: тоска, приязнь, совесть, - не статичные куклы. Они живут своей жизнью в нашем сознании, стареют и меняются, становятся то добрыми, то злыми. От разговора к разговору, которые мы ведем с ними, сами и задавая вопросы, и отвечая на них...
- Леонид, дело не в вирусном оружии. Все куда хуже, Леонид.
- Куда уж хуже?
- Ты поймешь... - Ромка наклоняется вперед, будто хочет сплюнуть в пропасть. Но он, видно, разучился плевать. Просто смотрит вниз, потом выпрямляется. - Ты обязательно узнаешь и поймешь. Главное, чтобы ты понял вовремя.
Мне становится не по себе.
Это уже совсем не похоже на сон. Даже на бред не похоже.., хотя откуда мне знать, каким бывает бред?
- Что было в тех файлах, Роман? - спрашиваю я. Мне безразлична нелепость вопроса, который я задаю во сне, задаю, по сути, самому себе. Безразлична, потому что я уже не знаю, где граница между жизнью и сном.
- Ты узнаешь сам. Узнаешь, если дойдешь до Храма.
- Как я до него дойду? Это недели пути, а этого времени у меня нет...
- Нет, - соглашается Ромка.
- Что мне делать?
Я редко спрашивал у него совета. И даже снящийся Ромка кажется растерянным.
- Леонид.., ты же дайвер. Не иди общим путем. Ищи свой.
- Свой.., я ведь уже не дайвер. Дайверов больше не осталось.
- Конечно. Ведь ты так хотел...
- При чем тут я?
Снова я задал тот вопрос, на который не будет ответа...
- Мне надоел этот сон, Ромка, - говорю я, чтобы хоть что-то сказать. - Ты бы знал, как он мне надоел! Эти стены льда и огня.., эта дурацкая проволока.., эта чертова пропасть...
- Это все последний раз, - отвечает Ромка охотно и успокаивающе. - Больше снов не будет, Леня. Честное слово.
- Правда? - Я ловлю в своем голосе восторг атеиста, помолившегося первый раз в жизни и услыхавшего ободрительный глас свыше.
- Да. Снов больше не будет, Леня. Да и это не совсем сон.
- Если не сон - то что же? - спрашиваю я. Спрашиваю, зная, что не получу ответа. - Ромка, ты можешь мне хоть что-то сказать?
- Что? - как-то вяло спрашивает он.
- Кто такой Темный Дайвер? - спрашиваю я. И вдруг понимаю, что задал единственно правильный вопрос. Угодил в яблочко своей последней пулей...
Ромка отвечает не сразу.
- Ты уверен, что хочешь знать ответ?
- Да.
- Ты ведь и сам понял, Леонид. Понял, но не хочешь поверить.
- Роман.., ответь. Я прошу тебя. Ответь!
- Зачем?
- Чтобы знать, кто послал тебя на смерть! - резко говорю я.
- Я не держу зла, - очень по-книжному говорит Ромка. - Правда. Никто не знал, что все так получится. Если бы я ушел сразу...
Он вдруг дергается, будто порыв ветра ударил по туманной фигуре. Губы еще шевелятся, но я не слышу слов. А читать по губам я не умею...
- Леня...

***

Я открыл глаза.
Вика сидела на краю дивана. Ее ладонь медленно и ласково гладила мое лицо.
Со всхлипом втянув воздух, я присел. Тело все еще ныло. Голова раскалывалась от боли.
- На тебе лица нет... - сказала Вика.
- Есть, но оно мне не нравится, - пробормотал я.
- Голова?
- Да...
- Подожди... - Вика встала, быстро прошла на кухню. Я слышал, как она роется в шкафчике, как гремит посудой, как булькает вода. Анальгин всегда был моим самым любимым из всех человеческих изобретений...
- Выпей...
Я разжевал и проглотил две таблетки. Вика стояла рядом, напряженная и.., какая-то не своя...
- У тебя снова был кошмар? Ты дергался и что-то шептал.
Я кивнул.
- Леонид, ты уверен, что у тебя нет дип-психоза?
- Абсолютно уверен. - Я жадно допил воду, не уточняя, в чем именно давно перестал сомневаться.
- Что тебе снилось?
- Ромка. Он был мертвый и в то же время - живой. Мы разговаривали. - Я вздрогнул, окончательно признавая, что во сне верил в реальность Ромки.
- Тебе надо отдохнуть, Леня...
Ее рука по-прежнему гладила мои волосы.
- Уехать куда-нибудь.., где нет компьютеров, нет сетей, нет глубины...
- В деревню, - поддакнул я.
- Хотя бы в деревню. Хочешь? Поедем вместе?
Я посмотрел ей в глаза.
- Обязательно. Как только все это закончится.
Вика вздохнула.
- И что вы делали в глубине, Леня?
- Шли через "Лабиринт Смерти".
- Как успехи?
- Вышли на десятый этап.
- Всего их сто?
- Да. Не надо говорить, сколько времени уйдет на прохождение всего "Лабиринта". Я устал от арифметики в рамках первого класса.
- Не похоже... - Она встала.
Я сидел, смотрел, как Вика собирается, роется в книгах. А думал лишь об одном.
Какие у нее усталые глаза. Красные, усталые глаза не выспавшегося человека. Проплакавшего всю ночь.., или просидевшего почти до утра в виртуальном шлеме.
- Когда тебя ждать? - спросил я.
Вика поморщилась.
- В шесть.., в семь. Какая разница, когда я приду? Ты же все равно будешь в глубине.
- Вика, ну ты же понимаешь...
- Конечно. Я все понимаю. Это моя обязанность.
Она никогда не плакала. При мне, во всяком случае...
- Сегодня мы пройдем "Лабиринт" до конца... - сказал я. Вика посмотрела на меня, но промолчала. - Может быть, я буду в шлеме очень долго. Не беспокойся, ладно?
- Девяносто этапов за сутки?
Я промолчал.
- Успехов, Леня. - Вика сказала это совершенно искренне. - Но ты словно сам себя убеждаешь.
- Вначале всегда убеждают себя. Потом - других.
Она кивнула. Мягко хлопнула дверь.
Я встал с дивана. Прошел в спальню.
Ноутбук стоял на тумбочке, там, где нормальные женщины держат духи, крем, тушь и прочую косметику. Шлем и виртуальный костюм висели на стене.
Я сунул руку за отворот костюма, пощупал трикотажную подкладку. Она была чуть-чуть влажной.
Значит, у меня дип-психоз, а Вика на глубину наплевала...
Можно было запустить компьютер и посмотреть логи. Но вот этого я сделать как раз не мог.., не должен был. Не имел права.
"Не заглядывай в чужие окна..." - как говорилось в старой доброй детской книжке...
Я провел ладонью по крышке ноутбука, будто возвращая полученную от Вики ласку. И пошел в душ.

***

deep
Ввод.
Танец цветных снежинок. Вспышки в темноте. Работай.., работай, творение нечаянного гения - Димы Дибенко. Ломай барьеры между правдой и ложью, между нарисованным миром и живыми людьми. Заставь меня почувствовать запах травы и услышать шорох ветра, ощутить твердость камня и тепло огня. Заставь поверить в реальность Диптауна. Я так хочу обмануться!
Нам всегда и всего мало. Крыша над головой, солнце в небе, рука в твоей руке, кусок хлеба на столе - что это значит по сравнению с придуманным миром? Словно джинн, вырвавшийся из заточения, ты волен строить дворцы, рушить города, заводить гаремы и устраивать пиры. Диптаун - сказка, ставшая явью. Наркотик невиданной силы...
Первый шаг - самый трудный.
Сознание еще дергается в путах дип-программы.., и мир вокруг чуть-чуть плывет, меняется. Тесный гостиничный номер. У меня были дворцы, у меня были унылые панельные многоэтажки, у меня были хижины в лесу и бунгало на затерянном в море острове.
Я вернулся к началу. К копеечному стандартному номеру виртуальной гостиницы. Одна иллюзия не может быть слаще другой.
Я делаю шаг. Смотрю в зеркало.
Стрелок хмурится. В глазах цвета весеннего неба - черные точки зрачков. Почему глаза остаются зеркалом, даже если они нарисованы?
- Поработаем, - говорю я.
Отражение в зеркале кивает в ответ на мой кивок. Время еще есть. Я перекусил в реальности, но сейчас мне хочется обмана. Красивого, вкусного обмана, а не стаканчика йогурта и бутерброда с сыром. Выхожу из гостиницы, ловлю машину.
- "Царь-рыба"...

***

Наверное, это смешно - приехать в рыбный ресторан, чтобы выпить чашечку кофе. Но кофе здесь великолепный.
Смотрю, как священнодействует официант, на моих глазах готовя кофе по-арабски. Желтый горячий песок, в котором стоит турка, бодрящий уже на расстоянии запах...
- Простите, а мы не знакомы?
Я смотрю на Ежика. Нюх у него какой-то. В теле Стрелка он меня ни разу не видел.
- Знакомы, - признаюсь я. - Леонид.., мотоциклист такой унылый...
Ежик светлеет лицом, вопросительно поглядывает на соседний стул.
- Садись, - без всякого удивления говорю я. И понимаю, что именно из-за него и приехал в "Царь-рыбу".
- Эх.., время у меня кончается, - не слишком оригинально заявляет Ежик. Оглаживает коротенькую стрижку.
- Продлим твое время, - говорю я. - Расскажешь что-нибудь интересное?
- Скучно все... - Ежик вздыхает, присаживаясь. - Официант.., мне кофе с коньяком...
- Ничего нового? - удивляюсь я.
- Ну.., как сказать. - Ежик снова вздыхает. - Говорят, в "Лабиринте Смерти" какие-то разборки идут.., игроки палят друг по другу, правил не соблюдают...
Откуда у него такой нюх?
- Там всегда палят, - говорю я.
Ежик вздыхает, согласно кивает. Что поделать, такова жизнь.., он вполне со мной согласен...
- "Шелуха" про Падлу написала. - Он возвращается к теме нашего прежнего разговора. - Что, мол, действительно его шлепнули из оружия третьего поколения. Что Падле - пятьдесят четыре года, он самый старый в мире хакер. Жил в Магадане...
Молчу.
Ежик задумчиво чешет затылок. Сегодня ему не везет - ну вот никак я не проявляю заинтересованности...
Вряд ли он на самом деле жаждет раскрутить меня на пару долларов. Скорее всего болтовня с посетителями ресторана давно стала его хобби. Понять, что и кому нужно услышать...
- Говорят, недавно Дибенко в глубине видели...
Кажется, он все-таки попал.
- Серьезно? Где?
- На конференции по новым коммуникационным программам. Он там инкогнито был, но знающие люди догадались.
- Почему бы создателю глубины в ней не появиться? - спрашиваю я. Улыбаюсь. Дибенко меня интересует, конечно же. Но только не тот факт, что он где-то мелькнул...
- Докладов он не делал, - продолжает Ежик гнуть свою линию. - А так, в разговорах, высказался. Что глубина в нынешнем виде - мерзкое подобие реальной жизни. Что он мечтал совсем о другом. И скоро все в Диптауне должно измениться.., кардинально.., в лучшую сторону...
А вот это интересно.
Я тоже не сомневаюсь, что Диптаун изменится после появления в нем реального оружия. Но вот насчет "лучшей стороны"...
- Его бы устами...
Ежик хихикает, делает глоток коньяка, потом глоток кофе:
- Насчет него не волнуйся, уж для Дибенко меду выпить - не проблема. Вот что значит вовремя запатентовать программу.
- Ежик.., а ты принимаешь персональные заказы?
- Что? - Он отставляет чашку.
- Ежик, - повторяю я. - Ты толчешься в "Царь-рыбе" и рассказываешь посетителям всякие сплетни. Это здорово. Но мне нужна персональная сплетня. Понимаешь? Сплетня из сплетен. Царь-сплетня.
- О Темном Дайвере?
Нет, он действительно уникум. Мы ведь ни разу не говорили с ним о Темном Дайвере. Вообще о дайверах не говорили.
- Да.
- А что тут говорить? - Ежик вопросительно смотрит на меня. - Есть такой. У всех дайверов два года назад полностью исчезли их особые способности. У него - нет.
- Кто он?
Ежик разводит руками.
- Чем занимается?
Старик со вздохом заглядывает в пустую рюмку. Я киваю официанту, тот без вопросов приносит бутылку коньяка.
- Дибенко он подсиживает...
Моя очередь удивляться.
- Что?
- В чем-то они не сошлись. Темный Дайвер гоняется за Дибенко.., ну, как гоняется.., пытается тому навредить. Кишка тонка, конечно. Даже у дайвера. Дибенко не Билл Гейтс, конечно, но тоже миллионер.
- Откуда информация?
- Сплетни... - вяло говорит Ежик. - Вся информация мира - это сплетни. Если умеешь их слушать, то можно научиться и вычленять истину.
- А пускать сплетни ты умеешь? - спрашиваю я. У меня вдруг рождается план, настолько безумный, что удержаться от реализации нет сил.
Ежик бросает на меня быстрый взгляд. Нет, он не старик. Взгляд молодой, цепкий. Если, конечно, можно верить взгляду в глубине.
- Невелик труд.., если знаешь кому, как и что рассказать. Завтра вся глубина будет новости обсасывать, послезавтра "Птичка кар-кар" передовицей разродится.
- Сколько это будет стоить? - Я задаю вопрос в лоб.
- Смотря, что именно надо рассказывать, - ни оскорбленным, ни удивленным Ежик не выглядит.
- Надо рассказать, что бывший дайвер по имени Стрелок получил от Дмитрия Дибенко заказ найти и обезвредить Темного Дайвера. Дибенко выдал Стрелку оружие второго поколения, но это не помогло. Тогда Стрелок получил оружие третьего поколения. Смертельное.
Ежик задумчиво смотрит на мой револьвер.
- А это правда?
- Разве мой ответ может дать тебе хоть какую-то полезную информацию? - интересуюсь я. - Единственным доказательством будет выстрел в тебя...
- Понимаю, - кивает Ежик. - Вопрос снят.

Предыдущая страница 21 Следущая страница


Фальшивые зеркала 22

- Так берешься?
Он кивает.
- Сколько?
- Нисколько. Это из любви к искусству.
- Когда об этом станут говорить?
Ежик задумчиво смотрит в потолок.
- Ну.., значит, Петр сюда приходит обедать... Макс ближе к вечеру заглянет... Учитель тоже.., так... К ночи по Москве русский сектор Диптауна будет в курсе. К утру просочится повсюду.
- Спасибо, - говорю я.
Действительно удачно. Когда я выйду из "Лабиринта Смерти", Диптаун будет в курсе очередной сплетни. Разумеется, подобных сногсшибательных историй за день проходит несколько десятков. Но мне важно, чтобы эту информацию получили два человека - Дмитрий Дибенко и Темный Дайвер.
Причем один из них будет знать, что это ложь. Другой - вполне может предположить, что история правдива. Вот на этом и можно сыграть.
Я достаю деньги и подзываю официанта.
Портал сегодня гудит особенно сильно. Может быть, что-то изменили в диапазоне звука - гул почти физически неприятен. И молнии над каменной аркой бьют куда чаще.
- Привет, Леня! - кричит Пат.

***

Троица хакеров уже здесь, и Маньяк тоже. Зуко и Нике опаздывают.
- Ждем? - спрашивает Чингиз, здороваясь.
- Конечно.
Падла мрачно жмет мне руку. Он сегодня неразговорчив, дымит "Беломором", не реагирует на вопросы Пата и вообще похож на невыспавшегося и разочаровавшегося в жизни человека. Ждать, к счастью, приходится недолго. Зуко и Нике появляются под ручку, Компьютерный Маг что-то оживленно втирает девушке. Пожалуй, он единственный из нас полон оптимизма.
Нет, вру. Я тоже улыбаюсь.
- Леонид, ты что-то придумал? - спрашивает Маньяк. Пожимаю плечами, и ему этого ответа вполне хватает.
- Вот и мы! - кричит Маг. - Заждались, а?
Становимся тесным кружком. Нас обтекает толпа - компьютерные призраки и живые игроки. Любопытные взгляды, перешептывания.., но никто не подходит.
- Будем совещаться? - спрашивает Чингиз. - Или как вчера, беги и стреляй?
По его лицу видно все отношение к такому плану.
- Будем, - говорю я. - Свежие идеи есть?
- Пойти к руководству "Лабиринта", - внезапно говорит Падла. - Пусть останавливают всех монстров, выгоняют игроков.., дают нам проход. Надо объяснить ситуацию, пусть прочувствуют...
У Пата глаза делаются круглыми от удивления. Не ожидал он от Падлы такой капитуляции. А ведь Падла прав.., беда в одном, что никто нам не поверит.
- У меня есть план получше, - отвечаю я. - Шурка...
Маньяк вопросительно смотрит на меня.
- Давай начистоту. "Варлок" с тобой?
- Ты чего? - очень натурально удивляется Маньяк. - Забыл, как нас вчера чистили перед "Лабиринтом"? Не пронести с собой оружия!
Я молчу. Смотрю на него и молчу. Секунд десять мы играем в гляделки.
Потом Шурка сдается.
- Любой новый вирус используется в полную силу только раз. Леня, ты же должен это понимать.
- Я понимаю.
- Только в критической ситуации. И больше никак. Второго шанса не будет - отработает зашита "Лабиринта", опознает и нейтрализует вирус. Что тогда?
- У нас не будет никакого "тогда", если сегодня мы не пройдем "Лабиринт", - просто говорю я.
Зуко недоуменно переводит взгляд с меня на Маньяка. Спрашивает:
- Так ты что, Саш, пронес что-то вчера?
- Пошли, - решаю я. - Чем меньше мы сейчас будем болтать, тем лучше.
Возражений нет. Чингиз несколько оживляется, Падла задумчиво смотрит на Маньяка. Наверное, пытается понять, что именно придумал Маньяк.
- Как ты узнал? - спрашивает Шурка, когда мы уже входим в арку.
- Да я в жизни не поверю, что ты не придумал, как обмануть их защиту, - просто отвечаю я.

***

На этот раз никаких анабиозных камер. Правильно, мы ведь уже на пути, нам не нужно повторно десантироваться.
Но душ по-прежнему обязателен.
Под пристальными взглядами сержантов мы раздеваемся и входим в кабинки.
Вода остро пахнет химией. Стоим под тугими струями и пялимся на моющегося Маньяка, неосторожно выбравшего кабинку у противоположной стены. Выглядит это даже недвусмысленно, но что поделать.., всех нас интересует один-единственный вопрос-: где Шурка спрятал вирус. Маньяк явно начинает злиться.
Помывка заканчивается. Кто-то из персонала молча указывает нам на терминалы у стены. Идем к ним.
- Сашка, а я догадался где! - страшным шепотом говорит Зуко. Уворачивается от оплеухи, с хохотом набирает свой пароль и исчезает.
Идем следом.
Вершина.

***

Сиреневое небо, фиолетовые облака. Искрящийся снег.
Мы появляемся здесь уже одетыми и с тем оружием, с которым вышли на десятый этап.
Вот только мы не одни. У края пропасти сидит человек. Худощавый, невысокий, про таких говорят "маленькая собачка - весь век щенок". Рядом с ним лежит на камнях какая-то немыслимая пушка, больше всего похожая на гибрид снайперской винтовки и кочерги. Кажется, такой были вооружены охранники в офисе "Лабиринта".
Зуко держит человека под прицелом пистолета. Вряд ли того можно убить с одного выстрела - на нем очень неплохая броня. Но удар почти наверняка сбросит незнакомца с обрыва.
- Что будем делать? - спрашивает Маг весело.
Рядом с нами возникает Маньяк и сразу же берет на изготовку автомат.
Человек медленно поворачивается.
- Отбой, - облегченно говорю я. - Ребята, не стрелять! Это свой!
Оружие они все-таки не опускают. А я подхожу к Крэйзи Тоссеру.
- Я дурак, - говорит Дик.
Мы пожимаем друг другу руки.
- Не выдержал? - просто спрашиваю я.
Дик качает головой. В глазах у него какая-то растерянная тоска:
- Ты понимаешь, Леонид... Я взял отпуск. По болезни. Сердце пошаливает последнее время, честное слово! Киваю. Я верю.
- С внуком погулял, - неожиданно говорит Дик. - Он маленький еще. В глубину не ходит. Я вдруг подумал, что он в нее и не попадет. Никогда. Если ты не справишься. А это не правильно, Леонид, совершенно не правильно, если внуки не могут того, что было доступно дедам. У тебя есть внук?
- Нет.
- Тем более я тут ориентируюсь лучше, чем вы, - продолжает Крэйзи. Он то ли себя уговаривает, то ли меня. - Да и пройдете вы "Лабиринт", а что дальше? В Храм попасть не так-то просто. Два дайвера лучше, чем один, верно?
- Верно.
- Это твоя команда?
Оглядываюсь и киваю.
Первой к Дику подходит и пожимает руку Нике. За ней - остальные.
- Я обузой не буду, - быстро говорит Крэйзи. - Это ведь моя работа, я в "Лабиринте" с первого дня. Я девять этапов прошел за четырнадцать часов.
- А как же предел - "два часа на этап"? - спрашиваю я.
Крэйзи усмехается. Падла вполголоса бормочет:
- На каждый предел найдется свой беспредел...
- Никто не против Дика? - спрашиваю я на всякий случай. Возражений не слышно.
Крэйзи поднимает свое ружье, забрасывает на спину. Озабоченно говорит:
- Сейчас будут два этапа, они тяжелые. Если ничего не изменилось, то по два часа на каждый уйдет. Потом чуть легче...
- Дик...
Он замолкает.
- Мы не собираемся идти по этапам, - мягко говорю я. - У нас нет на это времени.
Крэйзи хмурится.
- Помнишь "Варлока-9000"?
- Противовирусную обработку не обманешь, - качает головой Крэйзи.
- Уверен?
И вот теперь у него на лице появляется растерянность.
- Зачем...
- Пробьем лаз на сотый этап. Сразу. Шурка, это возможно?
- Посмотрим... - уклончиво отвечает Маньяк.
- Леонид... - у Крэйзи что-то происходит с программой перевода. Несколько следующих слов просто неразборчивы. - Тебе мало тех неприятностей?
- Выхода нет, Дик. Я сразу говорю, что мы собираемся делать. Ты можешь отказаться и не участвовать.
Крэйзи Тоссер оглядывает всех, будто надеется найти поддержку против меня. Но поддержки нет.
- Леонид, ты пойми, Леонид... Сто этапов "Лабиринта" - это наращивание сил игроков! Приобретение более мощного оружия, брони, да и просто самая обычная тренировка! С девятого этапа прыгнуть на сотый - это все равно что человека, едва научившегося держаться на воде, заставить переплыть Берингов пролив!
- Ну мы же с тобой умеем нырять и выныривать, Крэйзи?
Он молчит. Он, похоже, и впрямь обеспокоен не столько неприятностями со стороны владельцев игры, сколько перспективой немедленно оказаться на сотом этапе.
- Ты идешь с нами? - спрашиваю я.
- Иду, - наконец решает Крэйзи. - Но это теория. Только теория. Вирусное оружие в "Лабиринт" теперь пронести невозможно!
- Шурка.., теперь дело за тобой, - говорю я. - Возможно или нет?
Маньяк вздыхает:
- Ты уверен? Твой друг говорит правильные вещи.
- Я уверен.
- Псих ты все-таки... - беззлобно говорит Шурка.
Поднимает свой автомат, широко улыбается.
И со всего маху бьет себя прикладом по зубам.

11

Очень тихо.
Маньяк стоит, держась за челюсть. Потом сплевывает красным, - Ой... - тихо говорит Зуко.
- Редчайшее извращение - аутосадомазохизм, - говорит Падла. - В полной мере возможно лишь в глубине.
Шурка одаривает его очень выразительным взглядом и снова поднимает автомат.
В этот миг рядом с ним вспыхивает голубой свет. Мы не реагируем, мы уже готовы поверить, что это результат его самоистязания. Но во вспышке появляется крепкий парень, одетый в броню и с ракетометом наперевес. Похоже, это опытный игрок, он готов начать научить во врага, едва выйдя на этап. И шансы уложить половину нашей команды у него есть. Вот только первое, что он видит, оказавшись на этапе, это человек, который с тоскливым выражением лица садит себе прикладом по зубам.
К такой картине чужак не готов, и секундное промедление оказывается губительным. Тоссер движением плеча сбрасывает винтовку, жмет спуск. Из ствола с визгом вырывается похожее на бумеранг лезвие и аккуратно обезглавливает незнакомца.
- Я не ошибся? - спрашивает Дик.
Броня у чужака трескается и рассыпается. Но ракетомет и заряды остаются, ими немедленно завладевает Пат.
- Не ошибся, - говорю я.
В тот же миг незнакомец появляется вторично. Теперь он без брони и с одним пистолетиком. Его расстреливают Чингиз и Зуко, Падла занят тем, что безуспешно пытается вырвать у Пата ракетомет.
Третьего появления не происходит. Чужак, видимо, решает повременить.
А Маньяк, не реагируя на эту суету, отплевывается кровью и роется в снегу. Поднимает выбитый зуб.
- Понял! - радостно вопит Маг. - Ты вирус встроил в тело!
- Контроль все равно бы его обнаружил! - протестует против очевидного Крэйзи.
- Не вирус, - слегка шепеляво отвечает Маньяк. - Фрагменты вируса...
Он вешает автомат на шею и достает из-за пояса нож.
- Ой... - Маг закрывает глаза руками, не забыв, правда, растопырить пальцы. - Только не то, о чем я подумал, Сашка! Я не вынесу такой картины!
- Вынесешь, - срезая прядь волос, отвечает Маньяк. - Тоха, подержи...
Падла подставляет ладонь, и Маньяк бросает туда окровавленный зуб и прядь волос.
- Тьфу, какая гадость... - бормочет Падла.
- Это гадость? - удивляется Шурка. - Скажи спасибо, что я не использовал более безболезненные и естественные варианты...
Он отрезает кусочек ногтя и добавляет его в неаппетитную кучку.
- Еще нужен жабий глаз, дерьмо крокодила и яйца иволги, - морщась, сообщает Падла. - И будет замечательное средневековое средство от колотья в боку...
- Остри, остри... - подбадривает его Шурка. Поднимает левую руку над ладонью Падлы.
Неужели палец?
Нет, просто кровь...
- Тебе больно? - тихо спрашивает Нике. Сегодня она совсем молчалива. Стоит рядом со мной и послушно следует за командой... Шурка секунду смотрит на нее, потом кивает:
- Конечно. Я же не дайвер.
Несмотря на все ощущение безумия, охватившее нашу команду, лица слегка меняются.
Мы его понимаем. Правда, все по-своему. Для ребят ясно, что порезаться или выбить зуб в глубине - столь же неприятно, как и в реальности. Для меня - наоборот. Я привык уворачиваться, уходить от боли. "Глубина-глубина, я не твой..." И можно спокойно смотреть, как твое тело уродуют нарисованные монстры.
А вот самый талантливый хакер, самый лучший программист в глубине этой способностью не обладает...
- Извини, Саша, - говорит Падла. - Давай сыпь, что там еще...
Маньяк медлит. Потом задумчиво сообщает:
- Последний этап, сборка, очень прост. Ты должен проглотить эти компоненты...
- Да ты что! - вопит Падла. - Никогда! Я суп выливаю, если в кастрюлю волос попадает!
- Это тебе за аутосадомазохизм! - ехидно говорит Маньяк. Наклоняется и плюет в ладонь Падлы.
Мгновение ничего не происходит, и я пытаюсь решить, что будет проще - удержать Падлу или сразу застрелить Маньяка.
Потом из ладони Падлы начинает валить дым.
- Так и думал, что ты не удержишься от эффектов! - радостно говорит Маг.
Дым рассеивается.
- Это чего? - подозрительно спрашивает Падла. У него на ладони стоит маленькая коробочка. Мы толпимся вокруг, пытаясь разглядеть, что же это такое.
- "Варлок-9300", - отвечает Шурка. - Наконец получилось так, как задумывал...
Коробочка - это крошечная лифтовая кабина. Самая обычная, коричневого цвета, с раздвигающимися дверями, с обрывком троса наверху.
Вот только высотой лифт десять сантиметров.
- Наиболее удобная форма, - говорит Маньяк. - "Девятитысячник" тоже должен был так работать, но не реализовалось...
- Саша... Сашенька, дорогой ты мой, - хрипло говорит Падла. - А ты уверен, что не напутал с размером? А?
- Вот о размере я как-то не подумал, - самокритично сообщает Маньяк, и я понимаю, что Падлу ждет еще один этап наказания за шуточку. - Видимо, где-то с запятой ошибся...
- Саша, я больше не буду острить в твой адрес, - жалобно и одновременно угрожающе говорит Падла. - Питером Нортоном клянусь. Только скажи честно, получилось или нет?
- Ставь лифт на землю, - Маньяк меняет гнев на милость, - тогда и увидим.
Падла с кряхтением нагибается, опускает лифт на снег.
- Из зубов дракона вырастали безжалостные воины, убивающие сеятеля... - вдруг говорит Нике. - Хорошо, что ты не дракон, Саша.
Лифт начинает распухать. Неравномерно, выпячивается то одна стенка, то другая. Внезапно приобретает нормальные размеры кусок троса, почти скрывая собой кабинку. От снега валит пар.
- Отходите, живо! - подхватывая в охапку Пата, приказывает Чингиз. Совет вполне уместен, мы разбегаемся, глядя как вырастает лифт.
- Обнаружат, - качает головой Крэйзи. Он оказался рядом со мной и явно настроен жаловаться:
- Леонид, вирус обнаружат. Начнется сканирование всего пространства "Лабиринта".
- Игру остановят?
- Не знаю. Не сразу, вероятно. Видимо, вначале закроют вход...
Лифт уже надулся до нормальных размеров. Единственное отличие от нормального лифта - кнопка вызова прямо на двери. Правильно, шахты ведь нет...
- Транспорт подан, - говорит Маньяк. Подходит к кабинке, нажимает кнопку - двери рывками расходятся. Внутри горит свет.
- А ведь ты все-таки ошибся с размерами, - замечает Падла. - Лифт-то мелкий. На четверых.
- Ограничения по грузоподъемности нет, - усмехается Маньяк.
- А по габаритам?
Ответ очевиден. Мы стоим перед крошечной кабинкой, и нас восемь человек.
- Втиснемся, - решает Маньяк. - Никогда в "Запорожце" вшестером не ездил?
- Пат, на плечи, - командует Падла, видимо, решив не тратить времени на пустые споры. Пригибается. Тинэйджер молча садится на его могшие плечи и тут же возмущенно кричит:
- И какого черта ты бреешься? Мне за уши твои держаться?
Падла с Патом забираются в лифт первыми. И словно бы занимают больше половины пространства.
- Леонид.., и Нике, - решает Чингиз.
Вздыхаю, нагибаюсь. Девушка усмехается, забирается мне на плечи. Спрашивает:
- Не тяжело?
- Я грузчиком год отработал... - сообщаю я, не уточняя, что это было в глубине. Впрочем, мне и впрямь не тяжело. Таскать на плечах симпатичную девушку - не то же самое, что таскать мешок с картошкой.
Становлюсь рядом с Падлой. Наши седоки, скорчившись в три погибели, упираются спинами в потолок.
- Давайте, втискивайтесь. - Чингиз указывает на лифт. Маньяк, Зуко и Крэйзи подходят к кабинке. В общем-то они люди не крупные, один из них поместился бы свободно...
Вмещаются все трое. Маньяк, распластанный по стене, дотягивается до кнопок и кричит Чингизу:
- Ну а как ты?
Вместо ответа Чингиз разбегается и с уханьем вонзается в толпу. Чувствую, что у меня хрустят ребра. Пат восторженно вопит, Зуко издает сдавленный писк. Его совсем прижали.
Маньяк жмет на какую-то кнопку, и двери закрываются. Кнопки в лифте великолепные: пластиковые, пожженные сигаретами, некоторые светятся, а некоторые нет.., наверное, лампочки перегорели... Да и весь лифт такой же. Заслуженный ветеран панельных девятиэтажек, исписанный надписями - преобладают ругательства и похвалы в адрес "Спартака", но есть какие-то телефоны, матерщина, сердечки и просто имена.
- Поехали! - торжественно говорит Маньяк. Выгнувшись в три погибели, он нажимает кнопки - единицу, ноль и снова ноль. Пожалуй, все отличие лифта от настоящего и заключается в этой кнопке "ноль".
Двери медленно сходятся. Рывок. Другой.
- И ты уверен, что пробьешь канал на сотый этап? - спрашивает Крэйзи. Вопрос остается без ответа. Лифт дергается и медленно едет.., судя по ощущениям - вверх.
Как это выглядит снаружи, интересно... Мы взмываем в небо? Или растворяемся без следа? Не понять. "Варлок-9000" в этом плане был зрелищнее.., я вспоминаю, как проваливался вместе с Неудачником по бесконечному туннелю, сквозь уровни "Лабиринта" и какие-то совершенно незнакомые пространства...
Хорошо тогда было. Просто. Весело.
Наверное, Вика права. Это было детство Диптауна. А в детстве все по-другому. И драки кончаются лишь слезами, и краски чище и ярче, и любовь может быть только одной и навсегда...
Лифт дергается и замирает. Снова набирает ход.
- Сашка, а если застрянем - кнопку вызова лифтера жать? - выдавливает Маг. - А? Я тут долго не выдержу. Я резко заболел клаустрофобией!
Лифт начинает мелко вибрировать. Стою, пытаясь держаться на полусогнутых ногах, чтобы Нике было чуть просторнее. Так неудобно, но зато она может немного распрямиться. Лицом я упираюсь в лезвийную винтовку Крэйзи Тоссера. Интересно, где там прячутся лезвия, ствол широкий, но ведь не настолько же...
- Нас обнаружили, - говорит вполголоса Крэйзи. - Наверняка. Еще две-три минуты, и конец вирусу.
В общем-то называть новый "Варлок" вирусом - не правильно. Это какая-то троянская программа, которая встроилась в серверы "Лабиринта" и пытается сейчас перекинуть нас на сотый этап. Но так уж повелось, что в обиходе все хакерские творения зовутся вирусами...
- Кишка у них тонка, - не удерживается Маньяк.
Лифт начинает трястись. Будто он стоит в кузове грузовика, несущегося по раздолбанной мостовой. Потом из стены с хрустом вываливается кусок. Падла шумно вздыхает и отодвигается от дыры. Всем нам приходится туго, но резервы пространства, как ни странно, еще есть. Падлу можно понять - в дыре нет ничего. Ровная серая клубящаяся мгла. И это страшнее любого пейзажа, который может родить человеческая фантазия. Руки Нике, лежащие на моих плечах, напрягаются.
- Что это? - сдавленно спрашивает Пат.
Маньяк крутит головой, пытаясь заглянуть себе за спину:

Предыдущая страница 22 Следущая страница


23 Сергей Лукьяненко

- Ничто...
Очень содержательный ответ.
- А поточнее? - это Чингиз...
- Программа видоизменяется, уходит из-под атаки, - объясняет Маньяк. - Если уж так хочется точности.., мы сейчас в бут-секторе одного из серверов "Лабиринта"...
Зуко хихикает, будто услышал что-то невероятно смешное.

Мгла в пробоине исчезает. Вместо нее - водящий в бесконечность коридор. Стены выкрашены казенной зеленой краской, потолок плохо побелен, на полу истертый линолеум. Где-то вдали - медленно идущий по коридору человек. Он начинает оборачиваться, но поздно - мы уже проскакиваем дальше...
Что это было? Где? Не знаю, но я бы не хотел там оказаться...
- Ищем обходные пути? - спрашивает Падла.
Им интересно. Им очень интересно происходящее. Они понимают гораздо больше, чем я. Для меня это лишь захватывающее кино, магическое приключение, ну и часть обычной жизни, конечно же. Они знают то, что скрывается под яркими картинками.
Но зато я могу выйти из глубины в любой момент...
В дыре снова серая мгла. Блеск металла. Клочок голубого неба. Холодная, свинцовая вода. Языки пламени. Серая мгла.
Программа ищет пути...
Снова серая мгла. И...
Я вскрикиваю, дергаясь так, что Нике упала бы с моих плеч, будь в лифте чуть больше свободного места.
Сквозь пробитую обшивку видна пропасть. Узкая щель между скалами, и левая скала - синий лед, а правая скала - алый огонь... Я не успеваю заметить ниточку моста, но знаю, что он там есть.
- Ленька! - Маньяк смотрит на меня, ничего не понимая. - Что? Что случилось?
В дыре вновь серая мгла. Мой кошмар исчез, испарился бесследно...
- Померещилось... - выдавливаю я. Вдаваться в объяснения нет сил.
Лифт заваливается набок. Скользит, раскачиваясь, будто на волнах.
- Приготовиться! - командует Шурка. А мы и так давно готовы. Ко всему.
Толчок. Тишина. Только хрустит обшивка.
- Дверь выбивайте, - сдавленно произносит Маньяк. Упрашивать никого не надо. Чингиз, устроившийся на животе Падлы, с неожиданной силой всовывает ствол автомата между дверцами и налегает на приклад.
В проеме - сиреневое небо.
Я помогаю выбраться Нике. Это не самое мудрое решение, мы не знаем, что там, снаружи. Но мысль приходит запоздало. Нике выскакивает из лифта как чертик из коробки, резко поворачивается - и оружие в ее руках заходится длинной очередью.
- К бою! - возбужденно кричит Пат, пытаясь вырваться следом. Но за Нике выскакивают Чингиз и Маньяк, лишь потом удается выбраться ему. Затем выбираются Зуко и Падла.
Мы с Крэйзи покидаем лифт последними.
От прежних пейзажей - диких, природных - нет и следа.
Лифт валяется на крыше здания неимоверной высоты. Порывами налетает ледяной ветер. А на крыше - десятка два ящеров.
Нас спасает неожиданность появления. Это явно не люди в телах монстров, это порождения программы. Но и у них есть какая-та заданная скорость реакции. Они возились возле какого-то оружия, напоминающего зенитную пушку с прозрачным щитком вокруг ствола, нацеливали его вниз...
Теперь им приходится отбивать атаку с тыла...
Ракетомет у Пата тяжело чмокает, набирая в стволы ракеты. Это слишком долго... Я начинаю стрелять одиночными, и первые же заряды расшвыривают нападающих.
Оружие, нам нужно тяжелое вооружение...
Двое монстров прорываются к нам вплотную. Нике упирает свою пушку в живот и начинает расстреливать их уже не очередями, а какими-то пакетами голубых игл, словно картечью. Одного ящера сразу уносит в сторону, второго убивает Крэйзи из лезвийной винтовки.
Монстры наконец-то перегруппировались. Двое начинают разворачивать в нашу сторону свою странную пушку, а остальные открывают огонь из лучевого оружия.
И в этот миг Пат дает залп. Отдача слишком сильна, его подбрасывает в воздух и зашвыривает обратно в кабинку лифта.
Зато поле боя остается за нами.
Клочья мяса и брони. Лужи крови. У моих ног дергается оторванная взрывом лапа, длинные когти царапают ботинок, оставляя на нем глубокие царапины.
- Пат! - Чингиз вытаскивает пацана из кабинки. Тот очумело вертит головой, но оружия не выпускает. - Дай!
- Я что, плохо стрелял? - возмущается Пат.
- Хорошо, - признает Чингиз, но ракетомет все-таки отбирает. - Ты сильный, ты очень сильный. Только легкий.
- Ну и влипли. - Маньяк морщится, прижимая ладонь к боку. Из-под пальцев сочится кровь.
- Влипли? - Крэйзи смотрит на него. - Юноша, мы должны благодарить Господа за столь удачное место появления! Это сотый этап! Сюда доходят единицы! И не с этими.., пукалками! - Он потрясает своей чудовищной винтовкой. - Хорошо, что мы оказались в стороне от основных вражеских сил...
Крыша по площади невелика, с волейбольную площадку. Со стороны здание наверняка смотрится как вонзающаяся в небо игла. Не сговариваясь, начинаем искать спуск вниз.
Спуска нет.
На вертолетах, что ли, сюда доставляли команду монстров?
Финалом безрезультатных поисков служит негромкий взрыв. Наш несчастный лифт окутывает пламя, и через несколько секунд от него остается лишь горстка пепла.
- Готова твоя программа, - насмешливо замечает Крэйзи. Тяжело ему. Он все-таки пытается играть сразу за две команды...
Маньяк демонстративно смотрит на часы:
- Пять с половиной минут. За это время я бы выпотрошил весь ваш сервер.., если бы хотел.
Крэйзи начинает злиться, но спорить не пытается.
- Так где мы оказались? - спрашивает Чингиз. - Сусанин! Нам срочно нужен проводник.., отсюда.
Дик, держа винтовку за цевье и чем-то напоминая сейчас Натаниэля Бампо, подходит к краю крыши. Мы следуем за ним.
Черт.., как все-таки высоко.
Ненавижу высоту. Даже придуманную.
Здание вздымается чуть ли не на километр. Вокруг полно таких же или чуть поменьше. Улицы с высоты кажутся узкими, но на самом деле должны быть шире любого проспекта.
И ветер.
Падла одной рукой держит Пата, а другой цепляет за пояс Маньяка. Тот против столь трогательной заботы не возражает.., у кряжистого хакера куда меньше шансов быть сдутым с крыши.
- Вон там начало этапа! - кричит Крэйзи. - Там вы должны были выйти, обычным порядком! Потом проход по городу, к императорскому дворцу... И схватка с Императором...
- Кто играет за Императора? - интересуется Маньяк.
- Программа. Но радоваться не спешите, ее показателя такие, что справиться будет нелегко. Это особая, самообучающаяся программа, она анализирует и запоминает все удачные действия противников, собственные удачи и промахи. Стоила нам чертову уйму денег.., куда проще справиться с настоящим, живым игроком, чем с ней. Можно сказать, что вам придется противостоять всем, кто проходил "Лабиринт" до вас...
- Вначале нам надо спуститься. - Нике перебивает Крэйзи Тоссера. - Давайте решать проблемы по мере их поступления, о'кей?

***

В режиме метания ракетомет почти не дает отдачи. Блестящие цилиндрики уносятся из ствола и падают по навесной траектории.
Чтобы пробить дыру в крыше, потребовалось три заряда. Смотрю на индикатор - осталось еще пять. Негусто.
Подходим к дыре - и останавливаемся в недоумении. Изнутри здание представляет собой пустую коробку. Только по стенам кое-где есть лампы. А все внутреннее пространство заполнено решетчатой арматурой.
- Это что? - спрашивает насмешливо Маньяк.
Крэйзи почему-то смущается:
- Ну.., невозможно создать все элементы столь большого игрового поля.., никто не предусматривал появления здесь столь неожиданного десанта...
- Муляж, - продолжает издеваться Маньяк. - Эх, помню, как в "Думе" сквозь стены ходили...
- А если бы здание было пустым изнутри или, наоборот, целиком из бетона? - отстаивает честь создателей "Лабиринта" Крэйзи. - Тогда бы ты посмеялся!
- Мы бы посмеялись, - поправляет его Падла, тяжело опуская руку на плечо Крэйзи. - Ты забыл, что мы в одной команде?
- Мне это еще много раз напомнят. - Крэйзи сбрасывает его руку. - Ну что? Спускаемся?
Километровая бездна под нами. Ложусь на край пробоины, дотрагиваюсь рукой до гнутой арматурины. Вроде бы держится крепко...
- Пошли, - говорит Нике. Свешивает ноги, примеряется и ловким движением перескакивает на решетку. Ничего себе гимнастка!
Глубина-глубина, я не твой... Отпусти меня, глубина...
Это нечестно. Просто-напросто нечестно по отношению к остальным. Но я не выдержу этого спуска, если иллюзия сохранится.
Голова отзывается легкой давящей болью.
Ничего.
Зато теперь передо мной всего лишь картинка. Уходящая вниз шахта, заполненная такими удобными перекладинами. Я прыгнул вниз, уцепился за арматуру.
Проще пареной репы.
- Так.., кто боится высоты? - донесся из наушников голос Крэйзи.
- Я! - честно признался Пат.
- Тогда цепляйся мне на спину. А лучше привяжите его покрепче!
- Ты уверен? - конечно же, это Чингиз.
- Я дайвер. Прошу прощения, но я выйду из виртуальности для этого спуска. Так что мне все равно, с кем спускаться...
Я запоздало понял, что его слова вполне логичны. Задрал голову - картинка в шлеме сместилась. Посмотрел на нарисованные лица друзей, только что бывшие такими реальными и живыми...
- Давайте и я кого-нибудь потащу...
- Уж извини, я привык убиваться по собственной глупости, - пробормотал Падла и осторожно перебрался на арматуру.
- Ура! Меня повезут! - восхитился Маг. Я подставил ему шею, Зуко повис на мне и непринужденно поинтересовался:
- Хочешь, буду песни петь, чтобы тебе веселее было? У меня голос - во! Мог оперным певцом стать, честное слово!
- У меня нет слуха, все равно не оценю...
Все остальные спускаются сами.
Где-то через полчаса мы уходим в отрыв. Я, Крэйзи и Нике. Наверное, нам все-таки мешают седоки, а может быть, у девушки прирожденные способности к альпинизму. Спускается она сосредоточенно, не глядя вниз, как автомат, перебирая руками и ногами.
- Не грохнулись бы ребята... - вздохнул на моей спине Маг. - А то снесут нас, к чертям собачьим...
Одна рука на стальную балку. Другая - на другую. Ногу влево. Перебирая руками - вниз. Ногу вправо. Правой рукой цепляемся, левую отпускаем...
Все очень просто. Решетка из арматуры строго геометрична. Будь на моем месте Маньяк, за минуту написал бы скрипт для спуска и пошел пить кофе.
Почему тот, кто может выйти из глубины, не умеет писать программы, и наоборот...
На метр у меня уходит около десяти секунд. Пять метров в минуту. Расчет несложен. Три с небольшим часа... Ногу влево. Руку вправо. Вниз. Перецепиться...
- Нормальный человек не сможет поддерживать эту скорость долго, - сказал Крэйзи. Он, похоже, озабочен тем же вопросом. - Ребята устанут. Им придется отдыхать. Пять, шесть часов.., может быть, больше.., они уже отстали.
- Альтернатива есть? - интересуюсь я.
- Раньше надо было думать... - Крэйзи вздохнул.
Внезапно Маг на моей спине хихикнул:
- Да вот она, альтернатива.., у стены.
Я повернул голову, с одинаковой вероятностью ожидая увидеть там сотню монстров, вертолет, Карлсона или лифтовую кабину.
Да нет, только арматура...
- Чего, дайверы, не замечаете? - веселится Зуко. - Так-то...
deep
Ввод.
Радужная метель. Мир обретает реальность. Цепляюсь за арматуру с силой, поражающей меня самого. Ракетомет - пудовый. Зуко, даром что тощий, начинает весить центнер.
Но я понимаю, что он имел в виду.
У стен здания строгая правильность решетки нарушена. Там идут сверху вниз какие-то туго натянутые канаты. Гладенькие, аккуратные. Видимо, арматуру в здание напихивали не случайным образом, а все-таки с каким-то расчетом прочности. Останкинская телебашня тоже, если не изменяет память, "подвешена" на тросах.
- Ждем ребят, - решаю я. - Маг, держись тоже, блин, мне ведь тяжело, грохнусь!
Зуко мгновенно цепляется за решетку.
Минут через пять отставшая группа догоняет нас. Падла пыхтит, лицо у него красное и потное. Маньяк, наоборот, бледный, но собранный.
Чингиз матерится. Непрерывно. Тихо. Потрясающе затейливо.
- Ребята, вам так долго не выдержать, - говорю я.
- Сами видим, - соглашается Маньяк.
- Есть вариант, - киваю в сторону тросов.
Первым готовится к скоростному спуску Крэйзи.
- Я в команде все-таки чужой, - поясняет он без лишних комплексов. - Если окажется, что все в порядке.., тогда пойдете следом.
Свой бронежилет он отдает Маньяку. Объяснение тоже вполне логично:
- Если что, будешь тормозить, прижимаясь грудью. Костюм тоже должен выдержать, но он нагреется, обожжешься.
- А ты?
- А мне не будет больно... - усмехается Крэйзи.
Одна петля охватывает трос от пояса. На нее основная нагрузка. Еще надо сжимать трос ботинками. И петля в руках, для подтормаживания.
- Ох лететь тебе высоко... - вздыхает Маг. - Мне, право, неловко, что я предложил...
- Расслабься, - отрезает Падла. - Кто-нибудь из нас за время спуска обязательно бы грохнулся.
- Постараюсь встретить вас внизу, - говорит Крэйзи.
- Как мы узнаем, что ты спустился благополучно? - Чингиз умеет ставить правильные вопросы, но почему-то лишь в последний момент.
- Я крикну.
- А мы услышим?
- Эхо... Я громко крикну. - Крэйзи все-таки старается не смотреть вниз.
- Из глубины-то выйди, - советую я.
- Нет. Больше шансов чего-то важного не заметить. Пока...
Он сходит с арматурины, виснет на тросе. Вроде бы петли держат...
Крэйзи расслабляет петлю и сразу проваливается вниз. Мы смотрим, как его фигура все уменьшается и уменьшается. Она пока на тросе, но скорость Дик набрал пугающую.
- Я не выдержу, - честно признается Пат. - Чин, я не выдержу!
Мальчишка начинает паниковать...
- На мне поедешь, - неожиданно говорит Нике. - Доверяешь?
Пат смотрит на ее насмешливую улыбку и теряется.
- Ну?
- Если Чин разрешит...
- Ты уверена? - интересуется Чингиз. - У нас все-таки есть дайвер в команде...
- Мага мне будет труднее удержать.
- Твое мнение? - спрашивает Чингиз меня.
Я думаю. Мне не нравятся кое-какие догадки...
- Она справится, - решаю я наконец. - Не хуже меня, полагаю.
- Только бы доехал Крэйзи, - говорит Маньяк.
Ждем.
- А если он шмякнется, мы услышим? - любопытствует Пат. Получает от Падлы довольно чувствительный подзатыльник.
- Я тебя самого сброшу, послушать, на что этот звук похож...
Снизу доносится слабый, невнятный шум.
- И что это должно означать, - задумчиво говорит Маньяк.
Шум повторяется.
- Никогда не поверю, что Крэйзи упал с троса двумя частями и с таким интервалом! - заявляет Маг. - Поехали?
- Цепляйся, - говорю я.
Лишних ремней нет, поэтому Магу приходится просто держаться за меня.
- На шею не дави, - предупреждаю я. - А хотя.., дави сколько влезет.
Глубина-глубина, я не твой...
Мигрень к вечеру я точно заработал.
Я посмотрел на свои нарисованные руки на нарисованном тросе. В наушниках пыхтел Маг.
Спуск...
- О-го-го! - завопил Зуко. Не испуганно, скорее восхищенно.
Ему можно позавидовать. Для меня сейчас нет страха. Но зато нет и подлинного восторга.
Стена неслась мимо. Мелькали переплетения арматуры. Я опустил голову, посмотрел вниз и начал подтормаживать. Пол приближался слишком быстро.
- Не разобьемся? - кажется, Маг тоже оценил скорость.
Я сжал петлю, охватывающую трос.
Как все просто.., только в глубине приключения обретают столь волнующий и в то же время безопасный характер. Любой альпинист или скалолаз при описании такого спуска на таких подручных приспособлениях либо покроется нервным потом, либо начнет смеяться, как безумный. Так не бывает!
Но я погасил скорость, и ременные петли держат, и Зуко не слетает, разжав ослабевшие от страха руки. Понарошку, все здесь понарошку, и пусть он не дайвер - все равно знает, что в Диптауне смерти нет. Не было раньше.
Для того мы и пришли сюда - чтобы смерти вновь не стало...
deep
Ввод.
Пожалуй, экспериментировать на тросе не стоило, но мне хотелось все-таки понять, на что это похоже... Больше всего - на кошмарный сон.
От ременных петель идет дымок. Еще - они пронзительно скрипят. Мы скользим, пожалуй, быстрее, чем падает парашютист на запаске. Я уже вижу внизу Крэйзи, размахивающего руками и что-то кричащего.
Прошло минуты четыре.., высота была девятьсот метров, плюс-минус пятьдесят...
Зажимаю петли почти намертво, пытаюсь тормозить о канат ботинками. Ноги отбрасывает в стороны, трос больно бьет по груди, по бронежилету. От визга трущегося металла начинает ломить зубы.
- Тормози! - вопит Маг, отцепляет одну руку, протягивает к тросу, но вовремя спохватывается. Сейчас бы его и унесло вверх.., вцепись он как следует.
Торможу.., пытаюсь...
Удар все-таки силен. Ноги подкашиваются, я падаю, а Маг в последнюю секунду успевает соскочить с меня.
- Жив? - Крэйзи склоняется надо мной, протягивает руку. Встаю, отряхиваюсь, хотя особой нужды в этом и нет. Пол - ровная бетонная площадка, из которой вырастает арматурный лес. Чисто и пусто.
- Жив.., хотя аптечка бы не помешала, Крэйзи протягивает руку к поясу, где висит одна из наших немногочисленных аптечек. Но останавливается.
- Подождем, Леня. Как еще остальные спустятся.
Да, он, конечно же, прав...
- Ты не выходил из виртуальности? - интересуюсь я.
- Вышел, на полпути. - Крэйзи не пытается изображать героя. - Жутковато стало.
Смотрим друг на друга - с одной и той же мыслью: у ребят такой возможности не будет.
- А как ты это делаешь? - спрашиваю я. Вопрос на гране фола.., во всяком случае, раньше мы рисковали спрашивать такие детали лишь у близких друзей. Но теперь-то что...
Крэйзи не обижается и не удивляется вопросу:
- Представляю мысленно лицо одной девушки, живущей в соседнем доме.
- И все?
- Вполне хватает. - Он усмехается. - Ты не подумай лишнего.., просто девушка, живущая по соседству. Она на двадцать пять лет меня младше. А как ты выходишь из глубины?
- Стишок один бормочу. Сам его придумал.
Теперь очередь Крэйзи недоуменно пожать плечами, - Покричать надо, - предлагает Маг, поглядывая на нас. - А то ребята волнуются.
- Меня слышно было? - спрашивает Дик.
- Вполне...
Мы зачем-то становимся рядом, Маг командует:
- Раз, два, три...

Предыдущая страница 23 Следущая страница


Фальшивые зеркала 24

Вопим, дружно и с удовольствием, сбрасывая напряжение от спуска. Люблю аттракционы, но этот был максимально простым и занимательным...
- Еще два раза, - командует Зуко. - Нас ведь теперь трое внизу.
Теперь остается только ждать. Стоим у троса, смотрим вверх. Осторожно кладу руку на металл и то ли чувствую, то ли придумываю легкую дрожь.
- Кто-то едет...
- Крэйзи, - спрашивает Маг. - А с какой высоты надо упасть на территории "Лабиринта", чтобы убиться насмерть?
- Если не ранен, если в бронекостюме... - Дик морщится, вспоминая. - Около пятидесяти метров.
- Добрые вы, - признает Маг. - В Диптауне вроде бы десять метров забито как смертельный удар...
- В Диптауне хотели даже пять сделать, - вставляю я. Мы как-то разговаривали с Викой о совпадениях и противоречиях между реальным миром и виртуальным пространством. - Чтобы жители не чувствовали себя героями и не прыгали потом случайно с настоящих балконов.
- У нас же все-таки игра, - начинает оправдываться Крэйзи. - Дырку в полживота тоже аптечкой не вылечишь, а здесь это норма...
- Вижу! - прерывает нас Зуко.
И впрямь - по тросу скользит неуклюжая фигура.
- Падла, что ли... - рассуждает Маг. - Нет, Падла пошире будет...
Еще десяток секунд, и мы понимаем, что это спускается Нике с повисшим на ней Патом.
- Надо было и мне кого-нибудь захватить, - замечает Крэйзи. - Все-таки я дайвер...
- Ты дорогу разведывал, - утешаю я.
Маг, прислонившись к какой-то трубе, задумчиво смотрит вниз. Потом достает из кармана бутерброд, разрывает обертку.
- Ранен? - спрашиваю я.
- Нет, просто жрать хочу.
- Это ведь пять процентов жизни! - протягиваю руку, отбираю бутерброд. - Я амортизатором поработал?
- Ешь, - со вздохом соглашается Маг. - Смотри, что-то слишком быстро они...
- Вы точно так же неслись, - качает головой Крэйзи. - Все нормально, лишь бы смогла затормозить...
Через минуту Нике финиширует. Пожалуй, даже лучше меня - почти полностью сбросив скорость и устояв на ногах. Секунд пять мы отдираем от нее Пата, прежде чем тот понимает, что спуск окончен.
- Молодец, - качает головой Крэйзи. - Девочка, ты молодец.
Нике усмехается:
- Гожусь я на работу в "Лабиринт"?
- Я бы принял, - соглашается Крэйзи. - Даже не сержантом, по первым этапам новичков водить, а заводилой, подставным игроком в группу.
- Нас теперь всех так примут! - грубо обрывает мечты Нике Маг. - По три раза! И по тому самому месту, кованым сапогом! Близко к "Лабиринту" не подпустят.
Крэйзи откашливается, будто хотел что-то сказать, но передумал.
- Ура! - вдруг тихонько произносит Пат. - А здорово мы спустились, да?
- Великолепно, - подтверждает Маг.
Пат вдруг шагает к Нике и неловко чмокает ее в щеку, явно приходя в ужас от собственной смелости. Девушка улыбается, ерошит ему волосы и возвращает поцелуй.
Маг откашливается и бормочет:
- Ну и молодежь пошла, нам теперь только у стеночки стоять в теплом тихом месте... Давайте покричим, что ли, все хором!
Начинаем вопить, подтверждая удачный спуск. Пять раз подряд. Пат сияет.
Шестым спускается Падла. Очень медленно, аккуратно. Но когда он отцепляется от троса, его всего колотит. На восторженные вопли и объятия Пата он просто не реагирует.
Седьмой - Маньяк. Его спуск очень быстрый, почти как у нас и Нике. Но это не столько отсутствие страха перед падением, сколько неудачное торможение. Мы помогаем ему отцепиться от троса, переглядываемся... Мне почему-то не по себе.
- У меня тоже нехорошее предчувствие, - неожиданно говорит Крэйзи.
- Не зови беду! - немедленно обрывает его Падла. - Спустится Чин, никуда не денется.
Разумеется, никто не спорит.
...Но я почему-то представил себе, как Чингиз стоит наверху, вслушиваясь в наши далекие вопли. Вокруг - паутина стальных труб, перед ним - натянутый, как струна, канат. Слабый свет редких ламп, оставленных заботливым строителем внутри декорации.
И никого.
Он пристегивается к тросу. Закрепляет "тормозную" петлю. Виснет на тросе, еще сжимая его, но уже начиная сползать, и спуск все быстрее переходит в падение, почти неконтролируемое падение, пусть даже и рядом с опорой...
Черт. Не люблю дурные предчувствия! Они иногда сбываются.
- Это ведь все равно понарошку... - неуверенно говорит Пат. - Даже если что.., мы сами все сделаем, а Чингиз пусть завидует...
Он даже хихикает, но так неуверенно, что в веселье не верится.
- Спускается, - говорит Падла. Прижимая ладонь ко лбу, словно в этой бетонной коробке есть солнце, от которого стоит закрываться, он смотрит вверх. - Нормально.., вроде.., чуть быстрее Сашки...
Я молчу. Мне не хочется объяснять, что Шурка и так спускался слишком быстро и наверняка потерял десяток процентов жизни при ударе о пол...
- Чин! - радостно вопит Пат, глядя на скользящую по тросу фигуру. - Давай-давай! Не спи!
На мой взгляд, он и так не спит.., даже слишком. Чингиз был уже совсем низко. Так.., на высоте двадцатиэтажного дома.
Тут все и случается.
Вначале я вижу, что Чингиз раскидывает руки. Обрывков ремня не видно, но нетрудно догадаться, что они летят следом.
- Нет! - кричит Пат и кидается к тросу. Падла молча и молниеносно ловит его за воротник.
А Чингиз уже летит вдоль троса, летит головой вниз. Ремень на поясе, которым он пристегивался, выдержал рывок. Но его падение теперь - просто падение. Со всеми вытекающими последствиями.
- Мир вашему дому, - неожиданно говорит Падла. Пат начинает отчаянно его пинать, но хакер словно не замечает этого.
Уже в последние секунды Чингиз ухитряется вцепиться в канат. Разумеется, полностью затормозить он не успевает, но все-таки падение замедляется.
Абсолютно беззвучно Чингиз падает к уходящему в бетон основанию троса.
Зато Пат кричит в полный голос.
Первой к Чингизу подбегает Нике. Секунду смотрит в лицо, потом выхватывает аптечку.., надо же, и не знал, что у нее есть запас, прикладывает к телу.
- Не может быть... - доставая свою аптечку, говорит Крэйзи.
После третьей и последней нашей аптечки, припасенной Маньяком, Чингиз открывает глаза.
- Ты похож на зомби, - говорит Пат. Как только Нике достала аптечку, он немедленно прекратил вопить. И теперь, похоже, отчаянно стыдится своей реакции.

- Верю... - коротко отвечает Чингиз.
Он весь в крови. Это немножко неестественно, ведь никаких ран не видно, но программы "Лабиринта" привыкли показывать тяжесть повреждений именно так. Один глаз у Чингиза заплыл, перчатки на руках стерлись.
- Как ты умудрился сорваться? - Падла наклоняется над ним, одним движением ставит на ноги. Чингиз покачивается, но стоит.
- Ремень выскользнул, - просто отвечает Чингиз. - Странно...
- Что странного? - интересуется Крэйзи. - Удивительно, что это случилось только с тобой.
- Странно, что я живой...
- Больше аптечек нет? - Нике оглядывает нас всех.
Я молча даю Чингизу отобранный у Мага бутерброд.
- Спасибо, я сыт по горло.
- Это пять процентов жизни.
Чингиз мрачно съедает пищу. Видимых изменений в его облике, правда, не происходит.
- Пустим тебя впереди. Монстров пугать, - ехидно говорит Пат.
- К ним еще надо выбраться.., тут есть выход?
Мы с Крэйзи не сговариваясь расходимся. Я иду налево, он - направо. Мы обходим здание по периметру, возвращаемся к ребятам. Дверей нет.
- Тогда стреляй, - кивает мне Чингиз. - Я бы очень хотел найти пару аптечек.
- Подождите. - Крэйзи подходит к Маньяку. - Мне нужны твои официальные банковские реквизиты.
Улыбка на лице Маньяка появляется медленно и плавно.
- А номер кредитки и пин-код?
- Сам введешь. Когда будешь снимать штуку баксов.
- Какую штуку баксов?
- Утром я направил в совет директоров "Лабиринта" докладную записку. О проведении инспекции "Лабиринта" с привлечением сторонних лиц. Ты ведь брался доказать, что в "Лабиринт" по-прежнему возможно пронести вирусное оружие?
Кажется, даже Чингизу стало лучше.
- Значит, судебных преследований мы можем не опасаться? - уточняет Маньяк.
- За что? За проверку систем безопасности, о которой мы договорились еще вчера? - с легкой улыбкой отвечает Крэйзи.
- Ты мог сказать это раньше?
- Мне показалось, что это уместнее сейчас.
Я понимаю Крэйзи. Нам сейчас очень кстати положительные эмоции. Для хороших новостей иногда надо подбирать время, как и для печальных.
- Штука баксов?
- Девятьсот девяносто девять, если точнее. У меня нет права выписывать чеки на четырехзначные суммы.
Нике улыбается. Для нее это и впрямь радостная информация. Чего только она пошла с нами, когда мы решили нарушить закон, - это же убивало ее мечту работать в "Лабиринте"?
А у Пата на лице задумчивое выражение человека, мечтающего, как здорово он бы мог потратить чужие деньги...
Пока Маньяк вполголоса диктует Крэйзи свои реквизиты, я высматриваю место для выхода. Пожалуй, двадцати метров вполне хватит, чтобы нас не задело взрывом...
- Давай работай... - ободряет меня Падла. - Время не ждет.
Чмок...
Я отпускаю гашетку, и крошечная ракета с визгом уносится к противоположной стене.
Результат превосходит все ожидания - из стены с грохотом вываливается здоровенный кусок, метров пять в ширину и метра три в высоту. В проеме - широкая пустынная улица.
И мало того!
С визгом рвутся несколько тросов, таких же, как тот, по которому мы спускались, но натянутых у противоположной стены. Уносятся вверх, будто резиновые, по пути сшибая арматурные распорки.
Вся бетонная игла над нами вздрагивает.
Над пробоиной появляется и, змеясь, уходит вверх трещина.
Здание начинает дрожать. Сверху нарастает гул - и волной начинает опускаться темнота. Лампы гаснут одна за Другой, начиная с крыши.
Вот так проверка с привлечением сторонних лиц!
- Дурак ты, боцман, и шутки твои дурацкие... - сдавленно говорит Падла. - Атас, мужики! Бежим!
Никого не надо уговаривать.

100

Мы выбегаем дружной толпой. Выносимся, словно футболисты из раздевалки на первый тайм, еще веселые, бодрые и полные надежд...
В качестве зрителей - сотня-другая монстров. Самых разных. Гигантские улитки, ящеры, пауки. Несколько тварей высотой в десятиэтажный дом - они топают впереди, неуклюже и гордо. Вся эта орава перлась куда-то по улице и едва миновала здание, как нам приспичило выйти. Если верить Крэйзи, среди них практически не должно быть компьютерных манекенов - только игроки со стороны врагов...
Судя по ошалевшим лицам монстров, так оно и есть. Никто не пробует помериться с ними силами, даже наш воинственный тинэйджер. Мы начинаем улепетывать в противоположную от монстров сторону. С дружным воем вся толпа кидается за нами.
А за нашей спиной рушится здание...
Теперь я понимаю, что чувствовали строители Вавилонской башни, когда она начала разваливаться. Сей процесс в Библии детально не описан, но мне кажется, что был он достаточно быстрым и красочным. Бог любит эффектные зрелища, мы, люди, только обезьянничаем в этом вопросе...
Увлеченные погоней, монстры не сразу соображают, что происходит. Такого в "Лабиринте" еще не было. Вначале начинает идти каменный град. Отдельные куски стен хлопаются и вокруг нас, но львиная доля сыплется аккуратно на голову вражеской армии. Через полминуты, за которые мы побили все рекорды по бегу на короткие дистанции, улица за нами превращается в карьер по добыче щебня. Сюда надо подогнать машины с девятого этапа.., то-то будет работы!
Из обломков некоторое время еще возвышаются самые крупные твари, похожие на сказочных троллей. Один даже ухитряется запустить нам вслед обломком стены, к счастью, не прицельно.
Потом несчастный небоскреб разваливается окончательно и погребает под собой этих героев борьбы с земным десантом.
Останавливаемся мы, лишь преодолев не менее километра. Крэйзи, совершенно обалдевший, крутит головой, оценивая размеры разрушений. Над каменным курганом стоит грибовидное облако пыли.
- И рассеял их Господь оттуда по всей земле... - говорит Нике, переводя дыхание. - И перестали они строить город и башню...
Не только у меня возникли такие ассоциации...
- Ну почему ты никогда не можешь сделать все чисто, тихо и аккуратно?! - с болью в голосе спрашивает меня Крэйзи.
- Характер... - пытаюсь я оправдаться.
- Мы можем рассчитывать на премиальные? - невинно спрашивает Маньяк.
- Да мы вывели из строя чуть ли не всю группу охраны Императора! - в сердцах кричит Крэйзи. - Кто-то явно вошел на последний этап! Он теперь пройдет к дворцу, как на прогулке!
- Разве же это плохо? - интересуюсь я.
Секунду Крэйзи молчит. Потом вздыхает, безнадежно машет рукой:
- Что сделано, то сделано.., идем к дворцу.
- Вначале записаться надо! - встревает Пат. - А то шлепнут кого-нибудь...
- Система не даст записаться. Формально нас нет на этом этапе.
Маньяк, прищурившись, смотрит на него:
- Уверен? Нам что, проходить последний этап с одной попытки?
- Уверен. Считай, что это минусы черного хода.
- Плохо, - только и говорит Шурка. - Тогда надо поискать снаряжение.., хорошее оружие, аптечки, броню.
- Нет здесь ничего. Последний этап проходишь с тем, с чем вошел.
На этот раз все вообще молчат. Общее мнение выражает Падла, громогласно откашлявшись и произнеся:
- Так.., мы добились своего, но рады ли мы этому...

***

Дворец Императора - небольшое, почти уютное здание из черного камня.
Мы наблюдаем за ним, затаившись за деревьями парка. Деревья забавные, причудливых очертаний, с разноцветными листьями. Вокруг порхают крупные, с ладонь, бабочки. Когда мы их впервые увидели, все потянулись к оружию, но Крэйзи протестующе замахал руками. Бабочки не опасны. И деревья не опасны. Все здесь дышит покоем, умиротворением. Все к месту - и сиреневое небо, и цветная листва, и густо-синяя вода в прудах. Никаких ловушек. И охраны у дворца быть не должно - Император в охране не нуждается.
Теперь мы ждем.
- Уверен, что он нас засек? - спрашиваю я Крэйзи.
- Наверняка. Это же не человек, программа. Любой, входящий на территорию парка, попадает в его базу данных. Он просто никогда не торопится...
Леность Императора - лишний шанс для нас. Нам нужно приблизиться к дворцу в такой узкий промежуток времени, чтобы Император не успел выйти навстречу, а приближающаяся чужая команда нас не обнаружила. Теперь все, или почти все, зависит от того, насколько правильно выбран момент...
- Идут... - облегченно произносит Маньяк. Он наблюдает за входом в парк - высокими воротами в символическом ажурном заборе.
- Идет... - эхом откликается Крэйзи.
Команда, вошедшая в парк, мне не знакома. Зря я грешил на своих первых спутников, зря подозревал, что среди них Темный Дайвер. Им еще ползти и ползти по этапам, погибая и возрождаясь, пугая близких рассказами про "вот таких вот мух" и "змей, плюющихся ядом". Им еще далеко до конца "Лабиринта".
Эта команда, должно быть, вышла в свой крестовый поход месяц или два назад...
Их больше десятка. Мужчины, женщины, девчонка-подросток. Кто они на самом деле, каков их возраст, пол, родной язык - мы никогда не узнаем. Они для нас не друзья, и не враги.., просто пушечное мясо. Мясу не обязательно знать, для чего оно предназначено. А Император, убийство которого является целью всей игры, только что вышел из дворца...
Насмешка программистов - Император не просто антропоморфен, это человек. На нем белоснежная тога. Он высокий, белокурый, с красивыми чертами лица. Наверняка у него голубые глаза. Живое воплощение нацистской мечты.
И столь же смертоносное, как нацизм.
- Согласно легенде игры, - бормочет Крэйзи, - многие тысячи лет инопланетяне воруют на Земле детей, чтобы вырастить из одного из них своего Императора.., дать ему исполинскую силу и жестокую мощь.., ведь люди - самые совершенные и смертоносные существа во Вселенной... Это глубоко философская и символическая мысль...
Глубина-глубина, я не твой...
Я посмотрел на Императора, оценивая противника. Понять что-либо пока было трудно - я не знал скорости его движений в боевой обстановке, не знал, какое оружие он станет применять. Но даже в неспешном движении нарисованного персонажа была некая хищная грация, и она мне не нравилась.
- Цель игры - не простое убийство лидера врагов. Игрок должен понять, который в каждом враге это он уничтожает самостоятельно, непосредственно, отца, брата, сына, друга. Таким образом, "Лабиринт" не пропагандирует насилие и ксенофобию, напротив, относительно противоположного...
Сложно все-таки слушать иностранца через программу-переводчик.
deep
Ввод.
- И мы доказали комиссии Конгресса, что не являемся проповедниками насилия и жестокости... - Голос Крэйзи становится слишком уж нервным. Император упорно идет в нашу сторону, идет своим прогулочным шагом, не обращая на новых визитеров никакого внимания.
К счастью, они его замечают!..
Трое из команды слаженно становятся на колени, наводя на Императора стволы ракетометов. Над их головами вскидывается остальное оружие.., кое-что мне знакомо, но некоторые причудливые пушки я не придумал бы и в пьяном бреду.
Я не слышу далекого чмок-чмок-чмок заряжающихся ракетометов. Я отсчитываю его про себя.
Третья ракета пошла, четвертая, пятая...
Что сейчас будет...
Это и впрямь хорошо сработавшаяся команда. Они все стреляют одновременно.
Фонтан огня.
Восемнадцать ракет одновременно.., да плюс еще все остальное.., кольца синего света, снопы голубых игл, сгустки пламени, крутящиеся лезвия, комки ядовито-зеленого геля...
- Пора! - кричит Крэйзи, когда Император выныривает из огненного шторма, целый и невредимый, ничуть не пострадавший, даже белокурые локоны не растрепались. Он разворачивается к чужой команде и идет легко, быстро, словно бы пританцовывая на ходу. Все уже обговорено и просчитано.
Первым вскакивает Чингиз. Он полуживой, потому и вызвался на разведку боем.
Но Император не обращает на него внимания.
Возможно, чудная команда и заметила нас. Но они сейчас слишком сосредоточены на Императоре. Они шли к нему долгие недели, преодолевая самую сложную игру в истории человечества. Они сражались с программами, которые не умеют думать, но зато и не промахиваются. Они дрались против людей, которые сочли их конкурентами, они прорывались сквозь ряды монстров, которыми управляли такие же люди.
Теперь цель игры - перед ними.
И Крэйзи может сколько угодно доказывать, что "Лабиринт" воспитывает человеколюбие и терпимость. Они с ним даже согласятся, пожалуй.
После игры.
Залпы.
Трое игроков бросаются вперед, к Императору. То ли пытаются завязать ближний бой, то ли жертвуют собой, отвлекают...
Взмах руки - будто жест с трибуны. И гирлянда белых огней срывается с ладони Императора, окутывая троицу. Вопль почти не слышен за грохотом взрывов. Идиллический парк пылает, огромные бабочки, складывая крылья, падают на траву. Одна валится прямо перед моим носом и несколькими движениями зарывается в землю.
Неужели запрограммировали?
Или, чем черт не шутит, сами эволюционировали?
- Идем!
Вскакиваю, и мы бросаемся ко дворцу. Впереди - Чингиз. Мы бежим следом вчетвером - я, Крэйзи, Пат и Нике.
Остальные занимают позицию для обороны. Нам не справиться с Императором. Или его убьет чужая команда, или он разметет нас. Но мы пришли сюда не для того, чтобы сражаться с несуществующим врагом. Наш враг реален, и цель реальна. И группа прикрытия знает, что пришла умирать.
- Вход в тронном зале, - повторяет на бегу Крэйзи. - Надо уничтожить трон.., это не входит в условия игры, и никто этого не делал.., не менее пяти ракет...
Чингиз уже ныряет в двери дворца, выскакивает обратно, машет нам - путь свободен.
А Император заканчивает разбираться с чужой командой.
Я слышу особенно пронзительный крик, оборачиваюсь на бегу. Император убивает игроков голыми руками. Просто хватает, встряхивает - и бросает на землю беспомощные куклы с переломанными костями. Он только что расправился с девчонкой.
Как хорошо, что Неудачник, которого я вытаскивал из прежнего "Лабиринта" два года назад, так и не дошел до конца игры... Кто бы он ни был.., не нужно ему видеть наши игры.
Вообще-то мы хорошие. У нас просто игры дурацкие. В эту секунду начинает стрелять Падла.
Что его перемкнуло - не знаю. По договоренности они должны были ждать, пока Император не расправится со всеми чужаками. Но Падла вдруг вскакивает и открывает огонь.., из дохлого пистолетика, которым и обычного-то монстра сразу не свалишь...
Император оборачивается, словно бы даже недоуменно. Вспышка света - будто его глаза превратились в ослепительные прожекторы.
Вот он как еще умеет...
Жаль, что Падла этого даже не оценит.
Хакер мгновенно чернеет, секунду продолжает стоять - и под порывом ветра разлетается облачком пепла. Быстро, зрелищно и нелепо.
Почему-то я был уверен - уж Падла продержится дольше нас всех!
Мы уже у дверей. Пат пытается оглянуться - и я увесистым шлепком забрасываю его в двери. Нечего ему смотреть на происходящее.
Вся наша команда уже палит. И остатки чужой - тоже. Мне показалось, или движения Императора несколько замедлились?
Нике и Крэйзи вслед за Патом исчезают в дверях. Киваю Чингизу:
- Бежим...
- Я остаюсь.
- Ты что!
- Это игра! - кричит Чингиз. - Очнись, дайвер! Ищи вход в Храм! Это все игра! Все понарошку! Иди, я дам вам лишние десять секунд!
Хлопаю его по плечу и заскакиваю в двери.

Предыдущая страница 24 Следущая страница


25 Сергей Лукьяненко

Он прав. А я, дурак, заигрался.
Длинный коридор аскетически холоден. Барельефы на стенах - какие-то причудливые гербы. Товарищи нетерпеливо поджидают меня.
- Ты знаешь, где тронный зал? - спрашиваю я Крэйзи. Тот лишь молча кивает, и мы устремляемся вперед.
- Ребята Императору всыпят! - без особой уверенности заявляет Пат. Ракетомет он держит в руках, будто ожидая встретить впереди засаду. Зря. Крэйзи говорил, что во дворце никого больше не будет... - Мне Падла говорил, у всех монстров есть уязвимая точка, он ее найдет...
Круглая комната в конце коридора. Дик шарит по стене, нажимает неприметную кнопку, и только после этого я понимаю, что комната - лифт.
Медленно и торжественно поднимаемся вверх.
- Может, не стоило так сразу в него палить? - спрашиваю я, пытаясь отдышаться. - А, Дик? Поговорить о мире и о любви, перевоспитать...
Крэйзи вяло улыбается. Он что-то слишком бледен. И время от времени касается левой стороны груди.
- Не поговоришь с ним.., он не умеет. В Императора эта возможность не закладывалась, чисто боевая программа...
- Зря, упущение... А как насчет слабых точек?
- Тыльная сторона голеней, - абсолютно серьезно отвечает Крэйзи. - Височные кости. Что-то еще.., да бесполезно это. Даже у той команды было слишком слабое вооружение. А уж нам...
Лифт останавливается.
- Тронный зал, приехали, - облегченно произносит Крэйзи. Мы выскакиваем в обширное ромбовидное помещение. Тоже все без затей, строго и монументально. Лишь трон в дальнем углу ромба впечатляет - внушительных размеров сооружение из сверкающего серебристого металла.
И два охранника у трона!
Они нас не ожидают. Наверное, еще никто не пытался прорваться внутрь дворца, ведь целью игры это не является. Первым стреляет Пат, и рептилия разлетается кровавыми клочьями. Улиткообразный монстр медлит несколько секунд, прежде чем откидывает голову и плюет в нас ядовитой зеленой слюной.
Плевок не долетает. Шипит и испаряется на мраморных плитах пола.
- Тоже мне, сэр Макс недоделанный, - презрительно говорит Пат, стреляя второй раз. Улитка ловко уворачивается, и тогда начинает стрелять Нике. Ее игольчатый пулемет превращает монстра в дергающееся решето.
- Мечта совкового интеллигента, - поглядывая на Пата, говорит Нике. - Харкнуть во врага, и чтобы помер.., может, тут наши программисты руку приложили? Молодчина, Пат!
Лифт за нашей спиной дергается и уходит вниз.
- Чингиз? - робко спрашивает Пат.
- И не надейся. - Крэйзи кивает на трон. - Пять ракет, живо!
Мы с Патом стреляем одновременно. Две. Четыре. Шесть. С запасом...
Металлическая конструкция будто взрывается изнутри. Разваливается, расходясь лепестками почерневшего металла. И в центре этого цветка - багрово-красное, дрожащее, пленительное сияние.
- Живо!
Крэйзи и Нике бросаются к входу, а вот Пат тормозит, с надеждой глядя на лифт. Тот уже идет вверх.
Я хватаю мальчишку в охапку и волоку к разваленному трону.
- Там Чингиз и Падла! - упрямо вопит Пат.
- Они все давно мертвы! - без лишних сантиментов отвечаю я и швыряю Пата в сияние входа. Он исчезает, как исчезли перед ним Нике и Крэйзи.
Прыгая следом, я оглядываюсь на лифт. И успеваю заметить белокурые волосы, под которыми навеиваются обжигающим светом голубые глаза.
Поздно, дружок.
Темно. Серый туман. Подо мной ворочается Пат, я слегка придавил его в падении.

***

- Леонид?
Крэйзи помогает мне встать, криво улыбается:
- Ну вот, считай, прорвались...
Вокруг - туманное ничто. Лишь плотный грунт под ногами, лишь мы четверо. И туман. Дежа вю в чистом виде.
- Что это? - спрашиваю я, поднимая Пата. Тот возмущенно сопит, отряхивается.
- Это - пауза, - отвечает Крэйзи. - Сейчас Храму нужно время для сборки. Ничего, теперь все в порядке...
- А войти? Ты говорил о каком-то тесте для дайверов.
Крэйзи кивает:
- Да. Ну, на самом-то деле все очень просто, Леонид. Пройдем. Вдвоем, но пройдем...
Я смотрю на Нике.
Пулемет она по-прежнему держит на изготовку. И я тоже не спускаю палец с курка.
- Положи оружие, Нике, - говорю я.
У нее сильный взгляд. Очень сильный и собранный.
- Ты уверен. Стрелок?
- Конечно. Я не хочу, чтобы тебе пришла в голову мысль пройти в Храм одной.
- Леня, успокойся, - быстро говорит Крэйзи. - Войти сможет лишь дайвер...
Нике слабо улыбается.
- Дик, очнись, - только и говорю я. - Вспомни, как она спускалась по канату. Она дайвер, Крэйзи! Такой же дайвер, как я или ты!
Нике наклоняется, кладет оружие на землю. Поднимает руки:
- Ребята, я не собираюсь в вас стрелять. У нас одна цель...
Я вижу, как расширяются глаза Пата, как его начинает бить дрожь. И понимаю, о чем он подумал.
Да, неприятно, наверное. Уже считать ее другом, а может быть, слегка по-детски влюбиться...
Н понять, что другом был враг.
Темный Дайвер.
- Вы все ошибаетесь... - тихо говорит Нике. Крэйзи сегодня тугодум. Но вот и он нацеливает свою винтовку на девушку.
- Ты дайвер, - говорю я.
- Да. Как и вы двое. И что? Это основание меня убить? Тогда убивайте.
Мы переглядываемся, и тут я слышу рядом знакомое "чмок"...
Успеваю вывернуть ствол ракетомета, и пущенная Патом ракета уходит в туман.
- Прекрати!
- Она мой комп пожгла! - со слезами кричит Пат. - Она, она...
Не комп ему сейчас жалко. Он самого себя готов сейчас расстрелять, свою симпатию к Нике, благодарность за помощь, привязанность.., те минуты, когда он висел на ней, обмирая одновременно от высоты и от женского тела под руками...
- Пат, не спеши с действиями, никогда не спеши... - говорю я.
В этот миг все переворачивается.
Проблеск света - туман расходится.
И среди нас появляется Император.
Он медлит долго, очень долго, словно порожден не программой, в которую заложено было лишь убивать. Осматривается, совсем по-человечески поворачивая голову.
А Крэйзи Тоссер с остановившимся взглядом отступает на шаг.
Этого не может быть, очевидно?
Нике уже наклоняется за оружием, она за спиной Императора, и тот ее не видит. Но на это нужно время.
Глубина-глубина, я не твой...
Я дернулся, нашарил на столе мышь. Движения, которые отслеживаются комбинезоном, - это удобнее. Но мышь все равно быстрее.
- Кто вы? - ровным голосом спросил Император, который не умел говорить.
И Крэйзи Тоссер нажал на спуск.
Лезвия вылетели из винтовки серебристой лентой и мгновенно отсекли неуязвимому Императору левую руку.
Либо он прорвался к нам почти мертвым.., либо был неуязвим лишь на своей территории.
Впрочем, его боевые способности сохранились. Вспышка. Крэйзи на глазах чернеет, потом винтовка, целая и невредимая, падает из рассыпавшихся пеплом рук.
Пат, я тебе говорил, что никогда нельзя спешить с действиями.., так вот, я ошибся...
Перекрестье прицела - на висок... Император будто почувствовал - рывком сместился в сторону, схватил уцелевшей рукой Пата и заслонился мальчишкой. Из обрубка хлестала кровь, лицо Императора стремительно белело.
Самообучающаяся программа?
- Кто я? - спросил Император.
И я понял, что сейчас нервы не выдержат у меня. Мы слишком заигрались с глубиной. Мы делаем интерфейсы, которые приноравливаются к хозяину. Мы создаем программных слуг, которые обучаются лучше живых людей.
Чем может стать программа, которая день за днем убивает и которую убивают? Программа, которая работает непрерывно, подтягивая на себя, по мере надобности, огромные ресурсы сети? Программа, которая обязана соответствовать любой новой тактике и стратегии противника, которая должна адекватно оценивать человеческие реакции, слышать и понимать разговоры, наносить удары не просто грамотные и точные, но еще и психологически устрашающие?
- Стреляй, Леня! - закричал Пат.
Была ли заложена в "Императора" возможность взятия заложников?
А возможность мирных переговоров?
- Стреляй!
Я смотрел на экран и видел, как наливаются светом глаза Императора. Нарисованный Пат в руке нарисованного Императора, нарисованная кровь струится из нарисованной раны. Сейчас они оба одинаково нереальны, одинаково мультяшны. Что кукла, которой управляет находящийся в дип-гипнозе мальчик, что кукла, которая создана программой.
Не веди переговоров с террористами...
Я нажал спуск.
Взрыв откинул меня в сторону. Костюм чуть сжался, изображая удар от падения.
deep
Ввод.
Радуга в сером тумане...
Встаю, сжимая ракетомет. Кажется, там уже нет зарядов.., нет, один еще есть...
Останки Императора и Пата равномерно раскиданы вокруг. Меня начинает подташнивать.
- Леонид...
Я поворачиваюсь и смотрю на Нике.
Ей тоже досталось от взрыва. Она стоит на коленях, и оружие в ее руках смотрит на меня.
- Ты все правильно сделал, - говорит девушка. - Пат умница, он правильно сказал. Это все - не правда. Это игра. Это глубина. Они умерли не взаправду. Важно, чтобы кто-то прошел в Храм. Все это понимали.
- И кто же пройдет в Храм? - спрашиваю я. Мой палец тоже на спуске ракетомета. Кто из нас умрет быстрее, если мы выстрелим одновременно? И сколько шансов у меня, если я выстрелю первым?
- Разве это важно?
- А что тогда важно?
- Получить письмо. Выяснить, что Дибенко прячет от мира.
- Это важно для меня, - говорю я. - Пройти в Храм.
Нике кивает:
- Да, Стрелок. Я понимаю. Но ты ведь уже пытался это сделать...
- Кто ты? - спрашиваю я. - Кто ты, Нике?
Она молчит, потом чуть улыбается и качает головой:
- Пока ты не поймешь сам...
- Я пройду! - говорю я. И нажимаю спуск.
У Нике есть полсекунды, пока последняя ракета уходит в ствол, и еще полсекунды, пока она преодолевает разделяющие нас пять метров. Вполне достаточно, чтобы превратить меня в решето!
Вот только она не стреляет!
- Нет! - кричу я, когда огненный фонтан вспыхивает в тумане.
Но даже в глубине не все можно отыграть назад.
Я стою один в туманном море, рядом с горсткой пепла - останками Крэйзи Тоссера, рядом с кровавыми клочьями - телами людей и программы-императора.
Один.
Почему-то всегда в конце оказываешься один. Я кидаю ракетомет на землю. Теперь он мне точно не нужен.
Я знаю, что должен сделать, но не знаю как.
Может быть, знал Крэйзи. Но его нет рядом.
Я делаю шаг - и поле боя будто утягивает из-под ног, я вновь наедине с туманом и темнотой.
Наедине со своим самым страшным сном.
Шаг, другой. Вначале всегда приходится делать шаги наугад. И когда видишь свет вдали - можно сколько угодно ободрять себя, что выбрал правильное направление. Но я-то знаю - я не мог его не увидеть.
Куда бы ни пошел.

101

Глубина - это несколько больше, чем кажется на первый взгляд.
Да, основа проста и понятна. Трехмерные миры, соединенные в виртуальный город Диптаун. Возможность перемещаться, говорить, действовать - используя или дорогие виртуальные комбинезоны и шлемы, или обычную клавиатуру и мышь. Дип-программа все равно сведет отличия к минимуму, заставит поверить, что ты не давишь на курсорные клавиши, а идешь по реальному миру. Она главная волшебница виртуального мира, дип-программа.
Но есть что-то еще. Что-то большее, позволяющее видеть ошибки в чужих программах, как незапертые двери и покосившиеся заборы. Что-то, дающее дайверам возможность выходить из глубины в любой момент, - когда для остальных это недоступно.
Два года назад мне показалось, что я достиг новых границ.
Я вошел в глубину, вообще не пользуясь компьютером. Я научился проходить сквозь любые стены. Я смог делать в глубине все - все, что только мог пожелать. Жалко, что сны кончаются.
Это был дип-психоз. Всего-навсего. Я придумал свои особые возможности, вообразил себя суперменом виртуального мира. Как говорит Вика - "гиперкомпенсация". Что ж, я привык жить и с дип-психозом.
Тем более что время дайверов кончилось...
Конечно, что-то все-таки было. Неудачник не приснился мне. И пока он оставался в глубине, я и впрямь был способен на маленькие чудеса. Вот только я светил его отраженным светом.., кто бы он ни был, пришелец с далеких звезд, порождение сетевого разума, путешественник во времени - все было в нем. Вся сила, все чудеса, все подвиги и приключения.
Он ушел, и я остался самим собой. Бывшим дайвером. Подлинным неудачником.
Но почему же тогда я стою перед мостом, который месяцами видел во снах?
Перед мостом, ведущим в Храм Дайвера-в-Глубине? Нитяным мостом, по которому мне не дано пройти... Есть он или нет - этот мост?
Что со мной - новый приступ, галлюцинации, невозможное совпадение?
Или все-таки вернулось что-то из прошлого?
Не знаю.
Левая стена - синий лед. Правая стена - алый огонь. Я так долго пытался пройти между ними, я испробовал все, что мог придумать! А там, в конце каньона из огня и льда, - искорка живого теплого света. Там Храм. Кусочек ушедшего прошлого. Ответ на будущие вопросы.
Я должен пройти. Обязан. Второй попытки не будет. Касаюсь нити подошвой. Она натянута как струна, тонкая линия между правдой и ложью, мост между добром и злом, проводник из прошлого в будущее...
Ответ где-то рядом. "Все очень просто", - сказал Крэйзи. Любой дайвер должен догадаться, в чем загвоздка. Это не коварная ловушка, не капкан для врага. Просто тест, сортирующий своих и чужих.
Я свой.., я свой и, значит, я должен понять...
Левая стена убивает медленно и постепенно. Стоит лишь схватиться - в поисках опоры, в надежде предотвратить падение. Холод сковывает руки, холод доползает до сердца, холод замораживает твою кровь. Не хочу льда!
Правая стена добрее. Вспышка, и даже не успеваешь почувствовать боль. Огненная купель. Щедрое пламя. Свобода быть пеплом.
Не хочу огня!
Все очень просто, все обязано быть простым. Мне не поможет выход из глубины, то, что приходит в голову дайвера в первую очередь. Я пробовал. Мост исчезает, остается лишь огонь и лед, Что же вы придумали, ребята?
Что я должен понять, стоя перед мостом, выстроенным поперек бездонной пропасти?
Нет. Начнем от противного...
Что я не могу понять?
Что я утратил, получив свой дип-психоз?
Возможность видеть дыры в чужих программах? Да нет, это утратили все, и строители Храма в том числе... Контакт с реальностью?
Нет. Я могу выйти из глубины - в любой момент. Я просто разлюбил это делать.
Я перестал верить в нереальность глубины. Я готов считать ее подлинной жизнью. Она заменила мне все, или почти все.
А глубина все-таки лишь отражение мира.
В сверкающие небоскребы и роскошные дворцы вложено слишком мало труда. В сказочных садах и парках стоит слишком хорошая погода. На нарисованных лицах редко встретишь живые глаза.
Глубина - игрушка в наших руках.
И добрая, и злая, и просто равнодушная.
Этот серый туман, этот огонь и лед, эта нить через пропасть - выдумка. Рисунок на экране. И бездонная пропасть под ногами - фикция. Придуманные страхи.
Я делаю шаг - маленький шаг вперед, встаю одной ногой на струну, а другой еще остаюсь на надежной и твердой земле.
Я должен дойти.
Это не в человеческих силах, километровый путь по тонкой, вздрагивающей нити. И способности дайвера ничего не дадут - мост растает под ногами.
Не надо ждать, пока исчезнет мост.
Не надо тянуть, пока кончатся силы.
- Глубина... - говорю я, делая шаг. - Глубина, ты моя.
Ты ничто без нас, глубина...
И я шагаю мимо нити. В пропасть. В ничто.
Левая стена - синий лед, правая стена - алый огонь...
Ветер бьет мне в лицо, одновременно обжигающий и холодный.
Так хочется коснуться - чего угодно, огня или льда!
Прервать падение, закончить этот бесконечный полет! И это станет поражением, как в прошлый, как в позапрошлый раз...
Я теряю чувство направления.
Остаются лишь две плоскости, огненная и ледяная, между которыми я падаю...
Или лечу.
Это как посмотреть.
Крошечный теплый огонек - далеко-далеко. К нему вел мост, по которому невозможно пройти.
Но мне не нужны мосты.
Я не падаю. Я так летаю.
Каждый летает, как умеет.
Надо отрешиться от всего. От "Лабиринта Смерти", который мы прошли. Даже от Императора, от тупой программы, вдруг спросившей "Кто я?"

***

Все это теперь не важно.
Все это вторично, все это обречено, если умрет сама глубина.
Ничего не было.
И я не падал с обрыва.
Я лечу. Лечу как умею, между двумя плоскостями, прикосновение к любой из которых одинаково смертельно.
У меня есть ориентир.
Теплая искорка света в вечной тьме...
Там - все. Там каждый из нас, бывших дайверов. И быть может, даже ключ к нашей общей беде - там...
Так трудно заставить себя поверить в полет. Забыть все. Сказать, что не было моста, и не было шага навстречу бездне... Развернуть пространство, раскинуть руки.
И отдаться полету.
Огонь - подо мной. Клокочущее, вечно голодное огненное море. Лед - сверху. Потолок, который не пробить, цепкий ледяной потолок.
Мне хочется, чтобы было именно так.
А свет - впереди.
Не снизу, не сверху, именно - впереди.
Отрешиться от всего. Повернуть мир так, как хочется. Заставить его быть послушным. Где земля, где небо, на чем удобнее стоять - каждый решает сам. Испокон веков. Еще не было глубины, еще не было первых компьютеров, были только пещеры и робкие лепестки украденного огня.
И право вертеть мир вокруг себя.

Предыдущая страница 25 Следущая страница


Фальшивые зеркала 26

Наверное, те, кто не разучился, и стали дайверами. И этого у нас не отнять никогда. Никакому дип-психозу, никаким потерям. Даже когда уходит то, что давало нам силу. Хватит одной слепой веры, хватит памяти, что была эта странная сила - крутить мир вокруг себя...
И свет будет становиться все ближе...
Все действительно просто, Крэйзи Тоссер прав. Надо сделать шаг в пропасть, которая для тебя - настоящая. Сделать шаг, не убегая от глубины, не прячась за холодным стеклом монитора. Да, мы можем уйти из виртуальности в любой момент. Это наш дар.
Потому только так и можно пройти в Храм Дайвера-в-Глубине. Отказавшись от себя самого. Ощущая не телом, не взглядом, не слухом, а рвущейся в ужасе душой, этот бесконечный полет.
И не касаясь стен...
И наградой станет далекий теплый свет, которого не достичь никак иначе...
Я что-то кричу. Не знаю что, не слышу своих собственных слов. И пускай - я сам не хочу их слышать. Как жаль, что пропасть была такая короткая!
Почему-то я знаю, что теперь уже можно все. Можно сказать "глубина-глубина, я не твой!" Можно посмотреть на экран - и понять, как был реализован этот проход. Но я не хочу.
Теперь уже - не хочу.
Стены внизу, такие жалкие и смешные стены огня и льда. Туман. И край пропасти, мягко бьющий в ноги.
И Храм Дайвера-в-Глубине, в который я шел так долго.., задолго до того, как узнал, что он построен. Я смотрю на него и начинаю смеяться. Тихо-тихо. Он возникает на моих глазах. Сгущается туман, плотнеет, превращаясь из белого молока в белый камень. Все прочнее и надежнее, все реальнее, все узнаваемое. Как это могло случиться?
Ну не было его три года назад в природе! Дайверы только-только начали искать друг друга и встречаться в маленьком неприметном ресторанчике. Витала в воздухе идея клуба, но всем было лень ею заниматься.
Не мог три года назад хакер Берд увидеть Храм! И уж тем более не привлекли бы для проверки защиты стороннего человека, нашли бы своего специалиста. Разыгрывали меня в баре хакеры, фантазировали, развлекались, сочиняли на ходу красивые сказки!
Вот только она вырастает передо мной - белая башня, высотой в десятиэтажный дом.., увенчанная хрустальным рифленым шаром.
Где правда, где ложь.., и по каким законам наши фантазии и розыгрыши перерастают в правду, порой забавную, порой жутковатую...
Иду к башне.
Сейчас оживают тысячи серверов по всей планете. На каждом из них был крошечный фрагмент Храма.., и все это пряталось, дублировалось, перекрывалось, копировалось, жило своей тайной незримой жизнью, ожидая лишь сигнала.
Храм дождался.
Начинает рассеиваться туман. Какое-то время все еще смутно и неясно. Но вот вокруг начинают проступать деревья. Понятно. Храм выбрал для себя место на самой окраине Диптауна, в лесном кольце, которое отделяет основной город от нескольких полуизолированных анклавов. Где-то здесь мы с Ромкой уходили от преследования, хакнув "Аль-Кабар"...
Я найду того, кто послал тебя на смерть, Ромка. Уже скоро. Потерпи.., тебе ведь теперь проще терпеть...
Когда я подхожу к башне, она окончательно обретает реальность. Стены - из белого мрамора, узкие окна-бойницы, закрытые поверх стекла решетками. И одна-единственная дверь, массивная, могучая, из полированного светлого дерева. Бронзовое кольцо вместо ручки.
А дальше?
Как попасть внутрь?
Касаюсь кольца - и дверь мягко открывается. Что ж.., раз я прошел через мост, значит, вправе войти...
Я изменился и сам. Даже не заметив, в какой момент. Вместо военной формы - на мне одежда Стрелка. Вот и прекрасно. Ненавижу форму.
Еще раз оглядываюсь и вижу, сквозь последние клочья тающего тумана, тусклый алый свет и холодный синий блеск. Прощай, мой долгий и страшный сон. Прощай.
Я вхожу - и в этот миг в кармане Стрелка оживает пейджер. Пронзительные, заливистые трели, осторожный стук.., как на кого было настроено. В пространстве "Лабиринта" он не работал, они перекрывают почти все пути. Значит, я и впрямь уже в обычном мире Диптауна.
Так... Чингиз, Падла, Пат, Маньяк, Маг...
Только Крэйзи Тоссеру хватает терпения не искать меня первому.
Подношу пейджер к губам, включаю передачу на Маньяка.
- Шурка, я дошел. Все нормально. Передай всем, все уже хорошо, и.., и дайте мне немного побыть одному.
Все, хватит. Включаю на пейджере режим "Не беспокоить!", прячу его в карман. И осматриваюсь.
Небольшой круглый зал, метров шести-семи в диаметре. Он занимает весь цоколь башни.
Стены изнутри такие же, из белого полированного камня. Кое-где на чистеньком паркетном полу разбросаны маленькие подушки.., на полу, что ли, полагается сидеть... В центре зала - деревянная винтовая лестница, уходящая в круглое отверстие в потолке.
Все очень просто и строго. Камень и дерево. Да что ж они так возились с Храмом? Я сделал бы такой дизайн за сутки.
Подхожу к лестнице. Касаюсь перил, прохладного гладкого дерева. Поднимаюсь на ступеньку, оглядываюсь, будто хочу увидеть хоть что-нибудь необычное... Ничего.
Что ж. Пойдем вверх.
Поднимаюсь на второй этаж башни.
Стены каменные. Одна дверь.
И фрески - фрески, спиралью тянущиеся вдоль лестницы...
Вот этого я бы не смог сделать за сутки. Вообще бы не сумел.
Первая фреска - серый, клубящийся туман. Лишь кое-где в нем проглядывают здания - маленькие, невзрачные, однообразные. И руки - руки, тянущиеся вверх из тумана, и лица - полуразмытые контуры лиц... Шаг вверх. Следующая фреска.
Туман почти рассеялся. Здания растут, город ширится. Неуклюжие фигуры на улицах, машины...
Шаг.
Теперь в городе можно узнать Диптаун. Немыслимые небоскребы, пышные дворцы, террасы и каналы, сады и площади, пестрая толпа, всполохи реклам, расчертившие небо...
Шаг. Я перед дверью. Медлю секунду, но все-таки открываю ее.
И замираю на пороге.
Это очень похоже на парк Императора из последнего этапа "Лабиринта". Только нет давящего ощущения угрозы. Я почти уверен, что этот парк бесконечен, можно выйти в него - и блуждать годами. Тропинки будут стлаться под ногами, солнце светить с безоблачного неба, плескать рыба в озерах, петь на деревьях птицы. Иногда будет идти дождь, иногда - налетать ветер... Нагибаюсь, срываю травинку.., и чувствую легкий стыд.
Будто намалевал на скале масляными красками "Леня был тута..."
Тут хорошо. Тут очень хорошо.
Я бы добавил "как в детстве". Но в детстве тоже бывает по-всякому.
Закрываю дверь, ловя на лице непрошеную улыбку. Я сюда еще вернусь, мне бы только выбрать день... Шаг - и следующая фреска.
Водоворот. И выныривающий человек, выгребающий одной рукой, а другой волочащий за собой чье-то безвольное тело.
Легендарный первый дайвер.., настолько легендарный, что мы так и не узнали его имени. Есть очень серьезные основания полагать, что им был Тейлор, ходячая насмешка над английской пунктуальностью, человек, который не вел логов...
Наверное, потому он изображен со спины.
Шаг - и фреска.
А, это знаменитый взлом "Микрософта"! Если Антонио, которого все звали просто Проныра, не врет, он действительно увидел дыру в защите в виде расшатанного штакетника, которым прикрыли неприступную каменную стену... Ничего он там и не взял, если честно. Кроме автографа у Билла Гейтса.
Шаг. Фреска.
Да, Богомил, загадочный болгарин, про которого подлинно ничего и никому не было известно, и впрямь поставил свое дело на серьезную основу. Может быть, этот хак стал его последним хаком по очень печальным причинам. А может быть, он просто лег на дно, наплевав и на глубину, и на свои способности дайвера? Того, что он унес из банка, должно было хватить и ему, и детям его, и даже внукам.
Но чувство юмора у него было своеобразное.., ну зачем иначе, скажите на милость, грабить швейцарский банк в костюме Вильгельма Телля?
Фреска.
Это кто-то из наших, из русских. Надо же, забыл имя... А саму историю со спасением заигравшегося в какую-то игру мальчишки - помню. Его родители уехали на неделю, не отключив перед этим сеть. Паренька вытащили через трое суток, полуживого...
Фреска...
Фреска...
Фреска...
Все мы здесь. Каждый по разу. Без разбора сил и известности, без деления поступков на плохие и хорошие. Ни убавить, ни прибавить, всякое случалось.
У каждого было что-то, ставшее его визитной карточкой.
Фрески и ступени.
Ступени и двери.
Я поднимаюсь этаж за этажом, рассматривая каждую картину, заглядывая в каждую дверь...
Конечно, зачем было делать Храм большим, когда существуют пространства в пространствах?
Бесконечный сад и огромные, гулкие лабиринты коридоров и залов...
Светлый, пронизанный солнцем, ресторан на вершине горы. Стены из хрусталя и серебра. Надпись "Олимп" на столовых приборах вполне уместна...
Речная излучина, в вечернем тумане.., дремлющая у берега маленькая яхта...
Облачная пена, густая и упругая. Хочешь походить по небу?
Я вдруг понимаю, что завидую строителям Храма. Завидую безмерно, слепо, с острой ненавистью к себе, идиоту, строившему маленький реальный мирок.., так и не сумевшему его толком построить.., и не вложившему ни капли труда в этот затерянный в глубине Храм...
Бегство никогда не бывает окончательным выходом. Куда бы ты ни бежал - ты всегда бежишь от себя. Фрески. Двери. Лица. Поступки.
Все здесь есть. Ничего не забыто. Можно спорить, чем больше прославился Рыжий Пес, взломом невскрываемой программы - эмулятора запахов для глубины, или своей работой в Интерполе. Но я рад, что на фреске он - в форме.
А вот и Крэйзи Тоссер!
Черт возьми.., здесь не его работа в "Лабиринте Смерти"! Здесь установка печально знаменитого почтового фильтра, который полгода контролировал большую часть переписки в глубине! Не ради какой-то определенной цели, не для поиска компромата или отлова чужих паролей, ради доказательства - конфиденциальности нет нигде.
Вот только я и не подозревал, что фильтр ставил Крэйзи!
Я иду. Все выше и выше. Фрески, лица, дела и делишки.
А ведь где-то здесь буду и я!
Мне становится не по себе.
Что я увижу? Кто, по какому принципу отбирал эти мгновения - для того чтобы занести на недоступные никому скрижали? Что будет взято из моей жизни, что ляжет яркими красками на сырую штукатурку, что останется в Храме - навсегда?
Я делаю еще несколько шагов - и смотрю на ответ. Желтый песок. Серая каменная туша демона, сжимающего в руках нить моста. Башни "Аль-Кабара" вдали. Волк, сидящий на бархане почти в человеческой позе. И человек, в смешном облачении русского витязя, сбегающий вниз по склону, к протягивающему лапу демону...
Что ж. Стыдиться нечего. Я ведь даже не украл файлы "Аль-Кабара"! Мне их подарили.
С какой-то растерянной улыбкой иду вверх. Башня уже кончается, я почти вышел к хрустальному шару.
Фреска. Фреска. Фреска...
Стоп.
Пора лечиться от самомнения.
Смотрю на последнюю фреску в ряду, на конец спирали. Достойный конец...
Вот он - я.
А та фреска.., она касалась Ромки. Это был его миг торжества - когда он ассистировал мне при взломе. Мне досталась другая карта.
Стрелок с поднятой в ударе рукой. Синяя, огненная плеть "Варлока-9000". Тающий в фиолетовой воронке человеческий силуэт.
Мой первый прорыв из "Лабиринта Смерти", когда я увел оттуда Неудачника...
Что же.., это и было главным в моей жизни?
Нет.., я не спорю. Я всегда считал, что этим стоило гордиться. Да, я так и не узнал, кто он такой. И никто в мире этого не узнал. Он ушел в свои звездные дали, глубины электронных сетей, в прекрасное далеко, которое когда-нибудь настанет... Просто ушел - из нашего неловкого и нелепого мира.
Но почему именно этот миг?
Почему именно удар, удар по своим? Безжалостный, пусть и виртуальный, удар по дайверам "Лабиринта"? Почему не тот миг, когда я тащил Неудачника сквозь ряды монстров, когда прикрывал собой, когда вытаскивал с эльфийского сервера, когда разгонял полицейскую облаву?
Кто выбрал именно этот миг?
За что?
Наверное, все-таки за дело. Напоминанием и мне, и другим. Лепи добро из зла в свое удовольствие, но не смей забывать, что положено в основу.
С горящим лицом отворачиваюсь от фрески.
И поднимаюсь на последний этаж башни. В хрустальный шар.
В ослепительный свет.
Шар не гладкий, он собран из тысяч крошечных многоугольников. Солнечный свет пылает в каждом, отражается, словно бы становится ярче. Я стою среди тысяч крошечных солнц.
Подхожу к наклонной стене, ложусь на нее, распластавшись, раскинув руки, обнимая огонь.
Солнце в глазах.
Мир подо мной.
Трудно смотреть сквозь свет.
Дворцы и небоскребы Диптауна. Мосты, эстакады, площади, улицы, парки, сады, бассейны, аллеи. Там светит солнце и идет дождь. Там рассветает, и там наступает закат.
Да, мы лишь отражение реального мира. Гротескное, усиленное, более плотное. А так - никакой разницы...
Я достаю пейджер, где по-прежнему тлеют ожиданием огоньки напротив имен ребят. Дик все еще на связь не вышел.., ладно, позже.
Посылаю письмо Илье:
- Парень, я нашел. Адрес в письме.
Щелкаю по кнопке "добавить адрес". Теперь, когда Храм материализовался в пространстве Диптауна, у него наконец-то есть реальный адрес. Он автоматом будет добавлен к письму.
Пожалуй, все. Теперь остается лишь ждать.
Я получу письмо, отправленное мертвым другом.
Я узнаю, какие тайны Диптауна способны убивать. Может быть, я стану шантажировать Дибенко. Может быть, просто подниму шум.
В любом случае я отомщу.
Уже кладу пейджер в карман, когда он начинает слабо вибрировать. Я в режиме "не беспокоить", но программа все-таки робко сообщает о полученном письме. Крэйзи?
Кидаю взгляд на панель. Странно. Абонента нет в списке.
Проще всего оставить это письмо на потом. Никуда уже оно не денется. Но...
Любопытство - не порок...
Запрашиваю информацию по отправителю.
Ее немного.
"Дмитрий Д."
Меня пробирает мелкой дрожью.
Я нажимаю кнопку ответа.
- Леонид, нам надо поговорить.
Значок письма исчезает, вместо него мигает символ телефонной трубки. Вызов на прямой разговор.
Принять...
Пейджер медлит несколько секунд, прежде чем маленький экран раздвигается, увеличивается, и на нем появляется лицо.
Серый туманный контур над глухим воротником черного плаща.
- Здравствуй, дайвер, - говорит человек, у которого нет лица.
- Здравствуй, Дибенко, - отвечаю я.
Мы молчим несколько секунд. Смотрим друг на друга.., хотя что тут смотреть. Не слишком-то все изменилось.
- Нам надо поговорить, - произносит Дмитрий Дибенко, создатель дип-программы, отец глубины. - Это неприятный, но необходимый разговор.
- Понимаю, - соглашаюсь я. - Но есть ли нам еще о чем разговаривать?
- Думаю, есть, - судя по голосу, Дибенко абсолютно спокоен. - Я снова недооценил тебя. Кстати, поздравляю...
- С чем?
- Ну как с чем? Ты все-таки дошел до Храма.
Ладно. Намек понятен.
- Давай поговорим.
- Не так, - даже несуществующее лицо словно бы улыбается. - Не через пейджер.., это одна большая дыра. Лучше встретимся.
- Где?
- Ну у тебя, в Храме Дайвера-в-Глубине.., если ты не возражаешь. Я уже еду, буду минуты через три.
Вот так.
И впрямь - одна большая дыра...
- Хорошо, - надеюсь, что мое лицо ничего не выражает, что я, сам того не замечая, не отдал программе команду "растерянность". - Я впущу тебя.
Прерываю связь.
Как быстро все закрутилось!
Включаю было вызов на ребят. Позвать всю команду.., стоп!
Да что же я делаю?
Я - дайвер.
Единственный из нас, кто сумеет увернуться от оружия третьего поколения.
Разве что Крэйзи можно позвать...
Тоже не стоит.
Все, что я скажу, может быть использовано против меня и против тех, кто рядом со мной.
Я подхожу к лестнице, начинаю спускаться...
Стоп!
А фресок-то нет!
Точнее, есть спираль из пустых прямоугольников.
Но они не заполнены. Спираль вьется в обратную сторону первой, подобно нити ДНК.
Правильно. Я поднялся сквозь прошлое дайверов. Сейчас я спускаюсь - в будущее. Эти фрески еще предстоит нарисовать.., если будущее наступит.
Иду вниз, мимо грядущих побед и поражений, мимо геройства и подлости, мимо закрытых дверей. Будущее уже стоит у дверей, надо лишь открыть.
И я открываю - как раз в тот миг, когда Человек Без Лица выходит из машины. Он не один, конечно. Рядом с ним два охранника, и я вздрагиваю от невольной мысли, что кто-то из них, возможно, стрелял в Ромку.

110

Секундное замешательство. Общее, слава богу. Дмитрий Дибенко со своими мордоворотами у роскошного "роллс-ройса", стоящего посреди леса, охрана с руками на пистолетах, любопытная морда водителя сквозь стекло... И я на пороге Храма Дайвера-в-Глубине.
Дибенко идет ко мне, делает повелительный жест двинувшимся было следом телохранителям.
Те мнутся, им явно неприятно оставаться в стороне от объекта охраны. Но терпят.
- Впустишь, Леонид? - спрашивает Дибенко, останавливаясь передо мной.
- Впущу. Тебя одного. - Я не знаю, как работают механизмы защиты Храма, но уточнить не помешает. Делаю шаг в сторону. Дибенко пытается пройти - и застывает, упершись в незримый барьер.
- Дай руку, черт! - шипит он.
Охрана таращится на всесильного босса, завязшего в незримой паутине.
- Не хочешь терять лицо? - усмехаюсь я и протягиваю руку. Мы обмениваемся рукопожатием, и Дибенко входит внутрь. Риторически спрашивает:
- Как можно потерять то, чего нет?
Я не отвечаю, закрываю дверь.
- Значит, вот он какой, Храм... - задумчиво говорит Дибенко, озираясь. - А что выше?
- Не важно.
Он кивает, со своей невидимой усмешкой, несчастный создатель виртуального мира.
- Как хочешь.., мне не нужны ваши тайны.
- Тогда зачем ты пришел?
- За своими... - Дибенко разводит руками. - Исключительно за своими.
- Боюсь, они уже не твои, Дмитрий.
Дибенко медлит, а я все размышляю, не стоит ли немедленно выйти из глубины. Оружие третьего поколения вовсе не обязано выглядеть оружием. Как я смогу увернуться, если в меня выстрелит пуговица?
- Я пришел как друг, - неожиданно говорит Дибенко. - Я не собираюсь на тебя нападать. Поверь.
Позволяю себе вопросительно приподнять брови. Надо же.., какие слова! "Как друг"...
- Ну если ты не веришь мне, то ведь можешь поверить своим товарищам, строившим этот Храм! - резко говорит Дибенко. - Что я, не понимаю, чем мне грозит нападение на тебя здесь?
- Чем? - как можно ироничнее спрашиваю я.
- Смертью. - Дибенко разводит руками. - Ну? У нас перемирие?
- Садись, - сдаюсь я. - Поговорим.

***

На полу, точнее, на мягких подушках, сидеть вполне удобно. Восток - дело тонкое.., что-то они в жизни понимали.
Я ничего не говорю. Жду. Дибенко, похоже, собирается с мыслями.
- Итак, я не враг тебе... - произносит он наконец. - Поверь.
Молчу.
- Из принадлежащей мне фирмы были похищены некоторые перспективные разработки, - продолжает он. - Я бы очень хотел их вернуть.
- Хочешь сказать, что у тебя не осталось копии? - начинаю "играть дурочку".

Предыдущая страница 26 Следущая страница


27 Сергей Лукьяненко

- Осталось, - не спорит Дибенко. - Хак был чистый, вежливый, только копирование информации... Леонид, все дело в том, что время для украденных разработок еще не пришло...
Впору торжествовать победу. Дибенко сознался! Он паникует.
- Абсолютно согласен.
- Значит, ты готов вернуть файлы? Или уничтожить их при мне и безвозвратно?
- Нет.
Дибенко вздыхает.
- Леонид, ну ведь ты видел документы, ты понял, о чем идет речь...
А вот это хорошо. Он считает, что файлы уже доставлены в Храм, более того, что я с ними ознакомился...
- Переход к новому миру должен быть плавный...
Ничего себе плавный! Я не выдерживаю:
- Скажи это родителям Ромки! Скажи, что смерть их сына была частью плавного перехода в будущее!
Похоже, я переоценил информацию, которой он владеет.
- Ромки? Тот молодой человек, который.., которого...
- Которого.
Были бы наши мозги на шестеренках - сейчас стояло бы сплошное щелканье.
- Твой бывший напарник? Молодой дайвер? Это был он?
- Да.
- Я не знал.
- Зачем ты вооружил охрану оружием третьего поколения, Дмитрий?
Он молчит.., он думает о чем-то своем.
- Я не вооружал, Леонид. Поверь. Это случайность...
- Что? Парень случайно умер?
- Взлом. - Дибенко переходит на какие-то короткие, рубленые фразы. - Тревога. Паника. Вся охрана на ногах. И три десятка молодых идиотов, программистов. Один из них схватил прототип. И бросился помогать охране. Он не знал, понимаешь?
- Не знал, что берет?
- Не знал, что в обойме - смертельные заряды.
Я не хочу ему верить. Потому что поверить - значит простить. Отказать себе в праве на месть. Отказать Ромке в праве на отмщение.
- Да, мы работали над виртуальным оружием третьего поколения, - говорит тем временем Дибенко. - По заказу полиции Диптауна. По собственным интересам. По целому ряду серьезных причин. Но никто не собирался охранять лаборатории подобным образом.., это же просто нецелесообразно. Для отпугивания хакеров вполне хватает предыдущего поколения боевых программ, кто согласится потерять кучу дорогого железа?
- Не верю, - говорю я. - Ты мог захотеть натурных испытаний.
- Натурные испытания проводятся другим образом, - резко говорит Дибенко. - На хорошо оплаченных добровольцах, вокруг которых бригада врачей с дефибрилляторами, капельницами, наполненными шприцами и прочей хренотенью!
- Чем ты докажешь?
- А что тебя устроит? Чеки на выплаты? Подписанные мною распоряжения? Согласованные планы испытаний? Официальный заказ от полиции Диптауна? Отчеты лаборатории?
- Кто убил Ромку? - Я понимаю, что сдаюсь, понимаю, что теперь моя очередь терять лицо.
Но я верю ему. Случилось самое страшное - я верю.
- Парень двадцати двух лет от роду, - говорит Дибенко. - Молодой, талантливый, интуитивный программист. У него молодая беременная жена. У него старая мать в Ростове. Парень был уверен, что в прототипе - парализующие заряды. Он решил поиграть в героя. Тебе его сдать, Леонид?
Он кричит - кричит на меня, а я молчу в тряпочку, сидя посреди Храма Дайвера-в-Глубине, на своей территории.
- Что, я не понимаю, чего ты хочешь, дайвер Леонид? Мести ты хочешь! Справедливости! Покарать убийцу! Ну что, будешь карать лично? Наймешь бандитов? Передашь полиции? Этот мальчик даже не знает, что он убийца! Я сказал, что слух про смерть - ложный, распущен мной для отпугивания хакеров... Иначе.., рук он на себя не наложит, но работник из него будет никакой. И так нервы ни к черту. Ну? Сдать? Имя, фамилия, адрес?
- Поклянись, что он не знал, - говорю я. Это нелепо. Требовать клятв в мире, где все - обман. Требовать клятв от человека, создавшего этот мир и получившего право делать в нем все что угодно. Но я прошу.
- Клянусь, - говорит Дибенко. - Понимаю.., будешь потом анализировать голос.., не вру я. Не вру, Леонид.
- Зачем ты это сделал? - спрашиваю я. - Дибенко, ну зачем ты пошел на это? Оружие третьего поколения.., надо ли было нести его в виртуальный мир? Заказы полиции.., да не обязан ты их выполнять.
- Заказы на шоковое и парализующее оружие!
- Ты что, не понимаешь, что от этого - полшага до оружия, которое убивает? Паралич может коснуться сердечной мышцы, болевой шок может быть невыносимым. Главное - преодолеть рубеж между техникой и психикой. Без тебя эту границу никто не смог бы перейти, это твой дар...
- Никто? - в голосе Дибенко ирония. - А что встроено в этот Храм?
Я молчу. Я не знаю, как защищен Храм.
- Поверь, у меня нет никакой личной ненависти к дайверам, - говорит Дибенко. - И я не считаю вас преступниками. Но.., раз вы создали оружие третьего поколения.., самое главное всегда - баланс сил.
- Кто тебе сказал? - спрашиваю я.
- Темный Дайвер.
Мне кажется, что сейчас он улыбается...
- Ты знаешь, кто он такой?
- Темный Дайвер? Если бы.., если бы, Леонид. Как я понял, и тебе это неизвестно? Ты для того и пустил слух, что я вручил тебе оружие третьего поколения.., чтобы выманить его.., так?
Молчу.
- Не знаю, кто он такой, - говорит Дибенко. - Но с каких-то пор я боюсь появляться в глубине, Леонид. У меня есть Медаль Вседозволенности. У меня есть.., теперь есть.., оружие, которое убивает. Но у Темного Дайвера оно есть давным-давно. И я в любую секунду жду пули в лицо. Вспышки ослепительного света, боли, переставшего биться сердца.
- Я тоже не в восторге от его действий, - говорю я. - Он послал на взлом твоей фирмы моего друга. Подставил его. Ты говоришь, что охрана не имела оружия третьего поколения.., все равно. Он был не вправе.
- Теперь у тебя остался только один объект для мщения, - неожиданно говорит Дибенко. - Так?
- Доволен?
- Конечно. Я же говорю - я пришел как союзник. Ты пустил слух, что я нанял тебя на работу.., мне это показалось забавным...
Дибенко лезет в карман плаща. И достает пистолет. Свет. Столб яркого света падает с потолка, заключает в себя Дибенко. Его силуэт становится совсем серым, лишенным красок. Движения - замедленные, плавные...
Очень неспешно Дибенко протягивает пистолет мне, держа за ствол. Кладет на пол между нами.
И свет исчезает.
Что бы ни готовилась сделать защитная программа, она отключилась, едва Дибенко выпустил оружие из рук.
- Бери.
Похоже, он и не заметил, что был на прицеле...
- Что это? - спрашиваю я.
- Прототип оружия третьего поколения. Тот самый, из которого убили твоего друга.., если это важно.
Я смотрю на пистолет. С виду самый обычный "Smith & Wesson".
Но дело в том, что внутри...
- Чем он заряжен? - спрашиваю я.
- Первые пять патронов - парализующие программы для полиции Диптауна, - отвечает Дибенко. - Они вызывают временный паралич, продолжающийся пятнадцать - двадцать минут и проходящий без последствий. А следующие пять.., честно говоря, это новая разработка, боюсь, она не пойдет в серию. Слишком велика вероятность смертельного исхода. Такой же временный паралич.., но затрагивающий и сердечную мышцу.
- И ты готов дать мне это оружие?
- Подпишем небольшой договор? Ты обязуешься провести испытание нового программного обеспечения. К сожалению, пока нет никаких законов, регламентирующих подобные опасные продукты... Надеюсь на твое благоразумие, дайвер.
Беру пистолет в руки, глядя на Дибенко. Если меня возьмет в круг света, вряд ли он сохранит невозмутимость.., хотя бы вздрогнет.
Но похоже, что мне в Храме разрешено все.
- Зачем мне это, Дмитрий? - спрашиваю я. - Брось... Я верю твоим словам. Мне жалко Диптаун, мне страшно от того, что с ним произойдет, когда это вырвется на волю.., но я не остановлю будущего. И мне некому мстить. Я не стану гоняться за юным дурачком, решившим поиграть в полицейских и воров. И тебя расстреливать не стану.., да хотя бы из-за того, что ты создал глубину, - не стану. Все кончилось фарсом, Дибенко. Началось трагедией, а кончилось фарсом. Я нашел этот Храм.., получил это проклятое оружие.., зачем? Все впустую. Хотя нет. Ты знаешь, у меня появились новые друзья. Это уже очень много. Вот только жалко, что за это заплатил Ромка.
Туманная маска взирает на меня, потом Дибенко произносит:
- Так ты уничтожишь украденный у меня файл?
- Нет. Здесь ему ничего не грозит, поверь.
- Я не понимаю, - с легким удивлением говорит Дибенко. - Нет, я действительно не понимаю.
- Чего?
- Ты собираешься не входить в глубину?
Так. Непонимание и впрямь есть. С обеих сторон.
- Почему же. Собираюсь.
- Тогда - уверен, что сможешь вовремя выйти, увернуться от пули?
- Чьей пули?
- Темного Дайвера.
Опять двадцать пять...
- Зачем ему меня убивать, Дмитрий?
- Затем, что у тебя то, что ему нужно! - кричит Дибенко. - И пока ты хранишь этот файл, ты - на прицеле. И все твои друзья на прицеле! Он будет выколачивать его из тебя с тем же упорством, с которым доставал у меня!
- Да зачем он ему нужен! - теперь моя очередь кричать. - Если Темный Дайвер и так владеет оружием третьего поколения, если он тебе угрожал им давным-давно...
Я понимаю, что сказал лишнее, когда Дибенко встает, отшвыривая ногой подушку.
- Так ты еще не смотрел, что у меня украли? - спрашивает он. - Так?
- Не смотрел, - притворяться поздно. - Там исходники оружия третьего поколения, я правильно понял?
Дибенко смеется так долго, что я успеваю мысленно надеть себе дурацкий колпак, пририсовать длинные упрямые уши и пришпилить на спину бумажку с надписью "осел".
- Леонид.., ну.., ты молодец, Леонид. Хорошо. Я не стану требовать отдать файл немедленно. Посмотри его сам. Потом - решай. Пистолет.., пистолет носи с собой. И будь готов пустить в ход. Потому что жизнь твоя теперь - мелкая разменная монета. А друзьям скажи, чтобы не входили в глубину. Теперь ты - объект охоты Темного Дайвера. До тебя куда проще дотянуться, поверь.
- Не так уж просто, я тоже дайвер...
- Леонид, - Человек Без Лица склоняется надо мной, по-прежнему сидящим на полу, - поверь, прежние способности дайверов.., даже если ты их сохранил.., они ничто по сравнению с его способностями! Мне порой кажется, что, когда все вы утратили свои таланты, они собрались в ком-то одном. И превратили его в Темного Дайвера. Он может почти все. Половина разработок моих фирм - это средства защиты и обнаружения в виртуальном пространстве. Знаешь почему? Потому что Темный Дайвер атакует меня непрерывно. Я почти не рискую появляться в глубине! Я и сейчас окружен чудовищным количеством барьеров. Меня спасает одно: Темный Дайвер, как большинство из вас, неважный хакер. Это словно схватились магия и технология, Леонид. Он бьет моих программистов интуитивно, вашими способами. Пока мне удается держать равновесие.., ценой чудовищных усилий. Но ему нужен файл, который теперь есть и у тебя. Берегись!
- А если я отдам этот файл? - спрашиваю я, пытаясь хоть как-то сбить этот напор.
- Посмотри его вначале. Потом решай. А лучше уничтожь и позволь мне вести борьбу дальше. Да, Леонид, ты прав, я готов убить Темного Дайвера. Если это сделаешь ты - твоя фантазия о контракте превратится в реальность. Я могу заплатить очень и очень много.
Он ждет с минуту, но я молчу. Пока файла не будет в моих руках, пока я не пойму, чего боится и что прячет Дибенко, что ищет и чего жаждет Темный Дайвер, я не вправе ничего говорить.
- Желаю тебе выжить, - произносит Дибенко. - Выпустишь?
- Иди, - отвечаю я. - Дверь откроется перед тобой.
Остается надеяться, что так и будет, что Дибенко не поймет, что я в Храме - неопытный и неумелый новичок...
Дверь открывается. Дибенко еще раз оглядывается у порога, смеется:
- Когда соберешься и прочтешь документы, - свяжись со мной. Поговорим.
И я остаюсь один.
С пистолетом, из которого можно убить по-настоящему. С тем, что я считал главной тайной Дибенко. С тем, что на самом-то деле является мелкой фишкой в настоящей, большой игре.., о которой я понятия не имею!
Черт возьми.., ну когда же появится в глубине этот мальчишка!
Достаю пейджер, мрачно смотрю на огоньки. И вдруг, словно ожив под моим взглядом, вспыхивает новый. Где-то в реальном мире Илья сел за компьютер, и перед ним вспыхнула обезумевшая радуга, превращающая мир в сказку...
Мне хватает терпения ждать, пока он стоит где-то - бог весть где, и проглядывает пришедшие письма.
Ответ, "Еду".
Интересно, если Дибенко перехватывает мои пейджерные сообщения.., поймет ли он, в чем дело, где на самом деле файл...
Впрочем, что он получит, если перехватит Илью? Ничего. Файл пока даже не у паренька. В офисе компании. Туда не вломишься даже с возможностями Дибенко. Может быть, туда способен вломиться Темный Дайвер, со всеми его сверхспособностями. Но ему нужен расшифрованный текст, а не закриптованный файл.
Прикидываю, как долго Илья будет добираться до Храма. Это зависит в первую очередь от мощности его машины.., если он мечтает о стодолларовой звуковой карте, то вряд ли она очень велика. Дряхлый "пентиум-два", а то и просто "пентиум". Сплошная нагрузка на мозги.., в Штатах и Японии запрещено несовершеннолетним входить в глубину с машины слабее "пентиума-два" с частотой процессора четыреста и ста двадцатью восемью мегабайтами оперативной памяти... Но у нас-то не Штаты. У нас всякое бывает.
Значит, минут десять при хорошей связи, пока в память машины будет перенесена и обработана полная картинка места, где он никогда не бывал. Приятная поездка в такси или не менее приятная прогулка на велосипеде обеспечены.
Выхожу на Маньяка - теперь уже по прямой связи, не письмом. Он откликается сразу, значит, ждал с пейджером в руках.
- Гад!
Почти согласен.., пока я тут рассматривал Храм и общался с Дибенко, они там изнывали от нетерпения. Да еще и волновались за меня наверняка.
- Тут был неожиданный визит, - отвечаю я. - Приезжайте.
Посылаю адрес.
- Я тебе еще как-нибудь устрою такое же бдение на полчаса! - грозит Маньяк и отключается.
Да, нехорошо получилось.
Но кто же ожидал, что все так получится?
Что Дмитрий Дибенко следит за мной и только и ждет момента, когда я войду в Храм?
Пытаясь успокоить совесть, прохаживаюсь взад-вперед. Быстрее бы приехали ребята. Быстрей бы Илья привез файл.
Что в нем, если Дибенко почти уверен, что, прочитав документы, я буду на его стороне?
Что может быть важнее возможной гибели виртуального мира?
Самое гадкое состояние - ожидать, не имея возможности ничего сделать.

111

Такси подкатывают парой. Из первой машины выбираются Падла, Чингиз и Пат. Из второй - Маньяк и Маг.
Я стою на пороге башни, пристыженно опустив голову. Сейчас меня начнут ругать...
- Леня! - вопит Пат, подпрыгивая на месте. - Получилось!
Чингиз и Падла тоже не выглядят особенно обиженными. Маг стоит, оглядывая башню со скептическим выражением заказчика, приехавшего принимать свежепостроенный объект.
Только Маньяк мрачно показывает мне кулак. Но это ничего, это правильно.
Такси отъезжают, программным водителям неинтересна башня посреди леса. Стоит, и пусть себе стоит. Не все ли равно...
Я впускаю друзей в Храм, хлопая каждого по плечу и словно невзначай не отпуская руку, пока они не перейдут порога. Падла, кажется, понял, в чем дело. И Маньяк тоже. А остальные не обратили внимания.
- Это и есть Храм? - с некоторым разочарованием уточняет Чингиз, оказавшись внутри. - Небогато...
- Что вверху? - спрашивает Падла.
Пат просто молча кидается вверх по лестнице, и через секунду доносится его довольный голос:
- Тут картинки! Прикольные!
Маг плюхается на пол, сгребает под себя гору подушек и с довольным видом глазеет на нас.
- Где письмо? - Маньяк переходит к делу раньше всех.
- Сейчас доставят, - успокаиваю я его. - Ребята, как у вас все было?
- Хреново, - только и говорит Чингиз. - Эта императорская скотина разорвала меня напополам...
Маньяк фыркает:
- Это ничего. Я вот узнал, что чувствует человек, чья голова катится по земле отдельно от тела. А Мага...
- Не надо! - вопит Маг. - Нечего сплетничать!
- Так что там вышло с Нике? - спрашивает Чингиз. - Дайвер?
- Да. Темный Дайвер, очевидно. Все-таки он нас переиграл.., почти.
Чингиз кивает:
- Пат рассказал, что там у вас произошло... А Крейзи еще не объявился?
Смотрю на пейджер.
- Нет пока. Странно, честно говоря.
Какая-то волна настороженности, тревожной тоски окатывает всех. Действительно странно. Но делать^ нечего - только ждать...
- Шурка, ты сообщил Дику, что со мной все в порядке?
- Да. Оставил письмо на его пейджер.
- Ну не мог же Крэйзи погибнуть от рук Императора по-настоящему? - спрашиваю я, будто ожидаю получить ответ. - Всех вас он тоже прикончил.., и ничего.
- А чем ты был занят? - спрашивает Падла.
- Сюда заходил Дмитрий Дибенко. Мы разговаривали.
Наступившую тишину прерывает осторожный вопрос Чингиза:
- Чего он хотел?
- Чтобы я уничтожил файл, разумеется. Он говорит, что Темный Дайвер будет охотиться за ним.., что и мне, и всем вам грозит опасность, пока файл существует. Самое смешное.., он даже дал формальное разрешение ознакомиться с ним. Уверен, что после этого я соглашусь с ним.
И в этот момент раздается осторожный стук в дверь.
- Письмо, - потирая руки, говорит Маг.
- Или Темный Дайвер... - добавляет Маньяк.
Размышлять можно долго. А еще меня могут спросить, есть ли в этом великом дайверском храме самый обыкновенный дверной глазок.
Ответа я не знаю, поэтому иду открывать.
- Компания "HLD", служба доставки проблемной корреспонденции... - выпаливает рыжеволосый мальчишка, стоящий у дверей. - Это Храм...
Он поднимает на меня глаза и немедленно меняется в лице:
- Леонид? Ты?
- Я.
Интересно, к какому выводу он придет...
- Прикалываешься? Да?
Я вспоминаю все, что произошло за последние дни. Поиски Падлы. Гибель Ромки. Попытки пройти через "Лабиринт". Визит Темного Дайвера. Почти обманувшую (или обманувшего?) нас Нике. Императора, который повел себя так, как не позволено программе. Мост. Визит Человека Без Лица.
Совсем немного усилий мне потребовалось ради минутной шутки над тинэйджером. Несколько веселых приключений...
- Это Храм Дайвера-в-Глубине, - говорю я. - Давай письмо...
- А ты что здесь делаешь?
- Работаю, - почти честно отвечаю я. - Все в порядке, ты свое письмо доставил.
Илья с сомнением смотрит на меня, потом лезет в кожаный планшет, пристегнутый к поясу.
- Кто стучится в дверь ко мне... - говорю я:
- Да ты заходи.
Легонько подталкиваю его за локоть, завожу внутрь. Разношерстная компания, собравшаяся в башне, Илью не смущает.
- Здорово! - бросает он им. - Кто расписываться будет?
- Он, - кивает на меня Маньяк. - Он и распишется.
Из планшета появляется письмо. Большой плотный конверт, уже слегка замусоленный и помятый. Конверт кажется пустым.
- Ну? - бормочет Илья, глядя на конверт. - Ну?
Ему не меньше нашего хочется, чтобы письмо появилось, чтобы адрес Храма был признан правильным, и серверы "HLD" отправили в пустой конверт файл. Вряд ли все наши причины перевесят его желание заработать на новую звуковую карточку...
Конверт начинает распухать. Тяжелеет, Илья даже слегка опускает руку. И начинает улыбаться, так светло, искренне и радостно, будто получил теплое письмо от умирающего родственника-миллионера.
- Расписывайся!
Какие проблемы... Оставляю свой автограф на карточке доставки. Забираю письмо.
- Так.., сейчас... - начинает бормотать Илья, забираясь обеими руками в карманы. - Я тебе двадцатку должен, да? Сейчас...
- О, Леонид еще и заработает на письме... - драматическим шепотом сообщает Падла. Вот гадюка...
- Не надо, - говорю я.
- Как не надо, мы же договорились... - Илья начинает выуживать из карманов мятые долларовые купюры.
- Хорошо, - быстро соглашаюсь я. Забираю деньги и протягиваю обратно. - На чай. Как положено.
Илья сопит, но чаевые принимает. С любопытством спрашивает, кивая на ребят:
- Что, дайверы хорошо платят?
До меня наконец-то доходит весь комизм ситуации. Конечно, какой я дайвер? Такой же, как Илья обитатель Диптауна, раньше подвизавшийся на черной работе, а теперь нашедший теплое место.
- Нормально... - Я искоса смотрю на ребят. Маг и Падла веселятся. Остальные, похоже, настолько изнывают от нетерпения, что улыбаться не способны. - Ладно, старик, спасибо...
- Не за что. - Илья протягивает руку, мы обмениваемся рукопожатием. - Ты это.., в кабачок заходи.., поболтаем как-нибудь...
- Хорошо.
Неужели ему не интересно? Совсем-совсем не интересно поговорить с "дайверами"? Впрочем, они же бывшие дайверы. А Храм.., ну что тут смотреть.., пустая круглая комната, лестница какая-то...
Я закрываю за ним дверь. Поворачиваюсь к ребятам.

Предыдущая страница 27 Следущая страница


Фальшивые зеркала 28

- Давай, - кивает Маньяк. - Думаю, лучше тебе лично вскрыть этот конверт.
Бумага твердая, я даже надрываю уголок зубами, прежде чем вскрыть конверт.
- Может, Пата позвать? - вдруг начинает беспокоиться Падла, поглядывая на лестницу.
- Сам виноват, он знает, что мы не на экскурсию пришли, - отрезает Чингиз. - Давай, Леонид...
Я достаю из конверта увесистый томик, затянутый в тугую пластиковую пленку. Так.., это и есть невскрываемая защита.., открытый ключ Храма Дайвера-в-Глубине.
Тяну пленку за край. Несколько секунд ничего не происходит.
Потом пленка с треском рвется, вся сразу, на мелкие, как конфетти, клочки. Ключ опознан.
"Компания "Новые горизонты, - читаю я вслух. - Предварительный отчет по проекту "Приятное погружение". Только для членов совета директоров".
- Давай, - подбадривает меня Чингиз.
Я сажусь на пол. Открываю томик. Белая бумага, черные строчки... Сухо, официально, традиционно. Никаких красивостей, анимации, звуков и видеороликов. Впрочем, это же не для презентаций на публику, это рабочий материал...
- Тут что-то вроде преамбулы, - говорю я, глядя на первую страницу. - "Дип-программа, революционное открытие в области психотехники, повлекла за собой создание нового, виртуального мира - Диптауна. Сбылись самые смелые мечты человечества. Возникли совершенно новые индустрии науки, производства, развлечений. Однако пять лет, прошедшие со дня закладки первого квартала Диптауна, показали и негативные эффекты данной реализации виртуального мира. Мир Диптауна стал всего лишь отражением реальной жизни, ни, в малейшей мере не свободным от пороков и недостатков человеческой натуры. Проект "Приятное погружение" направлен на преодоление этих недостатков..."
- Леня, а про судьбоносный съезд партии там ничего нет? - резко спрашивает Падла. - "Революционное открытие", "самые смелые мечты"... Сопли в шоколаде!
На лестнице появляется взъерошенный Пат:
- Что за шоколад, Тоха?
- Уймись, тебе он не понравится! - не оглядываясь, очень резко отвечает Падла. - Иди сюда и слушай, пока не гоним!
Умолкший Пат с грохотом ссыпается с лестницы и садится рядом с хакером. А я переворачиваю страницы.
Это, должно быть, где-то рядом. Совсем рядом, у Ромки не было лишнего времени. Он мог перелистнуть несколько страниц, прочитать несколько абзацев.., и что-то ударило его, напугало, заставило забыть обо всем.
- Тут про проект "Глубинный контейнер", - сказал я. - Техническая документация.., они и впрямь больше железячники, чем программеры...
- Дай! - Чингиз протягивает руку. Я делаю вид, что не замечаю.
Это не его. Это мое. Моя борьба! Фраза вымазана в грязи и крови, но это - моя борьба. Чингиз мне более чем симпатичен. Он умный, сильный и добрый человек. Самое главное тут - добрый.., и добрый не слепой, всепрощающей добротой, а добротой зрячего человека.
Но он не прыгал в пропасть между стенами огня и льда. Не его друга убили. Не его предали. Не его покупали. Я рад, что у него все сложилось именно так.., но этот томик, стоивший жизни Ромке, только мой. И мне выбирать, что я скажу, а о чем, быть может, и умолчу.
- Сейчас... - невпопад бормочу я, перелистывая страницы. Маньяк вздыхает, но терпеливо ждет. Маг возлежит в позе пресытившегося радостями жизни султана и демонстративно зевает...
- Что там? - снова не выдерживает Чингиз. И на этот раз мне есть что ответить.
- Тут чертежи. Я бы сказал, что это особо эргономичное кресло.., только это скорее эргономичное ложе...
...Когда вокруг стоят пять человек, беззастенчиво пялясь в книгу, что держишь в руках, очень трудно контролировать процесс утечки информации.
Скажем честно - невозможно.
- Да что за хренотень! - выражает общее мнение Падла. - Эти чудаки изобрели гибрид кровати и зубоврачебного кресла, а за него идет такая схватка?
- Они даже не изобрели, а собрали, - поправляет его Маньяк, перелистывая через мое плечо несколько страниц. - Видишь, сплошные указания на купленные патенты? Эти использовались в медицине для ухода за больными, пребывающими в коме. Эти - в космических исследованиях.., системы дистанционного контроля и бесконтактные интерфейсы...
- Периодический массаж тела, опционально - зондовое и внутривенное питание, а комбинезоны и шлемы можно выбрасывать на помойку, - подводит итог Чингиз. - Лихо. Все на поверхности, но лихо. Я бы не отказался от такого рабочего места. У меня всегда затекает спина, если сижу в глубине больше десяти часов. Но убивать из-за этого.., или бояться этого.., чушь какая-то, ребята!
- Темный Дайвер особо просил вторую часть проекта, - напоминает Падла. - Давай, Леня, ищи. Искусственная природа, или как-то так...
- Искусственная натура, - говорю я, открывая книгу. - А вот это софт.., сплошной софт.
- Системы фильтров. - Маньяк щурится, глядя на перелистываемые страницы. Я сдаюсь и начинаю листать быстрее, не пытаясь вникнуть в строчки. - На изображение, на звук, на пространственные перемещения... Ох ты.., да не могли они такой степени компрессии достичь!
Он трет лоб и неуверенно признает:
- А может, и смогли...
- Что это, Шурка? - спрашиваю я.
- Похоже на систему слежения.., верно? - Маньяк и Падла переглядываются. Падла кивает:
- Очень похоже. Самообучающаяся система, отслеживает и фиксирует поведение объекта, очевидно - человека. Да еще и с обратной связью... Ептыть! С прогнозированием, с элементами ИИ...
- Да не может быть искусственного интеллекта на современной технической базе! - возмущается Маньяк.
- Не может, - признает Падла. - А тут не о конкретной машине речь идет. Тут привязка к общесетевым ресурсам. Перераспределение информации.., общие базы данных, личные базы данных, потоковое кодирование и декодирование...
- Журналы надо начинать читать с конца, - говорю я. И открываю томик на последних страницах.
- Резюме, - радостно говорит Пат, повисший на плечах Чингиза и Падлы. - Я тоже с конца начинаю смотреть!
"Проект "Искусственная натура" прошел предварительную проверку в трех режимах, - начинаю я. - В первом случае, как видно из заключения..."
Ничего нам не видно. Не читали мы отчеты об экспериментах, они где-то там, между описанием программ и резюме. Но я верю тем, кто составлял отчет. И наверное, поверил Ромка, тоже начинающий читать с конца...
"Использование внешних баз данных, вложенных при программировании первичных поведенческих реакций, копирование реакций партнеров-людей и анализ эффективности собственных действий позволили добиться некоторых результатов, неукладывающихся в стандартные схемы искусственного интеллекта. Представляется возможным предположить, что при дальнейшем наращивании мощности операционной системы и расширении доступного модели жизненного пространства, она вплотную подойдет к тем параметрам, которые оценены как пороговые для разума. Однако некоторые особенности вложенных в модель первичных поведенческих реакций, при всей их эффективности для быстрого развития и самосовершенствования, заставляют считать нецелесообразным дальнейшее ее развитие. Свертывание работы рекомендуется провести в течение двух-трех месяцев, после чего возобновить эксперименты на моделях с меньшей исходной агрессивностью".
- А я знаю, про кого это, - неожиданно говорит Пат. - Знаю.
Наши взгляды встречаются, и я киваю. Мне кажется, мальчишку начинает слегка колотить.
Одно дело - быть заложником в игре, заложником программы.
Другое - понять, что тебя держало за шкирку, прикрываясь от ракетомета, живое существо. Уже почти разумное. Несчастный Император, прикованный к последнему этапу игры. Раз за разом выходящий на бой.., непобедимый, могучий и все равно проигрывающий.
- Да они там все.., закрой уши, Пат! - ревет Падла. - Они там все...
- Тихо, - обрывает его Чингиз. - Они проводят опыты с ИИ. Использовать в качестве экспериментальной модели монстра из сетевой игры - прекрасная мысль. Это оправданно экономически.., им ведь еще и приплатили за программирование центрального персонажа, помните, Крэйзи жаловался? У "Лабиринта Смерти" прекрасные защитные системы - модель не сможет вырваться, и хакеры к ней не подберутся. Постоянный приток новых игроков, меняющих тактику и стратегию.
- Хрен ли стратегия, он меня взглядом сжег! - возмущается Падла.
- И что? Это изначально агрессивная модель, ты же слышал? И в этом нет ничего странного, увы. Необходимость защищаться и нападать - движущий фактор эволюции. То, что данная эволюция происходит в виртуальном пространстве, а вместо тела у Императора - пакеты электрических импульсов, ничего не меняет. Все разумно. Гнусно, но разумно.
Падла тяжело дышит, но молчит.
- Я как-то листал одну книгу, - добавляет Чингиз. - Так в ней главный положительный герой учил главную положительную героиню, как добиваться победы. "Стань злее злых, стань подлее подлых..." И это положительные герои книги, претендующей на гуманизм. А чего ты хочешь от бизнесменов, Падла? Если писатель, считающий, что учит добру, пропагандирует такой лозунг? И чего ты хочешь от программы-императора? Его убивают! Каждый день! Его приходят убить, а не выпить чая в саду! Он не мог стать иным, черт возьми!
- Да понял я все, - неохотно отзывается Падла. - Тебя послушать, так всех на свете оправдать можно...
- Меня этому жизнь научила. - Чингиз пожимает плечами. - Не всех, конечно.., но почти всех. Леонид, читай дальше.
"Второй режим проверки, - начинаю я. Пока Чингиз и Падла спорили, Маньяк и Маг уже успели забежать вперед, и теперь терпеливо ждут, пока я перелистну страницу. - Эксперимент проводился на добровольцах, проводящих в глубине не менее двенадцати часов в сутки. Технические характеристики их компьютеров варьируются от средних до максимально мощных по США на момент начала эксперимента. В качестве вспомогательных ресурсов использовались свободные и общедоступные мощности серверов, поддерживающих Диптаун. Как видно из графиков..."
- А где графики? - недоуменно спросил Пат.
Я игнорирую вопрос, Чингиз что-то быстро и тихо объясняет. Наверное, значение слова "резюме"...
"Первые проявления послежизни замечены на пятом месяце эксперимента. Опережение скорости нормальных человеческих реакций, фиксируемое только на аппаратном уровне, отставание между выходом человека из дип-гипноза и исчезновением виртуального персонажа. К концу года у всех участников эксперимента возник эффект "ведения". Находясь в виртуальности, они испытывали состояние, сходное с состоянием наркотического опьянения, ощущение, что тело действует самостоятельно, беседа ведется кем-то со стороны. При этом практически не возникало ощущение насильственности "ведения", все, сказанное или сделанное, воспринималось как собственная нормальная реакция на происходящее. Окончательным доказательством существования послежизни является поведение виртуального персонажа после принудительного разрыва связи с человеком-оператором. Вначале наблюдались кратковременные паузы, "замирания" персонажа, неадекватные реакции на окружающий мир, после чего следовал короткий период внешне осмысленных и укладывающихся в рамки поведения оператора действий. Входе повторных экспериментов период "замирания" сокращался, пока не перестал фиксироваться аппаратными методами. Время самостоятельного существования виртуальной модели достигало в отдельных случаях нескольких часов, а в рекордном случае - двадцати шести часов тринадцати минут, что превышает доступный человеку естественный период пребывания в глубине. Внешне модели выглядели вполне естественно, поддерживали общение на бытовые и специальные темы. Отмечены субъективно удачные шутки, проявления эмоций, депрессивные реакции. В трех случаях зафиксированы творческие действия, аналогов которым не обнаружено. Однократно виртуальная модель проявила ярко выраженные интуитивные способности".
- Блин, - говорит Падла. - Блин и блин. Они создали ИИ!
- Да не в этом дело. - Чингиз садится рядом со мной. - Леонид, ты понял?
- Копия, - соглашаюсь я. - Копирование личности. Перенос себя в виртуальный мир. Без переписывания памяти, которое все равно никто не умеет делать. Ты просто оставляешь слепок своей личности в глубине.., и слепок оживает. Подтягивает доступные ресурсы. Имитирует человеческое поведение...
- Но это имитация. - Падла косится на Пата. - Послушай, дите, ты бы согласился поселить в глубине своего двойника?
Парнишка размышляет недолго:
- Ну это же эф пять, а не эф шесть.., верно? Пускай. Здорово даже. Я вышел, а он там оттягивается по полной! Потом мне все рассказывает.
Он хихикает, явно размышляя, что натворил бы в глубине без всякого контроля.
"Третий режим проверки проводился с использованием технических возможностей "Глубинного контейнера". К сожалению, чистота экспериментов несколько нарушалась двадцатичасовым барьером пребывания в виртуальности, перейти который пока не удалось. Тем не менее результаты выглядят наиболее успешными. На данный момент подопытные находятся в Диптауне около трех месяцев. Эффект послежизни стал проявляться к концу первой недели пребывания в глубине. К середине второго месяца виртуальный персонаж полностью переходит на круглосуточную активную деятельность. Ощутимых изменений в реакциях и поведении во время сна человека-оператора, равно как во время его выходов из дип-гипноза, не замечено. Независимыми экспертами персонаж воспринимается адекватно, участвует в общественной жизни своего круга, проявляет свойственные оператору интеллектуальные, эмоциональные и сексуальные реакции. Значительные изменения отмечаются лишь в поведении людей-операторов. Резко снижается интерес к реальному миру. Отмечается эмоциональная холодность и некоторая принужденность в общении с людьми вне Диптауна, в том числе и с ранее значимыми индивидуумами. Вне "Глубинного контейнера" или без обычного компьютера оператор нервничает, легко возбудим, повышается склонность к алкоголизации и употреблению наркотиков. Сексуальные реакции снижаются до минимума. Способности к анализу ситуации и интеллектуальная деятельность, однако, не страдают. Операторы проявляют максимум изобретательности, чтобы добиться дальнейшего продолжения эксперимента. В поведении выявлена значительная корреляция с процессами, возникающими при наркозависимости. Интерполяция данных позволяет предположить, что у операторов, задействованных во втором режиме проверки, подобные эффекты появятся к концу второго года эксперимента".
Все молчат.
Все думают о своем.
Я тоже.
Именно это убило Ромку. Не просто известие о том, что Дибенко довел дело до появления искусственного интеллекта. Не только информация о возможности копирования своего "я" в виртуальный мир.
Вот что заставило его паниковать, убегать с файлом, прятать его, путать следы.
Будущее он увидел. Человеческое будущее. Не людей, которые ходят в глубину работать, отдыхать, дружить и любить. И даже не людей, для которых глубина - лишь воровство, свара, подлость, разврат.
Миллионы придатков к виртуальным сознаниям. Миллионы живых автоматов с красными воспаленными глазами и дряблыми мускулами, миллионы разрезанных на куски половинок, рвущихся к мониторам, шлемам, "Глубинным контейнерам", к чему угодно - лишь бы электронная игла пронзила разум, сшивая их в единое целое с потерявшейся в глубине частью...
Вот оно, наше будущее. Сладкий рай элоев, живущих в виртуальных садах.
Ну и стада морлоков, конечно же. И не обязательно, что по ночам морлоки будут обчищать квартиры элоев и вгрызаться в сладкую плоть. Время ночных монстров прошло, мистер Уэллс. Вам повезло, британский мечтатель. Информация - власть, всемирная сеть - власть, шарахнуть ядерной ракетой вполне можно из глубины, роботов-полицейских тоже можно научиться делать. А обнести бетонные бункеры с "Глубинными контейнерами" колючкой под током и поставить к автоматическим пулеметам того же Императора из "Лабиринта" - совсем не сложно.
Впрочем, к чему все эти страхи?
И без того будет невесело.
"Учись хорошо, сынок, сможешь в раю жить..."
"Да к чему нам этот отпуск? Лучше купим себе "Глубинный контейнер"! В глубине отдохнем!"
"А сосед-то, слышал, помер неделю назад? Мне вчера его виртуал рассказал. Посидели, выпили за упокой бренного тела..."
- Это бессмертие, - резко говорит Чингиз. - При достаточно долгом пребывании под "искусственной натурой" виртуальная личность может стать полностью автономной. Наверняка.
- В гробу я видал такое бессмертие... - как-то не слишком убедительно бурчит Падла.
- Вот не зарекайся. Станет гроб поближе - задумаешься.
- А я бы попробовал, - радостно сообщает Пат. - В полный рост!
- И остался бы в глубине навсегда наглым пацаном... - замечает Чингиз.
- Захотел бы, так остался. Какая разница?
- Ребята, что мы собираемся с этим всем делать? - спрашивает Маньяк.
Вот так всегда. Сидишь, перевариваешь полученную информацию, а тебя заставляют отвечать на вопросы.
И что самое обидное - на вопросы, не имеющие ответа.
- Уничтожить файл, как хочет Дибенко, это необратимый поступок, - говорит в пространство Маньяк. - Я бы не советовал...
- Отправим на мою машину? - предлагает Чингиз. - А?
- Почему на твою? - Я захлопываю томик. - А на мою? На машину Маньяка?
- В мою квартиру, полагаю, войти труднее, чем в чью-либо другую.
- А в виртуальности?
- Ключи. Закроем моим, твоим.., несколькими ключами. После этого файл будет доступен, лишь если мы примем общее решение.
- Закрывайте вы, ребята, - говорит Маньяк. - Вчетвером. Вы живете в одном городе.., это разумнее. Наше мнение вы учтете в любом случае, полагаю?

ЧАСТЬ ЧЕТВЕРТАЯ

ЗЕРКАЛО

00

Глубина-глубина, я не твой...
Я снял шлем. Подумал немного и водрузил его на монитор, поверх забавных фигурок из яркого синтетического меха. Они у меня давно, с какой-то крупной компьютерной выставки.., сидят тихонечко, приклеенные к монитору, смотрят на меня прозрачными бусинками глаз. Может быть, шепчутся иногда о своем.., когда я ныряю в очередной раз.
Ну что, дайвер, доигрался?
- Вика, выход. Окончание работы.
- Выполняю.
Я успел заметить время на гаснущем экране. Половина первого ночи. Ничего.., нормально поработал. Голова болит, но не так сильно, как я боялся.
"Лабиринт" мы хакнули. Мост я преодолел. В Храм вошел. Файл получил. Да еще и оружие из рук Дибенко.., запретное оружие, о котором я так и не сказал ребятам. Почему мне совсем не радостно?
Да, Дмитрий Дибенко убьет глубину. Но вовсе не так, как я думал.
Будет ли оружие третьего поколения эффективным против странных симбионтов - наполовину людей, наполовину программных порождений? Не знаю, но инстинкты говорят, что не будет.
А я, как любой дайвер, привык верить инстинктам. Кстати, это ведь дополнительный аргумент в пользу "искусственной натуры". Не только пряник, но и кнут...
Беда не в "Глубинном контейнере", штука это дорогая, сложная, и массовой забавой не станет. Разве что для желающих как можно быстрее перенести свою личность в глубину. Всякие тяжелобольные, алчущие успеть обрести бессмертие, пусть даже в такой странной форме. Или совсем уж не считающие денег люди, Чингиз, например.
Дип-программа победила именно своей простотой. Она не требовала ничего! Даже виртуальные шлемы и комбинезоны стали полезным, приятным, но не обязательным дополнением. А в общем-то хватает компьютера, модема, выхода в Интернет и маленькой программки...
Чтобы обрести в глубине бессмертие, чтобы получить электронный слепок себя - потребуется лишь еще одна программа. Большая, признаем сразу. Но и мощности машин возросли.
Копия.., новая личность.., электронный симбионт... Можно долго путаться в терминах. Можно проверять, экспериментировать, спорить. Скорее всего тут все сразу. Не просто соблазн, а настоящее искушение. Кто устоит?
И чем станет Диптаун, когда количество электронных копий сравняется с количеством живых людей? Все ли построенное в глубине им нужно? От чего они откажутся с легкостью, что оставят для несовершенных людей, что снесут, как не заслуживающее внимания? Что в них будет от прототипов, а что - собственное?
Или я все-таки боюсь невозможного? Виртуальный персонаж оттягивает на себя часть общих ресурсов сети, обычный пользовательский компьютер физически не в состоянии поддерживать виртуальную личность. Пока идут эксперименты и нагрузка растет незаметно.., но если количество виртуальных персонажей станет измеряться десятками, сотнями? Сколько способна выдержать сеть?
И что предпримут электронные мороки, когда осознают, а они сумеют это осознать, что скованы материальными рамками?
Прекратят появление новых виртуальных личностей? Возьмут в руки оружие?
Или...
Машины, на которых мы сейчас работаем, практически достигли своего предела. Из кремния и германия выжали все доступное. Но количественный рост рано или поздно сменяется качественным. Вот-вот появятся компьютеры, созданные на совершенно новых принципах. Я прекрасно помню времена, когда "386" считался могучей профессиональной машиной. Сейчас сказать, что работаешь на "пентиуме" или "пентиуме-2" - все равно что пожаловаться на несложившуюся жизнь.
Все зависит от того, когда и как Дмитрий Дибенко собирается выбросить на рынок свое новое изобретение.., программный комплекс "Искусственная натура". События пойдут либо в одном, либо в другом направлении.
Но Дибенко я в конце концов могу спросить.
Остается еще вопрос, что с этой программой собирается делать Темный Дайвер.
Опубликовать в сети открыто?
Пиратски продавать за бешеные деньги?
Использовать для себя лично?
Начать компанию борьбы с "Искусственной натурой" раньше, чем Дибенко выдвинет ее на рынок?
Поискать в программной оболочке слабые места?
Сплошные вопросы. Я не знаю о Темном Дайвере ничего. Мне кажется, что я догадываюсь.., но я предпочел бы не знать.
Я медленно встал из тонко скрипнувшего кресла. Привычно разделся в темноте, положил расстегнутый комбинезон на спинку. Посмотрел на дверь спальни.
Слабая-слабая ниточка света под притолокой. Мост между явью и сном...
Я подошел к двери, тихонько приоткрыл, заглянул... Вика не спала. Сидела на разобранной постели, перед включенным ноутбуком, смотрела в пустой экран, на свою любимую заставку - лес, девушка с луком в руках, рядом сидит волк...
Лучше бы она уже спала! Я не стал бы ее будить. А завтра - уже не рискнул бы задавать вопросы...
- Доброго времени суток... Нике... - сказал я.
Вика зябко повела голыми плечами. Сказала, не оборачиваясь:
- Доброго... Стрелок...

01

Я сел рядом.
Странно это все, если посмотреть со стороны. Сидит почти обнаженная женщина.., сидит рядом полуголый мужчина... Сидят люди, которые любят друг друга. Которые испытали в жизни чуть больше, чем обычно достается человеку.
Сидят и молчат, потому что каждое слово будет лишь приближать беду.
- Вика...
Она чуть повернула голову, посмотрела на меня.
Спросила:
- Леонид, разреши, я закурю?
Все не то. Все не так. Она спрашивает у меня разрешения закурить...
- Дай и мне тоже...
Вика достала из тумбочки пачку сигарет, крепких, не дамских, зажигалку, пепельницу. Вот те раз. Конечно, я в ее вещах не роюсь. Но хотя бы запах заметить должен был? Наверное, должен...
- Ты вошел в Храм? - спросила Вика, щелкая зажигалкой. Протянула мне огонек. Опять все не то.., опять все не так...
- Да. Вошел.
- Я очень рада, Стрелок. В чем была проблема?
- Мост, Вика. Мост из моих снов. Мост, по которому невозможно пройти.
- Как странно... - Она глубоко затянулась, отложила сигарету. - Я ожидала чего-то, связанного лично с тобой.., но настолько прямо...
- Как это могло случиться, Вика?
- Не знаю. Может быть, там система с обратной связью, каким-то образом проецирующая твои страхи...
- Я не о том. Как случилось, что ты стала ходить в глубину и не говорить мне об этом?
- Ты поверишь мне?
- Да.
Вика улыбнулась. Протянула руку, погладила меня по плечу.
- Я хотела помочь. Просто помочь тебе.., когда ты заблудился. Больше ничего.
Я молчал.
- У тебя дип-психоз, Леня. Давным-давно. Ты тонешь, дайвер. Может быть, в этом и моя вина. Я всегда любила что-то здесь, в настоящем мире. Твоя любовь, твоя радость, твоя жизнь - там.
- Не правда...
Слова - тяжелые, неповоротливые, неудобные. Говорить - словно грызть камни.
- У меня есть ты...
- Да, наверное. Но даже я - там. В глубине. Ты не хочешь в этом признаться, самому себе не хочешь. Но для тебя я все равно осталась в глубине. Вот и вернулась в Диптаун.., чтобы стать собой.
- Давно?
- Давно. У меня не сразу получилось.
- Нике... - сказал я, глядя на нее. - Нике.., я дурак. Я сразу должен был догадаться. Нике - Виктория. Греки-римляне... Ты даже не пряталась.
- Зачем? Я знала, что, когда ты поймешь, случится беда. Но обманывать.., не хочу. Тебя - не хочу.
- Вика, почему ты так ненавидишь Дибенко?
- Я? - Вика повернулась, удивленно посмотрела на меня. - Я его вовсе не ненавижу. Может быть, не люблю. Но это другое.
- А почему так не любишь?
- Леонид, это важно? Сейчас, здесь, когда мы вдвоем.., и не в глубине.., это важно?
- Да! - резко сказал я.
- Ну хорошо... Он преждевременный гений. Он сделал то, к чему человечество еще не готово. Морально-этически не готово. Такое часто бывает, творцы атомной бомбы тоже поспешили. Но представь себе Эйнштейна или Бора, на смертном одре твердящих, что атомное оружие - благо, и применять его надо почаще. Преждевременные гении всегда могут остановиться... Дибенко - может, но не хочет. Поэтому я его и не люблю.
- Бог с ним, с Дибенко... - Я сглотнул. - Бог ему судья... Вика.., а Ромка?
- Что Ромка?
- Тебе не жаль его?
- Леня, о чем ты?
- Зачем ты втравила его в эту авантюру?
Я смотрел ей в глаза. И видел, как они медленно-медленно темнеют.., то ли в непонимании, то ли в обиде.
- Кто втравил?
- Темный Дайвер...
Я замолчал.
- Леня.., почему ты решил, что я - Темный Дайвер?
Почему я так решил? Хотел бы я сам это понять. Вот просто решил, и все. Хотя нет, кажется, понимаю. Вначале я решил, что Темный Дайвер - это Нике. Потом я понял, что Нике - это Вика.
И приравнял половинки уравнения, забыв, что в одной еще остался неизвестный член.
- Стрелок, я не Темный Дайвер. Я пошла с вами в "Лабиринт".., я не хотела оставлять тебя одного и не хотела признаваться, что хожу в глубину. Я обманула тебя. Прости. Но я не Темный Дайвер.
- Вика...
- Мне нечего искать в глубине, Леня. И некого терять.., кроме тебя.
- Вика... - повторил я. Все слова куда-то делись.
Были колючей холодной галькой.., были злым песком обиды на губах.
Все слова исчезли. Только имя осталось.
- Вика...
- Ты не любишь, когда тебе помогают, Леня. Ты привык быть сильным. Привык помогать сам, привык спасать, привык вытаскивать и защищать, привык бороться и побеждать... - Она улыбнулась. - Дайвер.., ты будешь тащить утопающего за волосы, даже если сам наглотаешься воды... И оттолкнешь чужую руку.., в лучшем случае - позволишь плыть рядом.
- Вика... Это не правда...
- Это часть правды, и довольно большая. То, что два года назад сломало нас всех, ударило по тебе сильнее всего. Ты не нашел себя, Леонид. Даже Ромка нашел. Несмотря на то, что с ним случилось. А ты закрылся. Обрезал все ниточки, отказался искать выход. Ты сказал себе, что ты больше не дайвер.
- Но я действительно не дайвер, Вика. Я никто.
- И поэтому ты пошел таскать нарисованную мебель? Пить нарисованную водку в дешевых виртуальных барах?

Предыдущая страница 28 Следущая страница


29 Сергей Лукьяненко

- Да. Потому что я теперь - никто.
Вика покачала головой. Снова коснулась моей руки.
- От кого ты бежишь, Леонид? От кого или от чего?
- Я хотел бы знать, куда я бегу, Вика. Я знаю, что потерял, но я не знаю, к чему приду.
- Леня...
Она обняла меня, обняла так неожиданно, что я вздрогнул. Прижалась к груди.
- Леня, ты ничего не потерял...
Я не ответил. Сидел, обнимая ее, уткнувшись лицом в волосы.., сидел и молчал. Она не права, но я не скажу этого.
- Леня, дайвер - это то, что дается свыше. Богом, судьбой, игрой генов.., тут пусть каждый верит в свое. Что ты потерял, Леня? Умение выйти из глубины в тот миг, когда захочешь? Оно с тобой. Умение видеть то, что невидимо другим? А разве это было главным, Леня?
Главным.., не главным... Разве в этом дело.
Это было моей судьбой...
- Я знаю, о чем ты думаешь. Ты мог творить чудеса.., маленькие чудеса, пока был просто дайвером. Большие чудеса, когда встретился с Неудачником. Потом это исчезло, не только у тебя, у всех.., но разве это было главным, Леня?
- Это было моей судьбой.
- Это было лишь тем, как ты строил свою судьбу. Формой, инструментом, но никак не сутью. Леня, сколько было подлецов среди дайверов?
- Мы воровали. Чужие программы, чужие деньги, чужие секреты.
- Многие? Часто?
- Нет, но...
- Сколько среди нас было подлецов, Леня? Сколько дайверов обратили свой дар во зло? Азарт, игра, взлом, кража... Так или иначе - никто не опустился до подлости. Можно преступить законы общества, нельзя преступить законы морали - помнишь?
- Пока мы все были вместе. Пока у нас был свой кодекс чести. А что теперь?
- Ты о Темном Дайвере?
- О нем в первую очередь.., про других мы ничего не знаем. Он сохранил свой дар в полную силу. Если верить Дибенко...
Вика вздрогнула.
- Я говорил с ним сегодня. Если он не врет - Темный Дайвер не просто сохранил, он преумножил свои способности. Он гоняется за тем файлом, за которым послал Падлу и Ромку. Он ненавидит Дибенко.., и пытается навредить ему.
- Так вот почему ты спросил меня о Дибенко...
Я не ответил - лишь взял ее за руку.
Почему я не увидел ее глаз в глазах Нике? Почему не услышал ее голоса, не почувствовал тепла ее ладони?
Потому что забываю ее - настоящую? Не ту, что на экране, не ту, что в памяти.., ту, что делит со мной кров и постель.
Сказки не зря кончаются свадьбой. Впрочем, иногда после свадьбы прилетает дракон. Большой, злобный, огнедышащий.., любитель похищать чужих невест. Вот тогда у сказки есть маленький шанс продлиться подольше.
Неужели надо специально выращивать этого тупого дракона, если не хочешь, чтобы сказка кончилась слишком быстро?
Ненавижу драконов.., и тех, кто их растит.
- Я не Темный Дайвер, Леня... Я не Темный Дайвер.
- Вика...
На миг мне показалось, что она готова заплакать. Я привлек ее к себе, обнял сильнее, провел ладонью по лицу. Лицо было сухим..., не умеет она плакать.
Я не учил этому нарисованную Вику, а живая разучилась сама.
- Мне не нужно оружие третьего поколения.., я не собираюсь никого убивать. Ни в жизни, ни в глубине...
- Там не оружие, в этом файле...
- А что там?
Я по-прежнему баюкал прижавшуюся ко мне Вику. У меня не хватит рук, чтобы обнять всех, кто нуждается в утешении. У меня не хватит сил вытащить всех, кто тонет. У меня не хватит жизни, чтобы прожить ее так, как я хочу.
Делай что можешь, и будь что будет.
- Там не смерть, Вика... Там жизнь. Но я не знаю, нужна ли она глубине - такая жизнь...
Я рассказал ей все. Все, начиная с того момента, когда я нажал на спуск, уже догадываясь, что стреляю в нее. Догадываясь - и все же стреляя.
Храм, где каждый из нас впечатан в стену...
Визит Дибенко...
Приезд ребят...
Письмо с файлом...
"Искусственная натура"...
- Эта новая жизнь уже убивает... - прошептала Вика. - Еще не обретя полную силу.
- Убивает не она...
- Не важно, кто нажал на спуск. Наемный охранник, знающий, чем стреляет; восторженный паренек, не понимающий, что творит... Она уже убивает, эта вторая натура. Цепляется за жизнь, за место под нарисованным солнцем. Пока - нашими руками.
- Им не выйти в реальный мир. Никогда. Ни Императору из игры, ни электронным симбионтам...
- Зато мы можем уйти туда насовсем. И никаких дайверов не хватит, чтобы спасти каждого.
- Никто и не станет просить его спасать. Вот что страшно... - Я перевел дыхание и сказал, будто прыгая в воду:
- Я уйду из Диптауна. Мне хватит сил, Вика...
- Нет, ты не уйдешь. - Она подняла голову и улыбнулась. Слабо, но все-таки улыбнулась. - Чего придумал.., бежать?
- Что я могу сделать?
- Ты дайвер!
- Я никто!
- Ты дайвер! Пока ты можешь смотреть на мир без розовых очков, пока способен уйти и вернуться, пока готов ввязаться в бой - ты дайвер! Вот что главное, Леня! Объективность, свобода и отвага. А вовсе не умение видеть дыры в программах или ломать их...
- Ты забыла совесть, Вика...
- А совесть тут ни при чем. Ее нет - человек остается дайвером. Только Темным.
- Он не потерял своих способностей.
- Значит, и ты можешь их Найти. Ты ведь прошел мост!
- Это.., это другое.
- Уверен? Помнишь, мы смеялись с тобой над твоими фантазиями.., как тебе пригрезилось, что ты вошел в виртуальность с отключенной телефонной линии.., что поехал меня встречать... Но что было сном, а что явью, Леня? Когда на самом деле тебе отключили линию? Ты же мог, ты действительно мог то, что никому не подвластно! Пройти сквозь стены, рассмеяться в ответ на пули, дотянуться до любого уголка сети. Это было! Мы целовались, взлетев в небо над Диптауном, - ты помнишь?
- Неудачник ушел и унес все, что дал мне...
- Все ли? Мост, Леня! Мост! Ты же начал проходить его во сне, помнишь? Два, три раза?
- Больше, Вика. Я просто не говорил тебе.., каждый случай.
- Почему? - Она чуть отстранилась.
- Ну.., чтобы ты не поняла, что со мной происходит.
- Ты думаешь, я могла этого не понять? - Она лишь покачала головой. - Не говорить - да. Но не понять?
- Прости.
- Не за что. Но ты шел этим мостом, Леонид. Без всякой сети, без компьютера и модема...
- Ты же сама давала другое объяснение.
- Мало ли, что я могу сказать...
Она замолчала.
- Яне знаю, что мне делать... - сказал я тихонько, будто жалуясь.
- Думай. Ты дайвер. И скажи... - Вика вдруг замялась. Немного отстранилась от меня, посмотрела строго и испытующе.
- Что?
- Когда ты заподозрил, что Нике - дайвер?
- После того, как Нике не отстала от нас на тросе.
- Да.., я поторопилась. А когда подумал, что Нике - это я?
- В самом конце. Уже после дворца.
- Значит, когда ты говорил Нике, что она тебе нравится, ты еще не знал, что это я?
- Ну это же была ты!
- Но ты этого не знал?
Ну вот. Проблема.
- Чувствовал... - Я улыбнулся. - Вика, наверное, я просто чувствовал, что это ты. Знаешь.., как в сказке принц находит принцессу среди сотни девушек, закрывших лицо...
Я могу сейчас сказать много красивых слов.
Так много, что сам поверю - чувствовал, догадывался, знал...
Я надену красивую маску, сродни тем, что надевал в Диптауне. Я уговорю Вику поверить - она хорошо чувствует ложь, но ей захочется поверить. Моя ложь не станет стеной - наоборот, мостом. За мной нет никакой вины.., не может быть виной комплимент, даже по самой пуританской морали. А Вика далеко не пуританка.
Я просто чуть-чуть совру.
- Ничего я не чувствовал, если честно, - сказал я. - А если и чувствовал, то совершенно неосознанно. Просто мне понравилась Нике. Симпатичная, боевая девчонка.
Совершенно не представляю, как Вика отреагирует. Раньше догадался бы легко. Сейчас - не знаю.
- Она мне самой понравилась. - Вика улыбнулась. - После Мадам - самая приятная личность. Мне даже захотелось пойти работать в этот дурацкий "Лабиринт Смерти".
- А как же реальный мир?
- Тогда - подрабатывать...
- Не надо. Хватит в нашей семье одного ненормального, не выбирающегося из глубины.
- Леонид...
Я посмотрел Вике в глаза.
- Найди Темного Дайвера. Найди и поговори. Выясни, чего он хочет.
- Он найдет меня сам. Вика. Я ведь пустил дезу, что Дибенко нанял меня убить Темного Дайвера.
- И дезинформация стала реальностью... Леонид, ты ведь не собираешься этого делать?
- Нет. Наверное - нет.
- Вот про "наверное" - забудь. Тот паренек мог не знать, что творит, когда стрелял. Ты - будешь знать. И будешь помнить, всегда.
Она была сейчас очень серьезной, моя Вика.
- Он уже стрелял в нас, Вика.
- В ответ на ваши выстрелы.
- Не важно. Он ворвался в чужой дом.
- Он все-таки хотел диалога!
- Вика, у него есть оружие третьего поколения.
- Это только слова Дибенко. Темный Дайвер мог блефовать, мог угрожать. Но разве он кого-то убил?
- Когда он убьет, Вика, я тоже это буду помнить всю жизнь. И не знаю, что будет для меня больнее: знать, что убил я, или что убили моего друга.
- Леонид... - Она вздохнула. Снова прижалась ко мне. - Ну Леня, Леня...
Почему я как каменный?
Я хочу отомстить?
Или не готов простить?
Или, вот ведь что самое страшное, завидую тому из нас, кто сохранил в полной мере всю свою силу? Сохранил - и отбросил все те правила, нормы, что всегда опутывали дайверов.
Может быть, я и этому завидую?
Этой лихой бесшабашной свободе, с которой Темный Дайвер преследует Дибенко, заставляя скрываться создателя самой глубины? Веселому азарту, с которым он вошел в дом Чингиза, принуждая нас к разговору, легкости, с которой нажал на спуск - не на игровом полигоне "Лабиринта", а в обычном мире Диптауна?
Я не знаю, кто и почему назвал его Темным Дайвером. Может быть, прозвище заслуженное. Если он так назвал сам себя - это еще хуже. Это позиция.
- Не делай необратимого, Леня!
- Знаю.
- Никогда не делай необратимого. Одно слово "ненавижу" не искупит десять слов "люблю". А одну смерть...
- Знаю, но одна смерть уже случилась!
Я замолк, услышав собственный голос. Хочу отомстить, или не могу простить? Вот в чем вопрос.
- Вика...
Ее лицо все-таки стало мокрым, я ощутил соль на губах.
- Вика, я попробую. Я действительно попробую.
- Ты - дайвер, Леня.., помни это...
- Я...
Руки вдруг стали горячими.
А слова - просто ненужными.
- Я не дайвер, Вика.., сейчас и здесь.
- Ты черт знает сколько не спал... - Она улыбнулась. - Уверен?
Я кивнул.
- Уверен. Этой ночью я не хочу смотреть на звезды. И говорить о врагах - тоже.
Вика кивнула. И я увидел, как сквозь слезы проступила ее улыбка:
- Ладно.., звезды подождут. Я их попрошу. А врагов и спрашивать не станем.

10

Проснуться утром - это хорошо.
Именно утром, не к полудню, когда бьет сквозь шторы резкий солнечный свет, шумят машины, визгливо кричат дети, а голова с самого утра не отдохнувшая, а усталая.
Встать в восемь утра.., для обитателя Диптауна это почти подвиг.
Вика поднялась раньше. Я слышал, как она ходит по кухне, что-то негромко напевая, как бормочет включенный телевизор. И пахнет чем-то вкусным. И можно понежиться в кровати, не вспоминая ни о какой глубине, о мелких и крупных дрязгах, о ненужных подвигах, о хитрых интригах виртуального мира.., интригах, которым место в мусорной корзине, которые успеют пожухнуть к вечеру и рассыпаться в прах на следующий же день.
Ритм.., бешеный ритм Диптауна. Я люблю его. Но иногда так хочется забыть о жестяном ящике, набитом микросхемами, не открывать волшебные ворота в огромный и пленительный мир. Побыть в обычной комнате, где отстают у потолка обои, где скрипит рассохшийся паркет, тянет холодком из форточки.., где женщина, которую любишь, напевает на кухне, готовя завтрак для тебя, лоботряса...
- Ленька, внимание...
Когда Вика появилась с подносом в руках, я оторопел.
- Я тебя хоть раз поила кофе в постели?
- Нет, - честно сказал я.
- Исправим упущение.
...Это только в фильмах красиво выглядит. Или у них там кровати другой системы. И пищеводы иначе устроены. Пить полулежа - это еще ничего, а вот есть - совсем другой коленкор. Континентальный завтрак - дело хорошее, но тосты имеют обыкновение крошиться, причем не на поднос, а на постель. Яйца всмятку - и те плохо бьются о поднос, когда тот лежит на толстом одеяле, а под одеялом собственный мягкий живот.
- Можешь честно хвастаться друзьям, что жена приносит тебе завтрак в постель, - сказала Вика. - Только не уточняй, как часто. Ладно?
- Ладно.
И все равно мне безумно приятно. Пусть даже я предпочитаю завтракать сидя, умывшись и почистив зубы.
- Вика, - отхлебывая кофе, спросил я. - Как у тебя планы на сегодня?
- Работать. Я позвонила, что немного задержусь.., но именно немного.
- Ты можешь сегодня забыть про работу? Давай куда-нибудь сходим. В театр. На концерт. Просто побродим где-нибудь...
Вика смешно надула губы.
- Ага.., хорошо бы... Но не выйдет.
- Почему?
- Потому что ты тоже работаешь сегодня.
Она улыбнулась, чмокая меня в лоб.
- Не хочу, - тоном капризного ребенка воскликнул я.
- Это очень хорошо, что не хочешь. Но надо. Ты поедешь к своим друзьям. Вы решите, что делать с файлами Дибенко. Вы свяжитесь с ним.., попробуете найти Темного Дайвера. И разберетесь наконец, что со всем этим делать.
- Кто и что хочет делать, - уточнил я.
- Именно. Найдите баланс интересов. Мое мнение - не стоит сейчас этой штуке появляться в мире. Во всяком случае, широко и открыто. Человечеству не хватает только искусственного интеллекта и людей, обретших бессмертие в электронном мире.., для полного психоза. Мне кажется, что Дибенко это понимает. И этот... Темный.., не может не понимать. Чего-то же он хочет? Вряд ли раздать файлы всем желающим или довести Дибенко до банкротства и самоубийства. Деньги, власть, слава, уязвленное самолюбие... Ищите мотив. Ищите компромисс. Это мое вам напутствие.., со стороны прекрасной части человечества.
- Ладно. - Я улыбнулся. - Попробуем...
- И береги себя. - Лицо Вики стало серьезным. - Пожалуйста. Если увидишь Темного Дайвера - выныривай. Вдруг Дибенко прав, и он вооружен?
- Хорошо.
- Леня.., я понимаю, что это не шутки. И что теперь вы все рискуете жизнью. Мальчишку вы лучше вообще не берите с собой в Диптаун - он потенциально самый удобный заложник.
- Да. Я скажу Чингизу.
- Мне очень не хочется забывать то, что я говорила вчера. Забывать, чтобы взять в руки оружие и самой выходить на охоту. Но ты же знаешь, я это сделаю.
- Знаю.
- Тогда береги себя. И причешись.
Я поперхнулся кофе от столь причудливого переплетения советов. Но Вика уже отставила поднос на тумбочку, встала с кровати, оправила юбку. Улыбнулась.
- Мне пора. Удачи, Леня. Крепкого коннекта, быстрого пинга...
Интересно, как на самом деле провожают на войну? Не знаю.., слава богу. Сам не провожал, меня не провожали. Крутятся в памяти картинки - из школьных учебников, из книжек, из фильмов. "Со щитом или на щите..." Разноголосый бабий вой... Молчаливый, даже не молящий - смирившийся загодя со всем, что может случиться, взгляд...
Или так - "крепкого коннекта, быстрого пинга". Даже это пожелание устарело. Не через модем я вхожу в глубину, чтобы замирать истуканом на время разрыва и восстановления связи, притормаживать с ответами, когда связь просто ухудшается. Но нового пожелания еще не придумано.., или мы его просто еще не слышали.
Надо попытать Пата или Илью. Молодежи лучше знать.
А еще неделю назад я бы подумал, что надо найти и спросить Ромку...
Хлопнула в прихожей дверь. Я встал, стряхнул с постели крошки прямо на пол. Вечером обязательно устрою уборку. Вике будет приятно. И пол помою. И даже с полок и шкафов пыль сотру.
А сейчас - собираться.
Душ. Ледяные и горячие струи. Мускусный запах геля. Кто там собирался не идти сегодня в глубину?
Да был тут один такой...
Я провел по запотевшему зеркалу мокрой рукой.
Посмотрел на себя. Краснота из глаз почти ушла. И чуть-чуть разгладились губы, привыкшие сжиматься в тонкую нить.
Компромисс?
Посмотрим. Как получится. Худой мир лучше доброй ссоры.
Но ведь если бы Темный Дайвер не подставил вместо себя Падлу и Ромку - пацан был бы жив...
- Я попробую, Вика... - сказал я, заставляя губы разжаться. - Я, честное слово, попробую.

***

В метро было людно. Я отвык ездить в часы пик, что ни говори. Стоял у самой двери, между бомжеватым стариком, заранее усталой женщиной и мрачным тинэйджером, закупорившим уши плейером. Вряд ли я выглядел лучше их.., ну, исключая, конечно, старика в грязном пальто. В меру затрапезный вид, помятое, бледное лицо, напряженный взгляд.
А ведь это страт, социальный срез общества. Стоит, конечно, добавить еще нувориша вроде Чингиза.., но они в метро не ездят. Но и без таких неплохо. Старик, которому уже все равно... Женщина, привычно тянущая какую-то унылую лямку... Мальчишка, не желающий видеть и слышать ничего вокруг...
Ну и я, конечно же.
Не столько вынырнувший дайвер, сколько свежевсплывший утопленник. От старика - равнодушие к своему бренному телу и внешнему виду. От женщины - усталость, только не из-за пребывания за прилавком или в конторе, а по собственной глупости. От подростка - пробки в ушах.., когда дело касается реального мира.
Чего не хватает нам всем, чего? Здесь, в настоящем мире? Я не верю в то, что плохих людей больше, чем хороших. Я не верю в то, что мы слабее. Я не верю, что каждый желает каждому зла. Да, можно привести сколько угодно примеров против. Убийцы, психопаты, дегенераты, просто хамы, эгоисты и подлецы. Полно их в мире. Но все равно они в меньшинстве - иначе мир давно превратился бы в окровавленную мясорубку...
"Разве он еще не превратился?" - спросил я сам себя.
Нет. Наверное, нет. Иначе крепкий паренек пинал бы валяющегося на полу старика, изгоняя из мира старость и грязь. Женщина подхватывала бы монетки, высыпавшиеся из карманов жертвы. Все остальные пассажиры заключали ставки - на какой минуте старик испустит дух.
А я сидел бы дома, в шлеме и комбинезоне, слабо подергиваясь в кресле, в то время как в райских дебрях Диптауна гурии ублажали бы мое виртуальное тело...
Ведь все-таки я еду сейчас к Чингизу не потому, что беда грозит лично мне. И мальчишка плюнул бы мне в лицо, а женщина влепила пощечину, услышав мои мысли.
Даже не потому, что эти мысли - лживый бред. Паренек брезгливо морщится, когда его взгляд падает на старика. А для женщины, явно немалая сумма те два доллара в день, что я не задумываясь отдаю фирме "Ньюком-порт" за право ходить в глубину.

Предыдущая страница 29 Следущая страница


Фальшивые зеркала 30

Вот только есть во всех нас что-то еще, помимо звериного оскала, помимо бодрых животных инстинктов и веселого гогота. В ком-то больше, в ком-то меньше. Но все равно есть во всех. Барьером между зверем и человеком. Крепкой решеткой, которую можно пилить или вкопать поглубже - как хочешь. Мостом над пропастью.
Я не знаю, когда не станут нужны эти решетки. Может быть, и впрямь, лишь когда козленок возляжет рядом с барсом.
Только если бы я верил, что они навсегда, - еще вчера бы взял подаренный Дибенко пистолет и пошел наводить в Диптауне свои порядки.
Дверь мне открыл Чингиз. Чисто выбритый, подтянутый, в джинсах и клетчатой байковой рубашке.
- Проходи, - без всякого удивления сказал он.
- Не разбудил?
- Нет. Я всегда встаю рано. Это Пат и Падла спят до полудня.
Из-за спины Чингиза вышел ретривер. Я протянул руку любопытному Байту, пес ткнулся носом в ладонь и по-свойски потерся о мою ногу.
- Пошли на кухню? - предложил Чингиз.
- Пиво? - подозрительно спросил я.
- Нет, думаю, кофе. Кофе с коньяком. Или с рижским бальзамом. Ты любишь рижский бальзам?
- Конечно. Как положено любому бывшему советскому человеку.
Видимо, судьба у меня сегодня такая - пить кофе... На кухне с наших прошлых посиделок ничего не изменилось. Совсем. Даже пустые бутылки из-под "Жигулевского" присутствовали, только я очень сомневался, что они те самые. Падла, похоже, пиво пьет как воду.
- Сейчас...
Растворимый кофе Чингиз явно презирал. Кофеварки - тоже. Я сидел и смотрел, как он засыпает в маленькую ручную кофемолку горсть зерен - "Коломбо", от "Московской кофейни на паях", неторопливо, аккуратно мелет...
- Ничего, что кофе наш? - спросил Чингиз. - Некоторые кривят нос, но.., действительно хороший кофе, правильно обжаренный. Я не покупаю импортных товаров, если есть достойные отечественные заменители. - Он подумал секунду и добавил:
- Только вот редко они находятся...
- Ничего. Я сам такой пью.
Хорошо быть богатым. Можно и повыпендриваться.
- Чингиз, на чем ты деньги делаешь?
- Компакты, - спокойно ответил Чингиз. - Пиратские компакты. Сидишники, ДВД. "Виндоус-хоум" за пару долларов, свежие игры, сборники программ... Когда ты идешь на митинский радиорынок или просто подходишь к лотку - ты отстегиваешь мне немножко денег. На кофе.
Он высыпал молотые зерна в турку.
- Вот я сейчас тебе и компенсирую этот позорный факт...
- Ясно.
- Переводы игр.., если игра нравится, я порой и сам этим занимаюсь. Если нет - отдаю ребятам. Иногда Пату. Ему хочется самому зарабатывать...
- Теперь понятно, кому я обязан дешевыми шуточками. "Ваш корабль пристал к острову сирен, те пели "Депеш Мод", так клево, что часть команды дезертировала".
- Это точно не Пат, он "Депеш Мод" не любит...
Чингиз разлил кофе по чашкам. Достал и поставил на стол бутылку рижского бальзама, маленькие серебряные рюмки.
- Ты как будешь, в кофе или отдельно? Я обычно отдельно.
- Я тоже.
Мы оба невольно усмехнулись.
- Удачи нам... - Чингиз поднял рюмку.
- А мне? - мрачно донеслось с лестницы. - Ты, что ли, Леня?
Падла стоял, почесывая живот, близоруко щурясь.
- Опять очки потерял? - спросил Чингиз.
- Не потерял. Я помню, они где-то в квартире.., кажется.
Подтягивая свои чудовищные сатиновые трусы, Падла уселся рядом.
- Кофе в турке, бери, пока не остыл, - посоветовал Чингиз.
- Нет бы налить старому другу.., совсем стыд потерял... - буркнул Падла и потянулся к плите. - Вот придут тебя раскулачивать, слова поперек не скажу!
Он крякнул, торжествующе бухнул турку на стол. Поискал глазами чашку, вздохнул, отхлебнул прямо так. Плеснул в кофе бальзама. Изрек:
- Лепота.., что ни говори... Чингиз, я у тебя, наверное, до весны поживу. Хорошо?
- А если я скажу нет, ты, можно подумать, уедешь.
- Нет, конечно. Ты мне должен. Червонец. Еще с баржи.
Чингиз ухмылялся. Чингиз веселился от души.
- Ничего я тебе не должен. Ты мне червонец честно проиграл. Ты не уложился в срок.
- Уложился, ты поздно выключил секундомер! - рявкнул Падла. - Вот на что только эти бизнесмены не идут, чтобы денег нахапать.., нет, ты глянь на него, Леня!
- А что это за баржа? - спросил я. - Уже сколько раз слышал...
- С баржи той пошло все хакерство российское! - торжественно сказал Падла. - За хакеров!
- И за дайверов, - поднимая рюмку, добавил я.
- "Экстишку" мы сперли тогда, - сказал Чингиз.
- Не сперли! Позаимствовали! Мы же ее честно вернули!
- Да, через четыре года. Кстати, зря. Надо будет выкупить.., если жива еще. Пусть стоит старушка, будем иногда в "Диггера" играть.
- "Диггер"... - мечтательно сказал Падла. - Да...
- Собиралась там компания.., начинающих программистов. На старой, стоящей на приколе барже. Вокруг единственного компьютера. - Чингиз улыбнулся, явно вспоминая что-то свое. - Учились. Всему. Пили дрянное пиво, дрянной кофе, ели трехкопеечные булочки и котлеты из опилок... Хорошо было. Правда, Тоха?
- Правда, - кивнул Падла. - Только у меня тогда "харлея" не было. "ИЖ-Юпитер". А так - хорошо.
Он шумно втянул в себя кофе. Вытер рот тыльной стороной ладони.
- Ну.., братцы-кролики. Что делать-то будем?
- А зачем что-то делать? - ответил Чингиз вопросом. - Помешать Дибенко распространять программу - не в нашей власти. Самому ее распространять.., да, я понимаю, как будут улетать диски с программой, позволяющей создать свою бессмертную копию в виртуальном мире. Но знаешь, мне на жизнь и так хватает.
- Что Дибенко намерен делать с программой? - спросил у меня Падла.
- Не знаю. - Я пожал плечами. - Можно попробовать спросить. Вдруг и ответит честно.
Чингиз вздохнул:
- Программы такого рода, на разработку которых ухлопано море денег, над которыми трудились десятки специалистов, не кладут под сукно. Это вообще невозможно. Весь вопрос в том, когда ее выбросят на рынок.
- Темного Дайвера надо спрашивать... - сказал я. - Чего он хочет...
- Придет он. - Чингиз прищурился. - Куда денется...
- Приветики...
На кухню зашел Пат. Заспанный, протирающий глаза, в джинсах и босиком.
- Чего вы так рано... - открывая холодильник, буркнул он. Замер на миг, высматривая добычу, потом вытащил коробочку йогурта и плюхнулся за стол. - Орете тут, на весь дом слышно...
- Иди умойся, - велел Чингиз.
- Угу. Поем только...
- Правильно, - поддержал пацана Падла. - Лишняя гигиена - это происки изнеженного западного общества. Настоящий хакер должен быть грязным, непричесанным, с желтыми зубами и лицом серого цвета.
Пат исподлобья посмотрел на хакера, но упрямо продолжал есть йогурт.
- У меня сегодня дела, - сказал Чингиз. - В глубину смогу пойти лишь вечером. Давайте встретимся здесь же.., но в глубине. В семь часов. Нет, лучше в восемь. Всех устраивает?
- Пораньше бы... - сказал Пат. - А?
- Парень, тебе лучше пока не ходить в глубину, - сказал я.
- С чего это?
- Из детей традиционно получаются самые лучшие заложники.
Пат фыркнул:
- Я сегодня буду ростом в два метра и с бородой...
- Леонид прав, - кивнул Чингиз. - Думаю, пару дней тебе надо провести без виртуальности.
По взгляду мальчишки я понял, что упал в его глазах.., значительно глубже той несчастной пропасти перед Храмом.
- Ленька, я на тебя вообще обижен!
- Но послушай...
- Ты в меня из ракетомета пальнул:
- облизывая ложку, сообщил Пат. - И убил насмерть. А если бы у меня болевой шок случился? Или аппендицит лопнул?
- Не заговаривай зубы, - спокойно ответил Чингиз. - Ты сегодня без глубины.
- Ну и посмотрим, чего вы там без меня навоюете... - буркнул Пат. - Программу ту откроем? Я поюзать хочу немножко.., не в глубине, так просто... Хелпы почитаю...
- Я свой ключ забыл, - усмехнулся Чингиз. - Поел? Иди умывайся.
- Гады, - бросил Пат, вставая. - Что, троим мужикам легко с ребенком справиться?
- Как обижаться, так ты ребенок, - доставая папиросу, сказал Падла. - А как порнуху гигами таскать - совсем взрослый.
Похоже, с Падлой тинэйджер предпочитал не спорить. Засопел и вышел.
- Сам не полезет? - спросил я.
- Нет. Он видит, что мы не шутим. - Чингиз тоже закурил. - Программу ему.., поюзать...
- А что мы, собственно говоря, испугались? - Падла выпустил густой клуб дыма. - Ну да.., непривычно. Новая декорация в театре жизни. Искусственный разум.., разумный, или почти разумный электронный двойник, возможность пребывать одновременно и в глубине, и в реальном мире...
- Это не новая декорация, - сказал я. - Это новая сцена, на которой нам придется.., даже не играть, жить.
- И все равно. Мы привыкли сразу видеть плохое. Привыкли подозревать, привыкли опасаться. А вдруг это - чудо? Спасение? Наступление золотого века? Вкалывают, понимаешь, роботы! Счастлив, не поверите, человек!
Падла обвел нас торжествующим взглядом. Я промолчал. Чингиз - тоже.
- Вот... - Падла старательно забычковал папиросу, положил на подоконник. - Не выбрасывайте, может, докурю еще... Пойду я спать, боевые товарищи. Прав мальчик, орете тут ни свет ни заря...
Вставая, он ловким движением прихватил почти полную бутылку бальзама. Чингиз не заметил или не счел нужным возражать. Сказал, глядя в окно:
- В чем-то он прав.., не находишь?
- Насчет сна? - не удержался я.
- Насчет подозрений и опасений. Насчет нацеленности на худшее. Да.., это нужно. Это спасает порой. Вот только, что, если сейчас совсем другой случай?
- Не знаю, - честно сказал я. - Не знаю, Чингиз.
- То-то и оно...
Чингиз встал. Подошел к окну, постоял, засунув руки в карманы.
- А что тогда делать,. Чингиз? - спросил я. - Что делать, если не знаешь, какая дорога ведет к добру, а какая - к злу?
Чингиз задумчиво поднял заначенный Падлой чинарик. Щелкнул зажигалкой, раскурил. Поморщился:
- Как он курит эту гадость...
- Стоять на месте? - сам себе ответил я. - Тогда далеко не уйдешь. Вернуться назад? Совсем плохо...
- Ты идешь по лесу и натыкаешься на высокую стену, - неожиданно сказал Чингиз. - Твои действия?
- Я знаю этот тест.
- Тогда вспомни, как отвечал.
- Иду направо, километр примерно. Если стена не кончается, иду налево - два километра. После этого пытаюсь перелезть.
- Обязательно пытаешься? - заинтересовался Чингиз.
- Да.
- А я сказал, что это зависит от цели. Куда я иду и зачем...
Чингиз затушил окурок, достал свои сигареты. Что-то он сегодня много курит.
- Настоящая зима пришла. Верно, Леня?
Я тоже встал и посмотрел вниз.
Снег. Белый, чистый, мягкий. Он не искрится на солнце - небо затянуто облаками. Но это уже настоящий снег. Он не сойдет до весны.
- Новый год, - сказал Чингиз. - Апельсины, пирог в духовке, салаты, шампанское... Елка, мишура, бенгальские огни, гирлянды... Гости, музыка, шутки, куранты... Похоже на тест на свободные ассоциации, верно?
- Похмелье, мусор, усталость, потерянная запонка... - сказал я. - Ты ведь не это вспомнил в первую очередь?
Чингиз кивнул. Улыбнулся:
- Я больше люблю лето. Только оно всегда кончается. Как ты думаешь, Леонид, может быть, это и хорошо? Бесконечное лето. Пусть в электронном мире. Пусть даже там будешь не совсем ты.., но ведь там всегда будет лето. Помнишь, когда мы стояли там, в глубине, и ты говорил, что лето кончилось? Так ведь теперь оно может стать вечным.
- Тут каждый решает сам, Чингиз, - осторожно сказал я. - Что важнее.., лето, или бесконечное лето. Жизнь, или иллюзия жизни...
Чингиз не просто улыбался, Чингиз веселился.
- Я - живой! - сказал он. - Я живу. Я буду жить. Лето кончится не скоро.
Как его зацепило...
А он меня словно уже и не видел. Смотрел в окно, смотрел на белый снег, столбик пепла сползал с сигареты, улыбка как будто приросла к лицу.
- И сейчас - тоже лето. Только очень морозное. Но будет новое лето.., я чувствую его дыхание, легкую поступь по заснеженным листьям... Лето...
Он жадно втянул дым.
Так не разговаривают. Даже на сцене, если пьеса не из девятнадцатого века.
Уж тем более так не говорят богатые бездельники, какими бы симпатичными и образованными они ни были.
- Жаркий ветер на щеке, вкус земляники на губах, звезды в небе, касание теплой воды... Лето... Оно уходит так быстро, что не успеваешь крикнуть "постой!" И кажется, долго кажется, что оно еще здесь. В кончиках пальцев - память, память о лете. Дрожью, судорогой, головой вскинутой навстречу дождю, тихим смехом и случайной улыбкой - лето... Все-таки лето. Тебе говорят, что оно уже ушло, но ты ищешь его следы, бежишь, опаздываешь, не успеваешь... Но все-таки лето. И ты идешь по его тающим следам.., два часа в машине, три часа на самолете, немного пешком - поехали! Куда - не знаю. Приедем. Все ради лета. Маленького-премаленького. Робкого кусочка отставшего лета. А больше и не надо, иначе умрешь от тепла... Лето...
- Чингиз... - тихо сказал я. Он не слышал. Он догонял свое лето.
- Дайте мне мой кусочек лета... А он и так со мной. Навсегда. Мое лето. Какое было, какое есть, какое будет. Лето навсегда! Я ведь помню, как оно уходит. Как желтое солнце плавится в алый закат. Как ветер начинает пахнуть снегом. Я улыбался ветру. Я просил его: "Подожди!" Чуть-чуть! Оставь мне немножко лета! А ветер видел таких, как я, не раз. Пока было тепло - он не спорил со мной. Но стало холодно, и ветер прошептал: "Лето кончилось". Я поверил не сразу. Но лето кончилось. Пошел дождь. Холодный, унылый, серый. Я протянул руку и поймал каплю воды. Мне не понравилось отражение. "Это не я!" - сказал я воде. Но капля застыла крупинкой льда. И я понял, что это - мое отражение. И самое страшное - оно не тает на моей ладони. Значит, ладонь не теплее льда.
Чингиз засмеялся.
- И вот тогда я понял - лето кончилось.
- Что с тобой, Чингиз? - только и спросил я.
- Да все в порядке...
Он кинул в пепельницу истлевшую сигарету. Спросил:
- Неужели ты еще не почувствовал, Леонид? Этого великого искуса? Этого дыхания вечного лета? Да чего стоит придуманное Дибенко оружие! Не он - так другой бы сумел.., рано или поздно. Давай судить его не этим. Глубиной. И вечным летом. Жизнь, иллюзия жизни.., я, или мой двойник... Да какая разница? Если он войдет в лето? Леонид.., джинна не удержать в глиняном кувшине. Глубина станет иной. Будем мы что-то делать или нет - все равно. Может быть, поможем прийти новому миру? Раскроем ключи, поставим на машины "Искусственную натуру". И уйдем в лето...
- Нет, - сказал я.
- Почему?
- Есть еще Маньяк, Маг, Крейзи. От их слов зависит, вспомню ли я свой ключ. Есть Вика. От ее слов зависит, уйду ли я в лето. Есть Дибенко. И поверь, он думает над всем этим не первый день. Есть Темный Дайвер. И я хотел бы узнать, чего он добивается.
- Столько условий... - Чингиз кивнул. - Столько условий и одно лето на всех.
За нашей спиной раздался всхлип. Я обернулся. Падла стоял у стены и утирал слезы грязным носовым платком.
- Чингиз... - Он трубно высморкаются. - Чингиз, спой еще разок про лето? А? Я не все запомнил. Как там... "малиной во рту", "я буду долго гнать велосипед"...
- Сволочь ты бессердечная, - огрызнулся Чингиз. - Бессердечная и неромантичная.
- Я? Я за папиросой спустился. А ты ее уже скурил. Но я тебе все прощу, Чингиз. Ты только еще про лето... Слушай, а про весну так же можешь?
- Не могу. Весна - это промежуток между зимой и летом, она не самодостаточна.
- А говоришь, что я не романтичен, - вздохнул Падла. - Ладно.., замяли. Ты только не забудь, поэт, тебе сейчас на разборки ехать.
- Сколько раз я тебе говорил, что на разборки не езжу! Это деловые переговоры!
- Да какая разница, как назвать? - Падла подмигнул мне. - Сигарет оставь и езжай. Ствол только не забудь почистить...
Чингиз посмотрел на меня:
- Веришь, что я однажды выставлю этого типа из дома?
- Нет. - Я покачал головой.
- Вот и он не верит. Ладно.., шутки шутками... Откуда пойдешь в глубину, Леонид? Пат не в счет, значит, свободная машина есть. А канал у меня хороший.
- Лучше я от себя. Привычнее.
- Хорошо. Приходи в восемь.
Чингиз вышел из кухни. Прикорнувший под столом ретривер поднялся, потоптался на месте, глядя то вслед хозяину, то на нас.
Количество перевесило качество. Байт испустил почти человеческий вздох и улегся обратно.
- Находит на него порой, - весело сказал Падла. - Романтик фигов... Тут, главное, выслушать и вовремя съязвить. А то ведь не выживет в своем бизнесе. Расскажет деловому партнеру о несовершенстве мироздания, о красоте, скрытой в серых камнях, об уходящем лете, о том, как горько кричит птица, заблудившись в ночном беззвездном небе... И поставит кто-нибудь галочку в уме - "Чингиз слабеет". И все. Оцеола промахнулся. Или Акела промахнулся? Кто там был вожаком стаи, а кто вождем семинолов?
- Акела.
- Что - Акела?
- Акела промахнулся.
- Не врешь? - подозрительно спросил Падла. - Давно Киплинга не перечитывал...
- Теперь не промахнется? - поинтересовался я.
- Теперь.., теперь, скорее, загрызет кого-нибудь. Чингиз на работе, и Чингиз в кругу друзей - разные люди. С первым я, слава всевышнему, почти не знаком.

11

deep
Ввод.
Цветная метель...
Почти для всех дип-программа ассоциируется со снегом. С теплым, цветным, но все-таки со снегом. Но теперь Дибенко готов подарить миру вечное лето. Почему же оно кажется мне снежной пустыней? Я не прав. Нет.., не то. Я не вправе. Не вправе решать за других. Если даже для Чингиза "Искусственная натура" - обольстительный искус.., то что говорить про других? Про паренька из провинции, который остается на ночь на работе, запертым на ключ, лишь бы влезть через чахлую линию в глубину, без всякого комбинезона и шлема.., лишь бы оказаться под небом Диптауна, вдоволь наиграться на эльфийских пространствах, забежать в дешевый бордель и посетить недоступный в жизни ресторан... Что говорить о прикованном к креслу инвалиде, для которого глубина - единственный шанс ступить собственными ногами пусть по нарисованной, но такой настоящей траве. Что говорить о всех несчастных, тоскующих, измученных, уставших, разочарованных?
Глубина...
Танец, танец теплых снежинок. Затягивающий в темноту водоворот. Калейдоскоп, фейерверк...
Свет.
Стою в своем гостиничном номере. Все нормально. На кровати - Протей и мотоциклист. Усталые старые куклы...
Ты придешь ко мне. Темный Дайвер. Придешь, и мы поговорим.
Проверяю карманы. Вот подаренный Дибенко пистолет.
Значит, к разговору я готов.
А вот и пейджер с мигающим огоньком. Ну.., наконец-то Дик проявился...
Видно, сильно сдали нервы от прорвавшегося вслед за нами Императора...
Самого Дика в глубине нет, он оставил сообщение на пейджере.
Включаю прием, и появляется изображение.
Вот те раз... Мы редко знаем друг друга в лицо.
- Привет, Леонид.
А он и впрямь старик. Черт возьми. Ему за пятьдесят. Точнее не определю. У меня было слишком мало знакомых чернокожих.
Ну никогда я не предполагал, что Крейзи Тоссер - негр!
- У меня совсем мало времени, - говорит Крейзи. Пытается улыбнуться. В лице - боль. Он лежит, и вокруг суетятся какие-то тени. - Я выпросил.., одну минуту. Ничего. В наше время от первого инфаркта не умирают. Верно?
- Верно, Дик, - говорю я, хоть он и не может меня слышать, его давно увезли в больницу, над ним сейчас колдуют врачи и сиделки, и я верю, что все будет нормально, Ричард обеспеченный человек, американская медицина не чета нашей, и все обязательно будет хорошо, не может не быть...
- Дочка отправит тебе письмо.., а со мной все будет хорошо. Нервы сдали, Леонид. Старый я стал. Старый и глупый. Ничего...
Дик смотрит куда-то в сторону, едва заметно кивает. Его торопят. Не знаю уж, что он сказал, что соврал, чтобы ему позволили наговорить перед камерой это сообщение. Что-нибудь о важном контракте, о сделке в миллион долларов, наверное...
- Я верю, что ты дошел. И что все сделаешь, как надо, тоже верю. Удачи тебе.., дайвер. Поработай и за меня.., слабонервного глупца. Удачи.
Изображение исчезает.
Такие дела.., такие дела.
Я вспоминаю, как изменилось лицо Дика, когда Император спросил "кто вы".
Вот такой зарождающийся искусственный интеллект. Вот такой прогресс. Убивает, во всяком случае, почти по-настоящему.
Нет, я не думаю, что Император ударил Крейзи Тоссера чем-то вроде оружия третьего поколения. Скорее, тут действительно виноваты нервы. Напряжение, усталость.., и больное сердце.
И все-таки сотворенная Дибенко жизнь уже готова убивать.

Предыдущая страница 30 Следущая страница


31 Сергей Лукьяненко

Открываю дверь. Осторожно выглядываю в коридор, выхожу, запираю.
Пока спускаюсь по лестнице, кидаю на пейджер Дибенко просьбу о встрече. Не люблю ждать. Поэтому, наверное, и приходится вечно этим заниматься.
Только поймать такси в Диптауне никогда не проблема. Едва поднимаю руку, как притормаживает машина. Водитель - молодой панк с гребешком цветных волос на голове и в рваной куртке на голое тело. Кажется, программа. Называю адрес и раскидываюсь на заднем сиденье.
Сегодня на улицах постоянные пробки. Такси еле ползет. Минуем Виртуальную площадь, потом машина сворачивает куда-то, в китайский квартал.
- Так будет быстрее? - интересуюсь у водителя.
Чайна-таун появился в глубине недавно. Китай очень долго не желал входить в общую виртуальность. Но все-таки и их проняло...
Теперь квартал стремительно разрастается, раздвигая Диптаун вокруг себя. Пространства в виртуальности - сколько угодно. Наверное, китайцам это нравится.
- Быстрее, - говорит водитель.
- Уверен? Смена маршрутизации...
- Уверен.
И тут манера ответа перестает мне нравиться.
Я смотрю в крепкий, бритый затылок. Прокручиваю в памяти короткий разговор.
Программы-водители изначально вежливы. Лаконичным до грубости умеет быть лишь человек.
Додумывать не успеваю. Что-то вопит внутри - инстинкты, чутье, интуиция.
В следующий миг я прикладываю к затылку водителя ствол пистолета. Мягко, но ощутимо.
- Останови машину!
Цветные фонарики над лавками. Бумажный дракон в сочно-синем небе. Улыбающиеся, все сплошь улыбающиеся, лица прохожих.
- Машину, - повторяет водитель. И начинает набирать скорость.
Это не программа! Я отдал приказ и не получил ни отказа в выполнении, ни послушания. Только человеку дано лгать и тянуть время.
- Парень, ты пожалеешь. У меня оружие третьего поколения.
Водитель поворачивает голову. Улыбается.
У меня перехватывает дыхание - он смотрит на меня, но продолжает мчаться по улице, продолжает рулить.
- Правда? И что с того?
Со мной не может случиться ничего страшного. Не должно. Я в виртуальности, черт возьми, и самая большая из возможных неприятностей...
Самая большая - смерть.
Толчок, глухой удар о капот - чье-то тело отлетает к обочине. Крики. Ничего страшного, конечно, у человека сработает выход по недопустимо сильному физическому воздействию. В Диптауне можно было сделать любые столкновения абсолютно безопасными, человек мог бы встать, отряхнуться и пойти дальше. Но тогда, рано или поздно, он мог бы шагнуть на реальную дорогу, не боясь несущихся машин...
Водитель, даже не оборачиваясь, начинает хохотать. Он не мог не понять, что произошло.., и он смеется.
- Останови! - повторяю я.
Чего он добивается? Задержать меня в глубине? Доставить куда-то, куда я ехать не собирался?
- Потерпи немного, - советует водитель.
Он смотрит в дуло пистолета и улыбается. Потом открывает рот и медленно обхватывает ствол губами.
Безумие. Какой-то немыслимый сексуальный изврат. Минет с пистолетом.
И я вдруг понимаю Крейзи Тоссера, который открыл стрельбу по Императору.
- Зря, - говорю я, пока палец сдвигает предохранитель. - Зря.
Мы по-прежнему несемся по узким улицам Чайна-тауна, и уже нет никаких сомнений, что это не кратчайший путь к дому Чингиза. Впереди машины будто катится волна - люди разбегаются, освобождая дорогу.
- Три... - говорю я.
Да чего он хочет, черт возьми?
- Два...
Снова насмешливая, человеческая улыбка. Какой он веселый парень! Я, впрочем, тоже умею шутить. Первые пять зарядов - парализующие.., если верить Дибенко.
- Один...
Водитель тормозит.
Я даже не успеваю порадоваться за его благоразумие. Машина - в каком-то узком, захламленном тупичке. У стены - человек в темном плаще.
И в его руках пистолет.
Я успеваю пригнуться, когда звучит выстрел, и пуля разбивает стекла. Лежу на заднем сиденье, а водитель, перегнувшись через спинку кресла, ухмыляется, сжимая зубами ствол моего пистолета. Потом начинает откидывать голову, с неожиданной силой выдирая оружие из рук.
И тогда я нажимаю спуск.
Белая пыль, запах горелой кости. Крошево выбитых зубов облачком висит в салоне.
- Ай-яй-яй... - шепеляво произносит водитель. И улыбается.
Пистолет он выпустил. Вот только умирать не собирается. И на парализованного никак не похож. На стволе пистолета - отпечатки зубов.
Сволочь Дибенко!
Все снова на инстинктах, я достаю левой рукой револьвер Стрелка, взвожу курок, вскидываю оружие и стреляю в улыбающееся лицо...
А вот со вторым поколением все в порядке.., и даже более чем...
Я должен был убить его машину. Пережечь процессор, так же как пережгли его мне. Виртуальное тело должно было застыть или исчезнуть мгновенно.
Но сегодня все идет не правильно.
Пуля входит ему в шею. Вирус, пакет электронных импульсов, троянец - я не знаю, как правильно назвать этот заряд. Но для меня это именно пуля.
И для водителя, видимо, тоже.
Он кричит, вскидывая руки к горлу, зажимая рану ладонями. Кровь хлещет сквозь сжатые пальцы, пальцы проваливаются в рану, раздирают ее...
И под скрюченными пальцами - блеск металла и путаница проводов...
Киборг. Панк-киборг. Классический, можно сказать. Мне сводит руку, я стреляю повторно, и вторая пуля добивает киберпанка.
Голова, украшенная петушиным гребнем, разлетается вдребезги. Кровь, грязь, липкое серое месиво, крошево микросхем и жгуты кабелей.
Какая гадость этот классический киберпанк...
Открываю дверь, вываливаюсь из машины. Падаю в пыль, укрываясь за колесом от того, кто стрелял в меня.
- Эй, Леонид!
Голос смутно знакомый. Молчу, пытаюсь определить, где враг. В голове - полный сумбур.
Заряды третьего поколения не сработали. Но не потому, что Дибенко меня обманул.
Я стрелял не в человека.
Я стрелял в искусственный интеллект. Или - в чью-то "вторую натуру".
Заряды второго поколения помогли. Не знаю, убит ли он полностью, или ему нужно время, чтобы собраться заново, перенести части своего сознания из одного участка сети в другую. Но даже если я нанес киберпанку непоправимые повреждения - убийцей себя не чувствую.
- Леня, зачем же так сурово?
Голос насмешливый, голос даже веселый.
- В ответ на твой выстрел! - кричу я и рывком перекидываюсь за другое колесо.
- О, я стрелял парализующим... Я не собираюсь тебя убивать, поверь.
- Ты Темный Дайвер!
- Да, меня зовут и так...
Вот и дождался.
Лежу в грязи, где-то на окраине китайского квартала. Прячусь за машиной, в которой валяется убитый мною искусственный разум. Беседую с Темным Дайвером, у которого в руках оружие...
Снова прячу револьвер Стрелка, достаю пистолет "от Дибенко". Через мгновение достаю обратно и револьвер.
Так будет надежнее.
- Я не сержусь, что ты убил водителя, Леонид. Хватило ума стрелять вторым поколением, да? Ничего, я не в обиде. Их уже довольно много, спасибо Диме Дибенко. И они легко поддаются манипулированию. Импульсивные, как подростки.., иногда не могу понять, по-настоящему ли они разумны...
- Чего ты хочешь от меня?
Где же он? Мне видна стена, но я не вижу Темного Дайвера.
- Поговорить, Леонид. Только поговорить! Я ведь за этим и к Чингизу приходил, но вы оказались столь негостеприимны...
- Говори! - советую я.
Тихий смех.
- У тебя не лучшая позиция для разговора...
- Ничего, я сумею найти аргумент и в этой позиции... - поводя стволами, отвечаю я. - Давай, вещай!
- Файл, Леонид.
- Какой файл?
- Не валяй дурочку! Мне нужен файл, который достали у Дибенко Падла и Ромка. У нас был договор.
- Ты подставил их, сволочь! Договор расторгнут!
В этом китайском районе есть вообще полиция? После столь шумного проезда по улицам нас должны были арестовать десять раз.., попробовать арестовать, точнее.
- Остынь!
Мне показалось - или его голос становится абсолютно серьезным.
- Я не мог предвидеть, что за ними предпримут охоту с новым оружием! Да, это я настоял, чтобы Падла взял Ромку на взлом!
Надо же...
А Падла этого мне не сказал. Пожертвовал возможностью полностью обелить себя!
Вот такой грубый, шумный, язвительный хакер...
- Пацану это было нужно! Он хотел найти себя в жизни. Понимаешь? И нашел бы, не случись нелепой трагедии. Я хотел ему помочь. Веришь?
Я лежу в пыли, прижимаюсь лбом к грязному протектору. Я смотрю в пыль.
Я верю.
Почему так происходит? Стоит добраться до самого дна - и видишь, что никто и ни в чем не виновен по-настоящему.
Мне кажется, что Темный Дайвер не врет. Вряд ли у него были основания желать Ромки смерти. Да и не было никаких оснований к тому, что Ромка серьезно пострадает при взломе "New boundaries".
- Веришь?
- Зачем тебе файл? - кричу я в ответ.
- Веришь или нет?
Неужели это для него важно? Мой ответ.., мое отношение к нему.
- Верю, - говорю я вполголоса.
Но он явно слышит.
- Хорошо. Мне нужен файл. Отдай его, и у нас не будет больше взаимных недоразумений. Или ты и впрямь нанялся работать на Дибенко? Милая провокация, но я никогда не поверю. Ты слишком хорошо помнишь, как тонул в глубине.
- Зачем тебе файл? - повторяю я.
Тупое упрямство - иногда единственный выход.
- Он пойдет в свободный доступ. Всем желающим. Если хочешь, я дам время, чтобы Чингиз успел выпустить его в продажу.
- Что произойдет вслед за этим - ты подумал?
Темный Дайвер смеется.
- А ты как считаешь? Виртуальщики станут ходить в глубину с "Искусственной натурой" на машине. Каждый желающий сможет перенести свою личность в сеть. Нынешние мощности Диптауна этого не позволят.., прогресс будет подстегнут. Виртуальный мир вырастет тысячекратно.
- Смысл?
- Я люблю глубину.
Мне кажется, что это длится бесконечно. Разговор с оружием в руках...
- Я не готов дать ответ. Встретимся через сутки...
- Леонид, не пытайся меня обмануть. Тебе никуда не скрыться. Я достаточно наглядно продемонстрировал свои возможности? Или еще нет?
Возможности, значит...
Глубина-глубина, я не твой...
Я так привык к эффекту этой короткой фразы!
А мир вокруг не обретает мультяшных очертаний. Мир остается прежним. Я в глубине, и глубина стала реальностью.
Первая и последняя из способностей дайвера, основа основ - утрачена.
Глубина-глубина, я не твой...
Бесполезно.
- А теперь - наглядно?
Он смеется.
Он знает, что я пытался сделать, и знает, что я потерпел неудачу.
Господи, да откуда у него эти возможности? И есть ли им предел?
Не может не быть.., иначе бы он достал и расшифровал файл давным-давно. Темный Дайвер не всесилен.
Значит...
Я вскакиваю, перекатываюсь через капот машины.
Падаю.
Больно-то, черт...
Темный Дайвер по-прежнему у стены. Только он не стоит на земле, он висит в метре над асфальтом, медленно-медленно перебирая в воздухе ногами. Вот почему я его не видел.
- Я даю тебе два часа, Леонид, - говорит он очень спокойно. - Далее начнутся очень серьезные проблемы. Пока.
Может быть, я успел бы выстрелить. Но сейчас его лицо - лицо Ромки. И это меня останавливает. Сволочь он все-таки...
Темный Дайвер проводит по стене рукой - и в выщербленных кирпичах раскрывается узкая щель. Вот в эту щель он и уходит, втягивается, расплющиваясь в тонкий цветной лист.
Еще одна демонстрация силы...
Хочется плакать. От обиды. Как ребенку, поставленному в угол с напутствием "подумать".
Прячу револьвер Стрелка в кобуру, пистолет просто в карман. Бросаю последний взгляд на машину, где застыло расстрелянное тело панка.
- Стоять!
Голосок у полицейского тонкий, пронзительный. С таким тонким воплем надо кирпичи пяткой разбивать. По внешности - вылитый Джеки Чан.
- Стою, - меланхолично отвечаю я. Как-то не пугает меня полиция Диптауна после общения с Темным Дайвером.
- Кобуру снять, бросить на землю!
Подчиняюсь.
Полицейский, держа меня на прицеле своего массивного револьвера, приближается. Осторожно заглядывает в машину. Глаза его округляются.
- Он не мертвый, он просто так пахнет, - любезно сообщаю я.
- Тебе это будет стоить дорого... - с каким-то даже восторгом сообщает полицейский. Скорби по водителю в его голосе нет, он же понимает, что все понарошку...
- Не думаю.
Кобура с револьвером под ногами, но вот пистолет Дибенко рядом. Колебаться некогда. Мне дали два часа на раздумья. Разборки с полицией не входят в мои планы.
Взгляд у полицейского удивленный-удивленный. Он костенеет и падает на спину. Рука продолжает крепко сжимать пистолет.
Подхожу, с легкой дрожью заглядываю "Джеки Чану" в лицо. А если Дибенко соврал насчет первых пяти патронов?
Полицейский начинает говорить так быстро, что программа-переводчик захлебывается, и я слышу его родную речь. Эх, не силен в китайской грамоте.
- Что ты сделал? Что ты сделал, негодяй? Что ты со мной сделал? - наконец программа справляется с задачей.
- Не волнуйся, - успокаиваю я стража порядка. - Через четверть часа паралич пройдет. Вы ведь заказывали разработки парализующего оружия? Так вот, они закончились удачно!
Я оставляю его лежать и любоваться небом.
Полиции Диптауна полезно подумать о последствиях своего заказа. Я не знаю, возможно ли повернуть время вспять, возможно ли загнать джинна обратно в бутылку.
Но вдруг комиссар Джордан Рейд ухитрится проделать этот фокус? Он все-таки неглупый мужик.

100

- Опаздываешь, - замечает Чингиз.
Киваю и вхожу.
По моему виду уже не скажешь, что я недавно барахтался на грязной дороге, выделывал несложные кульбиты и был забрызган кровью вперемешку с кремниевым крошевом.
Хорошая у нас в Диптауне грязь. Электронная. Быстро отсыхает и отваливается. Только почему-то помнится. Забраться, что ли, в джакузи? Или она и здесь набита пивом?
- Я общался с Темным Дайвером.
- Ого... - Чингиз кивает на двери в библиотеку. - Пошли расскажешь. Все уже здесь.
- Все?
- Кроме Пата. Его я усадил уроки делать. Иногда полезно.
В библиотеке и впрямь вся наша команда. Настроение не то, которое было перед походом в "Лабиринт". Более спокойное, пожалуй.., и в то же время - более тоскливое. Маньяк и Маг о чем-то разговаривают, сидя у камина и попивая виски. Приучились к всякой ерунде в своей Америке... Падла в своем амплуа. Длинный ряд бутылок "Жигулевского", половина пустая, половина еще полная. Меня уже разбирает дикое любопытство, надо будет попробовать его в реальности. Вдруг и впрямь за последние годы вкус улучшился?
- Мне предъявлен ультиматум, - сообщаю я вместо приветствия. - У меня есть два часа.., точнее, уже без десяти минут два часа, чтобы выдать Темному Дайверу файл от Дибенко. После этого обещаны скверные последствия.
Маньяк молча наливает мне виски, я беру бокал и рассказываю все случившееся в Чайна-тауне.
Когда я заканчиваю, от срока надо отнять еще пятнадцать минут. Чингиз курит сигарету за сигаретой, мрачнея все больше.
- Киберпанка, значит, прибил, - вздыхает Падла. - Силен, бродяга...
- Кто что думает? - спрашиваю я. - Честно говоря, я не готов решать один.
- Каковы возможности Темного Дайвера на самом деле? - спрашивает Маньяк. Опять он сводит все к четким.., и неприятным вопросам.
- Насколько я увидел - очень большие. Он проделывал то, на что я был тоже когда-то способен.., пока меня подпитывала сила Неудачника. А это.., это очень многое. Я поражен, что Дибенко еще ухитряется ему как-то противостоять.
- Мы сможем выстоять? - продолжает Маньяк.
- Я вот допишу свою сторожевую программу... - начинает Маг. Неловко улыбается, машет рукой и замолкает.
- Нет, - честно отвечаю я. - Он легко мог меня прикончить там, у машины. Взлетел бы повыше и расстрелял. Или стал бы невидимым и расстрелял. Он мог сделать все что угодно.
- В "Лабиринте" бы так геройствовал... - зло говорит Падла. - Императора побил, дорогу облегчил...
- Нике не Темный Дайвер.
Как не хочется все это говорить. Оттягивал, пока было возможно...
- Уверен? - скептически спрашивает Чингиз. - Ты ее снова видел?
- Я с ней вижусь каждый день. Нике - это Вика. Моя жена.
- Мадам! - восторженно вопит Маг, оживая. - Ну я же сразу это понял, сразу, как увидел! Почувствовал знакомый почерк! Только не стал говорить.., раз не хочет сознаваться, значит, не хочет...
- Ну-ну, - бросает Маньяк. - Леонид, ты уверен?
- В Нике - не уверен. Но Вике я верю. Она не Темный Дайвер.
Вопросов больше не возникает. Маньяк и Маг, полагаю, верят Вике. Чингиз и Падла - мне.
- Надо сказать Пату, - задумчиво говорит Чингиз. - Он до сих пор надутый ходит... Ладно, с Нике понятно. А с Темным Дайвером? Что будем делать?
- Твое мнение?
- Отдать ему программу. Использовать ли самим.., пусть каждый решает для себя. А от Темного Дайвера отвязаться. Выпускать ее на дисках я не стану.., и вообще этот канал в России буду тормозить до последнего. Как-нибудь и без сомнительных поступков заработаю на кусок хлеба.
- С икрой и маслом, - бормочет Падла. - Ребята, можно просто уничтожить программу. Темный Дайвер на психопата не похож. Заниматься местью ради мести не станет. Отпадет надобность нас преследовать - переключится на Дибенко. А тот сам виноват.., это все его порождение. Мое слово - уничтожить. Безвозвратно! К едрене фене! На чьем винте она сейчас лежит?
- На моем. - Чингиз медлит мгновение. Смотрит на меня, улыбается.., и я вижу в его глазах свет бесконечного лета. - Хорошо. Я согласен. Убьем. Вместе с винтом. Начисто. Не полагаясь на форматирование и перезапись. Дырочка дрелью, и пузырек кислоты внутрь.
Маньяк пожимает плечами:
- Все равно Дибенко ее в свет выпустит.., уверен. Ну позже.., ну после еще двух лет экспериментов... О'кей. Как хотите. Уничтожить.
- Люди работали.., старались... - Маг вздыхает и чешет затылок.
- Мы же не оригинал уничтожаем, - замечает Маньяк. - А копию. Украденную.
- Тогда - тереть! И не надо винт губить, у меня есть одна программка, после нее...
- Винт, - ледяным голосом говорит Чингиз.

Предыдущая страница 31 Следущая страница


Фальшивые зеркала 32

- Ну как хочешь, если денег не жалко, винт-то хороший, не сомневаюсь... - слегка обиженно говорит Маг. - Давай, бей винт...
Все смотрят на меня.
Последнее значимое мнение...
- Подбивать итог? - спрашиваю я. У меня нет никаких колебаний, я знаю, что сейчас скажу.
- Приветики, Лень!
Пат входит в библиотеку. Он одет в комбинезон, как две капли воды похожий на обмундирование из "Лабиринта".
- Пат... - Чингиз явно начинает злиться. - Что ты мне обещал?
- Я сделал уроки! - вскидывается пацан. - Все! И еще скин клевый нарисовал! Вот, похвастаться хотел!
- "Скин" хороший, - соглашается Чингиз. - Только ты обещал не входить в глубину. Помнишь?
Пат умоляюще смотрит на Падлу, и тот не выдерживает. Кряхтит и произносит:
- Ладно, Чин. Уймись. Здесь-то пусть... К тому же Пат имеет право решать. Как и все мы.
Последний аргумент, похоже, действует.
- Садись, - резко бросает Чингиз. - Рисовальщик... Мы решаем, что делать с программой Дибенко.
- И что? - устраиваясь между Чингизом и Падлой, спрашивает Пат.
- Общее мнение - уничтожить. Темный Дайвер предъявил нам ультиматум, требует файл. Проще всего файл уничтожить, тогда он от нас отстанет. Противостоять ему мы не в силах.
- Как не в силах? - переводя взгляд с Чингиза на Падлу, а потом на меня, спрашивает Пат.
Вот как рушатся идеалы. Крутой бизнесмен Чингиз, великий хакер Падла, последний дайвер Леонид - все пасуют перед Темным Дайвером...
- Абсолютно не в силах. Его возможности в глубине скорее мистического характера. В отличие от наших. Или надо наплевать на Диптаун и перестать здесь появляться, либо уничтожить файл.
Надо отдать должное Пату, он не колеблется.
- Тогда давайте файл потрем! Или отдадим ему, пусть подавится!
- Нет, отдавать не станем. Сотрем. - Чингиз снова смотрит на меня. - Леонид? Твое слово?
- Тереть, - говорю я. - Тереть подчистую. И я объясню почему.
Похоже, объяснений, хотя бы каких-то, ждут все.
- Дибенко сделал очень хитрую штуку. Он решил создать искусственный интеллект, но не самоценный, а как придаток к живому человеку. Фактически это киборг. Только половинка этого киборга не механическая и электронная, а виртуальная, программная. Вначале она лишь копирует реакции человека. Потом начинает упреждать их. А потом.., потом обретает какую-то собственную жизнь. Я прав?
Маньяк кивает, и я продолжаю:
- Самостоятельно эта штука тоже может развиваться... Император тому примером. Он начал как тупая программа с рядом вложенных в нее рефлексов. Кончил.., кончил тем, что вышел из заданных программных барьеров. И спросил "кто я?". Так что, игрушка у Дибенко вышла на славу. Вот только одно меня смущает...
- Я понял, - кивает Чингиз. - Да, ты прав. Император - раз. Твой таксист - два.
Он действительно понял...
- Можно говорить, что Император изначально был нацелен на убийства и сражения, - говорю я. - Такова его роль в "Лабиринте". В этом направлении он и прогрессировал. Но вряд ли реальный человек, чья ожившая виртуальная половинка сошлась с Темным Дайвером, был психопатом, веселящимся при наезде на пешехода, жующим ствол пистолета, похищающим людей. Он таким стал. И в этом нет ничего удивительного, к сожалению. Ему требовалось развиваться. Обретать свою электронную плоть и кровь. А борьба, агрессия, война - идеальные стимулы развития. Обезьяна когда-то взяла палку не для того, чтобы сбить с ветки банан.., а чтобы ударить врага. Программа Дибенко - это миллионы пещерных людей, которые ворвутся в Диптаун. Миллионы цивилизованных, умных, электронных неандертальцев. Я не знаю, в кого они превратятся. Может быть, создадут свой прекрасный и добрый мир. Только вначале им потребуется борьба.., схватка.., драка. Для того, чтобы обрести сознание в полной мере. Для того, чтобы начать думать.
- Фиг с ним, с этим винчестером... - говорит Маг. - Чингиз, ты потом еще молоточком по нему пройдись, ладно? Хоть на годик оттянем это дело.., и то хорошо.
- Все согласны? - спрашиваю я.
- Все. - Маньяк встает. - Ребята, мне пора. Бейте этот файл, сообщайте Темному Дайверу, что у нас его нет. А Дибенко передайте то, до чего мы додумались. Может быть, оценит?
- Я тоже пойду, - говорит Маг. - Мне еще дела расхлебывать...
- Запустил работу? - вяло интересуется Падла.
- Да не работу... - Маг досадливо морщится. - Вчера.., как-то я расстроился от всех наших подвигов... Пришел в фирму, и так мне захотелось выматериться! Кинул по локальной сетке другу письмо.., ничего особенного! "Если тебя жизнь трахает, значит, ты еще живой!" Он наш, русский, эмигрант. Должен шутки понимать!
- Почти афоризм, - насмешливо говорит Маньяк. - Ну и что? Не понял твоего юмора?
- Я не по той иконке кликнул.., письмо на всех сотрудников ушло.
Маньяк присвистывает.
- Двадцать три человека, из них пять женщин...
Обвиняют теперь в сексуальных домогательствах... Все женщины и трое мужчин...
- Американцы... - качает головой Падла. - Извинись. Премии выплати. Не доводи до суда, короче. А то без штанов останешься.., тогда и убедишься, что еще живой.
- Пошли... - Маньяк, покачивая головой, толкает Мага в плечо. - Молодец.., что еще сказать...
Только когда они выходят из библиотеки. Падла позволяет себе захихикать.
- Тоха, не смешно... - Чингиз укоризненно качает головой. - У него теперь и впрямь серьезные проблемы.
- Да я понимаю... - Падла с трудом перестает ухмыляться. - Я представил лица добропорядочных сотрудников, получивших от главы фирмы такое послание...
- По-моему, смешно! - осторожно встревает Пат.
- В твоем возрасте смешно любое неприличное слово. - Чингиз как-то устало смотрит на меня. - Ну что? Не будем тянуть? А то срок ультиматума истечет...
- Не будем, - соглашаюсь я. - Выходите и уничтожайте винт. У тебя есть там что-то ценное?
- Ничего такого, что стоит жизни. Это машина не для работы, а для отдыха. Доверишь нам самим уничтожить винт? Или приедешь?
- Доверю. - соглашаюсь я. - Мне кажется, такое бесконечное лето тебе не нравится...
- Леня, а правда я скин здорово нарисовал? - спрашивает Пат.
Ох.., у каждого свои проблемы. Но по крайней мере радует, что Пат так легко отказывается от новой, неопробованной игрушки...
- Сто пудов! - соглашаюсь я. - Молодец.
- Даже пистолет почти как настоящий... - вытаскивая из кобуры оружие, говорит Пат. - Ведь правда?
Он очень легко отказался от "Искусственной натуры"...
Очень легко нарушил запрет Чингиза.
Очень быстро создал "скин"...
- Чингиз! - кричу я, вскакивая.
Поздно.
Первый выстрел Пат делает в меня.
Второй - к недоуменно поворачивающемуся к нему Чингизу.
Третий - в Падлу, начинающего привставать с кресла.
Это не вспышка синего игрушечного пламени, как в настоящем пистолете из "Лабиринта Смерти". Это короткий миг, когда перед глазами возникает и прокручивается свинцово-серая спираль, молниеносно вытягивая из тела жизнь.
Какое странное ощущение!
Будто новокаиновая анестезия.., только по всему телу. Тело есть, я его чувствую.., вот только оно не повинуется. Я деревянный, как Буратино, и подвижный, как полено.
Зато падать не больно.
И упасть я ухитрился удачно - вижу Чингиза и Падлу, обвисших в креслах.
И стоящего рядом с ними Пата.
Темного Дайвера...
Как глупо.
- Пат! - кричит Чингиз. Говорить мы можем. Это хорошо. Это какой-то шанс. - Что с тобой?
Да с ним-то как раз ничего...
Пат опускает пистолет, подходит ко мне.
- Пат! - еще раз выкрикивает Чингиз.
Темный Дайвер склоняется надо мной. Говорит вполголоса:
- Два часа истекли, Леонид. Я жду ответа.
Говорить довольно трудно. Как Чингиз ухитряется кричать - не представляю. Но я все-таки проталкиваю слова сквозь онемевшее горло:
- Смени маску.., не издевайся, Пат усмехается и знакомым жестом поднимает руки к лицу. Вверх-вниз. Снимая лицо, надевая лицо. Его плечи раздаются, он тянется вверх. "Скин" меняет цвет, рвется, превращается в черный плащ.
Теперь это Дмитрий Дибенко. Не Человек Без Лица, а Дибенко с фотографий. Со старых фотографий - растерянно улыбающийся, ошарашенный, еще не осознавший, что натворил, человек.
- Чингиз, это никакой не Пат... - говорю я. - Это Темный Дайвер.
Чингиз издает легкое рычание, словно пытается приподняться.
- Так удобнее? - почти весело говорит Темный Дайвер. - Нормально? Или нужна другая внешность? Вика, Маньяк, комиссар Рейд, Крейзи... Цирк окончен. Файл, Леонид!
Я молчу. Четверть часа - и паралич пройдет. Должен пройти.
- Вы не совсем правильно оцениваете ситуацию. - Темный Дайвер оглядывается на замолчавшего Чингиза, на Падлу, который свирепо вращает глазами, но молчит. - Пока я использую гуманные методы. Вы парализованы на короткий срок, пятнадцать-двадцать минут. Если за это время я не получу раскриптованный файл, мне придется повторить процедуру.., но вот беда...
Он делает короткую, выразительную паузу.
- У меня остался только один парализующий заряд. Все остальные - подавляют водители ритма миокарда. Я думаю, это не так неприятно, как оружие, от которого погиб Ромка. И все-таки обидно.., не находите? Голова думает, руки-ноги еще теплые, а сердце - остановилось. Пятнадцать минут.., мозг не выдерживает. На испытаниях у Дибенко этих психов-добровольцев спасали непрямым массажем сердца. Но у вас-то под рукой нет бригады врачей?
- Ты готов убивать? - спрашиваю я.
Темный Дайвер пожимает плечами.
- Я? Не знаю. Вы можете считать, что я блефую. Ваше право - на ближайшие четверть часа. Но за мной стоит новая жизнь, которая хочет родиться. Новый мир. Новые горизонты. За мной миллионы людей, которые не обретут вечности - пока Дибенко колеблется, осторожничает, экспериментирует. Вы слышали о таком человеке - Вольф Мейрман? Думаю, нет. Это молодой ученый, вплотную подошедший к созданию единой теории поля. Он умирает от лейкемии. Ему осталось жить полгода, год.., программа Дибенко позволит ему перенести свой разум в глубину.
- Не разум... - вдруг произносит Чингиз. - Иллюзию разума.
- Любом разум иллюзорен. - Темный Дайвер даже не соизволит обернуться. - Он скопирует в виртуальный мир свой склад мышления, свои неожиданные, парадоксальные озарения, свой метод анализа данных... Да, что-то потеряет. А что-то - обретет. К его услугам будет вся информация сети. Ему достаточно будет задать вопрос, чтобы получить ответ.., если ответ существует.
- Это демагогия. - Чингиз, кажется, тоже решил тянуть время. - Ставить на одну доску возможную пользу и реальную жизнь людей...
- Не вам учить меня морали, - спокойно отвечает Темный Дайвер. - Хакеры, дайверы, воры-бизнесмены... Учтите, я еще беру самые явные ваши проступки. Хватит тянуть, Чингиз. Мне нужен файл. Я не собираюсь шутить.., я получу его. Вы ведь и сами долго сомневались, не отдать ли его мне? Ну так отдайте. На одной чаше весов - принятое вами решение. На другой - очень вероятная смерть. Уверены, что хотите рискнуть?
- Если мы умрем, файл для тебя потерян, - возражает Чингиз. - Он закрыт на четыре пароля...
- Да, я знаю. Но я буду вынужден так поступить. Хотя бы для того, чтобы Дибенко стал сговорчивее. Убивать совершенно непричастных людей, чтобы доказать ему серьезность своих намерений, я не считаю возможным. А вот вы.., вы сами искали этой ситуации. Я ведь вас предупреждал?
Ему никто не отвечает. Я, к примеру, занят тем, что повторяю свой стишок. "Глубина, глубина, я не твой..."
Не хочет она меня отпускать. Никак не желает. Хотел бы я знать, как Темный Дайвер это делает. Ведь тут речь уже не о контроле над виртуальным пространством. Тут, скорее, прямое воздействие на меня.
- Вам всем есть что терять. - Темный Дайвер отходит к камину. Протягивает руки к огню. - Погибать за идею - красиво. Но стоит ли эта идея жизни? Сделаем так.., я досчитаю до семи. На цифре семь...
Что-то есть в его голосе - уверенность, равнодушие, сила. Что-то, не дающее нам и тени надежды.
Он нажмет на спуск. И я почувствую, как сердце гулко ударяет в последний раз, перед тем как остановиться. Ненадолго, на пятнадцать минут...
Я еще буду жить, чувствуя, как проваливаюсь в бесконечную пропасть. Может быть, стены огня и льда сомкнутся вокруг - вот только не будет впереди теплого света.
И полет станет вечным, И Вика, подошедшая ко мне, увидит под снятым шлемом белое, мертвое лицо, - Ты подлец, Дайвер... - Я слышу свой голос, но кажется, будто кто-то говорит за меня. - Ты подлец, но ты прав. Это не стоит жизни. Я готов отдать файл.
Темный Дайвер кивает и улыбается. На оскорбления ему наплевать.
- Ты получишь файл...
Это Чингиз.
- Остался еще наш великий хакер... - Темный Дайвер смотрит на Падлу. - Ну, ну... Не надо делать вид, будто ты всегда говорил через клавиатуру. Хорошая мысль, но я знаю, что это не так. Ты согласен с товарищами?
- Да! - рявкает Падла.
- Тогда мы сделаем так... - Темный Дайвер берет с камина телефонную трубку, прикладывает к уху, кивает. - Я позвоню.., настоящему Пату, который честно учит ненавистный русский язык. Ты, Чингиз, попросишь его раскрыть файл и переслать в глубину. Вот сюда, на журнальный столик. Думаю, он справится.
- Он не знает наших ключей, дурак... - не выдерживает Чингиз.
- А вы ему скажете. Все, по очереди. Кто закрывал файл первым?
Он говорит, уже набирая номер.
- Леонид, потом я, потом Падла, потом сам Пат. - Чингиз, похоже, сдался полностью.
- Прекрасно. И.., не надо намеков и обманов. Вдруг мальчик кинется сюда вас спасать? - Темный Дайвер вслушивается и подносит трубку к лицу Чингиза.
- Привет, Пат...
Голос Чингиза самый обыкновенный. Будто он сидит перед камином со стаканом виски в руке, курит сигару и философствует с нами на отвлеченные темы.
- Трудишься? Молодец. Такие дела.., отвлекись-ка на минутку. Возьми файл, который мы зашифровки.., да. Лениво идти? А по локальной сетке взять трудно? Вот... Сейчас мы все по очереди назовем тебе свои ключи. Ты раскроешь файл и перешлешь его в глубину. Куда-нибудь в библиотеку. На журнальный столик. Нет, не шучу. Ну трудись, передаю трубку Лене...
Темный Дайвер одобрительно кивает, копает Чингиза по плечу и подходит с трубкой ко мне.
- Хей... - говорю я в микрофон.
- Леня, а чего вы вдруг решили ключи назвать? - с любопытством спрашивает Пат.
- А по приколу. - Я даже ухитряюсь усмехнуться. - Готов набирать ключ?
- Ага...
- Диктую... Вначале цифры. Семь. Четыре. Шесть. Ноль. Шесть. Два. Четыре. Семь. Теперь буквы. W. Н. О. Все прописные, d. s. Все строчные. Снова цифры. Один. Три. Шесть. Восемь. Один. Строчная у. Прописная Z. Символ доллара. Собака.
- Которая в адресах? Или слово собака? - деловито спрашивает Пат.
- Значимые слова в шифрах используют только ламеры, - говорю я. - Знак, конечно. Теперь три открытые скобки, цифра восемь. И восклицательный знак.
- Набрал, - сообщает Пат. - Сейчас, ключ генерится...
- Ну, возвращаю Чингизу...
Темный Дайвер, оставив трубку в сторону, шепчет:
- Хороший ключ! Одобряю!
Я молчу. Это мой общий ключ. Теперь придется переупаковывать все базы данных. Темный Дайвер подносит трубку к Чингизу. Тот почему-то смотрит на меня почти с таким же негодованием, как и на Темного Дайвера. Но голос сохраняет спокойным:
- Открыл первый шифр? Хорошо. Теперь набирай ключ.., он простой.., ламерский...
Вот оно в чем дело!
- Это фраза, первая буква строчная, все остальные прописные. Пробелы значимы. В конце должна стоять точка. Набирай.., и повторяй по буквам.
Чего он тянет...
Чингиз выдыхает и ледяным голосом произносит:
- Сорок тысяч обезьян в жопу сунули банан.
Темный Дайвер сгибается от беззвучного хохота.
Трубка в его руке пляшет у лица Чингиза. Падла издает хрюкающий звук, пытается скосить глаза на Чингиза, потом смотрит на меня.
Я держусь. С трудом, но держусь.
- Что? - Чингиза вдруг покидает самообладание. - Какой еще "абезьян"? Ты в зоопарк ходишь на "абезьян" посмотреть?
Я не выдерживаю.
Мы проиграли. Мы капитулировали перед Темным Дайвером. И неясно еще, оставит ли он нас в живых, получив файл.
Но сейчас я валяюсь, парализованный, одновременно и в глубине, и в своей квартире. И веселюсь даже не столько от выбранного Чингизом пароля, сколько от нагоняя, который он сейчас устраивает.
- Да! Банан!
- Один на всех? - спрашивает Падла и заходится мелким, хихикающим смехом.
- Все.., теперь Тоха свой ключ скажет. Двоечник... Темный Дайвер подходит к Падле. Оглядывается на меня, улыбается. Я не могу улыбнуться в ответ.., но чувствую, что мог бы это сделать. Надо же. В чем-то мы с ним сошлись.
Я все понимаю. И что ключ, состоящий из значимых слов, удобнее. И что используя такой ключ, надо составлять фразу смешную, нелепую и запоминающуюся. И что она настолько не подходит к образу Чингиза, что является вполне надежной.
И все-таки.., все-таки смешно...
- Здоров, старик... - басит в трубку Падла. - А хорош ключик у Чина, да? Мы тут чуть не померли от смеха...
- Не тяни, - тихо говорит Темный Дайвер.
- Значит, вот что... У меня тоже ключ несложный. Но вот какие-то слова тебе могут показаться незнакомыми.., если что, так по буквам уточни. И вообще.., ты на смысле не фиксируйся.
Чингиз явно настораживается.
- Ну.., шутки у меня такие, дурацкие. Сленг, ненормативная лексика.., ты парень-то большой...
- Быстрее! - В голосе Темного Дайвера появляется легкая угроза.
- Если что, так потом я тебя к психологу на прием свожу...
- Ты из каких слов ключ составил? - шипит Чингиз.
Падла вздыхает и почему-то понижает голос:
- Короче, слушай.., буквы чередуются, первая строчная, вторая прописная, третья строчная и так далее.., пробелов нет вообще. Набирай отстраненно...
И он произносит свой ключ.
Секунд десять в библиотеке висит гробовая тишина. Темный Дайвер стоит, застыв как изваяние, и краска заливает его лицо.
Мне тоже хочется покраснеть. Но я не могу.
Потом раздается ледяной голос Чингиза:
- Ты что говоришь ребенку?
Падла сопит, не отвечая.
- Я же тебя убью, панк ненормальный...
Падла хмурится и очень сухим, академическим тоном говорит в трубку:
- Да, малыш, я понимаю, что данное слово редко используется во множественном числе и поэтому звучит как-то непривычно. Нет, в словаре ты его не найдешь.., ни в одном. Но согласно общепризнанным грамматическим правилам, множественная форма должна строиться именно так.
Чингиз шумно выдыхает воздух.
- Что? - Падла на миг задумывается. - Нет, нет, конечно! Это невозможно на самом деле. Противоречит анатомии, физиологии и психологии человека. А если ты покажешь специалисту по сопромату, то поймешь, что и законы физики против. Это просто некая ироническая фантазия, выраженная ненормативной лексикой. Хорошо, потом обсудим. Все, все. Не зацикливайся, ладно? Вводи свой ключ.., и посылай нам файл.
Темный Дайвер, не произнося ни слова, относит трубку обратно на каминную полку. Возвращается к столику.
У меня возникает ощущение, что теперь он боится подойти к Падле близко.
- Чингиз, ну что делать-то? - жалобно говорит Падла. - Умирать-то не хочется! Твой ключ.., тоже хорош был.
- Да мой ключ на елочке в детском саду можно читать! - вопит Чингиз. - По сравнению с твоим!
- Ну не утрируй... Ну будь более объективен, Чингиз!
- Как у тебя язык повернулся!
- Зато никому и никогда этот ключ не подобрать!
- Конечно! Такие уроды, как ты, рождаются раз в столетие!
- Мне правда очень жаль, - тихо говорит Падла. - Извини. Правда.
Я слушаю их перебранку, но не встреваю.
Я занят крайне важным делом - шевелю пальцами на ногах.
Паралич проходит. Может быть, у всех нас, просто Чингиз и Падла заняты сейчас выяснением отношений. Может быть, у меня первого...
Хлопок.
На журнальном столике появляется маленький пухлый томик. Темный Дайвер хватает его, быстро начинает листать.
Вот он и добился своего. Вот и пришла в Диптаун новая жизнь. Вопреки физиологии и сопромату...
Чуть-чуть сгибаю ногу в колене. Прекрасно. И чувствительность к телу возвращается.
- Хорошо, - говорит Темный Дайвер. - Все честно. Я тоже играю честно.., прощайте, господа. Желаю вам придумать новые, столь же интересные и необычные ключи...
Он изменяется, снова преображаясь в Пата. Наверное, это ему нужно, чтобы выйти из квартиры Чингиза.
Утрированно-детской походкой, вприпрыжку, фальшивый Пат идет к выходу из библиотеки. И останавливается.
Я приподнимаю голову и вижу, что происходит.
В дверях стоит другой Пат. В виртуальном костюме, а не в "скине" из "Лабиринта". И с какой-то короткоствольной бандурой в руках.
- Падла при мне никогда не матерился, - говорит новый Пат. - Даже когда пьяный был. Я сразу подумал, что он только под дулом пистолета такой ключ бы назвал.

101

Темный Дайвер стоит ко мне спиной. Я не знаю, может ли он сейчас наблюдать за мной. Вполне вероятно, что да.
Но дальше валяться на полу нельзя.
Я начинаю приподниматься. Очень медленно и неловко. Руки-ноги уже не деревянные, ватные.
Чингиз тоже поворачивает голову. Кривится, как от боли или чрезмерного усилия, но поворачивает.
Что сейчас происходит с нашими телами? Робкие подергивания мышц, неуклюже ползающие по клавиатуре пальцы? Выйти бы из глубины.., выйти.., выйти...
Но я не могу. Темный Дайвер отнял у меня и это последнее умение.
А только ли у меня?
И только ли это?
Кто был причиной того, что дайверы потеряли свои силы?

Предыдущая страница 32 Следущая страница


33 Сергей Лукьяненко

Глубина.., глубина, отпусти меня...
Я словно бьюсь в невидимую, упругую стену. Или пытаюсь сорваться с туго натянутого поводка.
- Пат, пропусти его... - говорит Чингиз.
- Пропусти, - почти кричу и я. - Пат, он тебе не по зубам! Он нам всем не по зубам! Пусть уходит!
Только Пат сейчас нас знать не знает и слышать не слышит.
Перед ним стоит враг, который обидел его друзей, сжег его машину, притворялся другом.., он же до сих пор думает, что Нике была Темным Дайвером!
Перед ним стоит тот, кто ворвался в его дом, кто обворовал его, кто заставил Падлу не просто играть в панкующего циничного урода, но и стать им, пусть даже на миг. Перед ним тот, из-за кого уже погиб какой-то парень.., пусть незнакомый ему, но друг Падле и мне. Он сейчас не отступит...
- Мальчик, не надо изображать героя, - ровным голосом произносит Темный Дайвер. - С твоими друзьями все в порядке. То, что я унес, принадлежит мне. В полной мере. Опусти оружие.
- Я выстрелю, и твоей машине каюк! И ничего ты не успеешь унести! Понял?
Ты бы уж лучше стрелял.., ты бы лучше стрелял, дурачок... Но тебе надо накрутить себя. И ты накраиваешь, не понимая, что Темный Дайвер готов ударить в любой момент, что он быстрее, что ему доступны потерянные всеми тайны, и уговаривать себя ему не нужно. Просто какие-то огрызки совести у него еще есть, и даже парализующим зарядом он в тебя стрелять не хочет...
- Мальчик, перестань, - говорит Темный Дайвер. - Я не хочу тебя обижать, ты мне симпатичен. Твои друзья уже сменили свою точку зрения, спроси их.
- Пат, все путем! - громко кричит Падла. И тоже дергается, пытаясь привстать. - Пусть уходит!
- Пропусти его! - рявкает Чингиз таким голосом, что вздрагивает даже Темный Дайвер.
- Пат, не психуй, все нормально! - говорю я. Спокойно и убедительно. Для контраста. Чтобы снять эмоциональный накал, повисший в воздухе. - Мы все объясним! Пусть он уходит.
Это короткий миг - совсем короткий, когда Пат уже начинает опускать оружие, и Темный Дайвер делает маленький шаг вперед.
- Ты говорил, что друг! - кричит Пат.
Вот это то, чего он никогда не сможет простить.
- Нике не Темный Дайвер! - кричу я. Но поздно.
Пат стреляет.
Такого я еще не видел. Из ствола бьет фонтан оранжевого пламени, окатывает Темного Дайвера, и он вспыхивает.
- ..твоей машине! - радостно вопит Пат.
Вот только пламя гаснет. Задыхается, будто пожирая само себя.
И фальшивый Пат вновь меняет облик. Вырастает, превращаясь в гибкого, высокого, неузнаваемого со спины, но смутно знакомого человека.
- В данный момент я не привязан к конкретной машине, сопляк, - говорит Темный Дайвер.
Выстрел - пистолет только что был в кобуре на поясе, а через миг - уже в его руке.
Ну вот, ты нарвался...
Я привстаю, я делаю шаг, я почти уже могу ходить... Что-то не то!
Пат не падает, как подрубленный. Пат тоже продолжает стоять.
Темный Дайвер потерял свою хватку?
- Черт... - тот, кого я вижу лишь со спины, опускает оружие. - Это...
На лице Пата появляется улыбка. Короткая, секундная, смытая растерянностью и страхом. Он роняет свое оружие и хватается обеими руками за грудь.
За сердце.
Глубина...
Невидимый поводок визжит, но держит. Тугая резина облепляет лицо.
Темный Дайвер прыгает вперед, мимо Пата, и выскакивает в коридор.
- Пат! - кричу я.
- Оно не стучит, - удивленно сообщает Пат то, что я уже понял.
Я успеваю его подхватить, когда он начинает падать. Успеваю уложить на пол. Только ничего это не меняет, его сейчас может спасти разве что массаж сердца, сильный, профессиональный, беспощадный, до синяков, до сломанных ребер - лишь бы качать кровь сквозь маленькое глупое тело, дать продержаться безрассудным мозгам...
- Пат! - Чингиз ухитряется вскочить, опрокидывая тяжеленное кресло, и на четвереньках подползает к нам. - Пат!
А он умеет.., я вижу, как его руки складываются на груди мальчишки, ударяют, пытаясь оживить сердце...
Не так! Не через глубину! Не через дорогой и безопасный виртуальный комбинезон, который превратит сильный толчок в легкое касание...
Напрямую. В реальной жизни, в реальной квартире, где сейчас Пат сползает с кресла, царапая грудь, будто хочет добраться до остановившегося сердца...
- Чин, я умираю? - шепчет он одними губами.
Краем глаза я вижу, как встает Падла и походкой пьяного зомби пытается идти к нам.
Глубина...
Звон невидимой цепи. Удар о пустоту. Я не могу выйти!
Да это и не спасет, я у себя дома, я далеко. Нужен тот кто рядом.
- Выходи! - кричу я на Чингиза, который все пытается делать массаж сердца из глубины... - Выходи, придурок! Где у тебя терминал?
Чингиз только бросает обезумевший взгляд куда-то вверх, и я все понимаю. Далеко. Не с нашими полуживыми телами ползти через просторы виртуальной квартиры. Чингиз сейчас может быть в нескольких метрах от Пата, за стеной, совсем рядом; вот только здесь, в глубине, это будет очень долгий путь...
- Выходи так! - кричу я. Будто забыл, кто передо мной. Будто это в силах обычного человека, не дайвера - вырваться из радужной метели, содрать с себя шлем, успеть... - Выходи, сука! Это все - обман! Все - иллюзия!
Глубина...
Пат уже ничего не говорит. Только смотрит мутнеющим взглядом, а может быть, и не смотрит вообще, это все наши надежды, переплавленные лживой глубиной в иллюзию жизни.
- Я не умею! - кричит Чингиз. - Я не могу!
Дрожь поводка. Звон цепи. Стены вокруг. Мне не вырваться, но это ничего и не решит. Это может сделать лишь Чингиз.
Глубина...
- Умеешь! Можешь! Должен! - кричу я. И отвешиваю ему пощечину. Со всей дури. - Ты должен! Должен - значит можешь!
Ты не всегда была доброй со мной, глубина. И я любил тебя не всегда. Только в сказках бывает иначе. Но я верю, что ты не просто тупая, бездушная линза, наведенная на наши души, распластанные на стекле. Ты что-то большее. Ты сложена из всех нас, ты выстрадана нами, мы давали тебе все, что могли. И зло, и добро, и ненависть, и любовь. Что-то новое должно было родиться в тебе, и я не верю, не хочу верить, что это новое - жестоко и беспощадно.
Я не за себя прошу. Не за Чингиза или Падлу. Даже не за Пата. За всех нас. За тех, кто входил в глубину, кто сейчас в ней, за тех, кто войдет.
Потому что стоит Пату умереть - и ты станешь другой, глубина.
Навсегда.
Мы проиграем не оттого, что Темный Дайвер получил свой вожделенный файл. Мы проиграем, если умрет этот мальчишка, не блистающий хакерскими талантами; пишущий слово "обезьяна" через "а"; недостойный, наверное, по мнению Темного Дайвера, вечной жизни в виртуальности.
Мы все проиграем.
Даже ты, глубина...
Я смотрю в глаза Чингиза. Я вижу его страх, вижу его отчаяние, вижу, как он ломится в невидимый барьер...
Глубина...
И что-то происходит.
Будто между нами протягивается нить.
Будто осколки синего льда, будто лепестки алого пламени пляшут теперь в глазах Чингиза.
Будто он прыгает в бесконечную пропасть...
- А... - выдыхает Падла, когда тело Чингиза мутнеет, теряет цвет и растворяется в воздухе. - А?
- Делай массаж сердца! - кричу я. - Делай Пату массаж сердца!
Это смехотворно - слабые постукивания магнитных катушек в комбинезоне, иллюзия удара, иллюзия прикосновения, это не может ничего решить, но пусть Падла будет пытаться помочь - пока где-то в настоящем мире Чингиз сдирает с головы шлем и, вырывая из гнезд кабели, выбегает из комнаты.
Пусть.
- Я убью этого ублюдка! - ревет Падла, неумело давя на грудь Пата. - Клянусь! Убью! С дерьмом смешаю!
- Он - мой! - отвечаю я, вскакивая.
Тело уже мое. Тело готово слушаться.
Может быть, кончилось действие заряда. Открутила свое серая спираль.
А может быть, иногда надо все отдать, чтобы что-то получить.
Мне все равно.
Даже если я перестал быть дайвером - навсегда.
Я выбегаю из комнаты.
Темный Дайвер - мой.
Я не пытаюсь открыть дверь. Ударяю - и деревянная облицовка рвется как бумага, сталь выгибается картоном, я делаю рывок - и прохожу насквозь.
Я мог простить.
Многое.
Я могу поверить.
Почти во все.
Я верю, что Темный Дайвер не собирался подставлять Ромку. Я бы и сам мог так поступить - навязать неопытного паренька опытному хакеру, дать ему шанс научиться и приобрести опыт.
Я даже верю, что Темный Дайвер не подозревал, каким зарядом стреляет. И был уверен, что лишь парализует Пата.
Я одного не прощу. Той трусливой скорости, с которой Темный Дайвер бросился бежать, когда понял, что совершил.
Он мой.
Я ничего не могу сделать там, в квартире Чингиза. У меня нет сил и знаний, чтобы снять последствия выстрела. Но в моих силах, чтобы новых выстрелов не было.
Я выбегаю из дома. Можно спросить охранников, можно спросить прохожих. Можно поймать такси.
Но я чувствую Темного Дайвера так же ясно, как он, наверное, чувствовал меня.
Бегу по улице. Прохожие шарахаются в стороны.
Вика, прости, я обещал тебе не рисковать.., но я не умею больше выходить из глубины...
Вика, я сказал, что попробую найти компромисс.., значит, я соврал...
Я больше не ищу компромиссов.
Налево...
Он тоже бежит. Просто бежит по улице, волоча с собой тяжелый файл, не пытаясь взмыть в небо, не пытаясь пройти сквозь стены. Как самый обычный житель Диптауна.
Ему сейчас нехорошо.
Еще раз налево....
Я даже успеваю увидеть Темного Дайвера. Совсем недалеко, в сотне метров. Вижу - и выхватываю револьвер Стрелка, и успеваю удивиться этому - я не хочу наказывать его машину, я хочу убить его самого...
И Темный Дайвер оборачивается. Миг - он смотрит на меня, и я вижу его лицо.
Потом он исчезает.
Растворяется в воздухе.
Никто не обращает на это внимания. Подумаешь, программный выход из глубины. Правду знает только он - и я.
- Ты не уйдешь, - говорю я.
Может быть, он меня слышит. Или услышит потом, когда вновь обретет виртуальную плоть.
- Тебе придется убить меня, чтобы уйти, слышишь? - кричу я, и люди шарахаются в стороны, смотрят на меня, как на помешанного. - Но ты ведь не посмеешь, верно?
Глубина-глубина.., я не твой.
Экраны шлема. Нарисованная улица.
Я снял шлем, жадно глотнул воздух.
На часах - половина одиннадцатого. Вики еще нет дома. Я даже не могу спросить совета.
А хочу я сейчас услышать совет?
Или ответ - четверть часа уже прошли.
Я снял трубку и набрал номер сотового телефона Чингиза. Я боялся. Боюсь, что он не успел, что он не справился, что...
- Да!
Я узнал голос Падлы, но даже не удивился, что отвечает он.
- Что у вас?
- Жив, - коротко сообщает Падла, и я почувствовал, как тело отмякает.
- Все в порядке?
- Какой там в порядке! Пат повторяет те слова, которые от меня услышал. Чингиз говорит, что в следующий раз не станет его спасать. А он все равно повторяет. Непрерывно.
- Повторяет - и молодец, - сказал я. - Значит, амнезии нет. Значит, мозг не пострадал.
- Чему там страдать-то? Какой еще мозг? - нарочито громко спросил Падла. Я услышал тонкий возмущенный голос, шорох - Падла куда-то отходит, а потом добавляет приглушенным голосом:
- Ты лучше скажи, что сделал Чингиз?
- Стал дайвером.
- Как?
- Падла, не приведи тебя Господь так им становиться... Скорую вызовите, пусть все-таки Пата осмотрит врач.
- Вызвали уже. Ты догнал ублюдка?
- Нет. Но он никуда не уйдет. Теперь - не уйдет.
Падла коротко вздохнул:
- Леонид.., ладно, что уж. Пронесло ведь беду. Не надо. Мы живы. Мы все живы. И давай сохраним это состояние.
- Падла, не беспокойся. Все будет.., все будет, как будет.
- Леонид!
- Все в порядке, поверь. Выпей пива. Чингизу дай коньяка. Пату передай от меня привет.., и попроси прощения.
- За что?
- За так. Пока, Падла.
Я положил трубку. Надел шлем.
deep
Ввод.
Даже не замечаю радуги дип-программы. Просто шагаю из настоящего мира - в глубину.
Передо мной стоят две молоденькие девчонки.
- Придуривается, - скептически говорит одна.
- Да вышел он давно, это просто тень! - вторая протягивает руку и легонько пихает меня в лицо.
- Ам! - говорю я, щелкая зубами.
Девчонки радостно визжат.
- Проиграла! - кричит первая. - Проиграла!
- Кто тревожит мой сон? - спрашиваю я замогильным голосом. Но девчонок интересует не Стрелок как таковой, а лишь собственный спор.
- Спасибо! - хором произносят они и с хохотом убегают по улице.
Все просто. Так и надо жить в глубине.
Я сдвигаюсь с места, я отхожу к стене, прислоняюсь. Хочется курить. Жаль, что Стрелок не курит.
- Друг, оставь покурить, - окликаю я проходящего мимо мужчину. Тот кивает, с невозмутимым лицом достает пачку сигарет, зажигалку. Я прикуриваю.
- Что пальцы-то так пляшут? - спрашивает прохожий. - Выпил?
- Нет. Привидение увидел.
- О, это бывает часто... - соглашается мужчина. - Ты его крестом и святой водой...
- Попробую, - киваю я.
Мне и вправду нехорошо. Оглядываюсь по сторонам. В Диптауне питейные и увеселительные заведения на каждом шагу.
Вот какая-то пиццерия. А вот "Трактиръ".
Будем патриотичны.
Я вхожу, озираюсь. Обстановка достаточно приятная. Стилизация под "русский дух", конечно. Но грамотная.
Сажусь за свободный столик. Деревянная скамья у стены, выскобленный до белизны деревянный стол. Горящая лучина на столе. Телега, в которой на охапках сена стоят бадьи и кадки с салатами. Стиль "а-ля рус". Иностранцам должно нравиться.
Подбегает официант в ярко-красной рубахе. Конечно, как же иначе?
- Стакан коньяка, - говорю я.
- У нас есть прекрасная водка, - замечает парень. - Настоящая, русская...
- Парень, я свой. У меня был тяжелый день. Но я не хочу пить водку, понимаешь?
Он кивает, но я все-таки добавляю:
- Стакан коньяка из красивой бутылки с надписью "Кутузов". И бутерброд с икрой. Все.
- Сейчас...
Я получаю заказ, сразу же расплачиваюсь и залпом выпиваю полстакана.
Чудесный коньяк.
На самом деле я его пил лишь однажды. И то лишь для того, чтобы запомнить вкус.
Хорошо.
Напряжение начинает спадать. Медленно-медленно. Но я чувствую, как уходят из меня сегодняшний вечер, ставшее деревянным тело, испуганные глаза Пата, пробивший барьер Чингиз.
Уходят не насовсем. На время.
Иначе не выжить.
За соседним столиком - какая-то дружная, развеселая компания.
- Рэйн, почитай стихи... - просит кто-то симпатичную молодую девушку. - А?
Девушка не настроена ломаться. Горделиво вскидывает голову.., и тут же улыбается, словно подчеркивая несерьезность позы.
Но все затихают.
Лишь стоит по прозрачности стекла
Серебряной ладонью провести...
Искусство так рождает зеркала, -
Чтоб каждый мог себя в них обрести...
Она читает очень просто. Несерьезно читает. Не умея читать стихи, да и не принимая их всерьез, пожалуй...
Мы верим им и тянемся вперед...
Иллюзия скрывает тени зла,
И наш двойник кривит в усмешке рот...
У нас воруют души зеркала.
И так легко порезаться о край,
Об острый край, и остается боль,
И шепчут зеркала: "Не разбивай!..." -
В нас заменяя холодом любовь.
Мир отражений вязок и жесток,
Он рвется из застывшего стекла...
И страшно - вдруг еще придет их срок,
И завладеют нами зеркала,
И вырвется на волю легион

Предыдущая страница 33 Следущая страница


Фальшивые зеркала 34

Фальшиво отраженных ими душ,
И мир наполнит звон... Стеклянный звон...
Кто победит?... Оркестр, сыграйте туш...
Девушка замолкает. Неловко улыбается. И, рассмеявшись, тянется за бокалом с вином. Но еще несколько секунд за столиком - тишина.
Я тоже молчу. Почему-то я вспоминаю хакера Берда из бара "У погибшего хакера".
Ведь он фантазировал. Даже сомнений никаких нет, и быть не может.
Почему только фантазии так легко переходят в реальность? Почему хакер описал Храм, которого не видел, который он никак не мог видеть? Почему эта девушка читает стихи о том, о чем даже и не подозревает?
Что же мы сотворили, войдя в глубину?
Я смотрю в темный янтарь коньяка. Это тоже глубина. Многие ее здесь искали.
Многие нашли.
Даже не требуется усилий.., я кидаю быстрый взгляд на девушку, и какая-то часть меня вырывается из тела.
Сервер второго уровня. Сервер первого уровня. Входной гейт. Провайдер. АТС.
На самом деле ее зовут Лена. Она из Питера. Нет.., если точнее, из Кронштадта.
Машина не очень сильная. Защита - стандартная. Нет проблем обойти. Она ходит в глубину не для того, чтобы воевать. Не для того, чтобы спасать.
И слава богу, что есть те, кому это доступно.
Кто скажет за нас то, что мы не скажем сами.
Кто рассмеется, когда мы разучимся улыбаться.
- Выходи, - говорю я, глядя перед собой. - Ты не сможешь прятаться вечно. Ты же знаешь. А попробуешь - я все равно выволоку тебя наружу.
Воздух напротив меня начинает темнеть, сгущаться.
Я смотрю, как Темный Дайвер обретает плоть, и допиваю коньяк.
Все равно моя глубина - не в нем.

110

- Именно я могу прятаться вечно, - говорит Темный Дайвер. - В отличие от тебя.
Улыбаюсь, глядя на него.
Нечисть боится улыбки больше, чем креста и святой воды. Все подлости делаются с серьезным лицом. Вся мерзость происходит от того, что кто-то испугался улыбки. Не важно, своей или чужой.
- Да, я слабею, - говорит Темный Дайвер. - Я слабею, а ты вернул часть прежних сил. Но это все равно ничего не меняет.
- Пат жив, - говорю я.
- Знаю.
- Разумеется. Иначе ты бы и не вышел.
- Послушай, Леонид... - Он проводит рукой по столу, берет из воздуха бокал, следом - полную бутылку коньяка.
- Извините, - к нам подходит официант, - но приносить с собой и...
Он натыкается на взгляд Темного Дайвера, замолкает и уходит.
- Леонид, откуда я мог знать, что следующий патрон - смертельный?
- Отсюда, - говорю я. Достаю пистолет, который вручил мне Дибенко. Извлекаю обойму. Выщелкиваю пули.
- Раз.., два.., три.., четыре... Не хватает шести. Верно?
Темный Дайвер смотрит мне в глаза.
- Первый выстрел ты сделал в меня. Промазал. Вторым зарядом я уложил полицейского. Еще три пули ты истратил на меня, Чингиза и Падлу. Шестой заряд был смертельным. Ты выстрелил в Пата.
- Я упустил из виду твой выстрел.
- Да, разумеется. Ты растворился в сети. А проверить, что случилось за это время, не посчитал нужным.
Темный Дайвер наливает коньяк. Себе и мне.
- Будешь? Он не отравлен.
Молчу.
- Леонид.., ну что ты, в конце концов! - Темный Дайвер морщится. - Я не стал бы стрелять в вас боевыми. Никогда! Ты пойми, что мне приятен Чингиз, интересен Падла, симпатичен Пат. И уж само собой я не стал бы стрелять в тебя.
- Моя гибель для тебя уже не фатальна.
- Да.., уже больше года, как не фатальна. Я вполне самостоятельная личность.
Я смотрю в лицо Темного Дайвера - в свое лицо - и улыбаюсь.
- Вся проблема в том, что мы смотрим на мир немножко по-разному, - говорит Темный Дайвер. - Я - из глубины. Ты - снаружи. Для тебя существует реальный мир. Солнце, небо, люди... У меня тоже все это есть. Но - здесь. В глубине. В Диптауне.
- Как это случилось? - спрашиваю я.
- Не помнишь?
- Нет.
- Неудачник дал тебе часть своих сил, Леонид. Помнишь, как тонул, когда Дибенко опробовал на тебе зацикленную дип-программу.., ловушку для дайверов?
- Помню.
- Он дал тебе часть своих сил, Леня. Оболочку, броню.., меня. Ты смог выйти из бесконечного погружения. Ты смог управлять сетью. Не напрямую, конечно.., через меня. Тогда это не имело никакого значения, я оставался никем. Безмозглым придатком, исполнителем твоих приказов. Растворенной в сети программой, ждущей твоего появления.., учащейся угадывать желания, выбирающей лучшие пути.
- Тем, что сейчас создал Дибенко. "Искусственной натурой".
- Да.
Я глотаю коньяк. Смотрю на Темного Дайвера. Тот разводит руками - немного виновато, немного смиренно.
- Ты ведь сам отказался от дара, Леонид. Ты выбрал реальный мир.., тебе показалось, что ты выбрал раз и навсегда. И ты стал жечь мосты. Отказался от способностей дайвера.., но ты ведь не мог изменить самого себя, свое тело, свой мозг. Ты убил дайверство как явление. Изменил всю сеть. Изменил дип-программу. Люди перестали тонуть в глубине - таймер теперь стоит в самой программе. Дайверы перестали видеть дыры в кодах - потому что ты этого хотел!
- Я не хотел!
- Хотел. Неосознанно, конечно. Но ты чиркнул спичкой.., а я сжег мосты. Как было велено. И когда осел электронный пепел, когда приказ был выполнен, я растворился в сети. Я уснул. И знаешь.., я почти умер. Но ты вернулся.
Да, я вернулся...
А что еще мне оставалось делать? В настоящем мире я был никем, не имел ни работы, ни друзей, ни интересов. Ничего и никого. Только Вика.
Но этого, как оказалось, тоже мало.
Любовь - это огонь. Стоит закрыться от мира наглухо, остаться один на один - ты и не заметишь, как пламя сожрет кислород и задохнется.
- Я вернулся, - говорю я.
- И тогда я ожил. Я ходил вслед за тобой. Слушал твои слова. Повторял твои жесты. Учился угадывать поступки и доедал твои чувства. Донашивал твой гнев. Доплакивал твою тоску. Домысливал твою ярость.
- А как же все остальное? Любовь, радость, доброта?
Темный Дайвер улыбается. Горько улыбается.
- Этого мне не доставалось, Леонид. Это ты и сам выбирал до конца. И я тебя не виню.., странно было бы ожидать чего-то иного.
Мы, наверное, очень мирно смотримся со стороны. Два старых друга, встретившихся после разлуки. И самое страшное, что так оно и есть.
- Вот почему ты.., такой? - спрашиваю я.
- Наверное. Но я не жалею. Я не злой гений, я не маньяк-убийца. Я просто резче и серьезнее тебя. Но я живой.., я настоящий, пусть только здесь, в Диптауне, но настоящий!
- Почему ты так ненавидишь Дибенко?
- Разве это важно? Допустим, мне нужна его новая программа. Мне нужны братья и сестры. Такие же, как я. Полноправные обитатели виртуального мира. Его коренные жители.
- Да это же ты сам! - Я не выдерживаю и срываюсь. - Это то, из чего ты сделан! Зачем тебе программы, из которых ты же и состоишь?
- А ты можешь рассказать мне, из чего состоишь, Леонид? Как работает твоя печень, как бьется сердце. Как скачут импульсы по нейронам, как сокращается кишечник, как выплескиваются в кровь гормоны?
- При чем тут это?
- Ты можешь вытащить почку, отпрепарировать, посмотреть под микроскопом, а потом засунуть обратно? Я не могу. Пока - не могу. Мне было нужно то, что называется исходниками. Теперь я добился своего.
- И такие, как ты, войдут в Диптаун?
- Да.
- Нет.
Мы смотрим друг на друга. Взгляд у Темного Дайвера самый настоящий, человеческий. Глаза - зеркало души. В его глазах я вижу себя.
Но это - фальшивые зеркала.
- Ты ничего не сделаешь, Леонид. Ничего. Ты снова дайвер, ты справился, но я - часть глубины. Я сильнее.
- Я не мог изменить себя. Ты же сам это сказал. Значит...
- Да ничего это не значит, Леонид... Да! Ты захотел, и я вернул тебе часть твоих сил. Я могу вернуть все. Бери. Владей. Твори чудеса. Входи в глубину без компьютера, ломай стены, строй дворцы. Я - сильнее. Я многому научился.
- Да. - Я киваю. - Верю. Вот только я знаю одну штуку.., а ты - нет.
Темный Дайвер крутит в руках бокал. Качает головой.
- Блеф.
- Мир отражений вязок и жесток... - говорю я. - Нет. Не блеф.
Глубина-глубина, я не твой... Отпусти меня, глубина...
Стена. Не резина - камень.
Мне не выйти из глубины, пока Темный Дайвер рядом. И это не случайно.
Ты идешь по лесу и натыкаешься на стену. Твои действия?
- Почему ты ненавидишь Дибенко?
- Зачем тебе знать? Я знаю, ты простил ему все. Даже попытку тебя прикончить. А я не простил.
- Не в этом дело. Ты сводишь уже не мои счеты.
Свои, личные. Почему?
- Какая тебе разница?
- Я хочу понять тебя.
Темный Дайвер усмехается.
- Понять - победить...
- Ведь Дибенко создал этот мир. Твой мир, единственный, где ты можешь жить. И даже его нападение.., иначе Неудачник не дал бы мне часть своей брони.., не дал тебя... Тебя бы просто не было... Я замолкаю, я смотрю на Темного Дайвера.
Я понимаю.
- А я просил меня создавать?
Тихо. Очень тихо. "Трактиръ" вокруг начинает таять. Мир заволакивает туманом. Серая мгла, изнанка Диптауна.
Мир, где на самом деле и живет Темный Дайвер. Мое всесильное отражение. Ожившие латы. Слепок души, снятый в моменты боли и страха, грусти и одиночества.
Мне было и хорошо, и плохо в глубине. Было хорошо - и я глотал свою радость, собирал ее до донца, выскребал начисто. Было плохо - и я уходил. Оставляя свою броню один на один с тоской.
- Я просил меня создавать? - спрашивает Темный Дайвер.
- Никто и никогда не мог этого просить. Ни один человек.
Мы стоим по колено в сером тумане. Туман везде, туман клубится вокруг, наползает на лица, глушит голос. И нигде - ни искорки света.
- Но я не человек. Я живой. Я разумный. Но не человек. У меня нет дип-программы, Леонид. Я вижу Диптаун таким, каков он есть. Нарисованное солнце. Нарисованное небо. Нарисованные лица. Но я ведь знаю, что есть и другой мир.
- Он такой же.
- Нет. Он другой. Настоящий. Ты можешь поцеловать Вику - или разругаться с ней. Ты можешь поговорить с другом - или поссориться. Вы равны. Вы живете среди равных. Я тоже хочу жить так.
Глубина-глубина, я не твой...
- Что ты хочешь сделать, Леонид? Убить меня? Не выйдет. Как бы сильно ты ни ненавидел меня, это не даст тебе сил.
- Я тебя не ненавижу.
Темный Дайвер смеется:
- Да? Ну скажи - люблю.., скажи!
- Я жалею тебя.
Он замолкает.
- Я жалею тебя, Темный Дайвер.
- Не стоит меня жалеть.
- Прости - я бросал тебя одного.
- Не надо!
- Прости - я отказался от самого себя. Я предал свою судьбу. Я думал, что все проблемы и беды можно решить за один раз. Что есть идеальные поступки и абсолютные истины. Что маленький уютный мирок может выжить в большом неуютном мире. Что можно закрыть окно и не слышать чужих голосов.
- Замолчи!
Темный Дайвер поводит головой, неловко, будто ему жмет нарисованная одежда. Я понимаю, что он хочет сделать.
Бежать.
Как убегал от него я.
- Я больше тебя не брошу... - говорю я и касаюсь его плеча.
Глубина-глубина, я не твой...
Радуга в его зрачках.
Серый туман рассыпается разноцветным снегом. Шлем тяжелый.., слишком тяжелый для моего нарисованного тела.
Я подставляю ладонь и ловлю снежинку. Смотрю в крошечный сияющий кристаллик.
Там кружатся цифры, бесконечные цифры, которых я не понимаю.
Там проплывают лица, бесконечные лица, которых мне не дано увидеть.
Я стою посреди радужного снегопада, посреди метели, которую кто-то красит, черпая краски с нескончаемой палитры.
- Я больше не брошу себя.
И Темный Дайвер во мне вздрагивает, когда хлопья цветного снега пронзают нас насквозь.
Настоящего снега в настоящем Диптауне.
Это совсем просто - менять мир.
Я иду сквозь снегопад. Подставляю лицо ветру. Под ногами - невидимая нить, натянутая вдоль пропасти. Хочу ли я это сделать? На самом деле? Имею ли на это право?
Вечный вопрос, на который вечно не будет ответа. Нет.., будет. У тех, кто боится сделать шаг; у тех, кто не рискует подставить лицо ветру; у тех, кто срывался с моста.
Но ведь кто-то должен это делать?
Я протягиваю руку. Ловлю тяжелые цветные хлопья. Сжимаю в ладони, леплю снежок.
Кто-то скажет, что это разрушение.
Снег был цветным, а снежок стал белым...
Но это тоже цвет.
Я размахиваюсь и бросаю снежок вперед. Миг - и на столе в "Трактире" покрываются ржавчиной боевые патроны. Миг - и добровольцы, на чьих компьютерах стоит "Искусственная натура", ощущают короткое головокружение. Миг - и впереди вспыхивает теплый свет.
Делаю еще шаг. Мост скользит под ногами, торопит. Я раздвигаю метель и вхожу в кабинет Дибенко. Очень серьезный кабинет. Сразу внушает уважение. Не сомневаюсь, что и в реальности он столь же внушителен.
А создатель глубины и творец искусственного интеллекта сидит перед компьютером и играет в "тетрис". Довольно неважно играет, кстати. Колодец уже завалило наполовину.., трудно ему будет все разгребать.
- Поставь на паузу, - советую я.
Дибенко вздрагивает, оборачиваясь. Разноцветные причудливые фигурки сыпятся в колодец, складываются в узор.
- Леонид?
Я знаю, чего он боится. Знаю, почему его пальцы судорожно шарят по клавиатуре, запуская дип-программу.
- Да, это я. Не бойся. Темного Дайвера больше нет.
- Ты? - не убирая рук с клавиатуры, спрашивает Дибенко. - Как ты вошел?
- Ну я же все-таки дайвер.
- Ты покажешь мне эту дыру!
- Я уже закрыл ее. Не бойся. Все кончилось. Темный Дайвер не станет тебя преследовать. И распространять твою новую программу - тоже.
- Ты убил его?
Я не вправе его осуждать. Но вот это облегчение в голосе - причина, по которой нам никогда не стать друзьями.
- Я с ним справился, - уклоняюсь от ответа. - Тебя совсем засыпало...
Дибенко недоуменно смотрит на меня. Не понимает, как можно сравнивать игру и жизнь...
- Ты уверен, Леонид?
- Да.
Секунду Дибенко размышляет. Потом кивает:
- Хорошо. Я верю. У нас было джентльменское соглашение, и я его выполню...
Он достает чековую книжку, подписывает чек и задумывается.
- Не надо.
- Не вписывать сумму? Ну... Леонид, так делается лишь в дешевых боевиках...
- Не надо чека. Я все равно не возьму. Да он мне и не нужен, если вдруг я захочу получить в банке твои деньги. Но я не буду.
- Почему? - Дибенко искренне удивлен. - Я просил помощи. Обещал награду.
- Это было мое маленькое личное дело.
- О'кей. - Дибенко закрывает чековую книжку, садится в кресле поудобнее. - Тогда хочу сказать спасибо. О деталях даже не спрашиваю. Ты пришел, чтобы сообщить мне эту новость?
- Не только. Дмитрий, что ты собираешься делать с "Искусственной натурой"?
- Значит, ознакомился? Пока продолжается тестирование. Примерно через полгода программа будет презентована и выпущена в продажу.
- Ты уверен, что это надо делать?
Я усаживаюсь перед столом. Смотрю на Дибенко:
- Дмитрий, ты считаешь, что наши отражения окажутся лучше нас? Что они будут рады жить в нарисованном мире, без грима дип-программы, без шансов выйти в настоящую жизнь?
- Какими окажутся - все индивидуально. Будут ли рады - посмотрим. Любая жизнь лучше небытия, верно?
Темный Дайвер во мне смеется, и я качаю головой.
- Дмитрий, ты же не перед журналистом. Как ты сам думаешь?
Дибенко отводит глаза.
- Леонид.., ладно, черт с тобой. Я не знаю! Не знаю ответов на оба вопроса. Но кто-то должен искать ответы? Верно?
- Да, кто-то должен. И я их нашел. Оба ответа - нет.
- Леонид, я ничего уже не решаю! Все! Маховик запущен. Я могу притормозить его, могу раскрутить быстрее. Остановить - никак. Программа выйдет. Это бизнес, понимаешь? Просто большой бизнес и большие деньги. Детские игры в "медаль вседозволенности" - они в прошлом. Меня сожрут компаньоны, меня задушат конкуренты. Деньги вложены, продукт создан. Он пойдет в продажу.
- Понимаю. Только один совет.., не обещай слишком многого.
- Не понял...
- Дмитрий, рекламируй "Искусственную натуру" как самый удобный интерфейс для глубины. Как программу с элементами искусственного интеллекта. Как надежный щит от психотропного виртуального оружия. Как прогностическую систему, в конце концов! Вот только не говори никогда, что она способна породить разум.., засмеют.
Он молчит и смотрит на меня. А я добавляю, и ехидство мое - скорее от Темного Дайвера, от его боли и одиночества, от жизни в сером тумане.
- Мы же с тобой серьезные люди. Не журналисты, которым нужные сенсации, не писатели, которые мечтают о чудесах. Невозможен искусственный интеллект на современной технической базе. Когда-нибудь потом...
- Леонид, ты ведь читал отчеты?
Улыбаюсь, развожу руками:
- Ну, мало ли, что могло померещиться восторженным молодым программистам? Погрешности экспериментов, субъективная трактовка, может быть, и подтасовка данных...
- Как ты это сделал?
- Так же, как два года назад добавил таймер в дип-программу.
Дибенко сжимает губы. Он не выглядит удивленным. Или догадывался, раньше меня догадывался, или держит удар.
- И все-таки?

Предыдущая страница 34 Следущая страница


35 Сергей Лукьяненко

- Дмитрий, ты же лучше меня знаешь, что такое создание программы. Это всегда на грани мистики и колдовства. Включил - не работает. Включил - работает. Включил третий раз - получил совсем не то, что искал. Алхимия. Волшебство. Ты никогда не сжимал пальцы в колечко, чтобы программа работала? Ведь иногда это помогало. Подойди к художнику и спроси, как он угадывает краски? Подойди к писателю и спроси, как он находит слова? Подойди к скульптору и спроси, что лишнее надо отсечь в куске мрамора?
- А ты уверен, что отсек лишнее?
- Надеюсь.
Я встаю. Раскланиваюсь.
И рассыпаюсь цветным снегом.

111

Шлем я поставил на монитор. Как обычно.
Выдернул разъем комбинезона. Как обычно.
А вот комбинезон не снял.
Дверь в спальню была открыта. Вика сидела на кровати и смотрела на меня.
- Все нормально, - сказал я.
- Совсем все?
- Нет, конечно. Так не бывает. Но все-таки нормально.
Вика кивнула. Она очень странно на меня смотрела.., придирчиво.
- Звонил Падла. Звал в гости к Чингизу, завтра. Сказал, что с Патом все в порядке, его даже не стали госпитализировать. Что там случилось?
- Заряд третьего поколения. Последний заряд. Их больше нет.
- Я так и подумала. Ты успел?
- Не я, Чингиз. Успеть должен тот, кто рядом.
- У тебя глаза красные, Леня. И вид... Темных Дайверов пугать.
- Темный Дайвер был один. И его больше нет.
- Ты?..
- Нет, не в том смысле! Он перестал быть Темным Дайвером. Вот и все, - Леня, нам, наверное, надо поговорить. О многом.
- Надо. Только утром. Вначале с тобой. Потом мы пойдем к Чингизу, и там мне тоже придется кое-что рассказать.
Вика кивнула:
- Да, я вижу. Ложись.
- Я не о том. У меня еще осталось одно дело в глубине. Последнее. И я до сих пор не знаю, как поступить. И не вправе даже просить совета.
- Ты уверен, что это так срочно?
- Да. Вика, я понял одну вещь. Простую, конечно, но я только сейчас ее понял. Если умеешь плавать - не сиди на берегу.
- Время дайверов снова пришло?
- Оно никогда не уходило, Вика. Мы просто устали. Все. Но дайверы были, есть и будут. Пока живет глубина и те, кто может утонуть.
- Какое разочарование для Недосилова...
- Ничего. Он придумает новое логичное объяснение. Это его талант.
Мы засмеялись, глядя друг на друга. Потом Вика сказала:
- Иди ныряй. И возвращайся. Помни, что я жду.
- Я всегда это помню.
Шлем тяжелый, но это привычная тяжесть.
Неизбежная.
deep
Ввод.
Гостиничные стены. Протей и мотоциклист на кровати. Картина на стене, с хижиной, размазанной на грубые полоски краски.
Как надоела эта гостиница.
Давно пора строить свой дом.
Поднимаю тела Протея и мотоциклиста, встряхиваю, чтобы обвисли, вешаю в шкаф.
Потом открываю дверь и выхожу из номера.
Не оглядываясь по сторонам.

***

Я могу идти по Диптауну напрямик, сквозь стены домов и барьеры защитных программ. Могу подняться в нарисованное небо, где плывут белые облачка и светит солнце. Могу просто перенестись из одной точки в другую.
Тот, кто был Темным Дайвером, во мне. И вместе мы можем многое.
Но я поднимаю руку и ловлю такси.
- "Лабиринт Смерти".
- Срочно? - интересуется рыжий веснушчатый водитель.
- Не обязательно. Как получится.
Мы выезжаем на Гибсона, едем в сторону американского квартала. Проезжаем мимо улицы Тюрина, мимо площади Васильева.
Нет, все-таки кто же такой этот Гибсон?
Можно спросить ту силу, что живет сейчас во мне. И получить ответ.
Но это так скучно - быстрые ответы. Это не для людей.
Ей есть другое применение.
Мы едем - а я закрываю глаза и тянусь сквозь сеть. Сервер. Другой. Третий. Поисковые системы. Вопрос, ответ. Сервер. Локальная сеть больницы в далеком Ванкувере. Защита крепкая, но это теперь не играет никакой роли.
Я смотрю на экраны мониторов, считываю данные с компьютеров. Подключаюсь к видеокамере под потолком палаты и секунду смотрю на спящего Крейзи Тоссера.
Давай.., быстрее поправляйся.
У нас всегда будет чем заняться в глубине.
- "Лабиринт".
Я расплачиваюсь, качаю головой, увидев остаток на своем счете. Все-таки надо будет поговорить с Крейзи, когда он вернется на работу. Роялей таскать я больше не стану.
Толпы у входа в "Лабиринт Смерти" сегодня нет. Несколько групп оживленно беседующих игроков, и все. Я знал, что так будет, и все-таки непривычно.
- Ленька!
Рыжеволосый мальчишка подбегает ко мне и протягивает руку:
- Здорово! А "Лабиринт" сегодня не работает!
- Знаю. У них возникли проблемы на последнем этапе игры. Отказала программа главного монстра.
- Вот ламеры, - возмущается Илья. - И весь "Лабиринт" закрывать? Я на двенадцатом этапе застрял немного. Не помнишь, как там проходить?
- Абсолютно не помню, - признаюсь я. - Ну что.., звуковую карту себе купил?
- А то! Ты бы слышал! Бум-бум-бум! Иа-а!
Он трясет головой, и я понимаю, что он сейчас слышит какую-то свою музыку. Неизбежно прекрасную. В его возрасте вся музыка делится на отвратительную и великолепную.
- Поздравляю, - говорю я. - А ты знаешь, что у Дибенко совсем не было звуковой карты, и поэтому дип-программа запускается без звука?
- Знаю. Только я все равно что-то слышу, когда начинает идти цветной снег. Какую-то музыку, только очень тихо. Я думал, это из-за плохой карточки. А ничего не изменилось!
- Это не в карточке дело. Это в тебе.
Мальчик кивает, тут же забывая о сказанном. В нем слишком много энергии, чтобы долго говорить об одном.
- А ты, значит, у этих.., у бывших дайверов?
- Да, у дайверов.
- Ну, я как-нибудь загляну, ладно? И ты в хакерский бар заглядывай, ага? Только там пароль сменили.., сейчас. А! "Любовь и верность"! Запомнишь? Я побег...
- Постараюсь. - Я остаюсь очень серьезным. - Давай. Беги. У тебя, наверное, куча дел?
- Миллион! - уже на бегу кричит Илья. - А больше не бывает!
Я стою минуту, улыбаясь.
А потом тянусь сквозь закрытую арку входа.
У меня тоже есть дело. Одно-единственное, но неприятное дело.
Болото, с копошащимися монстрами...
Горы, с ползающими монстрами...
Небо, с летящими монстрами...
Подземелья, с бегающими монстрами...
И город, с монстрами всех сортов.
Обрушенный нами небоскреб уже восстановили.
Крыши, конечно, не видно, но я знаю, что там группа монстров суетится у пушки.
Грожу им пальцем и иду по улице.
В меня не стреляют.
Вхожу в сад императорского дворца. Осматриваюсь. Вот тут мы прятались.., как это было давно. Вот тут шла группа игроков, которых перебил могучий Император.
Мне нужна сейчас ярость. Ярость, ненависть, злоба. Иначе не сделать того, что я должен сделать. Одно дело - лишить первых проблесков жизни оживающие доспехи.., панков, грызущих пистолеты и давящих прохожих.
Другое дело - убить того, кто не имеет воплощения в реальном мире.
Того, кто был создан как холодный беспристрастный эксперимент. С изначально заложенными жесткими правилами игры - убивать и быть убитым. Я не имею права оставить его в живых.
Я должен его убить.
Совершить необратимый поступок.., да, конечно. Но не позволить выйти на улицы Диптауна. Не позволить осознать себя, сломать барьеры, раствориться в сети. Тогда не поможет и моя нынешняя сила.
Стою, накручивая себя, как несколько часов назад стоял перед Темным Дайвером Пат. Вспоминаю, как Император переламывал о колено спины игроков, как сгорел Падла, как погиб Чингиз. Он не должен пройти свой путь до конца, этот финальный персонаж жестокой игры. Потому что тогда все может вернуться. Вместе с настоящей жизнью в Диптауне появится настоящая смерть.
И когда я решаю, что мне хватает ярости, я иду к дверям дворца.
Вы доказали проверяющим, что не пропагандируете зло и насилие... Да брось, Крейзи, вы доказали, что "Лабиринт" очень прибыльное увеселительное мероприятие... А если однажды Император выйдет за пределы игры и решит рассчитаться со всеми, кто его убивал?
Он ведь уже пошел по бесконечной дороге познания. Он задал главный вопрос. Он перестал подчиняться жесткой программе игры.
И я должен прервать этот путь.
Коридоры пусты.
Я прохожу к лифту знакомой дорогой, нажимаю потайную кнопку. Лифт начинает подниматься.
Для программистов "Лабиринта" я сейчас невидим и неслышим. Но все-таки я нахожу и обрываю все каналы контроля, оставляю на экранах застывшие картинки.
Не хочу зрителей.
Я сделаю то, что надо сделать. Но не устрою из этого шоу.
Тронный зал тоже пуст. И охраны нет.., охраны, которую Император ставил во дворце самовольно, вопреки программе. Я достаю револьвер Стрелка. В нем нет никакого смысла - я убью Императора силой Темного Дайвера. Но мне нужен символ.
Я обхожу зал. Заглядываю за серебристый металлический трон.
И вижу Императора.
Он сидит, скорчившись, подтянув колени к лицу, обхватив их руками. Совсем в человеческой позе. Была ли она задана изначально? Эта жалкая поза потерянного, замерзающего ребенка? Эта возможность сидеть, укрывшись за троном, не реагируя на очередные группы игроков, на их шумные крики, на долгие выстрелы в упор, на возмущенные возгласы о том, что подобный скучный финал портит все впечатление от интересной игры?
Почему ни одна из трех команд, которые прошли на сотый этап, прежде чем "Лабиринт" был закрыт, не остановилась? Почему они стреляли в упор, стреляли долго, нудно, пока у Императора не кончался его огромный жизненный потенциал?
Или я спрашиваю себя не о том?
Или я боюсь спросить?
Император поднимает голову и смотрит на меня. Я жду. Быть может, он узнает меня. Быть может, его глаза вспыхнут ослепительным пламенем.., безвредным для меня пламенем.
И тогда я снова отсеку лишнее.
Он смотрит на меня очень долго. Мне становится не по себе.
Потому что я помню эту позу. И кажется, помню этот взгляд.
- Кто я? - спрашивает Император.
Я сажусь перед ним. Темный Дайвер во мне бормочет что-то о лишних проволочках, о необходимости решать проблемы без колебаний.
Но теперь я вправе не слушать этот голос.
- Почему ты перестал убивать? - спрашиваю я.
Он молчит, словно подбирает слова. Слова из своего небогатого запаса, из того, что он слышал от возбужденных, рвущихся в бой игроков, из их перебранок и приказов...
- Не хочу.
- Почему?
Император пытается что-то сказать. И застывает. Может быть, у него просто нет слов, которые могли бы все объяснить. Ему не довелось их слышать.
И тогда он просто улыбается. Смущенно, виновато, растерянно.
Что случилось, когда он вырвался вслед за нами в изнанку Диптауна, в серый, размытый мир информационных потоков? Что он увидел, услышал, понял?
Может быть, только то, что мир не сводится к городу и саду, где он должен убивать и быть убитым?
Это в нас во всех. Ярость и ненависть. Агрессия и страх.
Без этого тоже нельзя - никак.
Но есть что-то еще, и, наверное, это что-то сильнее. Если оживающая программа ломает вбитые в нее инстинкты. Если она не отвечает ударом на удар. Если программа спрашивает "Кто я?"
Я встаю и беру Императора за руку. Он послушно поднимается, вопросительно смотрит на меня.
Нельзя делать необратимых поступков. Но ими тоже кто-то должен заниматься?
- Сейчас, - говорю я. - Подожди...
Ему это неподвластно. Пока. Еще настанет миг, когда ему станет подвластно все.
Даже время, наверное.
Я толкаю стену дворца, толкаю открытой ладонью, и стена рушится. За ней не императорский сад, за ней - Диптаун. Я делаю шаг, и Император шагает за мной.
Мы стоим на пригорке, и город перед нами - весь как на ладони. Это какой-то парк, один из сотен парков Диптауна.
- Это мир, - говорю я. - Мир - это любовь.
- Это мир, - повторяет Император, и в глазах его появляется свет. Но это совсем другой свет. - Мир - это любовь.
- Вот видишь, как все просто? - говорю я. Улыбаюсь - и делаю шаг в сторону. Пора. Не надо говорить все. - Счастливо! Живи!
- Кто я?
Ему все не дает покоя этот самый главный вопрос. Кто он... А кто я? Мне-то у кого спрашивать?
- Я, кажется, знаю, но ты ищи ответ сам. Так надо! Бывший Император "Лабиринта" кивает, неуверенно озирается. И делает первый шаг.
- Пока! - говорю я. - Пока! Я пошел! У меня миллион дел.., а больше - не бывает!
Сентябрь - декабрь 1998 года, Москва.

Предыдущая страница 35


FAQ

Сергей Лукьяненко

Цикл "Лабиринт отражений" (ЛО-ФЗ)

Q: В "Сердцах и моторах" В. Васильева хакер, блуждающий по Сети, становится участником сцены из "Лабиринта" (вывод из Глубины заигравшегося чайника после побега из Лабиринта). С чем это связано?
A: Дело в том, что мы с Володей Васильевым - давние друзья. Даже пробовали писать вместе - но тогда не сложилось. А тут получилось так, что мы одновременно писали два киберпанковских" романа. Вот и решили сделать сознательное пересечение текстов. Я пересказал Володе одну из сценок, он описал ее "со своей точки зрения", потом я написал эту сцену глазами своего героя.

Q: Вам самому нравится именно такая Глубина и такой Диптаун - или Глубина, в которой Вам хотелось бы оказаться, была бы иной?
A: Если бы я хотел ее увидеть другой - она была бы другой.

Q: Какие игры послужили основой для "Лабиринта Смерти"?
A: Doom II (в "Лабиринте") и Unreal (в "Зеркалах").

Q: Есть ли живой Маньяк? A: Есть. ;-)

Q: Так была ли на самом деле встреча Леонида и Вики в аэропорту?
A: Нет, не было. Финальная сцена в ЛО есть плод дип-психоза Леонида. Посмотрите, как в ЛО пишутся сцены в реаллайфе и в Глубине. В описании реаллайфа автор использует прошедшее время - "я встал", "я пошел" и т.д. В Глубине время настоящее - "я встаю", "я иду" и т.д. А теперь откройте книжку и посмотрите, в какой стилистике написана последняя глава... :)

(Дмитрий Байкалов, 17.12.2002)

Взято с официального сайта Сергея Лукьяненко www.rusf.ru/lukian/

Оглавление


Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35


Оглавление
Выберите нужный вам пункт оглавления для перехода на соответствующее место в книге.

Обложка и описание Биография автора

FAQ
  • ЧАСТЬ ПЕРВАЯ (Страница 1)
  • ДИПТАУН (Страница 1)
    • 00 (Страница 1)
      Мне все чаще и чаще снится этот сон.
    • 01 (Страница 1)
      Давненько я не опаздывал на работу! Стою в пробке, вытянувшейся на полквартала.
    • *** (Страница 1)
      К раздевалке я подкатываю с опозданием в семь минут.
    • *** (Страница 1)
      Ну и пусть.
    • 10 (Страница 1)
      Последнее время я предпочитаю напиваться в глубине.
    • *** (Страница 2)
      - Леня! Я помотал головой, поморгал.
    • *** (Страница 2)
      На улице было холодно.
    • 11 (Страница 2)
      - Не мог сам открыть? - отпирая дверь, спросила Вика.
    • *** (Страница 2)
      Первый миг - самый трудный.
    • 2008 (Страница 3)
      Легонько дергаю ручку.
    • 2017 (Страница 3)
      Дверь заперта.
    • *** (Страница 3)
      - Машина, выход.
    • *** (Страница 3)
      Где-то часов в одиннадцать я стоял на балконе с Васей и Володей, молодыми аспирантами Недосилова.
    • 100 (Страница 4)
      Захлопываю за собой дверь номера, оказываюсь в коридоре.
    • *** (Страница 4)
      Мотоциклист и Стрелок по-прежнему скучают на кровати.
    • 101 (Страница 6)
      Я проснулся около десяти.
    • *** (Страница 6)
      Я постоял перед ажурными металлическими воротами, за которыми виднелась будочка охраны и два каменнолицых мордоворота в полувоенной форме.
    • 110 (Страница 7)
      Когда хакер вернулся из ванной, он уже был слегка одет.
    • 111 (Страница 9)
      Туман.
    • *** (Страница 9)
      Дверь я открыл с ловкостью опытного домушника, завзятого алкоголика или молодого компьютерщика.
  • ЧАСТЬ ВТОРАЯ (Страница 9)
  • ХРАМ ДАЙВЕРА-В-ГЛУБИНЕ (Страница 9)
    • 00 (Страница 9)
      Я выхожу из гостиницы в теле Протея.
    • *** (Страница 9)
      Путь от "Новых горизонтов" до площади Гейтса я прохожу еще трижды.
    • *** (Страница 10)
      Здорово.
    • 01 (Страница 10)
      Это как выдавливать гнойник.
    • *** (Страница 10)
      Ничего сейчас не соображаю.
    • *** (Страница 10)
      Компания "HLD" занимается транспортными услугами в Диптауне уже три года.
    • *** (Страница 11)
      Я стянул шлем.
    • 10 (Страница 11)
      .
    • *** (Страница 11)
      - Леонид! Я открыл глаза.
    • *** (Страница 11)
      Лежу, глядя в лицо мотоциклиста.
    • *** (Страница 11)
      Он старомоден.
    • 11 (Страница 12)
      Карт нет никаких.
    • *** (Страница 12)
      Прилетели уже? А что ж так темно - горят только две или три тусклые лампы на весь потолок? И колпак анабиозной ванны.
    • *** (Страница 12)
      На этот раз меня обругал молодой парень, но тоже в сержантской форме.
    • *** (Страница 13)
      На этот раз я пробуждаюсь вместе со всеми.
    • *** (Страница 13)
      - Ага, вот и добегался! - победоносно провозглашает сержант.
    • 100 (Страница 13)
      Пьем с Ричардом кофе.
    • *** (Страница 13)
      Я снял шлем.
    • *** (Страница 14)
      Сколько я продержусь в режиме рваного сна, по три-четыре часа в сутки? Наверное, достаточно долго.
    • 101 (Страница 14)
      - В конце-то концов, - говорит Маньяк, стоя у окна.
    • *** (Страница 15)
      Не самое большое удовольствие - сидеть с кастрюлей на голове.
    • 110 (Страница 16)
      - Понятное дело, - сказал Падла.
    • *** (Страница 16)
      Есть такая хорошая русская традиция - перед боем помыться и переодеться в чистое.
    • *** (Страница 17)
      - Ты, что ли? - изрекает Падла.
    • 111 (Страница 17)
      Мы подходим к арке из черного камня такой слаженной группой, что вряд ли кто-то может принять нас за компьютерных фантомов-массовиков.
    • *** (Страница 18)
      Туман.
    • *** (Страница 18)
      Не ожидал, что этот сон будет преследовать меня даже в виртуальном мире.
    • *** (Страница 18)
      Зачистка местности.
    • *** (Страница 18)
      К обеду мы доходим до конца четвертого этапа.
  • ЧАСТЬ ТРЕТЬЯ (Страница 19)
  • МОСТ (Страница 19)
    • 00 (Страница 19)
      Пятый этап "Лабиринта Смерти" - как водораздел.
    • 01 (Страница 19)
      То, что пора заканчивать, мы поняли на девятом этапе.
    • *** (Страница 20)
      А выход из "Лабиринта Смерти" прежний.
    • *** (Страница 20)
      Я снял шлем.
    • 10 (Страница 21)
      Туман.
    • *** (Страница 21)
      Я открыл глаза.
    • *** (Страница 21)
      deep Ввод.
    • *** (Страница 21)
      Наверное, это смешно - приехать в рыбный ресторан, чтобы выпить чашечку кофе.
    • *** (Страница 22)
      Троица хакеров уже здесь, и Маньяк тоже.
    • *** (Страница 22)
      На этот раз никаких анабиозных камер.
    • *** (Страница 22)
      Сиреневое небо, фиолетовые облака.
    • 11 (Страница 22)
      Очень тихо.
    • *** (Страница 23)
      В режиме метания ракетомет почти не дает отдачи.
    • 100 (Страница 24)
      Мы выбегаем дружной толпой.
    • *** (Страница 24)
      Дворец Императора - небольшое, почти уютное здание из черного камня.
    • *** (Страница 25)
      - Леонид? Крэйзи помогает мне встать, криво улыбается: - Ну вот, считай, прорвались.
    • 101 (Страница 25)
      Глубина - это несколько больше, чем кажется на первый взгляд.
    • *** (Страница 25)
      Все это теперь не важно.
    • 110 (Страница 26)
      Секундное замешательство.
    • *** (Страница 26)
      На полу, точнее, на мягких подушках, сидеть вполне удобно.
    • 111 (Страница 27)
      Такси подкатывают парой.
  • ЧАСТЬ ЧЕТВЕРТАЯ (Страница 28)
  • ЗЕРКАЛО (Страница 28)
    • 00 (Страница 28)
      Глубина-глубина, я не твой.
    • 01 (Страница 28)
      Я сел рядом.
    • 10 (Страница 29)
      Проснуться утром - это хорошо.
    • *** (Страница 29)
      В метро было людно.
    • 11 (Страница 30)
      deep Ввод.
    • 100 (Страница 31)
      - Опаздываешь, - замечает Чингиз.
    • 101 (Страница 32)
      Темный Дайвер стоит ко мне спиной.
    • 110 (Страница 34)
      - Именно я могу прятаться вечно, - говорит Темный Дайвер.
    • 111 (Страница 35)
      Шлем я поставил на монитор.
    • *** (Страница 35)
      Я могу идти по Диптауну напрямик, сквозь стены домов и барьеры защитных программ.


Перейти в библиотеку на сайте Книга сделана Spider-ом на www.tivispider.narod.ru
Файл взят с www.bestlibrary.ru

Сергей Лукьяненко

Фальшивые зеркала

Цикл: "Лабиринт Отражений"

Читать книгу (переход на первую страничку)
Оглавление книги
Биография автора FAQ

Анонс

В виртуальном мире возможно все - невозможно только умереть. Так было раньше - теперь не так. Где-то в лабиринтах Глубины объявился таинственный Некто, обладающий умением убивать по-настоящему. Но смерть людей в Глубине - это смерть и самой Глубины.

И тогда на улицы Диптауна выходят дайверы...


Сергей Лукьяненко

На основную страницу

Биография

Сергей Лукьяненко -- русский писатель-фантаст (родился в Казахстане, профессия - врач-психиатр), первые книги которого вышли на рубеже 80-90 годов. Начав с вещей, в которых сильно чувствовалось подражание Крапивину (из наших), Хайнлайну (из зарубежных) достаточно быстро перешел к творчеству в собственном оригинальном стиле. Известность писателю принесли повести "Рыцари сорока островов", и "Атомный сон". Первая НФ публикация - "За лесом, где подлый враг" ("Уральский Следопыт", 1988).

Также у автора можно выделить трилогию "Линия Грез" - "Императоры Иллюзий" - "Тени снов", как весьма и весьма нетрадиционную космическую оперу, для которой определили жанр "философско-космическая опера", трилогии "Сегодня, мама!" и "Лорд с планеты Земля". Начиная с 1997 года, все более-менее значимые произведения стали доступны в виде книг.

Говоря о произведениях Лукьяненко, нельзя не отметить "Лабиринт отражений", ставший культовой книгой в русском Интернете.
Свой жанр писатель определяет как "Фантастику жесткого действия" или "Фантастику Пути".
Помимо большого числа других литературных премий, в 1999 году Сергей Лукьяненко стал самым молодым на нынешний день лауреатом "Аэлиты" - старейшей отечественной премии, присуждаемой за общий вклад в развитие фантастики.
Сергей женат, постоянно проживает в Москве. Держит домашних животных (декоративных мышей и йоркширского терьера Бусю), увлекается кулинарией и курит любимую трубку.